Accessibility

CSS Advisor

Problem with SpryImageSlideshow

by Rayray28 on April 8, 2011 Avg Rating Not yet rated   |   Log in to rate post.

Tagged with Opera 8.0 , Safari 3 , Firefox 3.0 , Explorer 8.0 , Safari 2.0 , Explorer 7.0 , filter: inherit;

Problem

SpryImageSlideShow won't play in browsers because of errors.

Solution

How to I fix these errors?

Detailed description

I'm trying to insert a widget in a web page using Dreamweaver Widget browser. Specifically Spry Image Slideshow-basic. I'm getting the following errors:

Unsupported property: filter

Affects: Firefox 2.0, 3.0; Internet Explorer for Macintosh 5.2; Netscape 8.0; Opera 8.0, 9.0; Safari 2.0, 3.0

This is the code for above:

.ImageSlideShow .ISSSlide img {
 filter: inherit;
}

Unsupported property: opacity

Affects: Internet Explorer 7.0, 8.0; Internet Explorer for Macintosh 5.2; Netscape 8.0; Opera 8.0, 9.0; Safari 2.0, 3.0

Unsupported value: 'alpha(opacity=0)'

Affects: Internet Explorer 7.0, 8.0
 




Text ID: PROBLEM_WITH_SPRYIMAGESLIDESHOW



Comments (1)

To add a comment, please Log in.




im gonna guess at this one

hey ray,
im not sure if this is the issue, but (opacity=0) would have no color to it..it would be completely transparent. try setting it to  filter: Alpha(Opacity=10) and opacity: 0.1
if you dont get the error anymore, then thats your issue..if you still get it, well at least someone tried helping
i have opacities set on my site but not in a widget. www.bmnstudios.com  <<geared towards gamers





CSS Advisor home
Submit a post

rss

CSS ADVISOR RSS FEEDS
Recent: POSTS | COMMENTS | EDITS


Browsers
Internet Explorer (103)
Mozilla/Firefox (52)
Opera (18)
Safari (38)
CSS Properties
Background (25)
Border (10)
Color (10)
Float (23)
Font (6)
Margin (11)
Padding (9)
Position (40)
Text (30)
Width/Height (27)