Accessibility
Adobe
Sign in Privacy My Adobe

Dreamweaver Widget Browser/Open Ajax Widgets

Adobe Exchange: The new way to discover and install plug-ins, extensions and content for the Creative Suite. Get it now

Spry Tabbed Panels 2

By Spry Team April 29, 2010
30,854 Downloads

Rating = 34 votes


Spry Tabbed Panels 2

Framework: Spry

The Tabbed Panels widget is a set of panels that can store content in a compact space. Site viewers hide or reveal the content stored in the Tabbed Panels 2 by clicking the tab of the panel they want to access. The panels of the widget open accordingly when the visitor clicks different tabs. In a Tabbed Panels 2 widget, only one content panel is open at a given time.

SUPPORT INFORMATION
Not available

UI Access:
Not available


Additional extension information

Author: Spry Team
Author website: http://labs.adobe.com/
Date published: April 29, 2010
Approval: None
Browsers: Firefox 3.0 | Internet Explorer 8.0,7.0,6.0 | Safari 4.0
Required product(s): Dreamweaver CS5
Compatible product(s): Dreamweaver CS5
Server environment: Not available

Reviews

1-4 of 4 reviews | Show all reviews


ottriley 04-Oct-12 Rating = 3

If you do not see the "requires SpryWidget.js" errors when you run your page locally but do see them after you have uploaded it and are running it from the server it may be that the Spry .js files were corrupted when they were uploaded. I had this issue when using dreamweaver to upload but was able to correct it by using a third party ftp client (filezilla) to upload my .js files. Setting the ftp transfer type to binary.

MorrisE 30-May-12 Rating = 1

I built a website earlier this year using the Spry Tabbed Panels 2 and it worked great. I just started working on another site and the now get the same errors as ada_mju above. I have uninstalled the widget and reinstalled it, tried it using DW in CS5 and CS6 on all browsers and two different machines. Same errors. The sites are not mobie, they are just standard html pages.

It looks like a pathing problem, but I swear the paths are correct. Someone needs to fix what was once a good widget that integrated well with DW.

Morris

ada_mju 27-May-12 Rating = 2

Great but forget about mobie use. I tried everything possible and it always ends up with following popup errors "http://mywebsite.mobi" SpryPanelSet.js requires SpryWidget.js!. Then when I click OK, it pop ups next one and next one. For instance it would be SpryPanelSelector.js requires SpryWidget.js! and so on and so on. All I did was insert into DWCS6 where it shows great even in browser review, but for some point not mobile. I tested on Safari and Opera Mobile. Both shows the same errors. If you know the solution I will be happy to hear it.

njn007 19-Aug-10 Rating = 5

Another great widget from the Spry team. Without their elements my site wouldn't be good!

Add a review

(+) Please log in to submit a review