Systemanforderungen

Windows
  • Prozessor mit mindestens 2 GHz
  • 32 Bit und 64 Bit (sofern nicht angegeben): Microsoft® Windows® XP SP3 (32 Bit), Windows Vista® (32 Bit), Windows 7, Windows 8.1 und Windows 10; Microsoft® Windows® XP mit Service Pack 3, Windows 7 (32 oder 64 Bit)
  • 2 GB RAM
  • 5 GB freier Festplattenspeicher
  • Java™ Virtual Machine (32 Bit): Oracle® JRE 1.6 oder 1.7
  • Java Virtual Machine (64 Bit): Oracle JRE 1.6 oder 1.7
  • 1024 x 768 Punkt Monitorauflösung (1280 x 800 Punkt empfohlen) mit 16 Bit Farbtiefe
  • Eclipse™ 3.7 oder Eclipse 4.2 (für die Plug-in-Installation)**


*Weitere Informationen zur Unterstützungvon Windows

Mac OS
  • Intel®-Prozessor
  • Mac OS X Version 10.6, 10.7 oder 10.8
  • 2 GB RAM
  • 4 GB freier Festplattenspeicher
  • Java Virtual Machine (64 Bit): JRE 1.6
  • 1024 x 768 Punkt Monitorauflösung (1280 x 800 Punkt empfohlen) mit 16 Bit Farbtiefe
  • Eclipse 3.7 oder Eclipse 4.2 Cocoa (für die Plug-in-Installation)**


**Unterstützt werden: Eclipse IDE for Java EE Developers, Eclipse IDE for Java Developers, Eclipse Classic und Eclipse for PHP Developers.


Sprachversionen

English
Français
日本語
简体中文