Configuration requise

Windows
● Processeur à 2 GHz ou plus rapide
● Microsoft® Windows® XP avec Service Pack 3, Windows Vista® Édition Intégrale ou Entreprise (32 ou 64 bits s’exécutant en mode 32 bits), Windows Server® 2008 (32 bits) ou Windows® 7 (32 ou 64 bits s’exécutant en mode 32 bits)
● 1 Go de RAM (2 Go recommandés)
● 1.5 Go d'espace disque disponible
● Java™ Virtual Machine (JVM) 32 bits : IBM® JRE 1.6 ou Sun™ JRE 1.6
● Résolution d’écran 1 024 x 768 (1 280 x 800 recommandée) avec carte vidéo 16 bits
● Lecteur de DVD-ROM
● Eclipse™ 3.6.1 (pour l'installation des modules externes)*
Mac OS
● Processeur Intel®
● Mac OSX v 10.6
● 1 Go de RAM (2 Go recommandés)
● 1,5 Go d'espace disque disponible Java Virtual Machine (32 bits) : JRE 1.6
● Résolution d’écran 1 024 x 768 (1 280 x 800 recommandée) avec carte vidéo 16 bits
● Lecteur de DVD-ROM
● Version Cocoa d'Eclipse 3.6 (pour l'installation des modules externes)*
* Avec prise en charge des standards suivants : Eclipse IDE pour les dévelopeurs Java EE, Eclipse IDE pour les dévelopeurs Java, Eclipse Classic, Eclipse pour les dévelopeurs PHP.
Fonctionnalités de développement orienté données de Flash Builder 4.5
● Serveur Adobe® ColdFusion® : ColdFusion 8.0.1 ou 9.0.1
● Serveur J2EE : BlazeDS 4 ou Adobe LiveCycle® Data Services 3.1
● Serveur PHP : Zend Server Community Edition 5.x, Zend Server 5.x ou Apache 2.2/Microsoft IIS 5, 6, 7 avec PHP versions 5.2 et ultérieures
● Services web : WSDL (Web Services Description Language) 1.1

Langues
● English