Adobe Audition 2.0

Integrated audio recording, mixing, editing,
and mastering

Product overview

Record, mix, edit, and master digital audio files with powerful creation tools that
bring flexibility and control to your desktop studio. Adobe Audition 2.0 software is
the all-in-one toolset for professional audio production for music, radio, and video.

Record and mix
Low-latency mixing engine

>Enjoy rapid response as you record and mix with a new, powerful low-latency mixing
engine.

ASIO, VST, DirectX, and ReWire support
> Easily integrate Adobe Audition 2.0 into your workflow, thanks to broad support for
industry formats and standards, including ASIO, VST, DirectX, and ReWire.

More than 50 audio effects and digital signal processing (DSP) tools

» Work with more than 50 real-time audio effects including echo, flange, reverb, and
more. Manipulate recordings with DSP tools, mastering and analysis tools, and
audio restoration features. (Echo Chamber and Notch Filter effects are not included
with Education versions.)

Recordable parameter automation
> Move volume, pan, and effects controls as you listen, and record changes to your mix
in real time. Changes appear as editable envelopes in the timeline.

Hardware controller automation
> Adjust mix and effects parameters using external control devices, and record all your
changes in real time.

Surround Encoder

o Use the Surround Encoder to transform any multitrack mix into a 5.1 surround
sound experience. Export the results as an interleaved file that can be used in Adobe
Premiere® Pro software.

Audio mixing sends and inserts

>Get more flexibility when mixing tracks by creating sends to duplicate signals that
are routed to different effects. Add a send to create a separate mix for headphones
during a recording session.

Effects chain on all channels, buses, and master
> Add effects to the master channel and hear the results even before mixing down to a
single file.

Real-time input monitoring
> Listen to your audio inputs through the software, including effects applied to the
input track. Then modify parameters after recording, if desired.

Quick Punch

> Quickly fix recording errors by punching in corrections on-the-fly as you rerecord:
Toggle the record button to punch in your new take only where you want it to replace
the old one. Punch in and out as many times as you want.

Unlimited number of tracks in Multitrack View
>Record, edit, and mix any number of stereo tracks in Multitrack View.
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Plug-in delay compensation
> Add filters and effects to tracks and buses throughout the signal chain without
knocking tracks out of sync.

MIDI time code support

» Use Adobe Audition 2.0 software as a MIDI time code (SMPTE/MTC) master or
slave to synchronize audio playback with computers, video decks, or any hardware
device that supports MTC.

Smooth splined envelopes

« Adjust volume, pan, effects, and more for clips in a multitrack mix. Use splines to
alter curves and create gradual transitions; rescale all envelope points to make
changes quickly.

Improved recording performance

> Enjoy faster performance and more economical use of hard-drive space by recording
audio sessions directly to a final working file. Once recorded, your files can be saved
immediately.

Up to 96 live inputs
>Record up to 96 live inputs simultaneously in a multitrack session.

Create and arrange

Complete audio toolset

« Record, mix, arrange, and edit your audio in one comprehensive, easy-to-use
application. Produce high-resolution 24- or 32-bit files with sample rates up to
192kHz for HD- and DV D-quality audio.

Loop-based soundtrack creation
« Use flexible looping tools to quickly construct high-quality music for songs or
soundtracks. Loops automatically match global session tempo and key.

Audio editing for video

> Use Adobe Audition 2.0 to edit the soundtracks for videos created in Adobe After
Effects® or Adobe Premiere Pro software with the Edit Original and Edit in Adobe
Audition features.

Intuitive user interface

>Enjoy an updated, easy-to-use interface—consistent with those in the latest Adobe
video applications—with workspace panels that dock and group for optimal
organization, as well as new phase analysis tools and a powerful new Mixer panel.

Thousands of uncompressed 32-bit music loops
> Arrange your own music with professional results using approximately 5,000, 32-bit,
performance-based, royalty-free music loops in many styles.

Clip time stretching
« Stretch effects or dialog to fit a video clip by simply dragging the edge of the clip in
Multitrack View.

Ready-to-use music beds
> Cut to the chase when deadlines loom using 20 royalty-free, ready-to-play music
beds in 15- and 30- second lengths.

Batch processing

« Use the convenient batch processing feature to convert large numbers of files that
have different formats, sample rates, and bit depths to one common format, or to
apply scripts to multiple files.

Improved video sync
> Enjoy rock-solid synchronization between your audio and video playback over
projects of any length.

Broader video format support
> Edit soundtracks for video and then export the enhanced video in AVI, MPEG, DV,
or WMV format.



Sample sessions
« Get up to speed quickly by using any of the 20 sample sessions included with Adobe
Audition 2.0. Modify the sample sessions to create your own music.

CD extraction
« Digitally extract tracks from audio CDs to your hard drive for project use.

Favorites
« Build a customized collection of commands, scripts, and effects that are easily
accessible via the Favorites menu or assignable keyboard shortcuts.

Custom workspaces

>Configure workspace panel arrangements for specific tasks and then save them for
reuse. Preset arrangements for some tasks, such as multitrack recording and
mastering, are included.

Adobe Bridge

>Browse, organize, and preview files, and then drag and drop what you need from
Adobe Bridge. Search by or edit file info (XMP metadata) such as keywords,
language, and format.

Automatic beat detection
« Find and mark beats automatically. This makes new loop file creation a snap and
greatly assists DJs and others who need to quickly match beats among multiple files.

Organizer panels
« Keep project assets at your fingertips using three convenient panels from which you
can access currently open audio, MIDI, and video files, effects, and favorites.

XMP metadata support

>Use XMP metadata to quickly identify, catalog, and find clips across multiple
applications. Standard metadata fields are included, and custom metadata input
panels can also be created.

Custom script recording

« Automate repetitive tasks with custom scripts. Most actions can be recorded to an
automated script and then applied to a group of files as a batch process, or selected
from the Favorites menu.

MIDI playback
« Insert MIDI files into Adobe Audition multitrack sessions to play them in sync with
your audio and video projects.

Edit and master

Integrated WAV editing view with Mastering Rack

>Record and edit audio files with fast, accurate tools that are tightly integrated into
the Multitrack View. Apply and preview multiple effects simultaneously with the
Mastering Rack when working in Edit View.

Audio restoration tools

« Easily restore recordings from old vinyl; remove microphone pops, hisses, hums, and
other audio artifacts; fix clipped audio; and repair recordings with Click/Pop
Eliminators, Noise Reduction, and more.

Spectral Frequency Display tools

>Visually isolate and select sounds in frequency and time, and then clean up, modify,
or apply effects to the selected sound using the Spectral Frequency Display. Isolate
specific sounds and increase the visibility of lower frequencies.

Spectral Pan and Phase displays
> Analyze audio with powerful visualization tools including the unique Spectral Pan
and Phase displays, which plot pan, phase, and frequency over time.

Lasso tool in Spectral Frequency Display
>Easily select exactly the area you want during frequency-space editing, using the
same familiar Lasso tool found in other Adobe applications.



Logarithmic Spectral Frequency Display
> Use the logarithmic display option in Spectral Frequency Display to increase the
visibility of lower frequencies.

Spectral color bar and resolution settings
> Isolate a specific range of amplitude more easily by adjusting the Spectral Frequency
Display color bar and resolution display settings.

Mastering tools

o Add final touches to a mix with the Graphic and Parametric equalizers, and add
punch to your audio with the Dynamics Processor, Hard Limiter, and new Multiband
Compressor.

Integrated CD burning
« Create reference masters of your compositions by burning gapless audio CDs directly
from Adobe Audition 2.0.

Ability to save CD layouts
> Quickly and easily save CD layouts—track lists and accompanying metadata—for
convenient reuse.

Audible scrubbing

> Quickly find the audio you want to edit using two modes of audible scrubbing. Tape-
style scrubbing enables you to find hard-to-locate edit points, and shuttle-style
scrubbing allows you scan through your audio rapidly.

Audio analysis tools

» Work with built-in analysis tools in real time, including frequency analysis, phase
analysis, and Spectral Frequency Display. Easily see audio characteristics from edit to
edit.

Phase Analysis Histogram View
> Use the histogram mode for an easier-to-read phase analysis view. See the percentage
of your audio that is in phase and the overall phase content.

Analog-modeled Multiband Compressor

> Control dynamics, adjust loudness, and master your mixes with multiband precision.
Give bass and drums punch while allowing your vocals to push through the entire
mix.

Pitch correction

o Correct off-pitch performances and create pitch-based effects using the new pitch
correction effects. Use the automatic mode for quick results or the manual mode for
precise control.

Time and pitch processing
» Change tempo without shifting pitch—or shift pitch without changing tempo—and
never introduce audio artifacts.

Tighter integration with Adobe Premiere Pro and After Effects
> Select an audio or video clip in Adobe Premiere Pro 2.0 or After Effects 7.0, and then
choose Edit in Adobe Audition to rework the audio.

Vocal/instrumental extraction

« Reduce or boost the vocal or instrumental portions of a track by isolating audio
based on pan position or phase. Use this feature for powerful editing or to create a
cappella or karaoke-ready tracks.

Broadcast Wave support

> Work with third-party hardware and software systems that use the BWF time stamp
field. During import, automatically insert the clip into your session at its time stamp
location.

Group RMS normalization
« Convert multiple audio files to the same overall loudness. Each file is analyzed for
average volume, peak volume, and frequency.
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Preroll and postroll playback options
« Perform edits and apply effects with the benefit of hearing your modifications in
context with adjacent audio as you make your changes.

High-quality sample rate conversions

« Use transparent sample rate conversions with customizable dither settings to get
great-sounding results whether converting material to 44.1kHz, 48kHz, or 96kHz for
CD, video, or DVD.

Edit Original support

« Import your Adobe Audition audio files into Adobe Premiere Pro or After Effects
projects, and use the Edit Original command to reopen the files in Adobe Audition
2.0 for further editing.

Improved performance for editing
>Experience improved performance while applying effects like Reverb and Time
Stretch, and when displaying clips for editing in Spectral Frequency Display.

Support for more than 20 file formats

» Work with files from a wide array of sources and deliver them in the audio format
you need. More than 20 file formats and variations are supported, including
Windows® PCM (WAV), OGG, AIFF, MP3, and WMA.

Delete Silence
o Detect and remove silence between words or other sounds—ideal for cleaning up
voice prompts and speeding up narratives without affecting foreground audio.

0gg Vorbis format support
>Import and export Ogg Vorbis (OGG) audio files.

Cart chunk editing
o Open, edit, and save cart chunk metadata to your WAV files. Cart chunk data is used
by many radio automation systems to catalog and organize audio files.
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