Adobe® Acrobat® 9 Pro Accessibility Guide:
Creating Accessible PDF from Microsoft® Word

Adobe, the Adobe logo, Acrobat, Acrobat Connect, the Adobe PDF logo, Creative Suite, LiveCycle, and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. AutoCAD is either a registered trademark or a trademark of Autodesk, Inc., in the USA and/or other countries. GeoTrust is a registered trademark of GeoTrust, Inc. Microsoft
and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. All
other trademarks are the property of their respective owners.

© 2008 Adobe Systems Incorporated. All rights reserved.

|i
Creating Accessible PDF Files from Microsoft® Word

1

Introduction

1

Create an Accessible Microsoft Word Document

1

Use Styles

1

Text

1

Headings

2

Word 2003 Headings

2

Word 2007 Headings

2

Add Alternative Text to Word Graphics and Images

2

Word 2003

3

Word 2007

3

Configure the PDFMaker
Show or activate PDFMaker in Microsoft Word

4
4

For Office 2003 or earlier,

4

For Office 2007

4

View PDFMaker conversion settings

5

Settings Tab

5

Security Tab

7

Word Tab

8

Bookmarks Tab (Microsoft Word)

9

Video Tab (Microsoft Word and PowerPoint)

Settings for Other Microsoft Office Applications

10

11

Excel-specific options on the Settings tab

11

PowerPoint-specific options on the Settings tab

11

Convert the Word Document to Accessible PDF
Microsoft Office 2003

Making PDF Accessible with Adobe Acrobat 9 Pro

12
12

ii |
Microsoft Office 2007

12

If the Word Document is a Form

13

Check the PDF Version of the Document Using Acrobat

13

Changes to the Conversion Settings

14

Repairs You Should Make in the Source File

14

Repairs You Should Make in the PDF File

14

Document Language

14

Tab Order is Consistent with Structure Order

14

Establish Table Headings for Tables

14

Making PDF Accessible with Adobe Acrobat 9 Pro

Accessible PDF from Microsoft Word

Creating Accessible PDF Files from
Microsoft® Word
Introduction
In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many
popular authoring applications. PDFMaker provides conversion settings that let you create tagged accesible
PDFs in Microsoft Word, Excel, and PowerPoint.
You can use either the toolbar buttons or the Adobe PDF menu to create PDFs, but the menu also provides
access to conversion settings. Although many of the conversion options are common to all the Microsoft
Office applications, a few are application-specific.
Note:

For Microsoft Office 2007 applications such as Word, Excel, PowerPoint, and Access, the
options for creating PDFs are available from the Acrobat Ribbon.

In general, the following rules apply.
•

Design your source document with accessibility in mind

•

Do NOT use character formatting for headings, use the program’s styles.

•

Do add alternative text to graphics in the source file

•

Do use a table editor if available to create tables

•

Do NOT use a table editor to design layouts

•

Do generate the PDF file in a way that generates tags

•

Do set your PDF output preferences option to tagged PDF

•

Do check the results in Adobe Acrobat 9 Pro using Advanced > Accessibility > Full Check
(shortcut: Alt + A + A + F)

•

Do follow the suggestions for repair and repeat checking until no errors are detected

Create an Accessible Microsoft Word Document
You should author the original source document with accessibility in mind. This means you should add
structure to the document by using styles rather than character formats for such items as headings and lists.
You should also add alternate text descriptions to graphics that appear in the Word file using the format
picture dialog. You should use Word’s column command and not tables to create multi-column documents.

Use Styles
Design your documents with styles. Styles add the structure necessary to make your documents usable to
people with disabilities.

Text
The default text style for Microsoft Word is Normal.
•

Text should be at least 12 point type.

•

Avoid using Microsoft Word text boxes.

•

Avoid using Enter to create space between paragraphs. Use the space before and space after
properties in your styles
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Headings
Use Styles to create heading formats. Title, Heading 1, Heading 2, Heading 3, etc. Make styles progress in a
logical manner , a Heading 2 should come after a Heading 1
Word 2003 Headings
To create headings in Microsoft Word 2003 do the following
•

Format > Styles and Formatting to reveal the styles and formatting task pane (See “Figure 1
Microsoft Word 2003 Styles and Formatting” on page 2).

•

Apply the appropriate heading from the Styles and Formatting panel to your document text

Figure 1 Microsoft Word 2003 Styles and Formatting
Word 2007 Headings
• Select the Home Ribbon in Word 2007 and select the proper heading from the styles group (See
“Figure 2 Microsoft Word 2007 Styles and Formatting” on page 2).

Figure 2 Microsoft Word 2007 Styles and Formatting
Add Alternative Text to Word Graphics and Images
Alternative Text or Alt Text refers to text that can be read by a screen reader to describe graphics and images
which people with visual dis-abilities cannot see. All Graphics and Images should be provided with
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alternative text descriptions. Avoid placing graphics too close to text. This can cause problems when
converting to PDF. Place white space between text and graphics.
Word 2003
• Double Click on an image or right click and select the format picture dialog.
•

Select the Web tab and enter the alternative text (See “Figure 3 Microsoft Word 2003 Web Tab for
adding Alternative Text” on page 3).

Figure 3 Microsoft Word 2003 Web Tab for adding Alternative Text
Word 2007
• Right Click on an image and choose Size
•

Select the Alt Text tab and enter the alternative text (See “Figure 4 Microsoft Word 2007 Alt Text
for adding Alternative Text” on page 3)

Figure 4 Microsoft Word 2007 Alt Text for adding Alternative Text
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Configure the PDFMaker
Once you have authored your Microsoft Word document with accessibility in mind, you are ready to
convert it to an accessible PDF file. To generate an accessible PDF document directly from the Microsoft
Word source, you should use the Adobe PDFMaker to convert the file to PDF.
PDFMaker is an Acrobat feature that operates within many business applications, such as Microsoft Office
applications and Lotus Notes. When you install Acrobat, PDFMaker controls appear in the work area of the
authoring application.
Using PDFMaker within an authoring application is a simple, one-click procedure. It involves clicking an
Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. It is not necessary to
open Acrobat.
In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many
popular authoring applications. You can use either the toolbar buttons or the Adobe PDF menu to create
PDFs, but the menu also provides access to conversion settings.
Note:

For Microsoft Office 2007 applications such as Word, Excel, PowerPoint, and Access, the
options for creating PDFs are available from the Acrobat ribbon (See “Figure 5 Microsoft
Word 2007 Adobe Acrobat Ribbon and Group” on page 4).

Figure 5 Microsoft Word 2007 Adobe Acrobat Ribbon and Group
Show or activate PDFMaker in Microsoft Word
If you don’t see the PDF toolbar buttons in Microsoft Word, you must show or activate the PDF toolbar. Use
one of the following methods to show or activate PDFMaker.
For Office 2003 or earlier,
• Choose View > Toolbars > Acrobat PDFMaker 9.0
For Office 2007
Do the following:
•

Click the Office button, and then click the Word Options button

•

Click Add-Ins on the left side of the dialog box.

Accessible PDF from Microsoft Word

Creating Accessible PDF Files from Microsoft® Word
•

Do one of the following:
•

If PDFMOutlook or Acrobat PDFMaker Office COM Addin is not listed, choose COM AddIns from the Manage pop-up menu and click Go.

•

If PDFMOutlook or Acrobat PDFMaker Office COM Addin is listed under Disabled
Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

•

Select PDFMOutlook or Acrobat PDFMaker Office COM Addin and click OK.

•

Restart the Office application.

View PDFMaker conversion settings
PDFMaker conversion settings determine what features of the Microsoft Word document will be included in
the PDF and how they will be translated into the resulting PDF file.
Do one of the following:
•

Choose Adobe PDF > Change Conversion Settings (See “Figure 6 Change PDFMaker Settings in
Word 2003” on page 5)

Figure 6 Change PDFMaker Settings in Word 2003
•

(Office 2007) In the Acrobat ribbon, click Preferences (See “Figure 7 Acrobat Preferences in
Word 2007” on page 5).

Figure 7 Acrobat Preferences in Word 2007
If you wish to revert to the original default settings, click Restore Defaults on the Settings tab.
Settings Tab
The settings available for PDFMaker depend on the application in which you’re using PDFMaker (See
“Figure 8 PDFMaker Settings Tab” on page 7).
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•

Conversion Settings . Specifies the standard by which the PDF will be optimized. When
you choose an item in the menu, a description of that preset appears immediately below it.

•

View Adobe PDF Result . Opens the converted document directly into Acrobat.
(Exception: when you choose Convert To Adobe PDF And Email.)

•

Prompt For Adobe PDF File Name . Lets you enter a custom filename for the resulting
PDF. Deselect this option to save the file in the same folder as the source file, using the
same name but with a .pdf extension.

•

Convert Document Information . Adds document information from the Properties
dialog box of the source file. This setting overrides the printer preferences and settings in
the Advanced panel of the Adobe PDF Settings dialog box.

Note:

•

Note:

The Advanced Settings button opens the Adobe PDF Settings dialog box, which contains
many additional conversion options. These conversion settings apply to all Acrobat
features that create PDFs, such as Acrobat Distiller, PDFMaker, and the Acrobat
application itself.
Create PDF/A Compliant PDF File . Creates the PDF so that it conforms to this ISO
standard for long-term preservation of electronic documents. (In the Microsoft Publisher
application alone, PDFMaker does not support the PDF/A standard.)
When Conversion Settings are opened from within Word, Excel, or PowerPoint, this
option specifies PDF/A 1-a:2005. When opened from within Microsoft Visio, Access,
Microsoft Project, or AutoCAD, it specifies PDF/A 1-b:2005.

•

Attach Source File . Includes the Word document that is being converted as an
attachment to the resulting PDF.

•

Create Bookmarks . Converts certain elements in original Office documents to PDF
bookmarks: Word headings, Excel worksheet names, or PowerPoint titles. Selecting this
option overrides any settings on the Bookmarks tab of the Conversion Settings dialog box.

•

Add Links . Includes active links and hypertext in the PDF.

Note:

•

If this option is deselected, but the recipient of the PDF has the Create Links From URLs
preference selected, URLs in the PDF are still active.
Enable Accessibility And Reflow With Tagged Adobe PDF . Embeds tags in the PDF
(on by default).
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Figure 8 PDFMaker Settings Tab
Security Tab
The Security tab settings available for PDFMaker depend on the application in which you’re using
PDFMaker (See “Figure 9 PDFMaker Security Tab” on page 8).
•

Require A Password To Open The Document . When selected, makes the Document
Open Password option available, where you enter a password that users must use to open
the document.

•

Restrict Editing And Printing Of The Document . When selected, makes the other
Permissions options available.

•

Change Permissions Password . Specifies a password you set that users must use in order
to do any allowable printing or editing.

•

Printing Allowed . Specifies whether users who use the Permissions Password can print
the document and at what resolution.

•

Changes Allowed . Specifies what kind of changes users who use the Permissions
Password can make.

•

Enable Copying Of Text, Images, And Other Contents . Prevents or allows users from
copying from the PDF.

•

Enable Text Access For Screen Reader Devices For The Visually Impaired . Prevents or
allows screen reader devices to read text. (Selected by default.)

•

Enable Plaintext Metadata . Specifies whether the search engine can read the document
metadata. Available only when the PDF-compatibility is set to Acrobat 6.0 (PDF 1.5) or
later.
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Figure 9 PDFMaker Security Tab
Word Tab
Use the Word Tab to control how certain features in Microsoft Word will be rendered in PDF (See “Figure
10 PDFMaker Word Tab” on page 9).
•

•

Convert Displayed Comments To Notes In Adobe PDF . Changes any Word comment
entries to PDF comments. If the currently open Word document contains comments,
more options appear in the Comments list on this tab:
•

Reviewer. Lists the names of reviewers who have entered comments in the current
Word document.

•

Include. When deselected, does not include the comments in the PDF.

•

Notes Open. Specifies whether the PDF comment windows automatically open or are
closed for that reviewer’s comments.

•

Color . Shows the color for that reviewer’s comment icons. Clicking the color icon
repeatedly cycles through a limited set of available colors.

•

# Of Comments . Shows the number of comments that the reviewer made.

Convert Cross-References And Table Of Contents To Links (Word 2002 and 2003 only).
Enables one-click navigation of these elements in the new PDF. This option is not
available in Word 2007.

•

Convert Footnote And Endnote Links . Integrates these into the PDF.

•

Enable Advanced Tagging . Integrates this into the PDF. Useful for Microsoft Word
forms.
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Figure 10 PDFMaker Word Tab
Bookmarks Tab (Microsoft Word)
The options you specify on this tab determine which items are converted into PDF bookmarks in the PDF
(See “Figure 11 PDFMaker Bookmarks Tab” on page 10).
Note:

To include bookmarks in the conversion process, the Add Bookmarks To Adobe PDF
option on the Settings tab must be selected. If you deselect that option, it overrides any
options you select on this tab and no bookmarks are created.

•

Convert Word Headings To Bookmarks . Selects all the headings in the Elements list for
conversion to PDF bookmarks.

•

Convert Word Styles To Bookmarks . Selects all the text styles in the Elements list for
conversion to PDF bookmarks. (Unselected by default.)

•

Convert Word Bookmarks . Converts any user-created Word bookmarks to PDF
bookmarks.

•

Element list . Specifies which Word headings and styles are converted to PDF bookmarks.
•

Element . Lists the names of all available Word headings and styles. The icons for
Headings and Styles indicate the element types.

•

Type . Also indicates whether the element is a heading or style in the Word
document.

•

Bookmark . Displays X’s, indicating whether individual elements are converted to
PDF bookmarks. Clicking an individual Bookmark option changes the selection
status for that element.
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•

Note:

Level . Specifies where the element fits in the hierarchy structure of the PDF
Bookmarks panel. Clicking an individual Level number opens a menu that you can
use to change the value.

When some but not all of the available Word headings and styles are selected for
conversion to PDF bookmarks, the marker in the corresponding check boxes at the top of
the tab change. If all elements of the type are selected, a check mark appears. If only some
of the elements of that type are selected, a colored square appears. Otherwise, the check
box is empty.

Figure 11 PDFMaker Bookmarks Tab
Video Tab (Microsoft Word and PowerPoint)
The options you specify on this tab determine settings for multimedia files that are converted to FLV format
and inserted into Word or PowerPoint files (See “Figure 12 PDFMaker Video Tab” on page 11).
•

Save Video In . To save the converted video file in the same folder as the document, select
Same As Document Folder. To save the converted video file in a different folder, select Use
This Folder, and click Browse to locate and select a folder.

•

Video Quality . A higher Video Quality setting results in a larger PDF file size.

•

Deinterlace . Activates the video deinterlacing filter, which can improve video quality.

•

Encode Audio . If unselected, the converted video file does not include audio. If selected,
specify the data rate at which to encode the audio in the FLV file.
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Figure 12 PDFMaker Video Tab
Settings for Other Microsoft Office Applications
There are application specific options on the settings tab of the PDFMaker for other Microsoft Office
applications.
Excel-specific options on the Settings tab
These options are specific to the Settings tab in the PDFMaker for the Microsoft Excel spreadsheet
application.
•

Convert Comments . Converts user-created Excel comments to notes and lists them in
the Acrobat Comments panel.

•

Fit Worksheet To A Single Page . Adjusts the size of each worksheet so that all the entries
on that worksheet appear on the same page of the PDF.

•

Fit To Paper Width . Adjusts the width of each worksheet so that all the columns on that
worksheet appear on one page in the PDF.

•

Prompt For Selecting Excel Sheets . Opens a dialog box at the beginning of the file
conversion process. In this dialog box, you can specify which worksheets are included in
the PDF and the order in which the sheets appear in the PDF.

PowerPoint-specific options on the Settings tab
These options are specific to the Settings tab in the PDFMaker for the Microsoft PowerPoint presentation
application.
•

Convert Multimedia . Converts any linked audio-video file to an FLV file and embeds it
in the PDF.
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•

Preserve Animation (PowerPoint 2002 and 2003 only) . Converts any animation effects
in the PowerPoint file to equivalent animations in the PDF. This option is not available in
PowerPoint 2007.

•

Preserve Slide Transitions . Converts PowerPoint slide transition effects to PDF
transition effects.

•

Convert Hidden Slides To PDF Pages . Converts any PowerPoint slides that are not seen
in the usual playing of the presentation to PDF pages.

•

Convert Speaker Notes . Converts any speaker notes for the PowerPoint presentation
into Text notes in the PDF.

•

Use PowerPoint Printer Settings (PowerPoint 2002 and 2003 only) . Uses the same
printer settings in the PDF as in the original file. This option is not available in PowerPoint
2007.

Convert the Word Document to Accessible PDF
Open the Microsoft Word file.

Microsoft Office 2003
There are two controls on the Microsoft Word 2003 interface for converting to accessible PDF (See “Figure
13 Convert to Adobe PDF in Word 2003” on page 12).
Do one of the following:
•

Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar

•

Convert to Adobe PDF from the Adobe PDF menu

Figure 13 Convert to Adobe PDF in Word 2003
Enter a filename and location for the PDF, and click Save.

Microsoft Office 2007
Do one of the following:
•

Click the Create PDF button from the Create Adobe PDF Group on the Acrobat ribbon (See
“Figure 14 Create Accessible PDF in Word 2007” on page 12).

Figure 14 Create Accessible PDF in Word 2007
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•

Select Save as Adobe PDF from the Office button (See “Figure 15 Save as Accessible PDF in Word
2007” on page 13).

Figure 15 Save as Accessible PDF in Word 2007
Enter a filename and location for the PDF, and click Save.

If the Word Document is a Form
If the Word document has been designed as a form and you want it to be a fillable PDF form, prepare the
document as described. When you are ready to import it into PDF, do so from within Acrobat using the
Form Wizard. From Acrobat 9 Pro do the following:
•

Select Forms > Start Form Wizard

•

Check the box indicating “An existing electronic document”

•

Select “Import a file from file system”

•

Click the Browse button to locate the desired file

•

Click Next

The document will be converted to PDF with Tags and fillable form fields. You may need to edit the results
within Acrobat.

Check the PDF Version of the Document Using Acrobat
Once you have converted the document, you will still need to check the results in Adobe Acrobat. To check
the results, refer to the document Adobe® Acrobat® 9 Pro Accessibility Guide: Using the Accessibility Checker.
Depending upon the type of error, you may have to make adjustments in a particular location.
•

Adjustments to the Conversion Settings

•

Repairs You Make to the Source File

•

Repairs You Make to the PDF File
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Changes to the Conversion Settings
Some repairs will involve changes to the PDFMaker conversion settings. If, for example, your final check
indicated that the PDF file was not tagged, you would need to verify that the Enable Accessibility and Reflow
box was checked in the PDFMaker tabbed settings.

Repairs You Should Make in the Source File
Some repairs can be made on the PDF file, but they would be erased the next time a PDF file was created
from the same source. A good example is missing alternative text descriptions. You can certainly use the
Touchup Reading Order Tool in Acrobat to add these to a PDF file, but if you want the change to last during
updates to the file, it is better to add the alternative text in the Word document using the format picture
dialog (See “Add Alternative Text to Word Graphics and Images” on page 2).

Repairs You Should Make in the PDF File
Some repairs must take place on the PDF file using Adobe Acrobat 9.
Document Language
In some instances, even if the document language has been specified in the source file, the information about
document language is not conveyed to the PDFMaker. Setting the language for an entire document in the
Document Properties dialog box corrects all errors related to this option.
•

Select File > Properties (Ctrl + D)

•

In the Language drop down of the Reading Options section choose the appropriate language for the
document.

Tab Order is Consistent with Structure Order
In some instances, even though the tags have been inherited from the source file, the Accessibility Checker
will indicate that tab order is inconsistent with structure order. To correct this issue, do the following:
•

Open the Pages icon or select View > Navigation Panels > Pages (ALT + VNP)

•

Click on any page icon and type Cntrl + A (Command + A for the Mac OS) to select all the pages

•

From the Options button on the pages panel select “Page Properties”

•

In the Tab Order Panel, check “Use Document Structure”

Establish Table Headings for Tables
Table headers are not always properly defined after the conversion from Microsoft Word to PDF. Use the
TouchUp Reading Order Table Editor to change table data cells that should be table headings to table
headers or change the TD tags directly into TH tags within the tags panel.
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