Adobe Creative Suite 5 tips and tricks

Explore the creative possibilities of DSLR video editing with Adobe Creative Suite 5 software. This paper provides tips and tricks for navigating Adobe Premiere® Pro CS5, Photoshop® CS5, Photoshop CS5 Extended, After Effects® CS5, and other CS5 components to help you along the way.

Tips and timesavers for basic editing and working in the timeline

Making quick edits in the timeline (Adobe Premiere Pro)

As you edit in the timeline, you may want to change the length of a shot. Here are a few quick editing techniques you should know:

- Razor—Press `Cmd+K` (Mac OS) or `Ctrl+K` (Windows) to split a clip at the playhead.
- Razor All Tracks—Press `Shift+Cmd+K` (Mac OS) or `Shift+Ctrl+K` (Windows) to split all tracks at the playhead.
- Clear—Press the Forward Delete key to remove a selected segment and leave a hole behind.
- Ripple Delete—Press Shift + Forward Delete to remove a selected segment and close the gap in the sequence.

All tracks on the timeline have been split using the Razor command.

Making your mark (Adobe Premiere Pro)

As you work in the timeline or source window, you’ll come to rely upon In and Out points to accurately edit. These two points can clearly define which part of a clip you want to use, what section of the timeline you want to replace, or where to remove footage.

Here are the most essential commands:

- In—Press `I` to add an In point.
- Out—Press `O` to add an Out point.
- Clear In—Press `D` to clear an In point.
• Clear Out—Press F to clear an Out point.
• Clear In and Out—Press G to clear both an In and Out point
• Go to In—Press Q to go to an In point
• Go to Out—Press W to go to an Out point
• Lift—Press ; (semicolon key) to remove the media between the In and Out point and leave a gap.
• Extract—Press ‘ (apostrophe key) to remove the media between the In and Out point and close the gap.

In and Out points have been set on the timeline.

Automating to markers (Adobe Premiere Pro)
Have you added markers to the timeline? Precisely editing to them can be fast and easy with the Automate to Sequence command.

1. Set In points in a series of clips as needed. If using stills, you can skip this step.
2. Switch the Project panel to icon view and drag to arrange the clips in order. Place the clips left to right then top to bottom to indicate the order of clips.
3. Select the clips in the Project panel. Either Cmd-click (Mac OS) or Ctrl-click (Windows) in the order you want.
4. Lock the tracks that you don’t want to use. The Automate to Sequence command disregards target tracks and always uses the lowest available video and audio tracks.
5. Click the Automate To Sequence button.
6. Change the Placement pop-up menu to At Unnumbered Markers, so that the clips are placed at unnumbered sequence markers.
7. Use the other options to add transitions or to ignore audio or video.
8. Click OK to make the edit.
Moving around the timeline (Adobe Premiere Pro)
As you work in Adobe Premiere Pro, you'll likely need to quickly move through the timeline. Whether to get to the next edit, move a few frames, or nudge a layer, there are some useful shortcuts to speed up the process.

Make sure the Timeline panel is selected for these shortcuts to work:

- Press the Left Arrow key to move forward one frame.
- Press the Right Arrow key to move backward one frame.
- Add the Shift key to jump five frames.
- Press - (minus key) to zoom out in the timeline.
- Press + (plus key) to zoom in the timeline.
- Select a clip and press Option (Mac OS) or Alt (Windows) + Right Arrow to nudge it forward one frame. Add the Shift key to nudge it five frames. Use the Left Arrow key to move backwards.
- Press the Page Down key to go to the next edit.
- Press the Page Up key to go to the previous edit.

Syncing your audio and video clips in Adobe Premiere Pro.

Getting into sync (Adobe Premiere Pro)
As you work with video clips, it's possible for the audio track to become unsynchronized with the video. When this happens, you'll see red numbers appear on both the video and audio clips. Fixing this problem is easy.

1. Right-click on the red numbers for either the video or audio. Whichever clip you click on will move into place. For example, select the audio if you want to preserve the video clip's position in the timeline.
2. Choose Move Into Sync. The selected clip moves back into sync.
Moving clips back into sync in the timeline.

**Using the Snap feature (Adobe Premiere Pro)**

As you drag in the timeline, it's easy to place items imprecisely. To make dragging more accurate, use snapping. When the Snap feature is turned on, items will snap directly to the playhead, an edit point, markers, keyframes, or In and Out points. This makes it easier to align clips.

Look for a small gray arrow that appears below the point that indicates the item has snapped into place. If snapping is getting in the way of your edit or composite, however, turn it off.

The easiest way to quickly snap is with the keyboard shortcut S (as in snap). You'll also see a magnet icon in the upper left corner of the Timeline panel.

**Closing gaps (Adobe Premiere Pro)**

This editing trick is particularly useful when cutting down long interviews or closing gaps in a sound bite. When you find an area that needs to be excised, you can quickly make the cut from the keyboard (without having to switch tools). Simply load the entire clip into the timeline, and then edit it down on-the-fly.

Follow these steps:

1. Use J-K-L to rewind-pause-play.
2. When you find the first gap or unwanted bit, press I to mark an In point.
3. When you reach the end of the gap or unwanted bit, press O to mark an Out point.
4. Press ’ (apostrophe key) to remove the material and close the gap.
5. Resume playing and repeat the procedure for the next gap.
Controlling playback (Adobe Premiere Pro)

If you want to be a faster editor, you need to master an essential cluster of keys.

- J—Shuttle Left (rewind)
- K—Pause
- L—Shuttle Right (play)
- Shift+J—Shuttle Slow Left
- Shift+L—Shuttle Slow Right
- Hold K and then press J or L—Slow motion playback
- Tap J or L multiple times—Accelerated playback

Nearby you’ll find several other important keys related to editing.

- I — Mark an In Point
- O—Mark an Out Point
- ;—Lift a Selection (deletes and leaves a gap)
- ’ — Extract a Selection (deletes and closes the gap)
- ,—Insert Edit (pushes media down the timeline)
- .—Overlay Edit (writes over existing media in timeline)

Checking for flash frames (Adobe Premiere Pro)

Before final export to digital file or layout to tape, it’s a good idea to step through the finished shows. What you’re looking for is any small, unwanted gaps that could cause black flash frames.

1. Choose Sequence > Go to Gap > Next in Sequence.
2. Close the gap using the Extract command or by trimming.

While this command does not have a keyboard shortcut assigned by default, you can easily assign one.

1. Choose Edit > Keyboard Customization.
2. Scroll to the Sequence category and twirl it open.
3. Scroll to the Go to Gap category and twirl it open.
4. Click next to Next in Sequence and enter a shortcut. Try Option+G (Mac OS) or Alt+G (Windows) (as in gap).
Locking down (Adobe Premiere Pro)
To preserve a video track and prevent accidental edits, lock it down. You can lock both audio and video tracks temporarily in an Adobe Premiere Pro timeline.

- Click the lock icon to lock an individual audio or video track.
- Shift-click a lock icon to lock all audio or video tracks.
- If you need to work on one video track without affecting any others, shift-click to lock all tracks, and then click once on the desired lock to unlock just a single track.

Auto-conforming sequence settings (Adobe Premiere Pro)
The New Sequence Settings dialog box offers many choices. But there’s a faster way to create a sequence that matches your footage.

1. Select a clip whose properties match your desired sequence settings in the Project panel.
2. Drag the selected clip onto the New item icon at the bottom of the Project panel. A new sequence is created that matches all settings for the selected clip including frame size and frame rate.
3. Single-click the new sequence’s name in the Project panel and give it a more descriptive name.
Creating subclips on-the-fly (Adobe Premiere Pro)
A standard editing technique is to take longer clips and chunk them up into smaller pieces called subclips. Oftentimes you can subclip a long interview into shorter responses or a long B-roll clip into specific shots.

Remember, this is nondestructive editing. All of the original longer clips still exist. All you’ve done is create a pointer file to a smaller portion of the media (without duplicating the media on your hard drive).

Here’s how to create subclips right inside the Source panel:
1. Load a clip by double-clicking it in the bin.
2. Navigate the clip with the buttons or the J-K-L keys.
3. Mark In and Out points using the I and O keys.
4. When you have the desired region, choose Clip > Make Subclip. You can also remap this menu command by choose Edit > Keyboard Customization.
5. Enter a name for the clip and click OK. The clip is automatically added to the same bin as the source clip.

Setting Photoshop to measure in pixels (Adobe Photoshop)
Out of the box, Photoshop is set up for a print workflow. This is easy to fix for a DSLR video workflow with a simple preference change. You can set rulers and other tools to measure using pixels by default (which will make designing for the video screen easier).
1. Launch Photoshop.
2. Press Cmd+K (Mac OS) or Ctrl+K (Windows) to open the Photoshop preferences.
3. Click the Units & Rulers preference group.
4. Click the Rulers pop-up menu and set it to pixels. Changing to a pixel measurement allows greater accuracy and is more factual for a video workflow. You can now make better judgments when designing for the screen.
Efficiency, workflow, using applications together, and customizing your workspace

Cleaning up to speed up (Adobe Premiere Pro)
As you work in a project, you’ll often end up with several unused clips. This means more clips to look through and a bigger project file. It’s a good idea to periodically do some housekeeping as follows:

1. Save your project to capture its current state.
2. Choose Project > Remove Unused to remove all unused footage from the project. All unused items are removed from the Project panel.
3. Examine your project. If it looks okay, save your project. Otherwise, choose Edit > Undo to restore the removed footage.

Going low in the timeline (Adobe Premiere Pro)
During the final stages of editing your show, you’ll want to clean up the timeline. This extra organization goes a long way, as it makes future changes, such as client feedback, easier. Editors have a tendency to build their shows upward. Unfortunately, a “tall” show is often harder to move through because of all the scrolling.

Try to follow these tips:
- Before you finish your show, try to clean up the timeline. Get your show back down to as few tracks as possible.
- Make sure Snap is turned on by choosing Sequence > Snap.
- As you drag a clip straight down, the cursor will show a downward-pointing yellow arrow when the clip is properly aligned.
Cursor showing downward arrow while dragging clips to different tracks.

Selecting storage for editing (Adobe Premiere Pro)

When it comes time to edit your video, the hard drives you use are going to have a huge impact on the performance of your system. No matter how much RAM you have or how powerful a video card, you won’t get real-time performance if your drives are a bottleneck.

Important factors—There are three factors when choosing a disk for video editing:

- **Speed:** The speed of drive is the most important factor in determining what media you can play off it. Drives like internal laptop drives or bus-powered USB drives are generally not fast enough to edit HD video.
- **Capacity:** When you start to edit HD video, you’ll quickly use up disk space. For example, each minute of video shot on a Canon 5D Mark II is about 320MB. In order to get the storage you need, you may invest in multiple drives or drives that are striped together for a performance RAID.
- **Redundancy:** To avoid losing their video footage, most video creators choose to back up to two or more drives or to use additional methods like Blu-ray Disc. Look at redundant drives (such as RAID)s.

Drive technology—Be sure to consider your options when looking at hard drives.

- **Internal drive solutions:** Many computers support multiple drive slots. Consider placing a fast SATA drive internally into your computer as a performance disk. Keep it only as a scratch disk and avoid installing application or system files on it.
- **External and portable drive solutions:** Several different drives are available once you’ve maximized your internal storage. You’ll find both single- and multiple-drive solutions. Look for units offering connections like FireWire, USB3, or eSATA.
- **Networked RAID:** Several professional drives allow multiple users to connect simultaneously. These solutions are important if you work in a multiple editor environment and need to share projects or assets.

Attaching external drives to a laptop to use as storage.
Importing DSLR video sources in Adobe Premiere Pro (Adobe Premiere Pro)
Adobe Premiere Pro supports many of the most popular DSLR video formats natively, which means several benefits when editing.

- No conversion upon import means hours of footage can be imported and conformed in only seconds.
- Hard drives have more space, as files are not enlarged to proprietary formats.
- All edits are nondestructive, as the original media files are preserved on your disk.
- Tapeless formats are more likely to have extensive metadata already attached. This information about the shot will automatically come with the file on import.

Getting the media into Adobe Premiere Pro is fast and easy.
1. Copy the contents of your camera’s memory card to an edit-grade hard drive. You should back up at least one more copy to another drive before you erase the memory card.
2. In Adobe Premiere Pro, activate the Media Browser panel. If it’s not visible, choose Window > Media Browser. Drag the edge to make the browser larger.
3. Browse to the folder containing the media files. The Media Browser will show a thumbnail of the footage, if the format supports it, and the name of each shot.
4. When you’re ready to import, choose File > Import From Browser. Adobe Premiere Pro imports the selected footage as single clips.

Copying the contents of a Compact Flash card to the computer hard drive.

Mastering the Project Manager (Adobe Premiere Pro)
If you need to bundle the media of a project or even remove unwanted footage, then Adobe Premiere Pro has a great option. You can use the Project Manager to archive or consolidate a project based upon a selection or a sequence.
1. In the Project panel, select a sequence or bins. You can hold down the Cmd (Mac OS) or Ctrl (Windows) key to select multiple items.
2. Choose Project > Project Manager. A new window opens.
3. When the Project Manager opens, confirm that you have selected the desired sources by looking at the top of the window. The Resulting Project section offers two options:
   - Create New Trimmed Project, which creates a new project based on other options in the window and references the original media
   - Collect Files and Copy to New Location, which gathers media and copies it to a new location of your choice
4. Depending on which option you choose in the Resulting Project section, you’ll have different options available to process the media. These include excluding unused clips, making an offline version of the project, adding handles, including conform files, and renaming the actual media files to match clip names.
5. Specify where you want the files to write using the Project Destination settings.
6. Click OK to finish.
The dialog box for the Project Manager in Adobe Premiere Pro allows you to trim your project and remove unused material.

Creating a stock project (Adobe Premiere Pro)
If you frequently work with the same style of project, consider making a starter (or stock) project. By creating a standard starting point, your master project contains all your graphics, music, stock footage, and so on.

Follow these steps:
1. Take a successfully completed project and save a copy using File > Save As.
2. Organize your bins for graphics, sound effects, titles, music, and so on.
3. Create subsequences for the title sequence, show bumpers, and closing segments.
4. Close and save the project file.
5. At the Finder or Explorer level, locate the project file.
6. Reveal the item properties by right-clicking.
7. Lock the project file.
8. In the future, simply launch the project. Choose Save As to save the project once it’s open.

This is a great way to fast-start a project. All of your stock elements are quickly at hand. You’ll save valuable time because you won’t need to search and import common files.
Customizing the keyboard (Adobe Premiere Pro)
If you have experience on another application, you can easily change the keyboard shortcuts in Adobe Premiere Pro.

1. Choose Edit > Keyboard Customization.
2. Click the Set pop-up menu and choose one of the three presets.
   - Adobe Premiere Pro Factory Defaults
   - Shortcuts for Avid Xpress DV 3.5
   - Shortcuts for Final Cut Pro 7.0
3. To modify and add your own shortcuts, scroll through the list of commands and click next to a command to enter your own keystrokes.
4. To save a modified set, click the Save As button and give it a name.

Using Adobe Bridge
Adobe Bridge is a companion application to Creative Suite. It is a handy way to visually browse the contents of a hard drive. In fact, it supports both still and moving images, so it’s a useful way to get organized. You can do several tasks with Bridge that can lead to a more organized project.

• Renaming assets: Change the name of the file in Bridge, and it’s updated on your actual drive.
• Batch renaming: With the command Tools > Batch Rename, you can use naming templates to rename an entire folder of images. You can give it a new name based upon details like content or shoot date, while still preserving the original name embedded inside the file.
• PDF contact sheets: The Output workspace makes it easy to print contact sheets of your images. This is a visual way to organize your files.
**Batch renaming files in Bridge (Adobe Bridge)**

One of the key functions of Adobe Bridge is renaming your digital media. This can come in handy with digital camera files because they are likely named with a combination of letters and a progressive numbering system. Adobe Bridge makes it easy to rename several files at once, called a batch.

The Batch command is a useful way to improve the organization of your files:

1. If it’s not running already, launch Adobe Bridge.
2. Navigate to a folder containing several images you want to rename.
3. Press *Cmd+A* (Mac OS) or *Ctrl+A* (Windows) to select all the files in the folder.
5. Specify a destination for the renamed files. You can choose to keep them in their current folder, move them to another folder, or copy them to another destination.
6. Specify new filenames using a combination of menus and a text field. You can add a custom name and even a sequential number to create unique filenames. Check the preview of the new filename for accuracy. Make sure the box next to Preserve Current Filename in XMP Metadata is selected so you can always reference the original filenames.
7. Specify that you want the files to be compatible in Mac OS and Windows.
8. Click the Rename button to complete the batch rename.

![Batch Rename dialog box showing rename options.](image)

**Processing video with Photoshop Extended (Adobe Photoshop)**

While Adobe Photoshop is a powerful image-editing application for still photos, Adobe Photoshop Extended is capable of working with full-motion video as well. Photoshop Extended is included in the CS5 Production Premium and Master Collection editions.

You can now bring a video file into Photoshop Extended three different ways:

- You can open a video file as easily as any still image; just choose File > Open, and then select any QuickTime compatible movie file. You can use a MPEG-1, MPEG-2, MPEG-4, MOV, or AVI file as long as the correct codec is installed by your editing software. The Open command automatically sizes the document to match the video clip and adjusts the timeline to match its duration and framerate.
- If you already have a design, you can add a video clip to an open document as a video layer. Simply choose Layer > Video Layers > New Video Layer From File. This adds the clip into the existing layers.
- If you’d like to add the video file as a smart object (which enables nondestructive filters and scaling), choose File > Place.
Adjusting user interface appearance (Adobe Premiere Pro | Adobe After Effects)

Whether you are working in Adobe Premiere Pro or After Effects, you can adjust the tonal value of the user interface. By default, the interface is set to 50% gray. This makes it easier to make complex judgments about color and contrast and also cuts down on eye fatigue.

You can change it to any shade of gray:
1. Choose Premiere Pro > Preferences (Mac OS) or Edit > Preferences (Windows) and select the Appearance category.
2. Drag the slider to adjust the tonal value.
3. Click OK when you are satisfied with the result.
Using Adobe Dynamic Link (Adobe Premiere Pro | Adobe After Effects)

One of the best features in Creative Suite is its ability to exchange files between Adobe Premiere Pro and After Effects. The primary goal of Dynamic Link is to minimize time lost from rendering or exporting.

- Adobe Premiere Pro: You can choose File > Adobe Dynamic Link > Import After Effects Composition to send an existing After Effects composition to an Adobe Premiere Pro project. You can also choose File > Adobe Dynamic Link > New After Effects Composition to create a new composition. After Effects gives Adobe Premiere Pro advanced titling, compositing, and special effects. Once added, the After Effects comps will look and behave like any other clip. If you make changes in After Effects, they’ll be automatically updated in the Adobe Premiere Pro sequence.

- After Effects: You can choose File > Adobe Dynamic Link > Import Premiere Pro Sequence to use a sequence as a single layer in your After Effects composition without having to render or export. If you make any changes in Adobe Premiere Pro, they will be automatically reflected in your After Effects comps. Adobe Premiere Pro adds robust audio controls and video capture to After Effects.

Creating a Photoshop document (Adobe Premiere Pro | Adobe Photoshop)

When you’re working in Adobe Premiere Pro, you may need a new Photoshop file for a text layer or a new still photo. Adobe Premiere Pro offers a useful shortcut that makes it easy to keep your project organized and preserve file compatibility.

1. In Adobe Premiere Pro, click in the timeline for an active project. This specifies which settings to use.
3. A new dialog box opens and self-populates with the dimensions, editing timebase, and pixel aspect ratio of the selected sequence.
4. Click OK to create the file. A file services dialog box opens. Give it a unique name and store the file in your project’s folder.
5. In Photoshop, modify the file as needed, and then close and save. When you switch back to Adobe Premiere Pro, the file is updated in the Project panel.
Importing a Final Cut Pro project (Adobe Premiere Pro | Adobe After Effects)

Video editing is often a collaborative process. You may need to work with someone else’s editing project that was started using Final Cut Pro. Adobe Premiere Pro is a very flexible editing solution. You can easily import projects and media started on other edit systems. For example, moving a project over from Apple Final Cut Pro is a snap.

1. In Final Cut Pro, mark an In and Out point within a sequence for the range you’d like to export.
2. Choose File > Export > XML. In the dialog box that opens, choose Apple XML Interchange Format, version 4 (or later), and click OK.
3. Specify a location for the new XML file (such as your project folder) and click OK. The XML file is small and references the original media on your drive. It will only take a few seconds to write.
4. Switch to Adobe Premiere Pro and create a new project using a preset that most closely matches the video format you’ve been using.
5. In Adobe Premiere Pro, choose File > Import. Navigate to the XML file you created and click Import. Adobe Premiere Pro creates a sequence and adds the media and a report to the project.
6. Update the edit or work with the imported project sources.
Sending a video clip to Photoshop Extended
(Adobe Photoshop | Adobe Bridge | Adobe Premiere Pro)

Many DSLR filmmakers harness the power of Photoshop Extended to enhance their video clips. This lets them use the skills they know from photo editing for video color grading. Moving a clip to Photoshop Extended is fast and easy thanks to integration within Creative Suite.

1. In the Adobe Premiere Pro Project panel, identify the clip you want to process. If the clip is already in a timeline, right-click on the clip and choose Reveal in Project.
2. Right-click on the clip in the Project panel and choose Reveal in Bridge. The clip is now located in Bridge.
3. Set up Bridge to open movies in Photoshop Extended. Press Cmd+K (Mac OS) or Ctrl+K (Windows) to open Bridge preferences. Choose the File Type Associations category and select the video file type you’re editing with (such as QuickTime or AVI) from the list. Click the pop-up menu next to the item and choose Browse. You can now navigate to the Photoshop application and set it to open video files by default. Close the Preference window.
4. Right-click on the clip in Bridge and choose Open With > Adobe Photoshop CS5. In the future, you can skip step 3.
5. The clip opens in Photoshop. You can now use adjustment layers to edit the clip. You can also convert the video layer to a Smart Object and apply nondestructive Smart Filters to the clip.
6. When finished, close and save the file as a Photoshop Document (PSD file).
7. Switch back to Adobe Premiere Pro and import into your project. Edit the clip into the timeline as needed. The Photoshop file contains the picture information (if you also want audio, be sure to use the original clip’s audio tracks).
8. If you want to return to Photoshop Extended to make a tweak, right-click on the clip and choose Edit > Original. When you close and save the file, it will be updated automatically in the timeline.

Moving footage to After Effects (Adobe Premiere Pro | Adobe After Effects)

It’s easy to move footage from Adobe Premiere Pro to After Effects thanks to Dynamic Link technology. Simply copy the video in Adobe Premiere Pro, and then paste it into After Effects.

After Effects converts all the assets into layers and copies the source footage into its Project panel. Unlike Adobe Premiere Pro, which allows multiple objects to be placed into one track, After Effects converts each item to its own layer. Additionally, it attempts to transfer any effects or transitions.

1. In Adobe Premiere Pro, make sure your edited sequence is loaded.
2. Click in the Timeline panel to select the sequence.
3. Choose Edit > Select All or manually drag around the clips you want to move.
4. Choose Edit > Copy.
5. Launch After Effects.
6. At the welcome screen, choose New Composition.
7. From the preset list, choose a composition that closely matches your footage format.
8. Click in the Timeline panel and choose Edit > Paste.
9. Design with your layered composition. If you want to move the video over as a nested track, choose File > Adobe Dynamic Link > Import Premiere Pro Sequence.
Working with audio

Tapping out the beat (Adobe Premiere Pro)

Want to precisely edit to the beat of the music? Just use your sense of rhythm. If you can tap your finger to the music, you can achieve better editing.

1. Click in the Timeline panel.
2. Select a clip in the timeline (such as the music track).
3. Press play to start playback.
4. To add a Layer Marker, press the Multiply symbol (*) on the numeric keypad. If you’re using a laptop, you can click the Set Unnumbered Marker button in the upper left corner of the Timeline panel.
5. Continue to tap out each beat or audio event that you’d like to sync to.
6. When the playback is finished, all of the Timeline markers will appear.
7. To move between markers, press Cmd+Right Arrow or Left Arrow (Mac OS) or Ctrl+Right Arrow or Left Arrow (Windows).
8. Mark In and Out points as needed in order to edit.
Avoiding hot audio (Adobe Premiere Pro)
When mixing multiple audio tracks together, be sure to keep an eye on the volume. Mix your audio tracks so they don’t exceed –12 dB. This is important to remember, as audio CDs and stock music are usually mixed to –0 dB. Whenever you use music from a CD, pull its levels down so they hit the appropriate (–12 dB) target levels. The more tracks you have, the more likely you’ll need to lower their individual volumes in the Audio Mixer panel.

Reducing volume by dragging rubber band downward and viewing the numeric result in decibels.

Avoiding the use of MP3 and WMA audio files (Adobe Premiere Pro)
Technically, you can load just about any audio format into Adobe Premiere Pro, but you shouldn’t do so. If you used a compressed file, it has had much of its original audio quality stripped. In order to play back compressed audio, Adobe Premiere Pro must decompress the file. It also may need to resample it to match your output settings.

Although Adobe Premiere Pro uses a high-quality resampler, it still takes system resources. It also can never restore the material that was discarded during the compression stage. Use an uncompressed or CD-quality version of the audio clip whenever possible.

Icons of compressed MP3 and WAV files, which are not the best choice to work with.

Getting the right audio mix (Adobe Premiere Pro)
When you’re working in the timeline, chances are you’ll use multiple audio tracks. Over time, you’ll have interviews, environmental sounds, music, and sound effects, which all add up. The tendency of most editors is to start to raise the volume across the board, making each element louder than the next.

There’s a lot of confusion around the audio meter. Unlike in the analog world, you do not want to mix to 0 dB, so you’ll likely need to adjust audio clip by clip in the timeline.

• For a digital mix, aim the volume to be near –12 dBFS. This works for tape-based output as well as DVD and Blu-ray Disc (all nonbroadcast environments).
• Many broadcasters request –20 dBFS as a reference, with peaks up to –10 dBFS.
• When output is only to the Internet, you can mix it hotter for playback on computer speakers. Boost the volume during the compression stage with a Normalize effect.
• If you’re “seeing red” in the audio meters, then your audio is distorted.
Master audio levels showing output at –12 dB.

**Hearing audio (Adobe After Effects)**
When working in After Effects, you might not hear your audio tracks. This is because audio must be loaded into RAM before it can be heard.

- Make sure that there’s audio in your composition.
- Make sure that the speaker icon is not muted in the Preview panel.
- Click the RAM preview to load a video and audio preview.

Also be careful when you render files in After Effects. By default, the Output modules in After Effects do not include audio in your renders. You must tell After Effects that you want audio in your rendered project. In the Render Queue, check the selected output module’s settings and check the audio box. Remember, most digital sources use a sample rate of 48kHz.

Toggle audio mute on and off in After Effects.
Scrubble audio in Adobe After Effects (Adobe After Effects)

To hear the audio while you’re dragging through your After Effects timeline, hold down the Cmd (Mac OS) or Ctrl (Windows) key while dragging.

While not as good as a full preview, it can help you find your place quickly. You can improve audio scrubbing by turning off the visibility for layers with video- or processor-intensive effects.

Advanced editing features and techniques

White balancing in Adobe Premiere Pro (Adobe Premiere Pro)

One of the easiest ways to fix color in your clips is with the Fast Color Corrector effect, which is very versatile and can solve both color and contrast issues.

Here are a few tips to get results fast:

• White Balance: Click the eyedropper to manually assign a white balance to an image. Click in the Program monitor to select a color that should be white or neutral gray. The eyedropper will automatically assign the correct color on the Hue Balance and Angle wheel. If needed, you can further drag inside the wheel to remove additional spill.
• Balance Magnitude: If the white balance is still not optimal, drag this slider. It will increase the amount of color balance correction as determined by the Balance Angle.
• Saturation: Saturation adjusts the image’s color saturation. The default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated colors.
Using the Fast Color Corrector effect (Adobe Premiere Pro)
Instead of toggling the versatile Fast Color Corrector effect on and off, you can see a split view, which shows the original image and the modified image at the same time. This is useful to check your progress and ensure that you don’t push the effect too far.

Use the following options for best results:

- Show Split View: You can choose to display the left or upper part of the image as the corrected view. The opposite side will show the uncorrected view.
- Layout: This pop-up menu determines if the Split View images are side by side (horizontal) or above and below (vertical).
- Split View Percent: Use the slider to split the emphasis between the corrected and uncorrected views.

Fixing contrast with the Fast Color Corrector effect (Adobe Premiere Pro)
You can also use the Fast Color Corrector effect to adjust contrast and tone.

- Auto Black Level: One click of this button raises the black levels in a clip so the darkest levels are above 7.5 IRE (NTSC) or 0.3v (PAL), which means they are broadcast safe. The shadows of the clip are slightly brightened when you use the Auto Black Level button.
- Auto White Level: One click of this button lowers the white levels in a clip so the lightest levels do not exceed 100 IRE (NTSC) or 1.0v (PAL), which means they are broadcast safe. The effect also clips a portion of the highlights, and the rest of the pixel values are redistributed proportionately. The Auto White Level option tends to darken the highlights in an image.
- Auto Contrast: This button applies both the Auto Black Level and Auto White Level commands simultaneously. The Auto Contrast option makes highlights appear darker and shadows appear lighter.
Dealing with bad lighting (Adobe Premiere Pro)
Have some footage with blown out skies and subjects who are drifting into the shadows? A great solution called Shadow/Highlight makes it easy to target your adjustments. This is a powerful and intuitive way to fix troublesome footage.
1. Drag the Shadow/Highlight effect onto a clip that is too dark.
2. Uncheck the Auto Amounts box to take manual control.
3. Twirl down More Options to access advanced control.
4. Adjust the Shadow Tonal Width and Highlight Tonal Width sliders. The range defines which areas are affected (the lower the number, the tighter the range).
5. Adjust the Shadow Radius and Highlight Radius to create a transition area between selected and nonselected pixels.
6. Modify the Shadow Amount to lighten shadows in the image.
7. Modify the Highlight Amount to darken highlights in the image.
8. Enable Temporal Smoothing to a few frames to analyze adjacent frames when adjusting tone. Using a higher value can compensate for sudden changes in the scene.
9. When you brighten a clip, it has a tendency to get washed out. Boost Color Correction to restore the image, or use a higher value can compensate for sudden changes in the scene.
10. Use Midtone Contrast to increase the amount of contrast in the clip.

Using the Broadcast Colors effect (Adobe Premiere Pro)
To ensure that clips are broadcast safe, limit the brightness and saturation of the clips so they comply with engineering standards used in video. This practice promotes compatible files and can prevent unwanted color changes when video is viewed on television sets.

The Broadcast Colors effect alters pixel color values so the footage is ready for the television screen. You do not want to send a signal amplitude above 120 IRE units to a consumer set.
1. Select a clip in the timeline. You can also nest an entire sequence into a new one by dragging an existing sequence onto the New item icon at the bottom of the Project panel.
2. In the Effects panel, type Broadcast Colors.
3. Drag the effect onto the selected clip or nested sequence.
4. Select the clip and open the Effect Controls panel. Locate the properties for the Broadcast Colors effect.
5. Choose the Broadcast Locale for your project (either NTSC or PAL). The NTSC standard (National Television Systems Committee) is the North American and Japanese standard. The PAL standard (Phase Alternating Line) is used in most of Western Europe and South America.
6. Make the signal safe by reducing either saturation or luminance. Reducing saturation is a greater modification than reducing luminance and will alter the appearance of the footage more. You can also use Key Out Unsafe and Key Out Safe if you’d like to see which areas are affected. This is not a solution, however; it is a viewing option.
7. Specify the Maximum Signal in IRE units that you can allow. The range is 100–120 IRE. A level of 100 is generally overkill and produces noticeable shifting. A level of 120, however, can be considered risky, as you are riding the maximum edge.

Before and after of using the Shadow/Highlight effect to correct poor lighting.
Equalizing video (Adobe Premiere Pro)
One of the least understood, but most useful, color-correction effects is Equalize. This effect alters an image’s pixel values to produce a more consistent brightness or color component distribution. If an image appears too dark or washed out, then Equalize can quickly do the trick.

1. Select the clip to be processed in the timeline.
2. In the Effect panel, search for the Equalize effect.
3. Add the effect to the selected clip. By default, Equalize often overprocesses the image.
4. Choose the Style method you’d like to use.
   - RGB equalizes the image based on red, green, and blue components.
   - Brightness equalizes the image based on the brightness of each pixel.
   - Photoshop Style equalizes by redistributing the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness levels. This method usually works best.
5. Adjust the Amount To Equalize slider to back off the effect. At 100%, the pixel values are spread as evenly as possible; lower percentages redistribute fewer pixel values. Usually a value between 50% and 90% works best.

Since the Equalize command uses the full 0 to 255 luma range, you'll need to adjust levels to keep the image broadcast safe and maintain proper contrast. Apply the Broadcast Colors effect as needed.

Blending modes (Adobe Premiere Pro)
Blending modes can lighten especially dark video. You can use the screen mode to lift the details out of a dark shot by essentially dropping out the details that are darker than the shot below. This means that brightness can add up without introducing significant grain below.

1. Select the desired clip in the timeline
2. In the Effects panel, search for Calculations.
3. Drag the effect on the selected clip and open the effect in the Effect Controls panel.
4. Twirl down the Input property and leave Input Channel set to RGBA.
5. Twirl down Second Source and leave the Second Layer set to the default value. Set Second Layer Opacity to 100%.
6. Change the Blending Mode to Screen or Add.

If the shot is too light, reduce the Second Layer Opacity slider. If the shot is still too dark, copy the Calculations effect in the Effect Controls panel and paste a second copy onto the clip.
Using a combination of the Calculations effect and blending modes in Adobe Premiere Pro to fix dark video.

Creating visual contrast for interviews (Adobe Premiere Pro)
You may notice that almost every person in your video is looking in the same direction. This happens frequently unless you pay attention when shooting and remember to adjust lighting and backdrops between interviews.

Use the Horizontal Flip effect to reverse screen direction. You don't need to maintain a L-R-L-R-L-R visual order throughout, but try to get some visual intercutting by changing the direction in which your subject looks.

Be careful not to flip a screen that includes text, recognizable logos, or a clock. Also be consistent with all appearances of a person throughout the edit.

Animating your photos with After Effects (Adobe After Effects)
There are five key components to animating a layer in After Effects. These properties are easy to access through keyboard shortcuts.

• Press A to twirl down the Anchor Point.
• Press P to twirl down the Position.
• Press R to twirl down the Rotation.
• Press S to twirl down the Scale.
• Press T to twirl down the Opacity.

You can also use following modifier keys to speed up your work.

• Hold down the Shift key to display additional properties after selecting the first item.
• Hold down the Option (Mac OS) or Alt (Windows) key to display a property and add a keyframe at the Current Time Indicator.
Basic animation properties in the After Effects timeline.

**Using Lens Correction (Adobe Photoshop)**
The Lens Correction filter in Photoshop is an easy way to fix common flaws in an image (such as barrel distortion, lens vignettes, and chromatic aberration). Usually the filter is run on 8 or 16 bit-per-channel still images; however, it can also be run on DSLR video clips.

The filter can also correct perspective problems caused by camera tilt. Plus, it automatically looks up lens information from an online database.

7. Open a video file using Photoshop Extended.
8. Choose Filter > Convert for Smart Filters to ensure flexibility in editing.
10. Look in the bottom-left corner for information about the camera and lens used for the shot. (This comes with the metadata the camera wrote to the original file.) If you’re using a movie file, this info may be missing. It’s a good idea to also shoot a still image on set to capture important metadata for your video clips.
11. Select Show Grid to make it easier to see perspective issues.
12. Choose a manufacturer from the Camera Make menu.
13. From the Camera Model menu, choose the correct camera model.
14. From the Lens Model menu, choose the correct lens.
15. At the Auto Correction tab, select Geometric Distortion, Chromatic Aberration, Vignette, and Auto Scale Image.
16. Switch to the Custom tab for advanced controls.
   - Use the Vertical Perspective and the Horizontal Perspective to compensate for keystoning or angled shots.
   - Adjust the Vignette Amount to further brighten or darken the edges.
17. Click OK to apply the correction.
18. Because of the complexity of the effect, the video clip won’t play back smoothly. Choose File > Export > Render Video to process the file and create a new clip. Be sure to also save a PSD file for future changes. You can double-click the Lens Correction filter in the Layers panel to open the Smart Filter for future edits.

Using the Lens Correction filter in Photoshop to correct lens distortion.
Trying out blending modes (Adobe Photoshop | Adobe After Effects)

Blending modes are an integral part of design and color correction workflows as they let you mix the content of two or more layers. Many people don’t use blending modes because they can be difficult to use if you’re not familiar with them.

Here’s a way to experiment:

1. Select the layer or layers you want to blend.
2. If using Photoshop, choose the Move tool (in After Effects, you can skip this step).
3. Press Shift+= (Shift plus equal) to scroll through the list.
4. Press Shift+- (Shift plus minus) to return to a past blending mode.

Creating a film look—soft bloom (Adobe Premiere Pro | Adobe After Effects)

Do you want to push the “film look” even further for your DSLR footage? A quick trip to After Effects can enhance your clips.

1. Duplicate your current sequence in Adobe Premiere Pro in case you change your mind.
2. Select the clips in the current timeline that you want to process.
3. Choose File > Adobe Dynamic Link > Replace With After Effects Composition.
4. The selected clips are sent to After Effects. If it’s not running already, the program will open. Name the project and click Save.
5. Double-click the composition to ensure it is open, and then click in the Timeline panel.
6. In After Effects, choose Layer > New Adjustment Layer. You can use an adjustment layer to affect all clips below.
7. Choose Effect > Blur > Fast Blur and crank the filter up to a radius between 15 and 90 pixels. Don’t worry if it looks overdone.
8. Select Repeat Edge Pixels.
9. Switch to modes in the timeline and try different blending modes such as Add, Overlay, Soft Light, or Multiply. In fact, you may want to try all of the different modes to see which one you like best. Depending on your source, you may need to use different modes for best results.
10. Adjust the opacity of the adjustment layer to taste.
11. Choose File > Close Project. Save your changes.
12. Return to Adobe Premiere Pro to see the updated effect. If you want to update the effect, highlight the linked composition and press Cmd+E (Mac OS) or Ctrl+E (Windows).
Working with still images and text

Sizing photos for a video edit (Adobe Photoshop)

If you want to mix photos with your video footage, you likely have far more pixels than you need. While you could just dump them into the timeline as is, this will increase the rendering time of the final sequence and slow down your edit. By preprocessing your footage, you can ensure the best results.

The problem for most video pros is determining how to size the image. Too little information and the picture goes soft. Too much and you’ll slow down the edit. The solution is to know your intended editing resolution as well as your needs.

Static photos

If you intend to edit the photos into the timeline, then size them precisely. There are two sizes for HD sequences.

- 1080p = 1920x1080 pixels
- 1280p = 1280x720 pixels

For best results, use the Crop tool on an open image. Simply enter the target size into the options bar and crop the photo. You can leave the resolution field empty as only the dimensions matter for video graphics.
Animated photos
Many editors want to perform a pan-and-scan or documentary-style motion effect on their photos. To do so, you’ll need extra pixels. For example, say you are working in a show for a 1080p project and want to do a slow zoom on the photo. Take the width of the image (video images are always wider) and multiply it by the zoom level:

1920 pixels x 3 (for a 3x zoom) = 5760 pixels

Use the Crop tool method described previously or the Image Size menu command. Total pixel count is what matters.

Straightening your photos (Adobe Photoshop)
If your photos are crooked, they can be distracting when edited together with your video. Thin, crooked lines are poor quality and can vibrate or flicker onscreen. If a photo is not straight (because it was shot at a slight angle), it is easy to fix.

1. In Photoshop, select the Ruler tool (I).
2. Locate a line or surface that you think should be horizontal (or vertical).
3. Click and drag a line to measure the angle.
4. In the Options bar, click the Straighten button. The correct value is used to rotate the image, and it is automatically cropped to avoid any gaps at the edges.

Using the the Straighten command to correct images in Photoshop.

Placing raw files (Adobe Photoshop)
Are you looking for an easy way to size your pictures for a video edit? By combining a few techniques, you can have precisely sized images that are simple to update.

1. In Photoshop, choose File New.
2. In the New dialog box, choose Film & Video from the Preset list.
3. Choose the right size from the Preset list. For DSLR video, choose either HDV/HDTV 720p/29.97 or HDTV 1080p/29.97. Don’t worry about the frame rates, as they are static images.
4. Choose File > Place..., select a raw file, and click Place.
5. Develop the raw file using the Camera Raw dialog box.
6. Click OK to open the file.
7. Adjust the scaling of the placed object using your mouse or the Options Bar. Hold down the Shift and Option (Mac OS) or Alt (Windows) keys to scale the image proportionately from the middle.
8. Click the checkbox or press Return (Mac OS) or Enter (Windows) twice. The object is added as a Smart Object (which means a full-resolution copy is embedded in the layer). You can scale it up to its original size in the future or double-click its thumbnail to redevelop the raw file.
9. Save the file as a layered TIFF or Photoshop file and import it into Adobe Premiere Pro or After Effects.
10. Return to Photoshop for editing by selecting the object and choosing Edit > Edit Original.
Camera Raw dialog box used to import and edit raw files.

Using Content-Aware Scale (Adobe Photoshop)
The Content-Aware Scale command is a useful way to force your still photos to fit the shape of the video screen. For example, you may have a picture that’s portrait orientation, but you’d like to avoid having black bars on the side when it’s placed into a video sequence.

When used correctly, Content-Aware Scale can automatically adapt to preserve vital areas during the scale. You may often need to combine a skin tones option or an alpha channel to better define the areas that will be protected from distortion.

1. Open a still image.
2. Double-click the locked Background layer and give it a new name. The layer cannot be locked if you want to scale it.
3. Use the copy and paste commands or File > Place to move the image into a video-sized document.
4. Choose Edit > Content-Aware Scale.
5. Click the Protect Skin Tones button to preserve regions that contain skin tones. You can also create an alpha channel to protect a selected area. Create the alpha channel before invoking the Content-Aware Scale command, and then choose it in the Options bar.
6. Drag a resize handle on the bounding box to scale the image. Hold down the Shift key to scale proportionately. You can also hold down the Option (Mac OS) or Alt (Windows) key to scale from the center of the image.
7. Size the image so it fits the width of the canvas.
8. Click the Commit button or press the Return (Mac OS) or Enter (Windows) key to apply the change.

Before and after of using Content Aware Fill to extend the background of an image.
Using Image Processor script (Adobe Photoshop)
A quick way to resize several photos for a video project is with the Photoshop Image Processor script. It works well when you need to convert several JPEG files to PSD or TIFF. It can also be used to process multiple Camera Raw files with the same setting. The greatest benefit is the ability to quickly size photos as part of the command.

2. Choose the images you want to process. You can use open images or navigate to a folder to select specific images.
3. Select a location to save the processed files. Click the radio button next to Select Folder, and then click the Select Folder button. Click the New Folder button and create a new folder on your media drive called Processed. Highlight the folder and click Choose.
4. Select the file types and options you want to convert to:
   - Save as JPEG: Sets the JPEG quality between 0 and 12. You can also resize the image and convert it to the sRGB color profile.
   - Save as PSD: Sets the PSD options. You can also resize the image and select Maximize Compatibility.
   - Save as TIFF: Saves images in TIFF format with LZW compression. You can also resize the image.
   - Select the Resize to Fit option. Enter a width and height of 1920x1920 pixels.
5. You can choose other processing options as well. This includes running an Action (a Photoshop macro), adding copyright data, or changing the color profile.
6. Click Run. Photoshop processes the images to the specified folder.
7. You can now add them to a video timeline and leave the scale set to 100% if working in 1080p.

To save the settings for future reuse, click Save to store the current settings in the Image Processor dialog box. These settings can be reloaded for a later job, if needed.

Exporting stills from video (Adobe Premiere Pro)
Exporting a still image from a video clip is now even easier. Called a frame grab, this process enables you to write a digital image to your disk at the same resolution as the source video.

1. Position the playhead at the desired frame in a clip or sequence using the Source of Program monitors.
2. Click the Export Frame button in either window.
3. The Export Frame dialog box opens. Give the clip a unique name.
4. Choose a format from the pop-up menu. You can create DPX, JPEG, PNG, Targa, or TIFF files on a Mac or PC as well as BMP files on a PC. The TIFF format represents a good balance between file size and image quality.
5. Click the Browse button to specify a destination. Navigate to the desired location and click Choose.
6. Click OK to accept the name, format, and destination. Adobe Premiere Pro exports a frame to your hard drive.
7. You can open the clip in Photoshop if you need to scale or color correct.
The Export Frame button allows you to export a single frame from the timeline.

Choosing point text vs. paragraph text (Adobe Photoshop | Adobe After Effects)
To create text for your video projects, use Photoshop or After Effects. With each application, there are two ways you can create a text layer: point or paragraph text. Both offer different benefits, so choose carefully which one you want.

Point text
Click in the Comp window and start typing to create point text. Point text treats each line you type as a separate block of text. New lines will only be created when you press the Return (Mac OS) or Enter (Windows) key. This method is useful if you want to align the text to a specific point onscreen.

Paragraph text
Hold down the left mouse button and drag in the Comp window to create a paragraph text block. The edge—the text’s bounding box—is defined by how far you dragged the mouse when you created the paragraph text layer. This style of text wraps text to the next line when your type reaches the edge of the current line.

You can resize the bounding box by clicking to place the cursor within the text, then dragging on one of the sizing handles around the perimeter of the bounding box. Shift-dragging a sizing handle will constrain the proportions of the bounding box. Make sure you don’t accidentally drag a sizing handle with the Selection tool, or you’ll scale the text, not its bounding box.

Using the Edit Original command (Adobe Premiere Pro | Adobe Photoshop)
You can import layered Photoshop files into Adobe Premiere Pro.

1. Import a layered Photoshop file.
2. Select any footage item in the Project panel or Timeline panel.
3. Choose Edit > Edit Original or press Cmd+E (Mac OS) or Ctrl+E (Windows).
4. Make edits to the graphic in its original application.
5. Close and save the document.
6. Return to Adobe Premiere Pro. The source is updated automatically.
The Edit Original menu command launches Photoshop to allow you to edit images placed in Adobe Premiere Pro.

Special effects

Cool transitions: Gradient Wipe (Adobe Premiere Pro)
Looking for a versatile transition? Nothing can beat the incredible Gradient Wipe. Both Adobe Premiere Pro and After Effects can use any gradient layer as a "transition map." This means you can wipe from the darkest areas of the layer to the brightest.

Create textures—Create or modify a gradient in Photoshop first. You can combine gradient layers, blend modes, and filters to create an interesting map. Try using grayscale photos as a starting point.

To apply the effect in Adobe Premiere Pro:

1. In the Effects panel, navigate to the Video Transitions bin and then Wipe bin inside it.
2. Drag the Gradient Wipe transition to an edit point between two clips in the Timeline panel.
3. In the Gradient Wipe Settings box, click the Select Image button. Navigate to the file you want to use as the gradient wipe and click Open. The image appears in the Gradient Wipe Settings dialog box.
4. Adjust the softness of the transition's edges by dragging the Softness slider. The softer the transition, the gentler the effect.
5. Click OK to apply the effect.
6. To modify the effect or its duration, double-click the effect and use the Effects Controls panel.
7. To preview the transition, drag the current-time indicator through the transition in a Timeline panel.

Gradient Wipe transition dialog box options.
Tritone for creative toning effects (Adobe After Effects)
If you’re looking for a creative way to tint your images, use After Effects. The versatile Tritone effect goes well beyond the typical sepia tone effect, as it allows you to treat highlights, midtones, and shadows separately. In addition to simple tints, you can use the filter to create stylized looks.

1. Select a clip in the After Effects timeline.
2. In the Effects panel, type Tritone. Drag the effect onto a video clip.
3. Press the E key to reveal the effect on that layer, and then double-click on the effect called Tritone to open its controls in the Effect Controls panel.
4. Click on the Midtones color swatch to open the Color Picker. Choose a color to map the midtones to.
5. Click on the Highlights color swatch to open the Color Picker and select a brighter color for the highlights.
6. Remap the Shadows color swatch.
7. Use the Blend With Original slider to mix the original state with the new color effect.

The Tritone effect is perfect for creating stylized clips and sepia-toned output.

Advanced black-and-white conversion (Adobe Photoshop)
To create the most professional black-and-white conversion, take advantage of Photoshop Extended. True black-and-white images in film are heavily influenced by the colors present in the original image (and are not just a desaturated clip).

The Black & White adjustment in Photoshop is easiest to use as an adjustment layer. The interactive controls and On Image tool make it much easier to create a custom black-and-white conversion.

1. Open your video file with Photoshop Extended (File > Open).
2. Click in the Adjustments panel and apply the Black & White effect as an adjustment layer. Photoshop applies the default grayscale conversion.
3. To jump-start the effect, click the Auto button. The Auto mix often produces excellent results and can serve as the starting point for tweaking gray values using the color sliders.
4. Click the upward-pointing finger in the Adjustments panel to select the On Image tool.
5. With the On Image tool, click inside an image and drag. The mouse pointer changes to an eyedropper if you move it over the image. Click and hold on an image area to highlight the strongest color for that location.
6. Photoshop automatically selects the most influential color slider for that part of the image. Drag to adjust the emphasis of that tonal value.
7. Save the Photoshop file and import it into Adobe Premiere Pro. You can also use the File > Export > Render Video command.
The Photoshop advanced Black & White conversion adjustment layer lets you fine tune how each color is converted.

**Leave Color effect (Adobe Premiere Pro | Adobe After Effects)**

Looking for a very cool effect that’s straight out of movies and TV? The Leave Color effect is a quick way to isolate one color in a shot and strip away the rest. Say you’re trying to isolate the color red in a scene.

1. Select a clip in your timeline.
2. In the Effects panel, type Leave Color.
3. Drag the effect on your clip.
4. Use the eyedropper to pick the color red in the scene.
5. Set the Amount to Decolor to 100%.
6. Adjust the Tolerance and Edge Softness properties until you get the desired results.
7. If you’re not getting the desired results, try experimenting with the Match colors pop-up menu. There are two methods to try: Using RGB or Using Hue.
8. To further enhance the resulting effect, add a color-correction effect to modify the hue or boost the saturation.

Result of using the Leave Color effect in After Effects to isolate a color in a clip.
Effect presets (Adobe Premiere Pro | Adobe After Effects)
Presets in Adobe Premiere Pro and After Effects help jump-start your editing and design processes. They can be used to create special effects as well as manipulate footage. Certain third-party effects also install their own presets.

1. Select one or more clips in the timeline.
2. Open the Effects panel (Adobe Premiere Pro) or Effects & Presets panel (After Effects).
3. Find a folder called Presets (Adobe Premiere Pro) or Animation Presets (After Effects) near the top.
4. Twirl down the folder and the nested subfolders.
5. Double-click the desired preset to apply it to the selected clips.
6. Drag in the timeline to see the applied effect.

To store your own presets in Adobe Premiere Pro, right-click on a preset in the Effect Controls panel and choose Save Preset. In After Effects, highlight one or more effects in the Effect Controls panel and choose Animation > Save Animation Preset.

Good editing and shooting practices

Learning to cut with L-cuts and J-cuts (Adobe Premiere Pro)
Professional editors often try to avoid changing picture and sound at the same point (called a straight cut). This is because the edit can be very jarring. It’s more noticeable when both elements change suddenly, which can jolt the viewer.

Often, a better method is to try and use an L-cut (where the video changes before the audio) or a J-cut (where the audio changes before the video). These are so called because of their shape in the timeline. They are especially helpful when editing dialogue because they give the editor better control over pacing and reaction shots. You can also use an L-cut or J-cut to hide a continuity error.

Follow these steps to see the impact they can have on a professional edit:
1. Move through your timeline and locate the desired edit point.
2. Select the Rolling Edit tool (N).
3. Option-click (Mac OS) or Alt-click (Windows) on an edit point.
4. Drag the edit point left in the timeline to create an L-cut or right to create a J-cut. You can view a preview of the outgoing and incoming frame while dragging in the Program monitor.
Using unique dates for sequence backup (Adobe Premiere Pro)
When editing video, a common practice is to duplicate the working sequence. This is typically done once per day to signify a new version of the edit (and make it easy to go backwards). If someone else is going to work with the sequence, they would normally make a new copy and add their initials. With a bit of planning, future changes will be much easier.

Make sure you append the date to the sequence name. For example, you can call it “Music Video Rough Cut_102510.” If you are making a lot of changes to a sequence and want to play it safe, you can break it down even further by appending the time of day, for example, “Music Video Rough Cut_102510_Afternoon.” By getting into the habit of naming and backing up your sequences with a date, you’ll save a lot of frustration.

Creating a transition (Adobe Premiere Pro)
When editing video, every time you have an edit or a cut, there is a transition. The simplest transition is a cut (which lacks any effect applied). This is the transition you’ll use most often and is the gold standard of proper editing.

However, sometimes a cut can look jarring. Or perhaps it doesn’t properly convey the story or passage of time. In these cases, it’s appropriate to use an effect to create a more stylized transition. You’ll find several choices in the Effects panel inside the Video Transitions group. To apply a transition, simply drag it between two cuts in the Timeline panel.

Here are some guidelines on classic transitions.

- Cross dissolve: A cross dissolve is a standard type of transition. It should be used to smooth the abruptness of a cut or to “mix” two clips to create a soft composite.
- Dip to black: A dip to black is generally used to signify the passage of time. As the picture fades to black, it allows the viewer to pause for a moment and “reset” before the next shot.
• Dip to white: A dip to white or flash can create energy. It is often used to speed up a sequence of clips or condense the action. Dips to white are often very short (ten frames or less) and should be used sparingly.
• Wipe or slide: Wipes, when used correctly, signify a change from one scene to another. Typically, wipes are used horizontally or vertically, but they can also be used diagonally. You can also use a slide where the entire shot moves out of the frame to reveal the next shot.

List of dissolves and wipes transitions in the Effects panel in Adobe Premiere Pro.

Avoiding boredom when choosing transitions (Adobe Premiere Pro)
The temptation when editing is to sometimes too "creative." A bored editor is often tempted to spice things up with transitions. Don’t lose your sense of judgment and resort to using "one of everything" from the Transitions menu.

Constrain yourself when using transitions. A few wipes and page peels go a long way. Transitions should only be used as needed to show a change in space or time. It’s also a good idea to follow a directional transition with an identical transition in the opposite direction. As a cinema classic once said, “Wax on, wax off.”
The extensive list of transitions in Adobe Premiere Pro should be used with creative restraint.

**Tightening up the timeline (Adobe Premiere Pro)**

A clean, tight timeline speeds up editing. Here are a few quick tips to keep your editing neat and tidy.

- **Use workspaces:** You’ll find useful workspaces for Audio, Color Correction, Editing, Effects, and Metalogging. Choose Window > Workspace and then select the desired task. You can also create new workspaces or reset an existing workspace to its default view.
- **Delete unused tracks:** Right-click on a track in the timeline and choose Delete Tracks. In the pop-up window, you can choose to remove all empty audio and video tracks.
- **Rename tracks:** You can right-click on an audio or video track to rename it. This can make organization easier (especially for complex audio mixes).
- **Drag down:** You can reduce your layers if you have stacked clips upon clips using multiple video tracks. Hold down the Option (Mac OS) or Alt (Windows) key as you drag them down to overwrite the clips below them. If Snap is on, it will ensure that your clip doesn’t move left or right as you move it down.
Calibrating DSLR cameras (production techniques)
Often you may use more than one camera body while shooting footage to get an extra angle or avoid having to change lenses in the field. The closer your camera settings match, the more seamless it will appear when you edit the different footage together. Ideally, the acquired footage will match as closely as possible. This means that you need to adjust both the aesthetic and technical properties.

Aesthetic matching—Look inside the camera and check your menu settings. Several options can have an impact on the aesthetic properties of the footage. Ideally, you’ll closely match these settings across multiple cameras:
- Color settings: Use the same color space for each camera if you have a choice.
- Picture style: Many cameras offer different modes that stylize the footage. Shooting flat and adjusting your color with Adobe Premiere Pro or After Effects after the shoot enables greater flexibility.
- Shutter speed: Your shutter speed should typically be 1/60 if shooting 30fps or 1/50 if shooting 24fps. You can alter this number for different looks, but be sure the cameras all match.

Technical matching—You’ll also want to check several technical properties for each camera. Be sure to identically match the following properties across each camera:
- Frame size: Your frame sizes must match. Be sure that you aren’t mixing 720p with 1080p.
- Frame rate: All your cameras must match frame rate (exactly). Be sure to check that you have a precise match. Make sure the firmware of your cameras is also up to date.
- Color calibration: Be sure that all angles color calibrate at the same time, on the same subject, under identical lighting conditions. Otherwise, you’ll have more post-production work.

Attached LCD monitor showing DSLR settings for capturing video.
Placing the microphone (production techniques)
A good microphone is nearly worthless if it’s not in the right position. The closer you can get the mic to the source of the audio, the stronger the signal. Take the time to position and test your mics to avoid the risk of noise and hollow-sounding audio.

Here are a few guiding principles for microphone placement:

- Too far away: Extend your thumb and pinky finger in opposite directions. This is a good target distance for the microphone to be from the mouth of your subject. You can’t get this close all the time, but do your best.
- Too close: While proximity is important, you can get too close. If a microphone is too close to the audio source, the signal can become overloaded and distorted.
- Microphone rub: Be careful where you attach a microphone (especially if using a lavaliere mic). Try to avoid having the microphone rub against clothing.
- Consider the pickup pattern of the mic. Different microphones have different purposes. If you’re using an omnidirectional microphone, be sure to place it so it can best capture the “whole” scene. Likewise, if using a shotgun microphone, angle it to capture the directional audio it’s capable of recording.

Using color calibration tools (production techniques)
When shooting in the field, it’s often worth the effort to calibrate your camera. By manually setting the white balance, you increase the chance of proper color. Refer to your camera’s manual for specifics. The topic now is using a consistent source to white balance during both the production and post-production stages.

Here are two tools that are affordable and portable and can help you calibrate cameras in the field and double-check color balance in post:

- QPcard (www.qpcard.se): A cheap and easy way to address color calibration is to use a fresh calibration card when shooting. One option is the disposable QPcard. Priced at less than US$5 per card, this is a great investment in accurate color. Simply use the adhesive strip to adhere one to your clapboard at the start of each day of shooting, and you’ll have a great source for checking color balance in post. With a white, black, and neutral gray surface, it is very easy to use the Three-Way Color Corrector when color correcting. In most cases, it will only take three to calibrate each camera.
- PhotoVision One-Shot Digital Calibration Target (www.photovisionvideo.com): This calibration device offers a black, white, and gray stripe to color calibrate. The other side is a white reflector to help bounce light on set. It is reusable and can fold to a small size to fit into a camera bag. Various sizes are available, from 6-inch targets to wear around your neck to 34-inch targets for large, multicamera events.
Selecting an HD video card (production techniques)
If you want to shoot HD video on a DSLR camera, not just any memory card will do. Quite simply, you need a card that’s fast enough to support the transferring of the video frames from camera to storage. If you try to use a slower card, the capture could fail or the camera might even refuse to record.

The tricky part is knowing what card speed you need. Camera memory manufacturers use a baseline standard of 150 KB/s of throughput to describe their cards. So a 1X card can only record and play back data at 150 KB/s.

For video, use the fastest card that you can afford. For most cameras, you’ll need to use those rated 133X and above. Having an even faster card can come in handy when shooting still images in burst mode (such as timelapse applications).

Be sure to compare speed and capacity when evaluating cards for purchase.

<table>
<thead>
<tr>
<th>Common Storage Card Speeds</th>
<th>Actual speed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Speed rating</td>
<td>Actual speed</td>
</tr>
<tr>
<td>133X</td>
<td>20 MB/s</td>
</tr>
<tr>
<td>200X</td>
<td>30 MB/s</td>
</tr>
<tr>
<td>266X</td>
<td>40 MB/s</td>
</tr>
<tr>
<td>300X</td>
<td>45 MB/s</td>
</tr>
<tr>
<td>400X</td>
<td>60 MB/s</td>
</tr>
<tr>
<td>600X</td>
<td>90 MB/s</td>
</tr>
</tbody>
</table>
Controlling highlights (production techniques)

The flexibility of shooting with a raw format combined with the control of the Adobe Camera Raw plug-in gives photographers greater control over highlights and shadows as well as the ability to recover exposure problems.

Your DSLR camera won’t shoot raw when it’s set to video mode, so you need to dig back into your past experience (be it film or JPEG) and retrieve the knowledge needed to help you make important decisions during acquisition.

When shooting outdoors, use of an LCD viewfinder is highly recommended. These devices make it much easier to see a display as well as judge the quality of exposure. By removing all light pollution, you can make accurate decisions.

Just because you’re working with a movie file doesn’t mean all future options are limited. During post-production, you can further enhance your footage. The first pass is color correction, which addresses issues with color and tone. Optionally, a color-grading pass can also be done to further improve the images with stylized adjustments that affect the mood and tone of the footage and thus develop the story.
Using redundancy strategies (production techniques)
When it comes to backing up your clips in the field, you want a redundant solution. You need a double-strength plan to deal with unexpected events. The goal is to have identical copies of your video data.

- Make sure you are using more than one backup drive.
- Bring a laptop into the field with Adobe Premiere Pro loaded. You can verify the integrity of your data and playback clips on a larger monitor by checking focus and image quality.
- Copy your footage to multiple places simultaneously. It’s a good idea to carry two external portable drives in the field. After mounting a memory card, simply copy the contents to two or more drives.

In the world of digital media, with no tapes as archives, backing up your digital files is critical.

Audiovisual syncing for DSLR cameras (production techniques | Adobe Premiere Pro)
DSLR cameras lack actual timecode, which makes it harder to synchronize multiple angles or audio and video sources. This means you’ll have to use an audio or visual cue to match your video and audio tracks when recording synced sound to a high-quality audio recorder.

Here are a few tips for the field to make the editing easier in Adobe Premiere Pro:

- Use a clapboard: There’s a reason why film productions use a clapboard. When picture and sound are recorded to two different systems, it makes synchronizing easy because there is a visual and audio cue point. If using multiple cameras, be sure to point all cameras at the clapboard for the initial sync and to resync if any camera stops recording. The benefit of using a slate carries through to tapeless acquisition as well. Simply place the slate in frame before you roll. Then you can actually see the slate when viewing clips as thumbnails. This will make it easier to identify takes when browsing your Adobe Premiere Pro bins.
- Use a slate application: Several applications for smartphones allow you to load information about the production. They can also generate a countdown slate and sync point.
- Use an audio sync point: You may need to sync from an audio sync point. Be sure to expand your waveforms in the Adobe Premiere Pro timeline so you can see similar patterns. The sync point might be a clap, the start of applause, or the first word of a speech—just find something in common on all tracks.
Positioning elements on the screen (Adobe Premiere Pro | Adobe After Effects | Adobe Photoshop)

When you position elements on the screen (like text and logos), video is not often seen edge to edge. If you’re publishing to a television set, DVD, or Blu-ray Disc, you’ll often lose part of the picture.

Follow the same guidelines that people use with print layout (essentially, the use of a margin). In video, all text elements are kept inside the innermost 80% of the screen (called the Title Safe area). All elements that are meant to be seen are kept inside the innermost 90% of the screen (called the Action Safe area).

There are a few options for Title Safe overlays:

- In Adobe Premiere Pro, click the Safe Margins button in either the Source or Program panels.
- In Photoshop, guides are added to all of the video-sized document presets. You can also load Video Actions set in the Actions panel. Here you’ll find a Title Safe action.
- In After Effects, they’re in an overlay. Click the grid overlay button in the composition and choose Title/Action Safe.
Sharing and publishing

**Publishing to Vimeo or YouTube (Adobe Premiere Pro)**

Once you’ve edited your masterpiece, it’s time to share it with the world. Two of the most popular sites, Vimeo and YouTube, limit the size of file you can upload. Compress the files for faster upload times and better playback quality.

Here’s how to make compressed video right inside Adobe Premiere Pro:

1. Choose File > Export > Media or press Cmd+M (Mac OS) or Ctrl+M (Windows). The Export Settings window opens.
2. From the Format pop-up list, choose H.264.
3. Click the Preset list and choose the correct preset. You’ll find ready-to-use settings for both YouTube and Vimeo. Be sure to choose the HD presets if your source video is HD.
4. Select the Use Maximum Render Quality option. This will take a little longer to process, but the quality is worth it.
5. Click the underlined text next to Output Name. This lets you name the file and specify a destination.
6. Click the Export button to create your file.

Adobe Premiere Pro and Adobe Media Encoder have built-in settings for popular sharing sites and devices like YouTube and Vimeo.
Creating FLV files for the web (Adobe Premiere Pro | Adobe Media Encoder)

Thanks to Adobe Media Encoder, it’s easy to create FLV files for nearly any device. Another benefit of Adobe Media Encoder is that it can process images in the background.

1. In Adobe Premiere Pro, mark an In and Out point in your video’s timeline.
3. From the Format menu, choose FLV|F4V.
4. Click the Preset list and choose a setting that matches your intended target.
5. Click the Queue button to add the sequence to Adobe Media Encoder.
6. The Adobe Media Encoder application launches. In the new window, click the Duplicate button to create a new copy of the project.
7. Use the Format and Preset pop-up menus to choose new output formats for the file. You can create as many versions as needed.
8. Click the file paths in the Output File area to determine where the created files will be stored.
9. When ready, click the Start Queue button to begin the compression. You can return to Adobe Premiere Pro and keep editing.

Creating FLV files has never been easier with Media Encoder.

For more information

For more details and training videos on DSLR video editing, visit our DSLR pages on Adobe.com.