Adobe Creative Suite 6 Production Premium provides native support for AVCHD footage acquired with Panasonic AVCCAM cameras. Edit your AVCHD footage quickly and efficiently in its native form, taking advantage of the fast editing performance with the 64-bit, GPU-accelerated Mercury Playback Engine and the tight integration between applications.

Adobe Creative Suite 6 Production Premium software is the high-performance toolset with everything you need to create productions for virtually any screen.

Five applications in the Creative Suite are principally involved in the AVCHD workflow—Adobe Premiere Pro, After Effects, Adobe Prelude, Adobe SpeedGrade, and Adobe Encore. Adobe Premiere Pro acts as the hub of your production workflow, providing complete, native timeline support for all AVCHD recording formats, frame sizes, and frame rates. Many of the techniques described in this paper are applicable to CS4, CS5, and CS5.5 programs, but with CS6, the level of performance in the AVCHD environment has been greatly enhanced. Most work with AVCHD content will be done in Adobe Premiere Pro, and it will be through Adobe Premiere Pro that most of the other CS6 applications will usually be accessed in the AVCHD workflow.

Working with file-based media in Adobe Premiere Pro gives you several advantages. The ability to edit HD and higher resolution footage in real time without having to first render it or lower its resolution by transcoding or rewrapping it with an intermediate codec is a post-production dream come true. Adobe Premiere Pro CS6 brings that dream to the desktop with the revolutionary Mercury Playback Engine.

The Mercury Playback Engine lets you smoothly play and scrub through multilayer, multiformat sequences that include HD, 5K, and even higher resolution footage that is steeped in effects. Dynamically scalable, natively 64-bit, GPU-accelerated, and optimized for today’s lightning-fast multicore CPUs—and now with improved support for third-party hardware—the enhanced Mercury Playback Engine delivers astounding performance, with or without a GPU. This lets you work on dense, complex projects using a fast, GPU-enabled workstation, and then bring them onto a lesser-powered computer and continue working without skipping a beat.

With the Mercury Playback Engine, you can put 2-hour, multi-thousand-clip projects together as easily as a high-impact trailer:

- Work in real time on complex timelines and long-form projects with thousands of clips—whether your project is SD, HD, 2K, 4K, 5K, or beyond
- Open projects faster
- Multi-thousand clip projects load and play fluidly
- Mix and match formats such as AVCHD, XDCAM, RED (including 5K footage from RED EPIC and RED SCARLET-X cameras), ARRI RAW, P2, Canon XF, and AVC-Intra, as well as footage from DSLR cameras freely in the timeline without intermediate rendering
Top benefits
- Edit AVCHD natively—no waiting for transcoding; you can edit seconds after shooting (Page 2)
- End-to-end production metadata with XMP metadata (Page 6)
- Take advantage of fast timeline playback and rendering with the Mercury Playback Engine (Page 1, 8)
- Integration between Adobe Premiere Pro, Adobe Encore, After Effects, Adobe Prelude, and Adobe SpeedGrade lets you fly through your workflow (Page 8)
- Enjoy a wide range of HD device and video output choices (Page 10)
- Experiment with multiple effects and color correction, seeing results in real time even on complex timelines, all while your footage continues playing thanks to the new GPU-accelerated Uninterrupted Playback feature
- Use real-time keying on multiple clips at all resolutions using the powerful Ultra keyer

Another significant advantage of editing with Adobe Premiere Pro is that thanks to broad native format support, there is no transcoding or rewrapping—you can begin editing the exact files recorded by the AVCHD camera immediately after shooting, straight from the SD card or even straight from the camera with no waiting for complex format conversions. You can also share media with other users, easily send clips or entire sequences from Adobe Premiere Pro to After Effects and Encore without intermediate rendering, all while maintaining the full quality of the source footage throughout the entire production process. In addition, Adobe Premiere Pro provides a full array of export options. Most common video and device formats can be accessed from the timeline as well as through Adobe Media Encoder.

The industry-standard compositing and visual effects program, After Effects, also supports all frame sizes and frame rates of AVCHD material in its native format. After Effects can import AVCHD material directly; it can import Adobe Premiere Pro AVCHD project files and sequences, or it can create composites with AVCHD material inside an Adobe Premiere Pro sequence using Adobe Dynamic Link.

As of CS6, a 64-bit operating system is required for Adobe Premiere Pro, After Effects, Photoshop Extended, Illustrator, SpeedGrade, Adobe Media Encoder, and Encore. GPU acceleration powers the Adobe Mercury Playback Engine in Adobe Premiere Pro, boosts new features in Photoshop, supports high-performance deep color in SpeedGrade, and adds fully ray-traced extruded text and shapes to After Effects.

Adobe Prelude software makes ingesting, logging, and commenting on media a fast and efficient process. Designed from the ground up to integrate with Adobe Premiere Pro CS6, the extensible ingest and logging options in Prelude help you more easily manage file-based media.

Adobe SpeedGrade lets you handle technical grading tasks like matching shots and creating consistent color across a scene. The GPU-accelerated, 64-bit Lumetri Deep Color Engine delivers real-time playback as you grade footage, regardless of its resolution or frame size. SpeedGrade supports file-based workflows, and includes support for AVCHD, RAW, and HDR footage.

Adobe Encore CS6 software is a rich set of creative tools for DVD and Blu-ray Disc authoring as well as web DVDs (web versions of your DVD and Blu-ray projects).

With CS6, all applications are nearly identical between the Windows and Mac versions. Application project files work on either platform, so crossing between platforms is as simple as accessing the media and project files with either system, over a network or via external hard drives. It is therefore possible, for example, to work in the field with a low-cost Windows laptop and then transfer all work to a Mac desktop station, or to work with both Windows and Mac stations on the same network.

This paper will cover:

Part 1: Acquiring and archiving footage to be edited. Ways of acquiring AVCHD footage through shooting, from NLEs, from sharing files, or from content generated by Panasonic AVCHD software and equipment; methods for archiving the footage before use in CS6; the AVCHD file structure; and accessing footage on your computer.

Part 2: Working in Adobe Premiere Pro. Project setup, importing footage, working with the footage, and exporting to a variety of device and video formats. You will also explore integration with Adobe Encore and After Effects through Dynamic Link.

Part 3: Ingesting and logging footage in Adobe Prelude CS6. Get into the creative zone faster by ingesting and logging your clips in Adobe Prelude and then bring them into Adobe Premiere Pro CS6, retaining In points and Out points set in Prelude that help you quickly produce a rough cut.

Part 4: Working with AVCHD In After Effects. Importing footage, creating composites, working with the footage, and exporting through the render queue as well as integration with Adobe Premiere Pro through Dynamic Link.
Part 5: Adobe CS6 Production Premium HD delivery options. Adobe Creative Suite 6 Production Premium offers a wide array of HD delivery options, including content for the web, tablets, and mobile devices, as well as Blu-ray Disc and Panasonic P2.

Part 1: Acquiring and archiving footage to be edited

Acquiring AVCHD footage
AVCCAM is Panasonic’s brand name for its professional cameras that use the AVCHD codec. The most common method for acquiring AVCHD footage is to shoot with any of Panasonic’s AVCCAM cameras, including the AG-HMC40, AG-HMC70, and AG-HMC150 camcorders as well as the AG-HCK10 camera head coupled with the AG-HMR10 handheld AVCHD recorder.

AVCHD is recorded to SD and SDHC flash memory cards. It is recorded within a file system common to all AVCHD equipment. The topmost folder is called PRIVATE. Inside it is a folder called AVCHD, which contains two folders called AVCHDTN and BDMV. Inside the BDMV folder are three folders that contain the data for the footage recorded by the camera—CLIPINF, PLAYLIST, and STREAM. The STREAM folder contains the MTS files, which are the video footage. When transferring files from AVCHD file-based media, transfer the BDMV folder and all its contents, making sure to keep the folder structure intact.

Panasonic AVCHD Software
No special drivers are needed, as the SD card format is common to and supported by all major computer operating systems and most computer manufacturers. Cards can be read natively by any computer with an SD card slot or through external readers, including the AVCHD camcorder itself.

Panasonic support software includes AVCCAM Viewer, which can be used to view, transfer, and organize footage, as well as edit the AVCHD metadata, and also AVCHD Transcoder (Windows only), a tool that transcodes AVCHD footage to P2/MXF/DVCPRO HD format. Transcoded footage is stored in a virtual P2 card, and the workflow is identical to working with any other P2HD footage. (See Adobe Creative Suite 6 Production Premium: End-to-end workflows for Panasonic P2 and P2HD cameras.)


Archiving Footage
It is highly recommended that AVCHD data be archived before working with it. The data on AVCHD cards is properly thought of as computer data—not “video” data. It should be archived accordingly. Archiving options include:

1. Hard disk drives—transfer the AVCHD data just as you would any other data; transfer your footage to an internal drive, but for long-term storage, it is recommended that you archive to an external drive over USB or IEEE-1394 400/800 (FireWire).

2. Optical media—the most useful variety will be Blu-ray Discs, because they have the highest-capacity and can store multiple SD cards worth of data on a single disc, but standard DVD+/R DVDs and dual-layer DVDs can be used to archive content from single, smaller SD cards.

3. DLT or LTO tape—not video tape; DTO or LTO tapes are designed to store computer data instead of video footage, and can store hundreds of gigabytes per tape.

4. Flash media—transfer you AVCHD files to a thumb drive or flash memory card.

Hard Disk Drives
To transfer to hard disk drive, the best option is to use AVCCAM Viewer. This will allow you to create “virtual cards” with the correct file structure and all necessary files and folders intact, as well as give you the ability to mix and match clips from multiple cards. AVCCAM Viewer offers you the greatest flexibility and control over the archiving process. (Note: AVCCAM Viewer will change the video file extension from MTS to M2T.)
Alternately, you can simply copy the existing PRIVATE folder from the SD card, making sure to keep all subfolders intact.

To maintain functionality between Windows and Mac systems, a hard disk drive can be formatted as FAT32, which is compatible with both systems. However, footage may also be stored on hard disk drives using the Windows NTFS or Mac HFS+ file systems. For cross-platform access, Windows users can use software such as MediaFour’s MacDrive to read and write to Mac-format drives. Mac users can read NTFS drives natively, but for read-write capability, additional software such as Paragon Software’s Paragon NTFS is required.

**Optical Media**

To archive onto optical media, you will need an appropriate Blu-ray or DVD burner and burning software (such as Nero) to create data (not video) DVDs. Again, be sure to maintain the PRIVATE file structure. You can burn to DVD+/-R, dual-layer DVD or to Blu-ray DVD.

Archiving to DVD can also be done through Adobe Encore. To do this, choose File > Select DVD ROM Folder, navigate to an SD card or AVCHD folder, and then choose the PRIVATE folder. Next, choose File > Build and select "Disc" from the submenu. In the Build panel, choose an appropriate size by selecting 3.95 GB, 4.7 GB, or 8.54 GB Dual Layer. Under Output, choose "DVD Disc." When you click "Build," choose "Ignore and Continue" when the dialog box warning there is a problem that may cause the disc not to play (it isn’t necessary to make a playable video DVD). After you click, the process will automatically continue with instructions.

**Digital tape**

For archiving on digital data tape, Quantum offers DLT and LTO tapes and drives. LTO-3 high-capacity tapes can store several hundred gigabytes of data.

**Flash media/drives**

Footage can also be stored on flash drives or memory cards. Footage stored on such drives should be transferred to hard disk before being used. The process for transferring to a flash drive or memory card is the same as for storing to hard disk drive.

**Accessing AVCHD footage on your computer**

There are a number of ways to access AVCHD data with a computer.

**Reading AVCHD on SD cards directly**

The quickest path to working with AVCHD footage is to read the data directly from the SD card—this method allows you to edit your footage literally seconds after shooting, with no waiting for capture or transcoding. The footage is ready to edit as soon as it is recorded.

SD cards are mass storage devices, so they can be read directly by either Windows or the Mac OS. Various options exist to connect an SD card directly to a system. Many computers have internal SD card readers. Others accept external readers via USB or IEEE 1394. An AVCCAM camcorder can also be used as card reader when connected to the computer. The AG-HMR10 handheld recorder can be used as a card reader.

Using any of these methods, Adobe Premiere Pro CS6 can read, import, and edit the footage on the cards exactly as if it were stored on a hard disk drive.

**Offloading cards to hard disk**

AVCHD footage can also be offloaded to hard disk drive where they can be accessed by Production Premium applications.

Files can be transferred directly from the card to an internal or external hard drive using any of the methods above to connect the card to a computer, and then using the computer’s operating system to transfer the files. Transfer the footage simply by copying the PRIVATE folder to whatever location you desire.
Direct access to AVCHD data is the same whether you read from the SD card, from a hard disk, or other storage device—use Windows Explorer or Mac OS Finder to navigate to the drive, and then to the specific volume where you can access any of the data in the AVCHD PRIVATE folder or subfolders. Once your files have been transferred to your storage system, they’re ready to import the AVCHD data into a CS6 application.

Part 2: Ingesting and logging footage in Adobe Prelude CS6
Adobe Prelude CS6 software helps you more easily manage file-based media, so you can get into the creative zone faster. Prelude allows you to ingest full or partial media clips that were shot in virtually any file-based format, including Panasonic AVCCAM, copy or transcode them to your preferred editing format during the ingest process, and view clip thumbnails in the Ingest dialog box as you work. While watching footage, you can create rough cuts by marking In points and Out points and adding searchable temporal markers, comments, and tags to your clips. All of that information is stored as metadata in your media files, which flows directly into Adobe Premiere Pro when you import those files. And when you start editing, those searchable metadata-based markers, comments, and tags help communicate the producer’s intentions, as well as help you sift through mountains of footage to quickly find what you’re looking for. Better still, that same metadata stays with your media assets throughout the production workflow, so you and your clients can keep track of vital details such as rights and permissions, and when finished projects are delivered online, your audience can more easily find your content via search engines.

Part 3: Working in Adobe Premiere Pro
Adobe Premiere Pro project setup
When creating a new project, Adobe Premiere Pro software prompts you to select a sequence preset. Adobe Premiere Pro provides presets for all common AVCHD resolutions, aspect ratios, and frame rates. Alternately, Adobe Premiere Pro CS6 offers a convenient Create Sequence From Clip command that lets you create a new sequence based on your source clip’s settings. Plus, Adobe Premiere Pro CS6 automatically detects and notifies you when a clip dragged onto a timeline doesn’t match the sequence settings, so you can easily choose to change the sequence settings to match those of the clip or leave the sequence settings alone—Adobe Premiere Pro lets you freely mix formats, aspect ratios, and frame rates on the timeline.

Importing footage into Adobe Premiere Pro
There are three ways to import AVCHD content into Adobe Premiere Pro CS6.

The Media Browser
The best method for importing AVCHD files is using the Media Browser panel, which lets you browse the storage devices connected to your computer. Clicking on the arrow next to each drive letter or folder name reveals its content. Navigate by clicking the disclosure triangles to a drive or folder containing an AVCHD PRIVATE folder or to an SD card mounted on your system. In the pane immediately to the right, resizable 16:9 thumbnails of your clips are displayed, giving you immediate visual access to your content. To preview clips, the Media Browser in Adobe Premiere Pro CS6 lets you scrub through them using the clip playback, standard J-K-L and spacebar keyboard shortcuts, or by hover scrubbing. To quickly add clips to your projects, simply drag them from the Media Browser and hover the cursor over the Project panel; when it opens, release the mouse to drop the clips into your project.

File > Import
You can also choose File > Import or press Ctrl+I (Windows) or Command+I (Mac OS). In the Import dialog box, navigate to the STREAM folder, and then select the MTS files that you want to bring into your project.

Drag and Drop
You can also use Windows Explorer or Finder to navigate to the STREAM folder of an AVCHD SD card, and simply drag the video files to the Project panel in Adobe Premiere Pro.

Adobe CS6 Production Premium Panasonic AVCCAM

5
Working with AVCHD footage in Adobe Premiere Pro

Working with media in the Project Panel
All project media files appear in the Project panel. When in Icon view, clips can be selected and scrubbed by using the clip playhead, standard J-K-L or spacebar keyboard shortcuts, or by hover scrubbing with your cursor. (Hover scrubbing can be quickly and easily toggled on and off by simply pressing the Shift key.) These capabilities save you time by eliminating the need to open a clip in the Source Monitor panel, allowing you to quickly find, compare, and log shots. Plus, when the Project panel is resized, the 16:9 thumbnails automatically scale to fit.

You can also mark In points and Out points directly in the clip thumbnails in the Project panel for ultra-fast initial editing. In addition, hovering your mouse over icons in the thumbnails displays vital information about the media, including details about its use in your sequences.

In List view, your media files can be displayed as separate items or they can be organized into a file/bin structure for ease of media management. List view also lets you see the metadata associated with your media clips. The default set of columns is the legacy display of information common to previous versions of Adobe Premiere Pro, but they can be deselected, or more/different columns added by clicking on the panel menu in upper right of the Project panel, and choosing "Metadata display." Column order can be changed by dragging columns.

Automatic 2:2 pulldown removal
AVCCAM cameras do not record 24p footage as over-60, only as native 23.976p, so there is never any pulldown to remove. However, in both 1080 and 720 PH modes, 25p and 30p footage is recorded, respectively, as over-50 (50i/p) and over-60 (60i/p) with 2:2 pulldown. Adobe Premiere Pro recognizes 25p and 30p footage and works with it at its native frame rate instead of as 50i/p or 60i/p.

Working with metadata
Adobe Premiere Pro CS6 has powerful tools for media management that let you tap into the metadata stored with each clip. With metadata, you can quickly shift through mountains of footage by searching a variety of clip properties.

To make the Metadata panel active, choose Window > Metadata. The panel is divided into three sections—Clip, File, and Speech Analysis. The Speech Analysis section displays text transcripts of the spoken dialogue if the clip has been analyzed using the Analyze Content command.

Many metadata fields in the Clip and File sections can be edited and saved as Extensible Metadata Platform (XMP) information, which is embedded within the file. In the Project panel, you can view files as thumbnails or in spreadsheet-like rows with customizable views of column data, which speeds logging and other asset management tasks.

For example, producers can use keyboard-driven navigation and shortcuts to easily rename clips, add descriptions or logging notes, and enter other information to one or more files. And you can quickly search thousands of assets to find a particular file or group of files that match specific search criteria. XMP metadata is viewable in other

Note: The metadata discussed in this section is XMP metadata created and used by Adobe CS6 Production Premium applications. This is not the Panasonic metadata stored by the camera.

To edit and save XMP metadata as well as create transcripts of spoken dialogue, it’s important to disable any write protection. In Windows, uncheck Read Only in the Contents folder Properties, and make sure it applies to all subfolders and files. In Mac OS, make sure the Contents folder’s Ownership & Permissions is set to You Can Read & Write.
applications that support XMP, including all of the other applications in Creative Suite Production Premium, helping to make media management and organization more efficient.

**Editing with Adobe Premiere Pro**

Your AVCHD footage can be edited either directly from the SD cards, as noted before, or from a hard disk drive. (Editing from DVD or optical media is not recommended; the data transfer speeds from the drive will be too slow for effective editing.) With a fast, modern processor and at least 4 GB of RAM, Adobe Premiere Pro can edit multiple streams of HD or higher resolution footage in real time thanks to the Mercury Playback Engine, with or without a GPU.

You can freely mix and match video formats on a timeline regardless of the sequence settings without having to perform any sort of transcoding or intermediate rendering. A red render bar may appear above a timeline containing footage that does not conform to the sequence settings; this means that the footage must be rendered for final output, but intermediate rendering isn’t necessary for playback on the timeline. A yellow render bar indicates that a clip does not match the settings of the sequence, but can generally still be played back in real time without rendering. A green render bar indicates that all necessary rendering is complete.

**Primary or external monitor previewing**

In Adobe Premiere Pro CS6, the new “cinema” mode lets you get full-screen playback on your primary monitor, while the new Mercury Transmit gives Adobe I/O hardware partners, such as AJA, Black Magic Design, Bluefish444, Matrox, and MOTU, direct access to the Mercury Playback Engine, so you experience better playback performance than ever before. And when using external monitors, you’ll get full-screen playback while maintaining all the real-time performance benefits of the Mercury Playback Engine.

Full-screen playback, whether it’s on your primary system’s monitor or an external reference monitor offers a number of advantages. The entire video frame can be seen at full size, allowing for more detailed work. It can be easier for display of a work-in-progress to a client or a group of people, etc. Using an external monitor, you can view the project on the type of screen your intended audience will be watching, for example, on a calibrated NTSC or PAL monitor or on an ATSC HD monitor, displaying an accurate representation of the picture for purposes of image manipulation, particularly color correction.

To access all of the preview options, in the Program Monitor’s panel menu, choose Playback Settings, and in the dialog box under the Realtime Playback pane, use the pull-down menu and choose External Device. To preview HD material on a reference monitor, you use a third-party hardware such as AJA’s Kona (Mac) or Xena (Windows) cards, or Blackmagic Design’s DeckLink or Intensity Pro cards.

Preview is accelerated using supported NVIDIA CUDA or certain AMD OpenCL graphics cards (GPU). The GPU can accelerate video playback with heavy effects to real-time, depending on the footage type and level of effects. This can be very useful when working with high-definition footage like AVCHD. Playback is also enhanced by OpenCL support with some effects on certain MacBook Pro computers.

The Windows version of Adobe Premiere Pro can also use a supported NVIDIA GPU to preview on an external HD monitor if the card has a native HDMI output port, or through a DVI output using a DVI-to-HDMI adapter. For this, you must use the GPU’s driver software to set up the output as a Windows display. Then, you should see that display as an option in the External Device menu.

**Exporting footage from Adobe Premiere Pro**

Exporting a sequence can be done in several ways.
Direct Export
In CS6, sequences or selections can be directly exported to any format. Choose File > Export > Media, then select the desired format and preset. Make adjustments to settings as desired. Press “Export.” The video will then be exported to the location you choose.

Export via Adobe Media Encoder
Adobe Media Encoder CS6 is a separate, 64-bit software application that saves you time by automating the process of creating multiple encoded versions of source files, Adobe Premiere Pro sequences, and After Effects compositions. The Preset Browser in Adobe Media Encoder CS6 makes outputting your work to multiple formats and devices a fast, intuitive process.

To add your completed source files or individual clips to the encoding Queue in Adobe Media Encoder, Choose File > Add Source, press Ctrl+A (Windows) or Command+A (Mac OS), or click the Add Source button in the Queue panel. Next, simply drag and drop any number of the many encoding presets onto your source files to automatically create an encoding batch. Alternately, the bins in the User Presets & Groups section of the Preset Browser allow you to collect sets of encoding presets that you use routinely. Dragging the bin onto a source file in the Queue automatically creates a batch of encoding jobs with a single action.

Click the Start Recording Queue button or press Return/Enter to start the encoding process, which takes place in the background, so you can continue creative work. An alert sounds to let you know when encoding is complete.

Exporting to After Effects and Adobe Encore via Dynamic Link
Save time during the authoring workflow by sending sequences directly from Adobe Premiere Pro to Adobe Encore, where they open immediately without intermediate rendering, using Adobe Dynamic Link. From within Encore, open Adobe Premiere Pro sequences and then use the Edit Original command to make a change to the sequence. Any changes you make in Adobe Premiere Pro are automatically reflected in Encore. Encore also reads chapter markers in the sequence. (The Edit Original command is also useful when modifying a media file in Photoshop CS6 Extended.)

An Adobe Premiere Pro project can also be sent to Adobe Encore or opened as a new composition in After Effects by choosing File > Adobe Dynamic Link and selecting After Effects, which launches and the Adobe Premiere Pro project appears in the After Effects Project panel.

Edits, transitions, and clip effects will be preserved when opened in the After Effects. With Dynamic Link, any changes to the sequence made in Adobe Premiere Pro will be immediately reflected in After Effects and vice versa.

Opening Adobe Premiere Pro project files in other CS6 applications
After Effects and Adobe Encore have the ability to open Adobe Premiere Pro .prproj files, including AVCHD projects. A .prproj file can be opened directly in After Effects by choosing File > Import > Adobe Premiere Pro Project and navigating to a .prproj file. To open a sequence, choose File > Adobe Dynamic Link > Import Adobe Premiere Pro Sequence, and then navigate to a .prproj file. All of the sequences in the project are displayed and can be selected for import.

To open a .prproj file in Adobe Encore, choose File > Adobe Dynamic Link > Import Adobe Premiere Pro Sequence, and navigate to the file. As with After Effects, the sequences associated with the Adobe Premiere Pro project appear and can be selected for import.

Part 5: Working with AVCHD footage in After Effects
After Effects, the industry-standard compositing, visual effects, and motion graphics program, supports AVCHD material natively. It supports all AVCHD resolutions and frame rates. After Effects can accept the AVCHD files directly in a stand-alone composition, or it can open Adobe Premiere Pro AVCHD projects or sequences over Dynamic Link.
Importing footage into After Effects
To import AVCHD material, choose File > Import, and then navigate to and double-click the STREAM folder, or drag and drop the MTS files from the STREAM folder into the After Effects Project panel.

After Effects Project Setup
The After Effect equivalent to a sequence is a composition. If you bring AVCHD footage into your project before creating a composition, you can simply drag clips to the Create A New composition button at the bottom of the Project panel. This automatically creates a composition whose properties match those of your footage.

To create a composition manually, choose Composition > New Composition, and then specify its attributes in the dialog box. Numerous presets help speed the workflow. As with Adobe Premiere Pro, choose the preset that best fits your footage, or define your own composition settings manually. If your footage is shot in the 1080 HG or HE modes, it is best to start with an HDV preset, as it will match the frame size and pixel aspect ratio. Change the frame rate if necessary. For 1080 HA or PH footage, start with an HDTV 1080 preset and change the frame rate if necessary. For all 720 footage, start with an HDV/HDTV 720 preset and, again, change the frame rate if necessary.

Working with AVCHD footage in After Effects
Working with pulldown
As with Adobe Premiere Pro, there is no need to remove pulldown in 24p footage, because it is recorded at its native frame rate. However, as 1080/25p and 1080/30p footage is recorded in 50i or 60i streams, respectively, After Effects will read the footage as interlaced. To have After Effects read the footage as true (progressive) 25p or 30p, it is necessary to use the Interpret Footage command. Right-click on a media clip, and then choose File > Interpret Footage > Main. In the Interpret Footage dialog box, in Fields and Pulldown be sure Separate Fields is off, and then click OK. After Effects then recognizes 720/30p footage as 29.97p.

Integration with Adobe Premiere Pro
After Effects integrate with Adobe Premiere Pro in a number of ways.

Importing Adobe Premiere Pro sequences
As noted above, After Effects can open Adobe Premiere Pro .prproj files directly. When opened, all of the Adobe Premiere Pro project media and sequences will appear in the After Effects Project panel.

Dragging an Adobe Premiere Pro sequence to a composition timeline opens that sequence on the timeline. All media appears in the same arrangement as it does in the Adobe Premiere Pro sequence, preserving most effects and transitions applied in Adobe Premiere Pro. (Opening an
Adobe Premiere Pro project in After Effects is the same as copying/pasting between Adobe Premiere Pro and After Effects; see Copy Between After Effects and Adobe Premiere Pro in Adobe After Effects Help for a list of preservations and conversions.

Using Adobe Dynamic Link in Adobe Premiere Pro, choosing File > Adobe Dynamic Link > Create New After Effects Composition launches After Effects and creates a composition. That composition will be linked to the Adobe Premiere Pro project as a composition that appears in the Project panel. You can drop the composition into an Adobe Premiere Pro sequence as a self-contained clip. Any changes made to the composition in After Effects will automatically be reflected on the timeline in Adobe Premiere Pro.

Likewise, in the After Effects File menu, choosing File > Adobe Dynamic Link > New Adobe Premiere Pro Sequence creates a sequence in Adobe Premiere Pro that appear as Linked Sequence in the After Effects Project panel. Any changes made to the sequence in Adobe Premiere Pro will be automatically reflected in the composition in After Effects.

Also available is the ability to open selected clips in the Adobe Premiere Pro timeline in After Effects and replace them automatically with an After Effects composition. In Adobe Premiere Pro, select the desired clips, then right-click (Windows) or Control-click (Mac OS) one of them and choose Replace With After Effects Composition. After Effects will then launch and a new composition will automatically be created with the selected clips already on the composition timeline.

In Adobe Premiere Pro, the selected clips will then show as a single clip. Changes made to the clips in the composition will be reflected on the Adobe Premiere Pro timeline each time you return to Adobe Premiere Pro.

Rendering and exporting footage from After Effects

As a movie file
To export a movie from After Effects, use the render queue. You can access the render queue by choosing Composition > Add To Render Queue. Here, you can select from many formats and format settings, or add multiple formats and settings to create multiple movie files of multiple formats.

As an Adobe Premiere Pro project
Choosing File > Export > Adobe Premiere Pro Project allows you to export an After Effects project in Adobe Premiere Pro format. The resulting .prproj file can be opened in Adobe Premiere Pro; a folder appears in the Project panel that contains all of the media in the project, and each composition appears as a separate clip. Compositions can be added to a sequence timeline as self-contained clips.

Part 5: Overview of Adobe CS6 Production Premium HD delivery options
There are several common methods for delivering HD content. These include exporting for viewing on the web, mobile devices, on Blu-ray Disc, and on tape for broadcast. Adobe Media Encoder is a separate, 64-bit software application that saves you time by automating the process of creating multiple encoded versions of your source files, Adobe Premiere Pro sequences, and After Effects compositions. Adobe Media Encoder is a component of Adobe Premiere Pro and After Effects as well as Adobe Creative Suite 6 Production Premium, Master Collection, and Adobe Creative Cloud. Adobe Media Encoder features an intuitive user interface that provides visual feedback on your encoding process. You can set up multiple items for batch encoding, manage priorities, and control advanced settings for each item individually. Batch encoding lets you use any combination of sequences and clips as sources and encode to a wide variety of video and device formats, including FLV, F4V, QuickTime, iOS and Android devices, YouTube, Vimeo, and many more.

Web and mobile device content
Today, HD content is being viewed not just on television sets, but on smartphones, tablets, and other mobile devices. The most common formats for delivery are Flash, QuickTime, and Windows
Media—container formats that all support the popular H.264 video codec. Flash is also often used for delivering high-resolution video content on CD or DVD. Web formats are created as data files and most formats are exported from Adobe Premiere Pro through Adobe Media Encoder. With CS6, Adobe Media Encoder offers numerous presets to support a wide variety of Android™ and iOS devices as well as YouTube, Vimeo, and PAL. The Preset Browser panel provides convenient ways to display and find the encoding presets you want. Presets in Adobe Media Encoder CS6 are organized in categories and subcategories based on how the encoded files will be distributed (Web Video, Broadcast) or by the type of screen they will be viewed on (DVD and Blu-ray Disc, Desktop, Devices).

**Flash video**

Standard .f4v and .flv files for playback using Adobe Flash Player technology can be created from Adobe Premiere Pro via Adobe Media Encoder. You can also send your Adobe Premiere Pro projects to Adobe Encore, where you can use a world-class authoring toolset to create Blu-ray Disc projects, complete with pop-up menus and Blu-ray transport, subtitle, and menu controls. Encore lets you output your Blu-ray projects as interactive web DVDs that replicate the functionality of your Blu-ray projects.

**HD tape for broadcast**

As with archiving, printing to HD tape for broadcast requires third-party I/O hardware from such companies as AJA and Blackmagic Design and a deck that supports recording in the desired format. To print to tape, choose File > Export To Tape, and then select the appropriate deck option through the hardware card.

**Blu-ray Disc**

Adobe Encore CS6 software is a versatile, 64-bit interactive authoring tool for video distribution that allows you to deliver your high-definition work complete with advanced functions such as pop-up menus, subtitles, multipage menus, and more to clients or consumers on standard-definition DVDs and high-definition Blu-ray Discs. Adobe Encore can be used to make a Blu-ray Disc image, or with a Blu-ray burner, burn a Blu-ray Disc.

An Adobe Premiere Pro or After Effects project can be sent by Dynamic Link to Adobe Encore, which can then be used to author the project for Blu-ray delivery. A selection of Blu-ray format options is available. Encore simplifies production and preserves control over interactivity and output. Instead of doing manual scripting, visually drag and drop assets to create your DVD and Blu-ray Disc navigation with the visual flowchart. Design full-featured interfaces by using robust text tools, high-definition royalty-free menu templates and art, and automated menu generation.

**P2 format**

Adobe Media Encoder can also be used independently to create virtual P2 cards from stand-alone media files. For example, a virtual card can be made from a single MTS video file by choosing File > Add Source, and then navigating to the STREAM folder and selecting the file. Once you’ve added the file to the encoding Queue, drag any of the many AVC-Intra or DVCPRO P2-format presets onto the file in the Queue, and then start the encoding process. It is generally best to choose a DVCPRO HD or AVC-Intra setting that most closely matching the original footage. You can customize the P2 presets, but straying from the preset settings may create a file incompatible with P2 formats and equipment.

**Summary**

Through native, comprehensive, and flexible support for AVCHD files, Adobe Premiere Pro provides fast import of AVCCAM content without transcoding or rewrapping, preserving the image quality of your source footage. Native format support together with powerful real-time editing tools make Adobe Premiere Pro the hub of comprehensive, efficient, and flexible Panasonic workflows.