Editing with Adobe® Premiere® Pro CS5 if you’re a Final Cut Pro user

This reference guide was created specifically to help users of Final Cut Pro get up to speed quickly on how to edit with Adobe Premiere Pro CS5. If you're a longtime Final Cut Pro user, you'll find that there are many similarities between the two applications; however, there are some differences as well.

Part 1: Adobe Premiere Pro user interface
The Adobe Premiere Pro workspace is similar to Final Cut Pro in many ways. In Adobe Premiere Pro, each workspace item appears in its own panel and multiple panels can be docked where you'd like. If you're familiar with other Adobe products such as After Effects, Photoshop, or Illustrator, your experience with Adobe Premiere Pro will be even better. Adobe Creative Suite applications share common commands, panels, and keyboard shortcuts, so if you're familiar with one program, learning the others is easy.

Workspace Layout

[Diagram of Premiere Pro workspace layout with labels for Project Panel, Source Monitor, Effect Controls, Audio Mixer, Program Monitor, Media Browser, Effects Panel, Info Panel, Sequence, Timeline, Clips, History Panel, Tracks, Audio Meter]
Timeline: The timeline is where you’ll do most of your editing using sequences. A single Timeline panel appears in a frame in the lower central portion of the screen when you first launch Adobe Premiere Pro, open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it, each appearing as a tab within that Timeline panel. You can also open multiple Timeline panels, each within its own frame, with each containing any number of sequences.

Tracks: A sequence may contain several video and audio tracks. When you add a clip to a sequence, you need to specify which track or tracks it should occupy. You can target one or more tracks of both the audio and video varieties. The way you specify target tracks depends on the editing method you use.
• **Monitors**: Within the user interface, the Source Monitor is on the left. You use the Source Monitor to view and trim the raw clips you want to add to a sequence. To place a clip in the Source Monitor, double-click it in the Project panel. The Program Monitor is to the right of the Source Monitor and plays back the sequence of clips that you are assembling.

• **Project panel**: This is where you retain your links to your project’s video clips, audio files, graphics, images, and sequences. You can use bins/folders to organize your assets.

• **Media Browser**: The Media Browser gives you quick access to all your assets while you edit. Use the Media Browser to import clips copied from video storage media such as P2 cards, SxS cards, XDCAM disks, and DVDs. When you import an asset, Adobe Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it. By default, Adobe Premiere Pro writes XMP files to the directory where the media files are located, but you can turn off this behavior in Preferences.

• **Effects panel**: Standard effects are listed in the Effects panel and are organized into two main bins: Video Effects and Audio Effects. Within each bin, Adobe Premiere Pro lists effects by type in nested bins. Effects are organized as Presets, Audio Effects, Audio Transitions, Video Effects, and Video Transitions.

• **Audio Mixer**: The Audio Mixer tab allows you to adjust settings while listening to audio tracks and viewing video tracks. Each Audio Mixer track corresponds to a track in the timeline of the active sequence and displays the timeline audio tracks in an audio console layout. Each track is labeled near the top of the Audio Mixer, and you can rename a track by double-clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.

• **Effect Controls panel**: You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from transition to transition. Click the Effect Controls tab, and then click any clip in the Timeline to display that clip’s effect parameters in the Effect Controls panel.

**Tool panel and keyboard shortcuts**

• **Tools panel**: The Tools panel contains a number of tools for editing sequences in a Timeline panel. When you select a tool, the pointer changes shape according to the selection.

• **Info panel**: The Info panel displays several data about a selected item, and timecode information for clips under the current-time indicator in the Timeline.
• **History panel**: The History panel tracks up to 32 steps you take in your production and lets you back up to different states of your editing process. When you back up to a previous condition, all steps that came after that point are also undone.

**Part 2: Creating a project and customizing your workspace**

*It’s easy to get a project started in Adobe Premiere Pro.*

1. Launch Adobe Premiere Pro. A Welcome screen allows you to create a new project, browse to a previous project, or select from a list of recent projects.

2. Click New Project to open the New Project dialog box. Note that the General tab in the New Project dialog box is similar to the Audio/Video preferences window or Easy Setup dialog box in Final Cut Pro.

3. Leave Title Safe Area, Action Safe Area, and Video and Audio Display Format as the default settings. In the Capture Format pull-down menu, select a format to capture if you’re capturing from tape. If not capturing from tape, choose your desired compression type (DV/DVCPRO, XDCAM or Apple ProRes among many others), audio sample size, rate, and source.

5. Name your project at the bottom of the dialog box, and then browse to a folder where you want your project information saved. Don’t click OK yet.

6. Select the Scratch Disks tab. This tab will be familiar to Final Cut Pro users; however, Adobe Premiere Pro gives you more control over the actual placement of your files. Instead of having multiple projects with multiple folders inside a Scratch Disks folder, Adobe Premiere Pro allows you to create your own folder structure, which makes it easier to move and archive media.

7. Using each of the four Browse buttons, browse to the folders where you want to store the captured media and previews, click Choose, and then click OK.

8. The New Sequence dialog box appears. This behavior is a bit different than that of Final Cut Pro because you are asked to start a new sequence before going to the editing interface. If you prefer, you can simply click Cancel in this dialog box and get started as you would in Final Cut Pro.

If you choose not to create a new sequence at this stage, you can work on other aspects of the project such as importing, capturing, and organizing the footage, and then create a new sequence when you’re ready to start editing. Adobe Premiere Pro can mix formats in sequences and can usually play these sequences back without rendering. However, these mixed-format sequences will need to be rendered before output, so it is best to designate the format that matches whichever format has the most footage.

**To start a new sequence:**

1. Choose File > New > Sequence (Command+N). This brings up the same dialog box that followed the New Project dialog box.

2. Select a video format from the Available Presets list on the left, just as you would select a Sequence Preset from the Audio/Video Settings in Final Cut Pro. Each preset has a full description displayed to the right. Revise the settings shown in the description using the General tab, which is similar to the General tab in the Sequence Settings dialog box of Final Cut Pro.

3. Adobe Premiere Pro allows you to preset the number of audio and video tracks that you start with and whether the audio will be mastered as mono, stereo, or 5.1. (You can revise the number of tracks and mastering options later if you wish.)

4. Click Save Preset to save this as a custom preset for one-touch recall on later projects. Name your preset and click OK.

5. Name your sequence and click OK.
How to customize and save sequence settings
Adobe Premiere Pro has many different native editing sequence presets, including presets for DSLR and RED cameras. Each time you click the New Sequence button, you typically pick from the list of available options. But, what if, for example, you want to edit natively in a different resolution, frame rate, or compression format? You can create your own custom sequence preset to match exactly what you need.

In this example, we’re going to create a preset for Apple ProRes422. This will enable native editing of Apple ProRes files, and creation of ProRes previews. This is specific to the Mac platform, and requires FCP installed on the same system.

To do this, simply:
1. Choose File>New>Sequence
2. Go to the General Tab at the top of the new Sequence box.
3. Change the Editing mode from a specific editing mode to “Desktop.”
4. Change the TimeBase to match the frame rate you wish to edit in
5. Change the Video and Audio settings to also match the settings required for your project.
6. Under Video Previews, change the Preview File Format to QuickTime (Desktop)
7. Change the Codec to Apple ProRes 422.
8. Click the Save Preset button, and name your new preset. This preset will now be available in future projects.

Customizing your workspace
As you know from Final Cut Pro, customizing your workspace to fit your personal style and workflow can really increase productivity. The default workspace in Adobe Premiere Pro contains groups of panels (such as Project, Metadata, and Timeline) and you can customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window.

You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing. When creating workspaces, Adobe Premiere Pro offers more configuration options than Final Cut Pro. It also enables you to take any window or panel to full-screen size simply by pressing the tilde key.

Audio, Color Correction, Editing, Effects, and Metalogging workspaces are already defined when you first launch Adobe Premiere Pro. However, you can customize these named workspaces to best fit your work habits—or create new workspaces for other tasks. (The ability to group panels within a frame means that you can create customized workspaces that are even more flexible than those in Final Cut Pro.)

To customize your workspace:
Select your desired workspace from the Window > Workspace submenu at any time. You can also choose Premiere Pro > Preferences and edit other settings in the Preferences dialog box that appears. This is similar to User Preferences in Final Cut Pro. There are 14 tabs of information that you can customize.

More information about custom workspaces is available in the online Help for Adobe Premiere Pro. Choose Help > Adobe Premiere Pro Help and search for Dock, Group, or Float Panels.
Part 3: Capturing and importing
There are a variety of ways to import footage into Adobe Premiere Pro. A third-party capture card is required for all but firewire-based decks/cameras. Adobe Premiere Pro supports many of the same capture cards and boxes as Final Cut Pro so you likely will not need to invest in new hardware to use Adobe Premiere Pro.

Capturing from tape
The Capture panel in Adobe Premiere Pro is very similar to the Capture window in Final Cut Pro.

To capture from tape:
1. Choose File > Capture, or press F5.
2. Select the Settings tab. In the Device Control section of the tab, select a brand and type of machine or camera that you want to control from the Options menu. This provides the best quality control over your FireWire camera or deck. Common cameras and decks are often recognized over the FireWire connection and will automatically be selected.
3. (optional) Revise the settings for your capture locations using the Settings tab.

The Adobe Premiere Pro user interface for capturing is similar to that in Final Cut Pro. The Capture window includes a primary area for display of the content being captured. Logging and Settings controls are offered in tabs to the right of that display.

There are several possible methods for capturing footage:
- To capture on-the-fly, click the record button near the bottom of the Capture window, or press G. You can name and describe the clip just as you would in Final Cut Pro. To stop capture, click Stop, or press S or the Escape key as you would in Final Cut Pro.
- To capture clips "In to Out," set Ins and Outs with the Set In and Set Out buttons, or press I to mark an inpoint and O to mark an outpoint. Then capture the clip by clicking In/Out in the Capture section of the Logging tab.
- To capture an entire tape, rewind the tape using the on-camera controls or the rewind button in Adobe Premiere Pro, and then click Tape in the Capture section of the Logging tab. If you select the Scene Detect checkbox before you begin capturing an entire tape, it will subclip the tape based on camera breaks.

Adobe Premiere Pro has a huge advantage over Final Cut Pro when it comes to footage that was captured on-the-fly in the Capture panel. Adobe Premiere Pro can name these clips after they've been captured. In Final Cut Pro, renaming clips requires forcing the media file to match the new name.

Importing footage from tapeless (file-based) cameras
In Adobe Premiere Pro, you can import and edit clips from nearly any file-based media directly including P2, AVCHD, XDCAM, AVCCAM, DPX, and AVC-Intra as well as DSLR and RED cameras without transcoding or rewrapping. You can begin viewing and editing straight from the cards, but it is more efficient to copy their contents to a hard disk before importing. This also improves playback performance, and, the importing of clips doesn't actually move or copy them. If the files aren't moved from the card or optical media to a hard drive, they will go offline if the card or optical media are removed from the system.
There are three main ways to import files into Adobe Premiere Pro. Two of the methods—using the File > Import command and drag and drop from the Finder—are identical to those in Final Cut Pro. The others method is via the Media Browser panel which is the most effective way to find tapeless media in Adobe Premiere Pro because it can actually see the camera clips without having to import them into your system. The Media Browser is part of the editing interface and allows you to see all the media on the drives and cards connected to your computer.

To import media from these cameras:
1. Choose Window > Media Browser or press Shift+8.
2. Select the type of media you want to see in the View pull-down menu. The media browser will see and play the media files themselves instead of wading through a convoluted file and directory structure.

For details on how to work with a specific camera and its format, check out the video production workflow guides available online:
- Using Adobe Premiere Pro CS5 with Canon Digital Video Cameras
- Using Adobe Premiere Pro CS5 with tapeless Sony XDCAM content
- Using Adobe Premiere Pro CS5 with RED Digital Cinema content
- CS5 Production Premium end-to-end editing workflows with Panasonic AVCCAM cameras
- CS5 Production Premium end-to-end workflows for Panasonic P2 and P2HD cameras

Importing from Adobe OnLocation CS5
Another powerful way to ingest media is to use Adobe OnLocation CS5 software (included with Adobe Premiere Pro CS5, as well as with Adobe Creative Suite 5 Production Premium and Master Collection). Adobe OnLocation allows you to live capture DV, HDV, or DVCPRO footage directly from the camera to your computer hard drive through Firewire. It also allows you to get all the benefits of real-time, on-set logging when working with tapeless cameras too.

Audio level meters help you keep track of your audio signal so it doesn’t distort, and pop alerts identify when sudden surges occur that are too short to register on meters.

The Field Monitor displays DV, HDV, and DVCPRO natively, so unlike your camera’s viewfinder or LCD screen, the Field Monitor displays video exactly as it is recorded.

Comment markers are displayed in the Field Monitor timeline.

The new Timestamp button tells OnLocation when the selected shot is being recorded, whether or not the camera is connected to OnLocation. When tapeless media is imported, OnLocation automatically matches the information to the recorded clips.

The Shot List in the Project panel lets you keep track of locations, In and Out point timecode, and other vital information, comment on clips, describe and catalog each shot, indicate camera moves, and automatically capture information coming from the camera.

The Media Browser panel displays the contents of your computer drives. The Media Browser understands the standard Panasonic P2 and Sony XDCAM directory structure, so when you browse to a P2 directory, the Media Browser displays only the importable shots/takes.

The Waveform Monitor operates in YUV or RGB color spaces, so you can evaluate brightness (luminance) and saturation levels.

The Vectorscope displays the amount of color in the video signal for either the full frame or for a single horizontal line within a frame.
Adobe OnLocation provides a host of monitoring tools, such as waveform monitors, vectorscopes, VU meters, and high-quality display options. These monitoring options help to ensure that your footage is captured at the highest possible quality by allowing the camera operator or director of photography to achieve proper audio and video levels. Footage captured with Adobe OnLocation stores camera’s metadata, as well as metadata you add while you shoot the footage. These clips are immediately available for editing in Adobe Premiere Pro without the need to re-capture from tape.

OnLocation can even be used as a pre-production tool. Pre-load it with information about shots you plan to record and link that metadata to the actual shots as they are captured during the shoot. All of the pre-production metadata is stored with the recorded clip and is passed on throughout the post-production process.

Adobe OnLocation supports both AVI and QuickTime recording file formats on a Windows platform. It supports only the QuickTime format on a Mac OS.

OnLocation can immediately play back footage you record to your hard drive. This eliminates the need to rewind your camera’s tape to check footage and the possibility of damaging or recording over footage. After recording to the hard drive, you can mark your best takes in the field—when the performances and judgements are fresh. The marked footage exports as metadata and flows directly to the editor when imported into Adobe Premiere Pro.

Footage recorded in OnLocation can be assigned to a specific folder on your drive. It is wise to create a location that will be easy to find and is on a hard-drive of sufficient speed to record and analyzing tapeless footage in Adobe OnLocation.

**Analyzing tapeless camera footage in Adobe OnLocation**

In addition to using the powerful logging tools in Adobe OnLocation with tapeless cameras, you can use the comprehensive software waveform monitor and vectorscope as well as the audio VU Meters to identify image and audio problems during live recording to hard disk. And you can use that same alert system to analyze imported files by quickly scanning your footage for audio pops, clipping, and video overbrights.

To analyze imported footage for audio pops, clipping, and video overbrights:

1. In the Project panel, double-click on a clip and load it into the Field Monitor.
2. Choose Project > Generate Alerts And Audio Peaks For Selected Clips. The thumbnail and text for selected clip changes to indicate it is being analyzed.
3. When the analysis is complete, the thumbnail returns to normal. Click the Play button in the Field Monitor panel or press the spacebar to play the clip.

Notice that audio plays back as you play, scrub, or step through clips. The results of the analysis are displayed along with the audio waveform in the Field Monitor. In the image below, the dark area on the left indicates the portion of the clip defined by In and Out points set in the Field Monitor.

![Image of audio waveform with In and Out points](image)

The yellow tick marks that appear above and below the centerline of the audio waveform display are audio popping alerts. They identify sudden surges in sound that aren’t loud enough to cause audio clipping, but are likely to create unpleasant and possibly unusable audio. A plosive sound at the beginning or end of a word is a common source of such pops.

When video brightness exceeds a specified level, area, and duration, video alerts appear as broad white bands in the waveform. Similarly, when sound exceeds the amplitude range of the current audio bit depth, audio clipping alerts appear as red tick marks above and below the centerline of the audio waveform. Brief audio clipping may not be audible on location, but it produces distortion that can cause problems when editing. The audio alerts above the centerline are for the left channel; alerts below are for the right.
Importing/exporting images, graphics and special effects

Many of the special effects and graphics you will be importing in Adobe Premiere Pro will have been created with other Adobe software such as Photoshop, Illustrator or After Effects. There is an advantage to using Adobe Premiere Pro when working with multiple Adobe applications because of its flexibility. For example, when you wish to import specific layers from a Photoshop file, Adobe Premiere Pro gives you a variety of ways to do so and retains Photoshop blending modes.

**To import a layered Photoshop file into Adobe Premiere Pro:**

1. Choose File > Import.
3. Select a file and then click Import, or double-click the file. This opens the Import Layered File dialog box. The Import As menu gives you four options:
   - **Merge All Layers**: Creates a single flattened file from all layers
   - **Merge Layers**: Flattens only the layers that you select in the Import As dialog box
   - **Individual Layers**: Imports only the specific layers you select in a bin, with each layer as its own source.
   - **Sequence**: Imports selected layers as a separate clip, but creates a sequence with the layers stacked into a sequence that you can then cut in to your master sequence.
4. Choose an option, and then click OK to import the chosen layers.

You can also import native Adobe Illustrator files directly into Adobe Premiere Pro. Vector art will be rasterized in Adobe Premiere Pro, and empty areas will be converted into an alpha channel.

**Importing/exporting via Adobe Dynamic Link**

There are numerous timesaving editing benefits when editing with Adobe Premiere Pro, but one of the greatest advantages over Final Cut Pro is its tight integration with the other production components of Creative Suite 5 Production Premium.

Using Dynamic Link in Adobe Premiere Pro, you can send sequences to Encore CS5 to create Blu-ray Discs and searchable web pages that contain rich media content without intermediate rendering. When you install Adobe Premiere Pro as a component of Production Premium, Dynamic Link is expanded to include After Effects as well.

Adobe Premiere Pro and After Effects integration saves you time with the ability to drag and drop or copy and paste clips from one application to another. When you export an Adobe Premiere Pro project to After Effects, bins, edits, markers, keyframed effects, nested sequences, transitions, and more are preserved. Dynamic Link lets you use sequences from Adobe Premiere Pro as layers in After Effects compositions without rendering. Any changes you make to the sequence in Adobe Premiere Pro are automatically reflected in your After Effects comps. You can also use Dynamic Link to send After Effects compositions to an Adobe Premiere Pro project, where the comps look and act just like any other clip. However, when you make changes in After Effects, they’re automatically reflected in the Adobe Premiere Pro sequence. Similarly, you can dynamically link After Effects compositions to Encore projects.

**To build an effect in After Effects based on a segment in the timeline:**

1. Select the segment and choose File > Dynamic Link > Replace With After Effects Composition. This will launch After Effects and create a composition with the segment’s video as the base layer of the composition.
2. Add any effects and additional media to the segment in After Effects. When you’re done, save the effect and return to Adobe Premiere Pro. It is not necessary to render the effect in After Effects. The composition will appear in Adobe Premiere Pro with no further linking, exporting, or importing. Eventually, the effect will need to be rendered before export, but you can play and scrub through most effects done with Dynamic Link without rendering.
Part 4: Transferring Final Cut Pro projects into Adobe Premiere Pro

Moving media and sequences between tools made by different companies in complex production pipelines often requires format conversion, specialized plug-ins, tedious workarounds, or a lot of manual work to recreate elements that don't survive the transfer process. Interoperability between Adobe Premiere Pro and Final Cut Pro, as well as between Adobe Premiere Pro and Avid NLEs such as Media Composer, means you can share files and timelines without conversion or rendering, preserving commonly used effects and transitions, saving valuable production time. In addition to importing projects from Final Cut Pro, in Adobe Premiere Pro CS5 you can export a project as a Final Cut Pro XML file (File > Export > Final Cut XML) as well as an AAF file for Avid NLEs.

To import a Final Cut Pro sequence into Adobe Premiere Pro:
1. In Final Cut Pro, select a sequence and click File > Export XML.
2. In the Export XML dialog box, select Apple XML Interchange format version 5. (Version 4 will also work for older versions of Final Cut Pro.) Then click OK.
3. Name your exported sequence, browse to a location to save it, and then click Save.
4. In Adobe Premiere Pro, create a new project from the Welcome screen by clicking the New Project button, or choose File > New > Project (Option+Command+N).
5. Click OK. The New Sequence Dialog box will appear.
6. Click Cancel. (This cancels the creation of a new blank sequence.)
7. In Adobe Premiere Pro, choose File > Import. In the dialog box, browse to the XML file generated by Final Cut Pro, and click Import. Adobe Premiere Pro will import the sequence and all necessary source media. An Import progress bar appears, but it may take a minute or longer before you will see evidence that anything is happening. During this apparent pause, Adobe Premiere Pro is creating a translation report. When the report is complete, another dialog box advises you to check the report for possible conversion issues.
   
Select any of the clips in the timeline by clicking on them. Press Shift+5 to put focus on the Effects Controls panel where information about the effects and transitions applied to each clip is displayed. The Translation Report provides details, such as when effects such as color correction had to be approximated.

If Adobe Premiere Pro and Final Cut Pro are running on the same system, all media should link up automatically. If, however, you are moving from one computer to another, Adobe Premiere Pro will prompt you for the location of the source media. If moving from a Mac to a PC, be aware that certain QuickTime codecs have not been released for the PC, and the source media in those formats will not play on the PC. This includes, for example, QuickTime files that use ProRes. If you experience problems with QuickTime media in Adobe Premiere Pro, check to see if the source media will play correctly in QuickTime Player on the PC first before troubleshooting in Adobe Premiere Pro.

Part 5: Finding media

The Adobe Premiere Pro Project panel is similar to the one in Final Cut Pro. You can right-click to add new bins inside the panel, as well as drag and drop clips into the bins to organize them. Bins can be kept in the Project panel or be double-clicked to become separate floating windows, just as in Final Cut Pro. You can also nest bins.

The Find feature is always available in the Project panel. The results of your search are updated in real time as you type, and Adobe Premiere Pro allows you to search all metadata—not just the clip name. For more detailed sorting and sifting of footage, use one of these methods:

- Type in the Find text box at the top of the Project panel. Note that results are updated in the Project panel as you type.
Click the magnifying glass icon at the bottom of the Project panel or press Command+F. The Find dialog box that appears allows you to do high-level Boolean searches and sifts. The resulting clip or clips are highlighted in the Project panel. This is similar to the behavior of the Find command in Final Cut Pro.

Part 6: Basic editing using the timeline

Because there are so many ways to edit in Final Cut Pro and Adobe Premiere Pro, this section examines three different editing methods: editing with the source and program monitor (Viewer and Canvas in Final Cut Pro), editing with keystrokes, and editing in the timeline.

Source and program monitor editing

Fundamentally, editing in Final Cut Pro and Adobe Premiere Pro is very similar. Mostly it’s a matter of becoming accustomed to the different icons they use. One easy way to do this is to use the tool tips that are available by hovering over an icon or a button that you are unsure of.

Almost every button and menu in Final Cut Pro Viewer or the Canvas window has a corresponding button or function in the Source and Program panels in Adobe Premiere Pro. For an annotated illustration of these icons, see “Part 2: Adobe Premiere Pro user interface.”

Basic editing begins with opening a clip in the Source monitor. To do so, simply double-click it in a bin, or drag it to the monitor, just as you would in Final Cut Pro. Jogging, shuttling, or playing through a clip is also the same as in Final Cut Pro. You can use the I and O keys to set Ins and Outs, or use the <> and <> icons.

If you are accustomed to editing with the Overlay buttons in the Final Cut Pro Canvas monitor, you can do something similar in Adobe Premiere Pro. For an overwrite edit, simply drag the clip from the Source panel to the Program panel and then release. For an insert edit, hold down the Command key while dragging.

Keyboard editing

Every power user knows that one of the best ways to work efficiently in a program is to know the keyboard and mouse shortcuts. Since you already know the Final Cut Pro keyboard, you can simply assign Final Cut Pro’s shortcuts in Adobe Premiere Pro.

To assign Final Cut Pro shortcuts in Adobe Premiere Pro:

1. Choose Edit > Keyboard Customization.
2. From the Set pop-up menu in the Keyboard Customization dialog box, choose Shortcuts For Final Cut Pro 4.0.
3. The five most important keyboard shortcuts in Final Cut Pro and Adobe Premiere Pro are identical: J, K, L, I, and O. Other identical keyboard shortcuts between the two systems include those for the Pen tool (P), the Hand tool (H), the Zoom tool (Z), the Razor Blade tool (B), Insert (F9), and Overwrite (F10). However, note that Adobe Premiere Pro lets you edit any keyboard shortcut or assign a shortcut to any of the several hundred features that don’t have a default shortcut.

To customize your keyboard to add additional shortcuts:

1. Choose Edit > Keyboard Customization.
2. In the Keyboard Customization dialog box, spin down the categories of commands (File, Edit, Project, and so on), click the shortcut for a function on the right side of the list, and then press your desired key or key combination.
3. Click Save As.
4. In the Name Keystet dialog box, name your new keyboard setting and then click Save.
If you would like to learn Adobe Premiere Pro’s shortcuts, here are the most useful ones:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Final Cut Pro</th>
<th>Premiere Pro</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trim in and out point</td>
<td>E</td>
<td>mappable</td>
</tr>
<tr>
<td>Roll edit</td>
<td>R</td>
<td>N</td>
</tr>
<tr>
<td>Mark in</td>
<td>I or /</td>
<td>I</td>
</tr>
<tr>
<td>Mark out</td>
<td>O or num*</td>
<td>O</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Trim back</td>
<td>[ or ,</td>
<td>Option+left</td>
</tr>
<tr>
<td>Trim forward</td>
<td>] or .</td>
<td>Option+right</td>
</tr>
<tr>
<td>Arrow tool</td>
<td>A</td>
<td>V</td>
</tr>
<tr>
<td>Slip slide</td>
<td>S</td>
<td>Y</td>
</tr>
<tr>
<td>Matchframe</td>
<td>F</td>
<td>M</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Reverse</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Pause</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Forward</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Previous edit</td>
<td>;</td>
<td>Page up</td>
</tr>
<tr>
<td>Next edit</td>
<td>‘</td>
<td>Page down</td>
</tr>
</tbody>
</table>

### Timeline editing

Many Final Cut Pro editors prefer to edit using the intuitive timeline method. Adobe Premiere Pro is also well suited to this approach. Patching tracks for editing is done in much the same way in both Adobe Premiere Pro and Final Cut Pro. Although timeline icons are different in the two applications, they have identical functionality.

Dragging clips around in a timeline to rearrange them is similar in Final Cut Pro and Adobe Premiere Pro, with a few differences. Just as in Final Cut Pro, dragging a clip from one spot in the timeline to another in Adobe Premiere Pro lifts it (leaving a gap) from its original location and overwrites it to the new location. Command-dragging a clip in Adobe Premiere Pro extracts the clip (rippling the gap) from its original location and inserts it, sliding all clips to the right of that point to later in the edit. This is similar to the Option-drag behavior in Final Cut Pro.

Deleting a clip in the timeline and rippling the sequence works a bit differently in Final Cut Pro and Adobe Premiere Pro. Both allow you to select a segment in the timeline and press the Delete key, leaving a gap in your sequence. In Final Cut Pro, you can eliminate the gap and ripple the rest of the sequence by selecting the segment and pressing Shift+Delete. To do this in Adobe Premiere Pro, delete the segment with the Delete key, and then right-click or Control-click on the gap and choose Ripple Delete.

Trimming in the timeline is also a similar procedure in both applications. Hover over a transition, and then when the cursor changes to a red bracket icon, you can drag to trim either side of the transition. This will leave a gap between the clips equal to the amount you dragged. If you want to ripple the trim in Adobe Premiere Pro (closing the gap automatically), simply Command-drag. This is similar to using the Ripple tool (rr) in Final Cut Pro.

### Trimming

In addition to trimming shots in the timeline described previously, you can use the Trim window in Final Cut Pro and the Trim panel in Adobe Premiere Pro. This allows you to see the changes in the outgoing and incoming frames on either side of the transition. In Final Cut Pro, the Trim window is accessed by right-clicking or Control-clicking the transition and choosing Trim. In Adobe Premiere Pro, the Trim panel is accessed by pressing T. Once you are in this panel, the behavior of Adobe
Premiere Pro will be the same as that of Final Cut Pro. Just use the keyboard shortcut table to determine the proper shortcuts for the specific trim tool you want to use. Other tools for trimming, including the ripple, roll, slip, and slide tools, work similarly. Use the keyboard shortcut table to choose the right tool from the keyboard. The functions of each tool operate the same in both applications—only the keystrokes to access them are different.

**Audio**

Again, here the similarities between Final Cut Pro and Adobe Premiere Pro are greater than the differences. Even the keyboard shortcut to open the Audio mixer is the same in both applications: Option+6. In the mixer, the icons are fairly self-explanatory and similar to those in Final Cut Pro. One small difference is that if you want to record automatic keyframes and adjustments, instead of using the small Record Audio Keyframes button as in Final Cut Pro, Adobe Premiere Pro allows you to enable recording on specific tracks in specific ways. These are accessed from the Automation Mode pull-down menus below the track names for each fader. There are several choices:

- **Read (default):** Adjusts a track option (such as volume) affecting the entire track uniformly.
- **Write:** Writes automation as soon as playback starts without waiting for a setting to change.
- **Latch:** Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property settings are from the previous adjustment.
- **Touch:** Identical to Latch, except that when you stop adjusting a property, its option settings return to their state before the current automated changes were recorded.
- **Off:** Ignores the track’s stored settings during playback. This choice allows temporary changes in levels, but each time you replay, the settings are returned to the default levels.

Many Final Cut Pro users prefer to adjust levels by rubber banding in the timeline. It’s basically the same in Adobe Premiere Pro, with a few differences:

1. Expand an audio track’s view by clicking the triangle next to the audio track name.
2. Adjust the overall level of the track by dragging the yellow line in the audio track of the clip up or down.
3. To add keyframes, click on the small diamond icon in the audio track’s header (track patching info area), and then select one of the following options from the pull-down menu.
   - **Show Clip Keyframes:** Animates audio parameters for a clip, including volume level.
   - **Show Clip Volume:** Changes only a clip’s volume level.
   - **Show Track Keyframes:** Animates audio track parameters, including volume, mute, and balance.
   - **Show Track Volume:** Changes only a track’s volume level.

Instead of Option-clicking to add a keyframe, Adobe Premiere Pro uses Command-click. To adjust the volume, drag up and down. To change the timing of a keyframe, Option-drag left or right.

**Titling**

One of the major differences between Final Cut Pro and Adobe Premiere Pro is the Title tool. The Title tool in Adobe Premiere Pro delivers WYSIWYG placement of complex titles over video. The interface is very intuitive and offers a lot of power.

**To add a title in Adobe Premiere Pro:**

1. Choose Title Menu > New Title.
2. Select from the options in the pull-down menu: Default still, Default Roll, Default crawl, or Based on Current Title. You can choose to create a title from a template. Adobe Premiere Pro comes with a wide range of beautifully designed templates from which to choose. You can also customize and save templates of your own.
3. The New Title dialog box appears. Set the formatting options. Name the title. Click OK.

Designing titles from scratch is fairly easy. The Title Main panel in the Title tool allows you to see your title as you design it. Most of the tools are to the left, in the Title Tools panel. Various prebuilt
font styles are below the Title main panel, and to the right is the Title Properties panel, providing information about and parameters for selected fonts or graphics. You can change colors, gradients, opacity; add textures, borders, shadows; and more.

You can also add logos to your title designs:
1. Choose Title Menu > Logos > Insert Logo.
2. Scrub through the background video to see what the title will look like against a different part of the same shot or even a different clip in the sequence. Drag over the yellow timecode numbers in the upper right corner of the Title window. Just above the numbers is another icon where you can toggle off the video display to see the title with the standard “checkerboard” alpha channel background.
3. Save the title by closing the Title window with the Close Window button in the upper left. Saved titles are added to the Project panel.
4. To apply a title, drag it from the Project panel to the timeline. If it is dragged to a video track or a space above a video track in the timeline, it will be keyed over that video using the alpha channel information in the title.

Part 7: Faster editing with the Mercury Playback Engine
Adobe Premiere Pro CS5 sets a new standard in high-performance, responsive editing by allowing you to work dramatically faster thanks to the new, completely redesigned playback engine that is native 64-bit, multicore, and GPU-accelerated. The Mercury Playback Engine provides rock-solid performance and stability so you can work smoothly all the way up to 4K and higher resolutions while experiencing dramatic improvements in performance and stability. Open projects faster, scrub through HD and higher resolution projects fluidly, and handle long-form content and effects-heavy sequences reliably. Play through common transitions and effects without rendering and render for final output much faster.

Adobe Premiere Pro CS5 requires a 64-bit operating system and works hand-in-hand with NVIDIA® CUDA™ technology. The Mercury Playback Engine uses NVIDIA GPU cards to provide a GPU-accelerated 32-bit color pipeline, and most popular effects have been rewritten to run on it — for example, effects like color correction, the Ultra keyer, and motion control all run in real time.

The Mercury Playback Engine has two real-time modes: The software-only mode which utilizes all CPU cores in your computer, and the hardware-assist mode which leverages the CPU in your computer and the GPU of your graphics card* for even greater productivity. The software-only mode provides excellent playback on a MacBook Pro laptop while the hardware-assist mode gives Final Cut users equipped with a supported NVIDIA® card an additional performance boost.
Editing with Adobe Premiere Pro CS5 if you’re a Final Cut Pro user

How to enable GPU acceleration* for real-time effects:
1. Choose Project > Settings > General.
2. In the Video Rendering section, choose CUDA Accelerated Renderer from the Renderer menu. With GPU-accelerated effects enabled, a yellow render bar appears when effects are applied to clips in a sequence with matching footage settings. Note: This function is available only when a supported GPU-accelerated graphics card is installed.

If you’re working on a computer or laptop editing challenging footage such as high resolution 4K RED files or sequences with a large number of effects, the Mercury Playback Engine gives you the ability to adjust the playback resolution of your video in the Source Monitor or Program Monitor. Separate Playback and Pause resolutions give you more control over monitoring. With high-resolution footage, you can set playback resolution to ½ for smooth viewing. Setting Pause resolution to Full allows you to quickly check the quality of focus or edge details when playback is paused—useful for when you don’t have the luxury of an on-set HD monitor. When working with higher resolutions, such as RED 4K footage, you can set playback resolution to ⅛, ¼, ⅛, or ⅛ for smooth viewing.

To adjust the Playback and Pause resolution in the Source Monitor or Program Monitor
1. Click the panel menu icon in the upper right corner of either the Source Monitor or Program Monitor panel in Adobe Premiere Pro.
2. In the pull-down menu, choose Playback Resolution.
3. Choose ½ resolution.
4. Repeat step 1, and then set Paused Resolution to Full.
5. Play and then pause the sequence.
When playback is paused, you can easily check the quality of focus and examine edge details by dragging the scroll bars in the Program Monitor to the view areas of interest.

Keying with Ultra
Ultra is a powerful high-performance keyer in Adobe Premiere Pro CS5. It lets you achieve fast, accurate keying on even the most challenging DV and HD footage—footage shot under real-world conditions typically found in production that include uneven lighting, wrinkled backgrounds, and frizzy hair. Ultra preserves shadows and can achieve complex keys on smoke, liquids, and transparent objects. The GPU-accelerated Mercury Playback Engine dramatically increases rendering speeds, usually resulting in real-time HD keying.

To use the Ultra Keyer:
1. Use the eyedropper control to choose the green or blue background color. Find an area of the background that best represents the overall background color and not, for example, the middle of a lighting hot spot or shadow.
2. For getting the best possible key, you may want to use the different Output viewing modes for the Ultra keyer. In particular, the Alpha Channel output is useful for detecting unwanted transparency.
3. There are 3 presets available - Default, Relaxed, and Aggressive. Try these first before playing with the sliders - many times one of these presets are enough to pull a clean key.
4. If you need to tweak further, there are 4 main sets of sliders within the Ultra Keyer effect:
   • Matte Generation: The Matte Generation slider should be used first to get the best possible results. All of these sliders are how the color is being analyzed and removed. If shadows are

* Mercury brings performance gains on all of the GPUs supported today in CS5. If you’re upgrading your system today and want to get the most out of your configuration, the following NVIDIA graphics cards offer significant additional acceleration by the Mercury Playback Engine:
  - Quadro CX (Windows)
  - Quadro FX 3800 (Windows)
  - Quadro FX 4800 (Windows and Mac)
  - Quadro FX 5800 (Windows)
  - GeForce GTX 285 (Windows and Mac)
Adobe is planning to support additional cards in the future, including some of the new NVIDIA solutions based on the upcoming Fermi parallel computing architecture.
Please see www.NVIDIA.com for system requirements and compatibility.
The list of graphics cards compatible with Adobe Premiere Pro CS5 is updated on a regular basis. For an up-to-date list of supported cards, please see www.adobe.com/go/64bitsupport.
present, use the Shadows slider to keep or remove the shadows. Use the Tolerance and Pedestal sliders to adjust the curve of the keyer.

- **Matte Cleanup**: Use the Matte Cleanup sliders to clean up the key further. These apply a universal adjustment to the edges of the key, so use them sparingly.

- **Spill Suppression**: The Spill Suppression sliders help remove unwanted color spill from the blue or green screen background. This works by adding in the opposite color from the background. So, in the case of green spill, a magenta color will be added into the image. The trick is to add the color only into the areas that need it, and only enough to cancel out the green. If this is proving tricky, try boosting the Spill slider to 100%, then play with the Range slider until you see Magenta in the areas that previously had green spill. Then, dial back the Spill slider until the magenta fades.

- **Color Correction**: The final set of sliders are the Color Correction sliders. These perform a uniform layer of color correction, post-key. They are sometimes useful for matching the subject into the background. Keep in mind that more color correction can be added simply by stacking one of the many color correction effects below the Ultra Keyer effect in the Effect Controls panel.

5. To get started using the Ultra keyer, you may want to also use a Crop or Garbage Matte effect to remove any non-blue or non-green parts of the image. The Ultra keyer effect stacks just like any other effect in Adobe Premiere Pro—effects listed above Ultra keyer take place before the key is applied, and any effects below Ultra keyer will be applied after the key.

In production, you could continue to refine the key by using the intuitive controls in Ultra—setting the Program Monitor zoom to 100%, the Pause resolution to Full, and dragging the scroll bars lets you better view the details around the edges of the image and examine areas of interest. This allows you to, for example, see fine details around the actor’s hair.

**Part 8: Export options and metadata controls in Adobe Media Encoder**

Adobe Media Encoder is a separate, 64-bit software application that lets you output your video project in all of the major video formats using a flexible batch list. Batch encoding takes place in the background, freeing you to focus on creative work. Its user interface provides more visual feedback to help you work faster and has the ability to start the encoding process immediately from within Adobe Premiere Pro.

When batch encoding, you can use any combination of sequences and clips as sources, and encode to a wide variety of video formats, including FLV, F4V, QuickTime, and other popular codecs such as MPEG-2, MPEG-4, and H.264.
To export media directly from Adobe Premiere Pro without adding it to the Adobe Media Encoder queue:

1. In Adobe Premiere Pro CS5, open one of the sequences in the Timeline panel.
2. Choose File > Export > Media.
3. In the Adobe Media Encoder dialog box, choose the desired output settings, or select the new Match To Sequence Settings option.
4. Click Export.

Notice that you can still add clips to the Adobe Media Encoder queue by clicking Queue in the Export Settings dialog box.

The progress bar at the bottom of the Adobe Media Encoder interface lets you see at a glance the elapsed and the remaining time for the encoding process. In addition, source and encoding information are displayed, and the video that’s being encoded plays in the corner.

When outputting footage to FLV, F4V, H.264 Blu-ray Disc, and MPEG-2 Blu-ray Disc formats, another Adobe Media Encoder feature lets you set the bit rate based on frame dimensions.

To set bit rate based on frame dimensions:

1. In either the Adobe Premiere Pro Timeline panel or Project panel, click a single media clip to select it.
2. Choose File > Export > Media.
3. In the Export Settings dialog box, choose Export Settings > Format, and use the pull-down menu to choose H.264 Blu-ray as the encoding format.
4. Use the pull-down menu to choose an output preset.

Notice that using the two Match Source Attributes presets automatically bases the TV Standard, Frame Rate, Field Order, and PAR (Pixel Aspect Ratio) settings of the source, further streamlining the encoding process.

Embedded F4V or FLV cue points

New metadata output options give you added control over the data contained in F4V or FLV source files. For example, a preference setting controls whether cue points in source files are embedded in the data stream of exported F4V files. Adobe Media Encoder stores cue point information in the exported file and can be used to generate callbacks—programming functions that can automatically trigger various actions, such as loading a video, in custom Flash video players.

Part 9: Creating DVDs, Blu-ray Discs and web DVDs in Encore

Adobe Encore is a versatile, interactive authoring tool that allows you to deliver your projects on DVD, Blu-ray Disc, and web DVDs—interactive SWF files that can be viewed in Adobe Flash Player. Web DVDs replicate the behavior of their DVD or Blu-ray Disc counterparts, complete with interactive menus and subtitles, as well as pop-up menus and high-resolution video for those based on Blu-ray Disc projects. With Encore, you can easily turn your DVD and Blu-ray Disc projects into web DVDs that include a search interface.

When your project is complete and you’re ready to deliver them on DVD, Blu-ray Disc, or as a web DVD, Dynamic Link lets you open the Adobe Premiere Pro sequences directly in Encore without rendering.
To use Dynamic Link to drag and drop an Adobe Premiere Pro sequence into Encore:
1. Position the Adobe Premiere Pro workspace so the Encore Project panel is visible beneath it.
2. Drag and drop the sequence from the Project panel in Adobe Premiere Pro to the Project panel in Encore.

To test and build Encore projects
1. Click the Build tab.
2. Click Check Project.
3. Click Start in the dialog box.
4. A number of issues are reported that in production you would need to address before outputting your project—for example, linking media to the different language buttons in the pop-up menu.
5. Close the Check Project window.
7. Experiment by choosing each of the three formats, and notice how the Build panel changes according to each.

Take some time to explore the rest of the Build panel. Notice that there is a wide variety of preset screen sizes to choose from, and that when you output your projects for viewing using Adobe Flash technology, you can choose Keep With Flash SWF to deliver your project as a progressive download or set up your export for streaming with Flash Media Server 3.5 using the Upload To Server button.

To export your project as a web DVD (SWF file)
1. In the Build panel, choose Format > Flash. This automatically sets Output to Flash (SWF).
2. Set the destination for the output files to your desktop.
3. Under Settings, name the output.
4. Select the 1280x720 High Quality preset.

Normally, you would click Build in the upper right to encode the project—Encore builds supporting files, and creates a customizable playback interface that operates similarly to a Blu-ray Disc remote.
Part 10: Adobe Premiere Pro CS5 resources

Adobe Premiere Pro has an extensive community of service providers you can tap into for support, including trainers, plug-in developers, systems integrators, and others.

More information and help:

- **Adobe's website**: ([http://www.adobe.com/products/premiere](http://www.adobe.com/products/premiere)) includes a wealth of information about Adobe Premiere Pro. You'll find links to product information, customer stories, reviews, awards, events, seminars, and related downloads, as well as several support- and training-related links.

- **Adobe Community Help**: ([http://community.adobe.com/help/index.html](http://community.adobe.com/help/index.html)) is an online service for instruction, inspiration, and support that enables you to find answers to your Adobe Premiere Pro questions.


- **The Adobe Support User to User Forums** home page ([www.adobe.com/support/forums](http://www.adobe.com/support/forums)) includes links to user forums for all Adobe products, including Adobe Premiere Pro and Adobe Creative Suite 5 Production Premium.

- Follow Adobe Premiere Pro on Facebook: [http://www.facebook.com/premierepro](http://www.facebook.com/premierepro)

Training and tutorials:


- The **Adobe Premiere Pro CS5 Classroom in a Book** contains a series of self-paced, project-based lessons. For information, visit the Adobe Press website ([www.adobepress.com](http://www.adobepress.com)).

- **Total Training** ([www.totaltraining.com](http://www.totaltraining.com)) provides comprehensive Adobe Premiere Pro CS5 training videos so you can get up to speed quickly and easily.

- **Lynda.com** ([www.lynda.com](http://www.lynda.com)) offers several Adobe Premiere Pro CS5 training videos as part of its online training library.

- The **Adobe Premiere Pro CS5 Training Resources** page ([http://www.adobe.com/support/training/products/premiere.html](http://www.adobe.com/support/training/products/premiere.html)) offers a variety of training resources.
