Upgrade von Macintosh OS X 10.3.9 auf Tiger (Version 10.4)
Problem
Kunden, die das Upgrade auf Macintosh OS X 10.4 mit "Archivieren und Installieren“ oder "Löschen und Installieren“ durchgeführt haben, werden beim nächsten Starten eines Programms zum Aktivieren ihrer Macromedia-Software aufgefordert.
Ursache
Die Prozesse "Archivieren und Installieren“ sowie "Löschen und Installieren“ übertragen die von der Macromedia-Software verwendeten Aktivierungsdateien nicht richtig.
Lösung
Um die Macromedia-Software erneut zu aktivieren, benötigen Sie eine Internetverbindung. Stellen Sie sicher, dass eine Internetverbindung verfügbar ist. Befolgen Sie die Aktivierungsanweisungen auf dem Bildschirm, nachdem Sie die Software gestartet haben.
Ergänzende Informationen
Weitere Informationen zur Produktaktivierung erhalten Sie im betreffenden FAQ oder im Produktaktivierungscenter.
| Letzte Aktualisierung: | 29 April 2005 |
|---|---|
| Erstelldatum: | 29 April 2005 |