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In this overview of publishing Web sites in GoLive CS2, you’ll learn 
how to do the following:

•	 Import an existing Web site into GoLive.

•	 Correct errors in a site.

•	 Manage folders in a site. 

•	 Change links and file references.

•	 Clean up a site before uploading it to the Web.

•	 Upload a site with FTP.

GoLive site management and publishing
In this lesson, you will be working on a completed site for the 
fictional university, VirtechU. You’ll check the site for errors, clean 
up the site, and then walk through the steps to publish it on the 
Web. The key to using GoLive’s site management tools effectively 
is to make sure that you understand the organization of the site 
window and the site asset files that GoLive creates.

Note: The second half of this lesson walks through the steps for 
publishing a site on the Web. This section proceeds on the assumption 
that a user has a hosting provider which allows them to upload files 
on the Web.

Managing and Publishing 
Web Sites
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Getting started
All of the previous lessons in the Classroom in a Book have allowed you to become 
familiar with GoLive’s site window and the principles of site management. You will learn 
how to use some additional tools to resolve common problems in Web sites.

1	 To ensure that the tools and palettes function as described in this lesson, delete or 
deactivate the Adobe GoLive CS2 preferences file.

2	 Launch Adobe GoLive CS2; close the Welcome Screen if it appears.

3	 Choose File > Open and locate the lesson12_end.site file in the GOL_CIB\
Lesson12\Lesson12_end folder. Click Open.

This is the how the site window will appear when you are finished organizing and 
cleaning the provided site in this lesson.

4	 You can leave the site window open for reference, or choose File > Close to close the 
site.
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Importing an existing site into GoLive CS2
It is common for Web designers to work on files which have been created by another 
person or persons in another application. The first step when working on a previously 
created site (rather than creating one from scratch) is to import the collected files into 
GoLive.

1	 Choose File > New.

2	 In the New window, choose Site > Create Site and choose “Site from Existing 
Content.” Click Next.

3	 Choose “Create a site from a Local Folder of Existing Files.” Click Next.

4	 In the “Selecting a Local Folder of Existing Files window,” click the Browse button 
in the Folder section and navigate to GOL_CIB\Lesson12\lesson12_start and click 
on the virtechu folder. This is a collection of previously created .html, and image files. 
Because this folder has an index.html page, GoLive automatically recognizes this as the 
home page. Click OK (Windows) or Choose (Mac OS). Click Next.

5	 In the “Specifying a Site Name and Location” window GoLive automatically places 
the additional folders and site asset files next to the original folder.
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6	 Click Finish. GoLive imports the files into a virtechu.site window. There will be link 
warnings on most of the files at this time. Click on the Extras tab to view all the folders, 
files, and other site assets.

Converting the site into GoLive structure
GoLive maintains the original name of the folder, “virtechu,” thus the name of the site 
is virtechu.site. However, in previous lessons you should have noted that when you 
create a new site, GoLive creates a series of site assets folders named “web-data,” “web-
content,” and “web-settings.” To reduce confusion, you can convert the folders created 
using a simple command.

1	 Choose Site > Convert Site to New Structure.

2	 You will be asked to confirm that you would like to convert the site to the new 
structure. Click Yes. GoLive will rename the folders to their familiar names. 

Folder name before converting	 Folder name after converting to new structure. 
site to new structure.
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Note: This does not change the site name or any of the content. It merely renames the 
folders.

This process makes working with sites more consistent, especially if there are multiple 
authors working in the site.

Correcting errors
Upon importing a site into GoLive, you can visually check the site for errors simply by 
looking at the site window. If all the pages have check marks ( ) and no bug icons ( ) 
next to them, then all the files have been declared valid by GoLive. Valid pages are 
defined as those in which the hyperlinks point to other files or images which have been 
located by GoLive. Note that in your site there are errors on all of the pages except the 
index.html page and the press_releases.html file in the pages folder. 

The two main categories of errors: orphan files, links to files outside the root folder 
of your site, and missing files; it is crucial to resolve all issues with these files. A Web 
site which was put on a server with orphan or missing files will make links on the site 
“broken” and not function.

1	 In the virtechu.site window, click on the Errors tab to view the list of errors. The 
two main categories are shown here as folders: Orphan Files and Missing Files.

Errors are listed on the Errors tab of the site window.
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2	 In the Errors tab, click on the events_sidebar.jpg file. In the URL section of the File 
Inspector palette, the path is pointing to /../../events_sidebar.jpg. Each of the sets of 
dots followed by the forward slash indicate that GoLive is looking up one level in the 
directory. The image is loose in the GOL_CIB\Lesson12 folder. This is outside of the 
folder that you selected to be the root of your Web site.

3	 Click and drag events_sidebar.jpg from the Orphan Files folder to the images 
folder. This copies the file from the Lesson12 folder to your site’s root folder. The Copy 
Files window appears, informing you that the events.html file needs to be updated. Click 
OK. GoLive copies the image file and automatically updates the events.html document 
to updates the link’s location.

Note: When you drag or import files from other locations on your hard drive into the site 
window, GoLive creates a copy for you in the site folder.

4	 Click on the Refresh view button ( ) at the top of the screen. This ensures that the 
assets in your site window are accurately displayed and removes the Orphan Files folder 
from the Errors tab.
Now you will fix the missing files in the Errors tab. Missing files are files which are 
referenced but cannot be found by GoLive. This could be because the files don’t exist 
or the file names are misspelled. Another common cause of missing files has to do with 
Web site authors rearranging files and folders in the site without updating the links.

Two files are indicated as missing, mailing_list.html and press_releases.html. These two 
files are located in the pages folder in the Files tab of the virtechu.site window and need 
to be relinked.

5	 Click on the mailing_list.html file in the Missing Files section of the Errors tab.



ADOBE GOLIVE CS2 381
Classroom in a Book

Note: As you may remember from earlier chapters, GoLive CS2 automatically updates 
links when you rearrange the structure. However, in this lesson, you are working with a 
Web site that you imported and the previous author may not have used GoLive.

6	 Right-click (Windows) or Ctrl+click (Mac OS) on the mailing_list.html file and 
choose “Find” from the menu. The Find Site Assets window appears. The mailing_list.
html document is selected; this first section is telling GoLive to “Find Item whose name 
contains mailing_list.html.”
You could expand or narrow GoLive’s parameters of search by clicking on the menus 
and changing these values. However, it is also important that you tell GoLive what type 
of file you are looking for. The Find Assets window can search for many types of objects, 
including colors and fonts.

7	 Click on the “Search In” menu and select Files. Even if Files already appears in the 
“Search In” menu it is important to select it.

Search your site for missing files.

Selecting files results in a match, which is listed in the Matches section of the Find Site 
Assets window.

8	 Click on the mailing_list.html name in the Matches section. The URL field in the 
Inspector tab becomes active and the file has been found in the /pages/ directory.

9	 Click on the Reveal in Site button in the Find Site Assets window. The mailing_list.
html file is selected. 

10	 Click on the virtechu.site window to bring it forward; click on mailing_list.html in 
the Errors tab.
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11	 If the Inspector is not visible choose Window > Inspector. Click and drag the Fetch 
URL button from Error Inspector to the mailing_list.html page in the pages folder in the 
virtechu.site window.

12	 A Change Links window appears. Click OK to automatically update all pages 
referencing the mailing_list.html file to look in the new location. Click OK.

13	 Close the Find Site Assets window.
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Correcting the hypertext link error
In general, missing file errors can be resolved by fixing the broken reference. However, 
the cause for the broken reference may be different in many cases. In this exercise you 
will identify the broken reference to press_releases.html and then use the In & Out 
Links palette to fix it.

1	 Double-click on the mailing_list.html file in your site window to open it.

2	 Click on the Show Link Warnings ( ) in the Main toolbar to turn on the 
highlighting for the warnings. The link to Press Releases is highlighted. You will use the 
In & Out Links palette to repair this error.

3	 Click on the virtechu.site window to bring it forward; the mailing_list.html file 
should still be selected. Click on the In & Out Links button ( ) in the Main toolbar to 
open it in a separate window.

In the In & Out Links palette, the press_release.html file is identified as missing by the 
question mark. You will now relink it. 

4	 If necessary, click and drag the In & Out Links palette to the right so you can see 
the Files tab in your virtechu.site window. In the In & Out Links palette, click and drag 
the Fetch URL button next to the press_releases.html link over to press_releases.html in 
the pages folder of the virtechu.site window. 

Note: You may have had two press_release.html files in your Errors tab of the virtechu.site 
window, if so, repeat step 4.

5	 When the Change Link window appears, click OK. This creates the proper 
hypertext link. This clears all your links and give you an error-free site.

6	 When done, close the In & Out Links palette, then choose File > Save and File > 
Close for the mailing_list.html page.
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Managing folders
You have seen in the last exercise how GoLive can change the links in a page without 
opening the page itself. The same principle applies to the structure of your site. Once 
the site has valid links throughout, you can move and rearrange files and GoLive will 
automatically update the links on all the pages that require it.

1	 Click on the text for the folder “pages.” (Not the folder but the name of the folder.) 
A tab field appears, allowing you to rename the folder.

2	 Rename the folder news_events and press Enter or Return. GoLive opens a 
Rename Folder window and informs you that the mailing_list and press_releases.html 
pages need to be updated. Click OK. The links to these pages are automatically updated.

Note: It is important that you never change the name of a referenced folder in the directory 
system of your computer, as it will not update paths to the links in the folder.

Backing up and cleaning up your site
After you have fixed all the errors in your site, you should clean up the contents of your 
site. Cleaning up is the process of examining your site for files and objects which are not 
necessary for the functioning of your site. As sites get larger and evolve, it’s important 
to make sure that only the pages which are necessary remain. Any unreferenced files 
should be removed, as they take up extra space on the server and potentially make the 
site more difficult to maintain.

 You can view which files are being referenced by looking under the Used column in the 
site window. A bullet indicates that the file is being referenced.

Cleaning up a site can have drastic effects on reducing the size of your site because files 
are deleted from your site folder. Therefore, you should be careful. Because files can be 
removed permanently, you will make a backup of your virtechu.site folder. The simplest 
way to do this is to temporarily leave GoLive CS2 and duplicate the folder. This is not a 
required step, but it is recommended. After you are done, return to GoLive.

1	 Choose Site > Update > Clean Up Site to open the Clean Up Site Options window. 
This window controls how GoLive cleans up your site. We will break down the window 
into two sections, Add Used and Remove.
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2	 If Refresh View and the checkboxes in Add Used are not selected, do so now. 

The Add Used item is essentially a backup function. Checking these selections will add 
any items that are currently in your Web pages, even if they are not in the web-content 
folder. For example, earlier in this lesson, you found an orphan image file located 
outside your web-content folder and manually dragged it from the Errors tab of the 
site window to the images folder. If there are any additional orphan files they would be 
added automatically using this process.

The next three options are External resources, Colors, and Font Sets. Checking these 
ensures that these will be incorporated into your site as necessary.

3	 Click on all the checkboxes in the Remove section. This command locates items not 
being used and place them into the Site Trash folder in your Extras tab.
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 If you are comfortable with removing items every time you Clean Up a site, you can 
click the Set as Default button in order to avoid clicking the multiple checkboxes when 
you clean up.

4	 Click OK. The Clean Up Site window appears with the techu_logo.gif file listed.
Typically, you are familiar with your files enough to realize which ones you might need 
later, or where they are located, but in some cases you may want to do some more 
research before sending unused files to the Site Trash folder.

5	 Click on the Show Folder Structure checkbox at the bottom of the window. This will 
format the window based on the structure of the site.

6	 If necessary, click on the plus sign (Windows) or arrow (Mac OS) next to web-
content and web-content/images and then web-content/images/navbar.

7	 Click OK to remove the image and place it in the Site Trash folder. The larger the 
site you work on, the easier it is for files to become hidden and take up valuable space.
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Working with Site Trash
Items which are deleted (either by the Cleanup Site or by deleting them in the site 
window) are not permanently deleted. There is a difference between GoLive’s Site Trash 
and your system’s Recycle Bin (Windows) or Trash (Mac OS).

1	 Click on the Extras tab in the virtechu.site window and click on the plus sign 
(Windows) or arrow (Mac OS) next to the Site Trash. The items you removed in the last 
exercise are located here and will remain as part of the site file but not upload to the 
Web.

2	 Right-click (Windows) or Control+click (Mac OS) on techu_logo.gif. A drop-
down menu appears. Select the Delete option to permanently remove this file. If you are 
positive you want to delete an object, you can select the ones you want to permanently 
remove, while keeping the ones you may end up using in the Site Trash.

 If you want to always delete your GoLive site files to the system trash choose Edit > 
Preferences (Windows) or GoLive > Preferences (Mac OS) and select Site. Choose “Move 
Them to the System Trash”(Windows) or “Move Them to the Finder Trash” (Mac OS) 
from the “When Removing Files Section.”

Note: If you later need a file located in the Site Trash folder, you can move it by clicking 
and dragging the file to the Files tab.

If you are positive you want to delete everything, you can do that as well by right-
clicking (Windows) or Control+clicking (Mac OS) on the Site Trash icon. You would 
then choose Empty Site Trash. This will place the files into your system trash.
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Setting up GoLive for FTP
FTP or File Transfer Protocol is the method for sending the files from your local 
machine to a server somewhere in the world. This process of sending files to a server 
is often referred to as uploading or publishing. Before you can publish your site on 
the Web, you must have the server space to do so, as well as the required information. 
Because there are so many variations of server space and options, these details fall 
outside the range of the Classroom in a Book. However, it’s quite likely that the hosting 
provider which provides your Internet service also provides you with free (but limited) 
server space which will allow you to publish your site. You should contact your hosting 
provider customer service for more information. 

There are essentially three required pieces of information which you will need to obtain:

•	 A server address and directory—This will often be a series of numbers or a domain 
such as ftp: adobe.com. Often the directory will be something like ~CIB, where CIB 
would be the owner of the account.

•	 A User ID—This is often the same ID you use when logging into your Internet 
account or checking your e-mail.

•	 A password—This may be the same as the password you use to access your e-mail, 
for example, but may also be something separate. Contact your service provider for 
details.

Configuring a publish server
In this lesson, you will navigate through the process of setting up GoLive CS2 for 
publishing sites to the Web. Again, keep in mind that different hosting providers may 
have slightly different settings from the ones you will see here.

1	 Open the virtechu site if it is not currently open.

2	 Choose Site > Publish Server > Set Up Server. The virtechu.site Settings window 
appears.
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3	 Click the New Server button to add a new site to the Publish Server. You can add 
numerous servers in this window if you have access to different sites.

4	 In the Nickname field, type VirtechU. The nickname is a way of identifying the site.

5	 Choose ftp protocol if it is not already selected. FTP is the most common method 
of transferring files across the Web.

6	 Enter your server, username, and password information. This information needs to 
be provided by your ISP or other party. Click OK. 

You need log-in information from your Internet service provider to publish from GoLive.
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Note: The Directory field is not required on all servers, but certain servers may require you 
to add a directory to successfully access your server space. 

If you have filled out the information correctly, you will return to the site window. If the 
information provided is incorrect, you will receive an error message. Often the error 
message will help you figure out which part of information is invalid or missing, such as 
“user and/or password incorrect.”

You can return to the settings window by choosing Site > Settings. Reenter the missing 
information or contact your ISP for support if you cannot gain access to your site. When 
you have filled in the correct information, the right-side of the site window may display 
a list of files on the server. If the directory you are connecting to is empty, it may say 
“-empty-.“

Uploading files via FTP to your server
In this part of the lesson you will need to have an internet connection and access to an 
FTP server. If you do not have access to a server, follow along by reading this section. 
Once you have successfully filled in your settings, the site will save them and you do not 
have to do it again. You are now able to upload your files using GoLive.

1	 Click the Connect to publish server button ( ) in the Main toolbar. GoLive 
brings the Publish Server tab in the site window to the front and immediately attempts 
to connect to your server. You see the accessible directories on the right side of the site 
window if a connection is made, otherwise you will receive an error message. 
If you receive an error message, click on the Open Site Settings dialog button ( ) in the 
Main toolbar and select Publish Server and verify your settings.

You can simply drag and drop files from the Files tab of the site window to the 
appropriate folders in the Publish Server tab or use some of the convenient server 
features explained in the rest of this lesson.
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2	 Click and hold on the Upload modified files button ( ) in the Main toolbar. A 
menu appears, allowing you to choose various options. Choose the “Upload All” option 
to upload all the files in the web-content folder. Remember that the files being uploaded 
are only those in the web-content folder, not the entire site (which may consist of other 
assets such as components, smart objects, templates, etc.).

The Upload window appears with a list of the files in the site, and details which files will 
be sent to the server.

3	 Click OK and the synchronize window appears as the files are sent via FTP to the 
server. This length of this process depends on the size of your site and the speed of your 
Internet connection. Once the files have been transferred, your site is live! Anyone with 
a Web browser can now go to the URL of your site.

Maintaining your site
After the site has been uploaded to the Web, you will essentially have two copies of the 
site. One will be on your local hard drive and the other will be online. Your goal will be 
to keep the two synchronized. As you change the content or redesign the pages in your 
site, you will have to make sure the online version is current with the changes. GoLive 
allows you to do this automatically by distinguishing between modified and unmodified 
pages.



392
Managing and Publishing Web sites
LESSON 12

1	 Assuming you have uploaded the test files to a server in the last lesson, double-click 
the index page located in the Files tab to open it.

2	 Using the Selection tool, highlight the word June and change it to July. Save your 
document and then close it.

3	 Click the Upload Modified Files button ( ) on the Main toolbar. In the Upload 
dialog box, note that the file you’ve just modified is marked with a green arrow, meaning 
GoLive will upload it to the publish server. Click OK to upload the modified file.

When GoLive uploads files, it saves the modification time for the local site files and the 
files on the server. When you perform a modified-item upload, GoLive compares the 
modification times and transfers only new files, and files that have been modified locally 
since the last upload.

Synchronizing files in your site
Occasionally, your site may get out of synch. This can happen if you or someone else 
moves, deletes or adds files without using GoLive. Additionally, if you rearrange your 
local site by rearranging files or renaming folders, you will want to make sure the online 
site is synchronized. 

1	 In the Files tab of the site window, select the site_map file and then click the Delete 
Selected Item button ( ) in the Main toolbar. Click Yes to confirm the deletion.
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2	 Click the Synchronize With Publish Server button ( ) on the Main toolbar.

The Synchronize dialog box appears and displays files on the local site and on the 
publish server. The file you deleted locally is marked with a delete icon.

3	 Select the file and cycle through the synchronization actions by clicking the 
Synchronization Action button displayed in the column next to the file. Click OK to 
delete the file from the publish server and synchronize the site.
Synchronizing a site ensures that the local site and the site on the server match. When 
you synchronize a site, you can upload files to the publish server, download them from 
the server to the local site, skip files completely, or delete them. You can exclude files 
from upload by setting their publish state to Never in the File Inspector. 

Exporting a site 
Exporting a site is a different concept from Publishing. Exporting is essentially the 
process of taking the contents of the web-content folder in the site window and saving 
it as a new folder. You may want to export sites for backup purposes or send the files to 
another person.

1	 Open the virtechu site if it is not currently open. Choose File > Export > Site. The 
Export Site Options window appears. Make sure the following settings are set. In the 
hierarchy section: choose “As in Site”. In the Honor Publish State of section, make sure 
both the Folders and Files options are checked. All other options should be unchecked.
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The following options are available for site export:
Honor Publish State Of Files/Folders specifies whether to override individual publish state settings 
for files and folders, deselect the respective options.

Linked Files Only specifies whether to upload only those files that are part of the site hierarchy.

As In Site maps the hierarchy of groups, pages, and resources within your site window to the resulting 
root folder.

Separate Pages And Media creates a root folder that contains two subfolders for HTML pages and 
media, respectively.

Flat creates a root folder that contains all HTML pages and media, but no subfolders.

Folder Name entries apply to the Separate Pages And Media option. For files that are not in the site, 
the Folder Name entry applies only when you select the Export Linked Files That Are Not Part Of This 
Site option.

Export Linked Files That Are Not Part Of The Site specifies that the export will include orphan files.

Show Options Before Export displays these Export options at the time of each export.

Strip HTML Code For selects Comments or Space to streamline the source code without affecting the 
appearance of pages. Select Adobe GoLive Elements to remove GoLive tags and attributes that let you 
edit your animations, scripted actions, and so on.

Strip GoLive Data From Media Files checks all GIF, JPEG, PNG, SWF, and SVG files for data that has 
been added to those files to enable the Smart Object workflow. This data is added only to the target 
files of Smart Objects. The option then removes the data to make the files smaller.

Flatten Script Library scans all files that use the GoLive JavaScript library and rewrites the external 
files so they contain only the exact JavaScript needed for the site. This option is recommended.

Rewrite PDF Files scans all PDF files that are part of the site and optimizes them for quicker upload.

—From GoLive Help

2	 Click Export and you will be prompted to create a Site Folder. Choose the desktop 
and create a new folder and name it Virtechu_export. Click the Save button and GoLive 
creates a copy of the files used in the web-content folder. When finished, a window 
appears, noting that the export was successful. Click Yes to see a detailed list of files 
(Windows) or Details (Mac OS). 
An HTML page is automatically generated, listing the categories of files which were 
exported. You can use this page to make sure that only the files you wanted exported.

3	 Close the HTML page that was generated.
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4	 Minimize GoLive and locate the Virtechu_export folder on your desktop. Double-
click it to open. The HTML files, images, and any other files in your web-content folder 
have been copied to a standalone folder which can now be archived or sent to another 
designer.
Congratulations! You have finished the lesson.

To download sites from HTTP and FTP servers
Using the Site Creation Wizard, you can import an entire Web site into GoLive, including every linked 
page that branches out to multiple HTTP servers and every source file (such as images) referenced by 
the pages. Because large sites can take a long time to download, you can restrict the number of page 
levels in the page-link hierarchy to import.

Note: If you already have an ongoing workgroup project that employs version control, and you wish to 
continue the collaboration, connect to the existing site instead of using this procedure.

1  Choose File > New.

2  Select Site > Create Site.

3  Select Site From Existing Content, and click Next.

4  Select By Downloading Files From A Remote Server, and click Next.

5  Choose the server type (FTP or HTTP) from the Type Of Server menu.

6  If you are downloading from an HTTP server, specify the home page URL of the server in the URL box 
and then do one of the following:

•  To download only the pages that are located in the same folder (or a subfolder) that contains the 
home page URL, select Only Get Pages Under Same Path. 

•  To download only those pages that are on the same server as the home page URL, select Stay On 
Same Server. GoLive downloads from other servers any source files that are referenced by the pages it 
downloads, whether or not this option is selected. 

7  If you are downloading from an FTP server, enter the FTP server information. Click Advanced to set 
security and passive mode options. (See To set up access to a publish server.)

8  Click Next, and then specify a name and location for the downloaded files. To specify how the new 
site will handle encoding and case sensitivity checking in URLs, click Advanced. (See Advanced URL 
handling options.) 

9  Click Finish.

GoLive imports only the pages on the levels you specify, and source files for images and other objects 
on those pages. GoLive converts any remaining page links that go to other levels into external URLs 
and lists them in the External tab of the site window. After you create the site, you can individually 
download the pages from these external URLs by choosing Download from a URL’s context menu.
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Exploring on your own
1	 Make sure you understand how to import a site by choosing a folder of files from a 
previous lesson or from your own local machine.

2	 Download an existing site from the Web by selecting Site > Create Site. Choose site 
from existing content and choose the download site from remote server option. Enter 
the HTTP address of a Web site you are familiar with. You should choose the Only Get 
Pages Under Same Path option until you are more familiar with this feature.

3	 Contact your Internet Service Provider and request information for the server 
address. Upload practice files onto your site to get a sense of how GoLive’s publish 
features work. Don’t forget to delete them when you are done.



Review
Review questions
1	 How do you import a collection of HTML pages and other assets as a site in 
GoLive and under what circumstances might you do so?

2	 What is the definition of an “orphan file” and a “missing file?” Where would 
you locate them and why is it necessary to locate them?

3	 What is FTP and how do you set up GoLive to use it?

4	 When would you synchronize a site?

Review answers
1	 You import a site by choosing File > New and then choosing the Site > Create 
Site from Existing Content. Importing a site is the process of creating a site from 
a previously existing folder of files and images. You might import a site if another 
author built HTML pages by hand or used another Web application.

2	 An orphan file is a file which has been located by GoLive but is *not* located 
in the root folder of the Web site. A missing file is a file which has been linked to 
from a document in your site which GoLive cannot locate at all. A list of orphan 
and missing files can be found in the Errors tab of the site window. Orphan and 
missing files should be resolved before a site is put online, unresolved files may 
result in a “broken” site in which a user who clicks on a hyperlink may receive an 
error.

3	 FTP is referred to as file transfer protocol and is the process by which you 
send the elements of your Web site from your local machine to a server, thereby 
making your site accessible on the World Wide Web. Choose Site > Publish Server 
> Set Up Server to access the setup screen. To successfully publish a site you need 
at least a server address, a user name and a password.

4	 Synchronizing a site is the process of making sure that the files on your local 
machine and the files on a remote server are the same. You can synchronize your 
local machine to the remote server or vice versa. You want to synchronize your 
site when you make basic changes such as deleting or renaming files.




