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Optimum Strategies for Using 
Adobe Photoshop CS2 in  
Scientific and Medical Imaging
The needs of the scientific and medical communities with respect to working with 
 digital images are much the same as in any other profession—quality, precision, power, 
and performance. But in addition to these requirements, scientists and researchers 
require security, clarity, and accurate records. 

Scientific images come from a variety of sources, including microscopic and 
 radiological devices, computerized scanning equipment (CAT, PET, MRI), and 
 specialized camera equipment. The images can be in a variety of formats, and can range 
from monochromatic to 32‑bit high dynamic range (HDR) color. Researchers and 
 practitioners must be able to view and eke out the maximum detail and resolution from 
these images without altering image data. They need to be able to organize thousands 
of often similar images, maintain and view metadata contained within the images, and 
apply labels and record metadata. They require efficient methods to share their results 
with colleagues for analysis and presentations, and that their results come from precise, 
nondestructive image manipulation tools with efficient, automatic procedure records 
for both audit trail and publication.

Adobe® Photoshop® is the industry standard in digital imaging. Photoshop includes  
all of the tools necessary to facilitate the efficient capture, manipulation, enhance‑
ment, organization, and sharing of scientific and medical images. Many dedicated, 
discipline‑specific software packages are capable of fine quantitative analysis, but their 
high cost and difficulty of use limits their applicability in many contexts. Similarly, 
equipment and lenses capable of the highest precision image capture exist, but their 
cost limits their availability to many researchers and departments. In contrast, Adobe 
Photoshop CS2 is an affordable, easy‑to‑use, comprehensive solution that is capable  
of handling the vast majority of native image formats. Its powerful tools overcome  
the limitations of conventional hardware and assist in the performance of high  
quality, first approximation qualitative analysis. Photoshop CS2 offers a complete 
end‑to‑end workflow that starts with the image capture device and ends with final 
images in the widest variety of output options. In addition, a wide variety of third‑
party plug‑ins are available to enhance the capabilities of the program, many designed 
specifically for scientific use. Adobe also makes available the Adobe Studio Exchange at 
http://share.studio.adobe.com, where users can share and exchange scripts that further 
enhance the capabilities of Photoshop. The extensive scripting and automation support 
in Photoshop also greatly facilitates the batch processing of multiple images, which 
can provide increased efficiency in scientific and technical workflows involving large 
numbers of images.

This white paper details the Photoshop CS2 features of particular interest to the 
scientific and medical communities, as well as describing some typical scientific and 
medical digital imaging workflows.
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Overview of Photoshop CS2
Before working with Photoshop CS2, it is helpful to become familiar with some of the 
 terminology and concepts.

Multilayered image files
A file in Photoshop consists of a series of image layers stacked one on top of the other. Generally, 
a new image opened in Photoshop contains one layer. By adding new layers for notes, labels, and 
image adjustments, you can preserve the original image on a single layer. Using multiple layers 
lets you reveal the original nonenhanced image at any time, and easily reverse any changes you 
make by simply deleting the layers containing the changes. Layers also facilitate composites and 
montages, since each image or segment can reside on its own layer.

Nondestructive adjustment layers
An adjustment layer is a special layer that contains a filter or effect that is applied to the layers 
beneath it. Adjustment layers are nondestructive, because they are separate from the data itself. 
They can be modified, added to, or removed with no permanent effect to the original image data.

The multilayered Photoshop file format allows you to isolate labels, callouts, and enhancements from the image 

data, which is preserved on the original locked background layer.

Multiple format compatibility
Photoshop CS2 can read a wide variety of image formats, including Photoshop PSD and PSB, 
GIF, JPEG, EPS, PICT, Pixar, PNG, Portable Bit Map, Scitext CT, Targa, TIFF, Cineon, PCX, 
BMP, Radiance, Wireless Bitmap, DNG, and most Camera Raw formats, such as CRW and NEF. 
You can also add more specialized image format support with plug‑ins, many of which can be 
located by searching the partners database at adobe.com. Multiple format support makes it easier 
to handle varied source data from scientific devices and specialized cameras. 

Color depth and pixel resolution
The vast majority of Photoshop features are now available for 16‑bit color images, and 
 Photoshop CS2 introduces 32‑bit, floating‑point, HDR capabilities. Combined with a maxi‑
mum image size of  300,000 x 300,000 pixels and the newer PSB Large Document Format, 
 Photoshop CS2 is capable of handling the most complex images, including those obtained by 
high‑resolution medical and satellite devices and cameras. When creating composite images, 
either manually or using the Photomerge® feature to stitch tiled images together, the maximum 
pixel dimensions of a Photoshop CS2 file enable the compositing of up to 900 transmission elec‑
tron microscopy (TEM) negatives into one image. The image size is now limited predominantly 
by the capabilities of computer hardware.
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Qualitative analysis by selection and measurement
Photoshop CS2 has a variety of precise methods to select parts of images, including tools like the 
Magic Wand and Magnetic Lasso. Combining area selection with the Measure tool, Histogram 
palette, and Info palette enables you to perform qualitative image analysis and comparison. 
For example, you can compare before and after slides to determine if a tumor is shrinking. You 
can also easily compare two images visually using the Matched Zoom and Matched Scrolling 
features. With these enabled, the same area of each image is displayed at the same magnification. 
If one image is moved or its magnification changed, the same changes automatically occur in the 
other open images.

Text and vector tools for labeling and demonstration
The text and vector shape tools let you create and preserve live, editable type and shape layers in 
any image. You can use these tools to label image features quickly and easily without affecting 
the image data. You can keep text and vector shape layers separate and hidden, so you can use 
the same images in all contexts.

Maintaining image integrity
When enhancing scientific images, care must be taken to avoid modifications that can affect 
the researcher’s or practitioner’s conclusions. For this reason, it is always best to restrict image 
enhancement to those filters and adjustments that affect the entire image at once, and do not 
affect the visual relationships between objects in the images. Best practice is therefore to make 
adjustments to the image as a whole rather than to selected areas of the image. Photoshop CS2 
provides filters and image adjustments, such as Levels, Color Balance, Smart Sharpen, and Match 
Color, which enhance the ability to discern detail in scientific images and, thereby, enhance 
image analysis rather than skewing its results. When images are used for demonstration rather 
than analysis, such alterations are acceptable for purposes of clarity, so retouching tools, like 
the Spot Healing Brush, can make images more useful. For example, an educator might want to 
show one particular cell structure to a class. The Spot Healing Brush can be used to remove other 
visible features of the image, leaving only the cell or structure of interest.

Collaboration with Adobe PDF
Conveying information about images to colleagues elsewhere can be extremely difficult, espe‑
cially when you are dealing with highly detailed images in proprietary formats. Photoshop CS2 
provides two simple but powerful resources to facilitate collaboration. The Notes tool lets you 
attach virtual sticky notes to an image, and the Audio Annotation tool lets you embed voice 
annotation inside the image file. Both text and audio annotations are carried with the image 
when it is exported to an Adobe PDF file. You can e‑mail the PDF file to a colleague, who can 
view the image and notes, and listen to any audio annotations using the free and easily available 
Adobe Reader®. If the recipients have Adobe Acrobat®, they can also add their own comments to 
the PDF document and return it to the originator for ongoing collaboration. Where security is a 
concern, Photoshop CS2 includes settings to restrict whether and in which way readers can open, 
print, or change the PDF document.

The Notes tool allows you to easily attach notes to any image. If the file is saved to an Adobe PDF file,  
the notes become comments in Adobe Acrobat or Adobe Reader.
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Image organization and management
Specialists dealing with digital images must also deal with the proliferation of those images and 
managing them. They must be able to locate previous images quickly and compare them to more 
recent ones, or they need to collect them for presentation or publication. In addition, the details 
about the images must be as accessible as the images themselves. Photoshop CS2 now includes 
Adobe Bridge for file management, and its many features are ideal solutions to the challenges 
of scientific imaging. Formerly included within Photoshop as the File Browser, Bridge offers 
multiple views and scalable image thumbnails for simple image browsing and detailed preview‑
ing. It also has a robust search facility that can locate specific images based on name, date, and 
metadata carried within the files. Its multiple‑window capabilities enable you to drag images 
from one folder to another, and the Metadata and Keyword palettes provide instant access to 
image information, including shutter speed, aperture, and the date images were captured. The 
Metadata palette can also display the complete editing history of the file, providing both an audit 
trail and the ability to replicate a desired enhancement process. Bridge also provides the facility 
to do batch processing and file conversion to such formats as TIFF and JPEG.

Adobe Bridge provides a central location for the organization and management of images.

Automation for repetitive processes
Most specialists have their own particular set of image processes, whether that means a preferred 
method of color balancing microscopic images, or a desired final format, size, and resolution for 
images destined for publication. Photoshop CS2 provides three methods to automate repetitive 
processes. Automation processes, such as the Image Processor, which can quickly process images 
into a new format, and the Batch command, which can run any recorded actions on selected 
images, are integrated into Photoshop CS2. The Action recording feature enables you to save 
a series of actions that can be run at any time. This extensive scripting support lets you create 
complex automation scripts for ongoing use. Automated image processing can be tailored for the 
vast majority of needs, regardless of the user’s technical level of computer expertise.
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Tracking image edit history
The Edit History Log keeps track of the techniques and processes used on an image so they can 
be replicated on another series of images, and maintains an audit trail that can provide evidence 
that the images have not been materially altered. Having an audit trail is of particular concern to 
forensic scientists, who are generally barred from making any changes that could affect the use 
of imagery as evidence in legal proceedings, and to medical specialists, who might be making 
treatment decisions or basing diagnoses on the images.

The Edit History Log maintains a record of all editing and can be  
stored both inside the image and externally on your hard drive.

The Scientific Imaging Workflow
While specific disciplines and individuals have procedures particular to their specialty or per‑
sonal preference, some processes are common to all fields. After digital images are captured with 
a camera or device, they can be organized, cataloged, previewed, enhanced, analyzed, optimized 
for output, saved for future use, exported to other formats, shared with colleagues or students, or 
prepared for publication or distribution. In this white paper, we examine two typical workflows 
for researchers and practitioners—the first using images for practical research and the clinical 
context, and the second for education and public presentation or publication.

Capturing, Organizing, and Converting Images in Adobe Bridge
You can transfer raw images from network devices or removable media onto your local hard 
drive by simply dragging image files from one Bridge window to another or from the source 
folder in the Bridge main window to the destination folder in the Folders palette.

If you want to convert the files to a new format, you can select the source files in Bridge and 
open them in Photoshop CS2. By selecting File > Scripts > Image Processor, you can set up the 
conversion in a few seconds, and create new files in PSD, TIFF, or JPEG formats. The PSD and 
TIFF formats are best when you intend to enhance the images. For direct export or transporting 
images via the Internet without further editing, the JPEG format creates smaller files, but at 
the expense of image quality, since JPEG is a “lossy” image format. One of the main advantages 
of file conversion at capture is that it creates an entirely new image and preserves the original 
in its pristine state. For example, an original series of TIFF images can be batch converted to 
PSD format for enhancement in Photoshop CS2, while the original image files are kept stored 
on a CD or DVD. If the original files are Camera Raw images, these files are preserved because 
Photoshop CS2 always processes them into new Photoshop documents for editing.
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Images captured from devices and cameras most often have file names that have been automati‑
cally generated and, therefore, provide no useful information as to their contents. By selecting 
a group of new files and choosing Tools >  Batch Rename in the Tools menu of Bridge, you can 
quickly assign more meaningful file names to each group of images.

Bridge and Photoshop are also both capable of handling 32‑bit HDR images captured by a few 
cameras and some high‑level medical devices. Photoshop is also capable of merging a series of 
bracketed images from a conventional camera into a single 32‑bit HDR image, a facility that 
might be of interest to some disciplines, such as forensics and astronomy. 

Image Enhancement
There are two principal goals for the enhancement of scientific and medical images. One is to 
improve the visibility of image features and thereby facilitate analysis. Typical examples include 
color balancing stained cell images to make cell structures stand out, and sharpening images 
to correct the blurring caused by common lenses. The second goal is to make the images better 
visual examples for the purpose of presentation. Typical examples include extracting a single cell 
from an image containing many cells, or creating insets, labels, and call‑out markings to focus 
the audience’s attention on a specific area.

The following sections describe some of the main enhancement features of Photoshop CS2 that 
are helpful in a scientific context.

Applying levels
The Levels adjustment is ideal for enhancing most scientific images that need it. When you look 
at a histogram of a typical microscopic image, you find that most of the pixel values fall in a 
narrow band. The Levels adjustment manages the dynamic range of the image by remapping 
the values currently assigned to the pixels. Simply by dragging the shadow and highlights input 
sliders from the left and right in toward the middle, and stopping at the beginning and end of 
the histogram curve, the contrast of the image is greatly enhanced, without losing any image 
data. You can use the Levels adjustment on the complete image, or discretely on the individual 
color channels for even finer modification. And because you can apply a level as an adjustment 
layer, separate from the layer containing the actual image, you can reverse, modify, or remove its 
effects at any time. To apply a level, select Layers > New Adjustment Layer > Levels or Image > 
Adjustments > Levels.

Using color balance
Color balancing is often used to remove a color cast from an image. To balance color, drag the 
slider control toward the color you want to add or away from the color you want to remove.  
In addition, since stained microscopic images are mostly bichromatic, the Color Balance adjust‑
ment is also effective at enhancing detail within the image. To apply color balancing, select 
 Layers > New Adjustment Layer > Color Balance or Image > Adjustments > Color Balance.

Correcting blurring
All lenses create some blurring. Lenses that minimize this flaw are often prohibitively expensive, 
making it much more cost‑effective to correct the blurring in Photoshop CS2. In addition, in 
microscopy, for example, the subject of every image has a thickness that prevents the microscope 
or camera from focusing perfectly on the entire subject at once. The Smart Sharpen filter was intro‑
duced in the latest version of Photoshop to correct different kinds of blurring and to enable you 
to separately control sharpening in the image highlights or shadows. In contrast to the Unsharp 
Mask feature, the advanced algorithms of Smart Sharpen apply a much greater correction before 
edge halo artifacts appear. Smart Sharpen is ideal for dealing with many of the flaws in bichromatic 
microscope images. To use these feature,  choose Filters > Sharpen > Smart Sharpen.
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The Smart Sharpen filter corrects the lens blur present in most microscopic images, and can be applied 
 discretely to the shadows or highlights of an image to fine-tune the sharpening effect.

Reducing noise
Color noise is an issue in all digital images, but especially with those images captured using 
high ISO settings. Previous methods of correcting color noise caused blurring. The new Reduce 
Noise filter applies an advanced noise reduction that leaves image detail sharp. You can adjust 
noise reduction separately for each color channel, which is another advantage when dealing with 
stained microscopic images. To use this filter, choose Filters > Noise > Reduce Noise.

Matching color
The Match Color feature matches the colors in a source image to the colors in a target image.  
It is an efficient method of harmonizing the color of a series of images destined for publication.  
You can also use it to apply a color to distinguish parts of an image. To use this feature, choose  
Image > Adjustments > Match Color.

Merging images
One of the difficulties in creating a composite image is assembling the individual images that 
make up the composite and aligning their edges to create a single image. This montage process is 
facilitated in Photoshop CS2 by the Photomerge feature, which automatically assembles component 
images and includes advanced blending options to smooth out lighting differences at image joins 
and correct the perspective correction for extreme panoramas. You can also manually adjust the 
joins and save the final image as either a complete composite or with the component images on 
separate layers for advanced blending. Photomerge is especially suited for dealing with aerial, 
satellite, and astronomical images, as well as radiology.  To use this feature, select File > Automate > 
Photomerge in Photoshop, or Tools > Photomerge in Adobe Bridge.

Using Smart Objects
Smart Objects facilitate assembling assets for presentation and publication. Introduced in 
Photoshop CS2, Smart Objects are special layers that contain a copy of the original data for the 
layer. When transformations are performed on the layer, Photoshop CS2 always returns to the 
preserved, original data, which results in nondestructive scaling and rotation. This feature lets 
scientists repeatedly scale images down and up over the course of arranging objects for a book, 
paper, or presentation slide, without losing quality from the repeated transformation while 
retaining the original pixel data. To use Smart Objects commands, select Layer > Smart Objects.
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Text and vector shape tools
Although known for its command of bitmapped images, Photoshop CS2 also features extensive 
vector tools, including vector paths, shapes, and text. Vector and type layers can be maintained in 
their fully editable state, and are ideal for labeling image details for presentation and publication. 
For example, you can label individual features with text and a call‑out arrow pointing from the 
label to the area of interest, or a circle can be drawn around the area to highlight it for the reader. 
Because the shapes and text reside on their own layers, these enhancements do not affect image 
data and can be hidden at any time, using the eye icon in the Layers palette. You can select type 
and shape tools in the Tools palette. Once a shape tool is chosen, you can modify it in the Options 
bar. For example, once the Line tool is chosen, you can use the Custom menu on the Options bar 
to automatically add arrowheads to the line’s beginning, end, or both as the line is drawn.

After selecting a vector tool in the Tools palette, shapes can be controlled in the Options 
bar, including adding arrowheads to lines drawn for image callouts.

Edit History Log
The Edit History Log provides a lasting record of how images have been manipulated in 
 Photoshop, giving the researcher a way to check whether images have been compromised, as well 
as a way to replicate enhancements that have worked well in the past. You can store the log both 
in a master text file that contains a list of all edits of all files as well as in each individual image 
file. Storing the edit history within the image provides an extra level of security—if the external 
history log is lost, the internal log remains—and also allows the history to be examined in Bridge 
in the Metadata palette. To read the history log for an image, choose File > File Info in Photoshop 
when the image is open and active, or from the File menu in Bridge when the image is selected. 
The Edit History Log is enabled in the General panel of Photoshop Preferences, and can be set 
to store detailed history, concise history, or only sessions, which is a list of times the image was 
opened and closed.

Brushing, patching, and cloning tools
Brush tools radically alter image pixels, so they are only suitable and invaluable for educational 
purposes. The Smart Healing Brush replaces a targeted area with pixels from the surrounding area. 
The Healing Brush and Patch Tool are similar, except that the source area is manually adjusted 
by the user, and in the case of the Patch Tool, you select areas rather than paint them. With all of 
these tools, the replaced pixels are blended with the texture and shading of the original so that 
the replacement is less obvious than with the Clone Stamp, which simply copies complete pixels 
from the source point and paints them onto the target area. These tools have two main uses in 
scientific imagery: to emphasize a region of interest or to correct visual flaws. For example, in an 
image taken from a slide containing many cells and other structures, you could quickly remove 
everything except the one cell in the foreground that is of particular interest. With images that 
have been digitized by scanning them from their original film or prints, you can use the healing 
brushes to remove dust and scratches on the original media. However, in this case you would be 
altering image data, which would be unacceptable in some contexts.
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Image Analysis
Image analysis is one of the biggest problems facing the scientific community when it comes to 
digital imagery. The software packages dedicated to quantitative analysis are difficult to learn 
and use, and extremely expensive. In contrast, Photoshop CS2 is relatively inexpensive and  
easier to learn and use, but the tools and features that lend themselves to image analysis are 
not currently capable of intricate analysis on a quantitative level. However, Photoshop excels in 
image analysis on the first‑approximation and qualitative levels. It is a quick and often simple 
process to make first‑level comparisons between results in an image series, and to do quick mea‑
sures of area and dimension. This level of analysis might be sufficient for your needs or might be 
at least the first step in helping you decide which images should be subjected to the more intense 
scrutiny of quantitative analysis.

Selection tools
The various selection tools in Photoshop are often the best place to start for image analysis. The 
three Lasso tools and Magic Wand tool, coupled with the Color Range selection feature let you 
quickly select a portion of an image for measurement and subsequent comparison. To use the 
selection tools, select one in the Tools palette and simply click and drag in an image. To select 
areas of an image based on color, choose Select > Color Range. This feature is of particular value 
in microscopy and medical imaging.

The Color Range tool is often the easiest way to select cell structures in microscopic images.

Measure tool
The Measure tool provides first approximation size analysis and comparison. By simply dragging 
across an image, you can get a fast reading of the distance, angle, width, height, and point of 
origin. The information is displayed in the Info palette.

Histogram palette
The Histogram palette is a standard tool for image color analysis, but when a selection is made in 
the image, it also displays the number of selected pixels, which makes it an ideal first‑approxima‑
tion tool in combination with the selection tools. For example, if you select the affected area in 
two images and note the readings in the Histogram palette, you can tell if a tumor is growing or 
shrinking and by approximately what percent.

Once a selection is made, the Histogram palette gives a count of the selected pixels.



Collaboration and Output
Photoshop CS2 greatly facilitates the sharing of images and information between 
researchers and practitioners, with features including security, easy conversion to the 
open, universal PDF format, text and audio annotation, color management, layers, and 
the simple creation of animated image files.

PDF
You can save any image to a PDF file, making it easy to collaborate with colleagues 
around the world. PDF preserves multiple layers. PDF files can be compressed to make 
them easier to send by e‑mail, and printed on even the most inexpensive desktop 
printer, making it an ideal format for handouts in class or conference. You can view 
and download PDF documents from any website. PDF files can be viewed with Adobe 
Reader, which is available for free from adobe.com, and recipients can add their own 
comments to the images in Photoshop CS2 or Adobe Acrobat. Photoshop CS2 can also 
apply password‑based security to any PDF file it creates to control the ability to read, 
print, and modify its contents.

Notes and audio annotation tools
You can add text notes and audio annotations to any image. Text notes can be read in 
Photoshop, and when converted to PDF become comments readable in Adobe Reader 
or Acrobat. Similarly, you can record audio annotations using any microphone attached 
to your computer, which can be played back through computer speakers. Both notes 
and audio annotations are marked in the image with small icons, and do not in any way 
alter the image.

Layers
In image enhancement, layers are used to keep original image data unmodified and to 
separate components of a composite image. But each layer can also contain a complete 
and separate image. For example, if you want to share a series of three slides that show 
the beginning, midpoint, and end of a process, you could place each image on a sepa‑
rate layer in the same image file. Colleagues viewing the file click the eye icons next to 
each layer to hide and reveal them.

Layer comps
Layer comps provide a way to store the location and visibility of all of the layers in an 
image at once, which makes it a powerful way to create small presentations or alternate 
versions of a presentation slide. For example, you can store a microscope slide on one 
layer, with callouts and labels for three different features in the slide each stored on its 
own layer. You can then define each layer comp as a combination of the slide layer, one 
callout layer, and one text label. Changing the visible layer comp with one click, you could 
then focus individually on each feature in the slide.

Animation palette
Another way to quickly convey a progression of images is to create an animated GIF 
image. Using the Animation palette, each layer of a Photoshop CS2 file becomes a frame 
in the resulting animation. Since the GIF image format only uses 256 colors, the useful‑
ness of GIF animation is limited and would not be used for analysis. To create SWF 
animations, use the Animation palette in Adobe ImageReady® CS2, which is included 
with Photoshop CS2. 

Color management
You can embed color profiles in many Photoshop CS2 formats, including exported PDF 
files. By using color management, you can be more confident that others see the images 
in the colors you expect, and obtain more reliable results from printing and publication.

FOR MORE INFORMATION
For a comprehensive overview of Photoshop CS2 
for scientific imaging, visit adobe.com/digitalimag/
science.html
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