
Creating Basic Shapes3

Many objects in the Adobe Illustrator 

program can be created by starting with 

basic shapes and then editing them to 

create new shapes. In this lesson, you will 

use some basic shapes to create a logo.
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In this lesson, you’ll learn how to do the following: 

• Use tools and commands to create basic shapes.

• Copy and combine objects to create new shapes.

• Use rulers, guides, and grids as drawing aids.

• Use Selection tools to select and change parts of objects.

• Paint objects.

• Scale objects using the bounding box.

Getting started
Before you begin, you’ll need to restore the default preferences for Adobe Illustrator. 

Then you’ll open the fi nished art fi le for this lesson to see what you’ve created. 

1 To ensure that the tools and palettes function exactly as described in this lesson, 

delete or deactivate (by renaming) the Adobe Illustrator CS preferences fi le. See 

“Restoring default preferences” on page 2 in the Introduction. 

2 Start Adobe Illustrator.

3 Choose File > Open, and open the L3end.ai fi le in the Lesson03 folder, located 

inside the Lessons folder within the AICIB folder on your hard drive.

4 If you like, choose View > Zoom Out to make the fi nished artwork smaller, adjust 

the window size, and leave it on your screen as you work. (Use the Hand tool ( ) to 

move the artwork where you want it in the window.) If you don’t want to leave the 

image open, choose File > Close.

Now create the start fi le to begin the lesson.

5 Choose File > New to open a new, untitled document. Leave the Color Mode and 

Artboard Size at the default settings, and click OK.

6 Choose File > Save As, name the fi le Logo.ai, and select the Lesson03 folder in the 

Save In menu. Leave the Type of File Format option set to Adobe Illustrator® Document, 

and click Save. In the Illustrator Native Format Options leave at the defaults and click 

OK.
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Setting up the document
You’ll begin the lesson by setting the ruler units to inches, displaying a grid to use as a 

guideline for drawing, and closing the palettes that you won’t use.

1 Close all the palettes by clicking their close boxes or by holding down Shift and 

pressing Tab once. For now, you won’t need to use them.

You can also hide or show the palettes by choosing their Window commands. If a palette 

is grouped with others, choosing the Window command hides or shows the group. 

(Pressing Shift+Tab  switches between hiding and showing the palettes. Pressing Tab 

alone hides or shows the toolbox and palettes.)

2 Choose View > Show Grid to display a grid that’s useful for measuring, drawing, 

and aligning shapes. This grid won’t print with the artwork.

3 Choose View > Show Rulers to display rulers along the top and left side of the 

window. The ruler units are set by default to points. 

You can change ruler units for all documents or for only the current document. The 

ruler unit of measure applies to measuring objects, moving and transforming objects, 

setting grid and guide spacing, and creating ellipses and rectangles. (It does not affect 

the units in the Character, Paragraph, and Stroke palettes. These are controlled by the 

options in the Units & Undo Preferences dialog box.) 

4 Choose File > Document Setup to change the ruler units for only this document. 

In the Document Setup dialog box, for Units choose Inches, leave the other settings 

unchanged, and click OK.

Illustrator_cib_book.indb   69 9/20/2003, 1:33:31 AM

Peachpit Press/Scott Design



7070
Creating Basic Shapes
LESSON 3

You can also set the default ruler units for all documents by choosing Edit > Preferences 

> Units & Undo (Windows) or Illustrator > Preferences > Units & Undo (Mac OS).

Using basic shape tools
In this lesson, you’ll create a simple logo using the basic shape tools. The shape tools are 

organized in two groups in the toolbox, under the ellipse and Rectangle tools. You can 

tear these groups off the toolbox to display in their own palettes.

1 Hold down the mouse button on the Rectangle tool ( ) until a group of tools 

appears, and then drag to the tear-off triangle at the end and release the mouse button.

Tearing off tool group 

2 Move the Rectangle tool group away from the toolbox. 

Drawing the pencil shape
In Adobe Illustrator, you control the thickness and color of lines that you draw by 

setting stroke attributes. A stroke is the paint characteristics of a line or the outline of 

an object. A fi ll is the paint characteristics of the inside of an object. The default settings 

will let you see the objects you draw with a white fi ll and a black outline. 

First you’ll draw a series of rectangles and triangles that make up the pencil. You’ll 

display Smart Guides to align your drawing.

1 Select the Zoom tool ( ) in the toolbox, and click in the middle of the window 

once or twice until you are zoomed in to 150%. (Notice that 150% is displayed in the 

bottom left corner of the window.)

2 Choose View > Smart Guides to turn them on. Smart Guides automatically snap 

the edges of objects to nearby objects or their intersect points as you move them. Smart 

Guides also show Text Label Hints that display information on the position the pointer 

is currently snapped to (such as “center”) as you manipulate the pointer. 
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You’ll display the Info palette to check the dimensions of the rectangle you draw.

How Smart Guides work

When Smart Guides are turned on and you move the cursor over your artwork, the cursor looks for objects, 

page boundaries, and intersections of construction guides to snap to that are within the tolerance range set 

in Smart Guides Preferences. 

You can use Smart Guides in the following ways when you create, move, and transform objects:

•  When you create an object with the pen or shape tools, use the Smart Guides to position the new 

object’s anchor points relative to the other object. 

•  When you move an object, use the Smart Guides to align to the point on the object that you have 

selected. You can align to the anchor point at the corner of a selected object near the bounding box. To 

do so, select the object just inside the bounding box handle. If the tolerance is 5 points or greater, you 

can snap to the corner point from 5 points away. 

•  When the Transform Tools option is selected in Smart Guides Preferences and you transform an 

object, Smart Guides appear to assist the transformation. 

Note: When Snap to Grid is turned on, you cannot use Smart Guides (even if the menu command is 

selected).

-From Adobe Online Help “Using Smart Guides”.

3 Choose Window > Info to display the Info palette. 

4 Select the Rectangle tool ( ), and drag it to draw a rectangle that’s 0.75 inch wide 

and 1 inch tall. (Use the rulers and the grid as guides.) This will be the body of the 

pencil.

When you release the mouse button, the rectangle is automatically selected and its 

center point appears. All objects created with the shape tools have a center point that 

you can drag to align the object with other elements in your artwork. You can make the 

center point visible or invisible (using the Attributes palette), but you cannot delete it.

5 In the Info palette, note the rectangle’s width and height. If necessary, choose Edit > 

Undo, and redraw the rectangle.

Info palette displays rectangle’s width and height .
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You’ll draw another rectangle centered inside the fi rst one to represent the two vertical 

lines on the pencil.

6 With the Rectangle tool still selected, position the pointer over the center point of 

the rectangle, hold down Alt (Windows) or Option (Mac OS), and drag out from the 

center point to draw a rectangle that’s centered inside it. Release the mouse button when 

the rectangle is the same height as the fi rst rectangle (1 inch). 

Holding down Alt/Option as you drag the Rectangle tool draws the rectangle from its 

center point rather than from its top left corner. Smart Guides indicate when you’ve 

snapped to the fi rst rectangle’s edge, by displaying the text label hint “path.”

 

Drag to draw fi rst  Alt/Option-drag to draw
rectangle. second rectangle.

Besides dragging a tool to draw a shape, you can click with the tool to open a dialog box 

of options. Now you’ll create a rounded rectangle for the eraser by setting options in a 

dialog box.

7 Select the Rounded Rectangle tool ( ), and click once in the artwork to open the 

Rounded Rectangle dialog box. Type 0.75 in the Width text box, press Tab, and type 

0.75 in the Height text box. Then press Tab again, and type 0.20 in the Corner Radius 

text box (the radius is the amount of the curve on the corners). Click OK.

 To automatically enter identical Width and Height values in the Ellipse or either 

Rectangle dialog box, enter a Width or Height value, and then click the name of the other 

value to enter the same amount. 

You’ll use Smart Guides to help you align the eraser to the top of the pencil body.

8 Choose View > Hide Bounding Box to hide the bounding boxes of selected objects. 

This will prevent you from accidentally distorting the eraser shape when you move and 

align it.
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The bounding box appears as a temporary boundary around selected objects. With 

the bounding box, you can move, rotate, duplicate, and scale objects easily by dragging 

the selection or a handle (one of the hollow squares surrounding the selected objects). 

When you release the mouse button, the object snaps to the current border created by 

the bounding box, and you see the object’s outline move.

9 With the Rounded Rectangle tool still selected, hold down Ctrl (Windows) or 

Command (Mac OS) to select the Selection tool ( ) temporarily. Select the right edge of 

the eraser without releasing the mouse button, and then drag the eraser to the right side 

of the pencil body (Smart Guides indicate the path of the right side). Release the mouse 

button to drop the eraser on top of the pencil body. 

10 Then hold down Ctrl (Windows) or Command (Mac OS), select the bottom edge of 

the eraser, and drag it up to the intersect point at the top of the pencil body. Release the 

mouse button. 

path

intersect

origin 90°

Select right edge of  Drag eraser to path on Drag bottom of eraser  Result 
eraser shape. pencil body. to top of pencil body.

Next you’ll create two shapes to represent the metal bands connecting the eraser to the 

pencil.

11 To create the fi rst band, click once anywhere in the artwork to open the Rounded 

Rectangle dialog box again. Type 0.85 in the Width text box, 0.10 in the Height text box, 

and 0.05 in the Corner Radius text box. Click OK. 

12 Click the Selection tool ( ) to select the band, select the bottom left anchor point, 

and move the band to the top of the pencil body. Release the mouse button. (Smart 

Guides snap the anchor point to the top corner of the pencil body.)

13 With the band still selected, hold down Alt (Windows) or Option (Mac OS), select 

the anchor point again, drag straight up to make a copy, and move it above the original 
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band. Release the mouse button. (Smart Guides snap the anchor point of the new copy 

to the top of the original band.)

anchor
anchor

Move fi rst metal band  Alt/Option-drag a copy Smart Guides snap objects
between eraser and  above fi rst metal band. into position. 
pencil body. 

You’ve been working in Preview view. This default view of a document lets you see how 

objects are painted (in this case, with a white fi ll and black stroke). If paint attributes 

seem distracting, you can work with just the wireframe view of an object.

Now you’ll draw two triangles to represent the pencil tip and its lead using Outline view. 

14 Choose View > Outline to switch from Preview view to Outline view.

Illustrator lets you control the shape of polygons, stars, and ellipses by pressing certain 

keys as you draw. You’ll draw a polygon and change it to a triangle.

15 Select the Polygon tool ( ), and position the pointer over the center point of the 

two rectangles. 
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16 Drag to begin drawing a polygon, but don’t release the mouse button. Press the 

Down Arrow key three times to reduce the number of sides on the polygon to a triangle, 

and move the mouse in an arc to rotate one side of the triangle to the top. Before 

you release the mouse button, hold down the spacebar and drag the triangle down 

to position it below the pencil body. Release the mouse button when the triangle is 

positioned.

path path

path

anchor

Drag to draw polygon;  Press Down Arrow key Drag to rotate triangle. Hold down spacebar and 
don’t release mouse three times.  move triangle.
button.

Now you’ll create the second triangle for the pencil’s lead tip using the Scale tool.

17 With the triangle still selected, select the Scale tool ( ) in the toolbox and then 

Alt+click (Windows) or Option+click (Mac OS) the bottom corner point of the 

triangle.

Clicking the corner point of the triangle sets the reference point from which the new 

triangle will scale. Holding down Alt/Option as you click displays the Scale dialog box.

18 In the Scale dialog box, type 30% in the Scale text box and click Copy. (Don’t click 

OK.)

anchor

Alt/Option-click to set  Set scale value. Result.
scaling reference point.
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Next you will use the line Segment tool to quickly draw a horizontal line segment near 

the top of the pencil. 

19 Select the line Segment tool ( ), and position the pointer over the left side of the 

pencil near the top. Click where you want the line to begin, and drag to where you want 

the line to end. As you drag, hold down Shift to constrain the line horizontally.

Note: The Line and Arc Segment tool Options dialog boxes display the values of the last 

segment created. You can reset to the default values in the dialog box by pressing Alt 

(Windows) or Option (Mac OS) and clicking Reset.

20 Choose File > Save to save your work.

Drawing the piece of stationery
You can draw the diamond-shaped piece of stationery for the logo in a couple of ways. 

One way is to draw four-sided polygons (using the same methods you used to draw the 

triangles for the pencil tip). Another way is to draw using the Rectangle tool, the Rotate 

tool, and the Transform palette.

1 Select the Rectangle tool ( ) in the toolbox, and position the pointer over the center 

point of the pencil body. Hold down Shift+Alt (Windows) or Shift+Option (Mac OS) 

and drag the tool to draw a square of any size from the center of the pencil. 

Holding down Shift as you drag the Rectangle tool constrains the rectangle to a square. 

Holding down Alt/Option draws the rectangle from its center point rather than from 

the top left corner. 

Now you’ll use the Transform palette to enter precise dimensions for the square.

2 Choose Window > Transform to open the Transform palette.
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3 Type 2.25 in the W (width) text box and 2.25 in the H (height) text box. Press Enter 

or Return to apply the changes.

Draw a rectangle of any Set dimensions with  Result.
size from pencil’s center. Transform palette.

Next you’ll create a smaller square that’s centered inside the fi rst one.

4 With the square still selected, choose Edit > Copy to copy the square to the 

Clipboard. Then choose Edit > Paste in Front to paste the copy of the square directly on 

top of the fi rst one.

5 In the Transform palette, type 1.5 in the W (width) text box and 1.5 in the H 

(height) text box. Press Enter or Return to apply the changes.

6 Choose File > Save to save your work.

For information on using the transform tools and Transform palette in Illustrator, see 

Lesson 8, “Transforming Objects.”

Drawing with the Rectangular Grid tool
With the grid tool, you can create complex grids in one click-and-drag motion. You can 

use either the Rectangular Grid tool or the polar grid tool to create rectangular grids or 

concentric circles, respectively, of a specifi ed size with a specifi ed number of dividers. 

Now you’ll add a grid to the stationery. Unlike the view grid, this grid can print.

1 To make this next part of the lesson easier to visualize, choose View > Hide Grid. 

2 Select the Hand tool in the toolbox ( ), and move to a clear area of the artboard so 

that you have a clear area in which to work for the next step. 
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3 Hold down the mouse button on the line Segment tool ( ) until a group of tools 

appears, and then drag to the tear-off triangle at the end and release the mouse button.

First you’ll practice how to draw a grid manually with the grid tool. 

4 Select the Rectangular Grid tool ( ), and position the pointer in a blank area of the 

artboard. 

Tearing off tool group.

5 Begin dragging without releasing the mouse, and experiment changing the number 

of horizontal and vertical lines in the grid by pressing the arrow keys. Without releasing 

the mouse button, press the Up and Down Arrow keys as you drag to change the 

number of horizontal lines in the grid; press the Right and Left Arrow keys to change 

the vertical lines in the grid until you have a grid that is fi ve by fi ve. Do not release the 

mouse button as you try the next few steps.

5 columns by 5 rows.

6 While still drawing the grid, press the C, X, F, and V keys to change the space 

between the cells. C adds spacing to the cells on the left, and X adds spacing to those on 

the right. F adds spacing to the top cells, and V adds spacing to the bottom ones.

C adds space on left. X adds space on right. F adds space on top. V adds space on bottom.
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7 Because there is no shortcut to revert the space between the cells to the original 

setting, press the C or X keys as needed to equalize the horizontal spacing; and press the 

F or V keys as needed to equalize the vertical spacing until the grid is evenly spaced. The 

grid should have 25 (5 by 5) evenly spaced cells.

Next you’ll adjust the grid to fi t into the stationery using the Transform palette.

8 With the grid still selected, in the Transform palette enter 1.5 in the W (width) text 

box and 1.5 in the H (height) text box. Press Enter or Return to apply the changes.

You can also draw a grid precisely by selecting the grid tool, clicking in the artwork to 

display the Rectangular Grid tool Options dialog box, and then setting values.

9 Select the Selection tool ( ) in the toolbox. Position the pointer over the top right 

anchor point and move the grid to reposition it within the smaller stationery square at 

the same corner point. Notice that the pointer turns white when the points intersect.

Reposition grid over smaller 
stationery square.

Now you’ll rotate the grid and squares to create the diamond shape.

10 Using the Selection tool, drag to marquee-select the large and small squares and the 

grid. Be careful not to select any of the pencil.
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11 Select the Rotate tool ( ) in the toolbox and position the pointer over the bottom 

right corner of the larger square. Shift-drag the corner to the left or right until a corner 

is at the top. (Smart Guides help to constrain the rotation to 45˚.)

Use the Selection tool  Use Rotate tool to turn
to marquee-select the  selected objects 45˚.
grid and squares.

12 With the grid and two squares still selected, hold down Ctrl (Windows) or 

Command (Mac OS) to get the Selection tool, and drag the top corner point of the 

larger square to move the squares down to just below the metal bands securing the 

eraser to the pencil.

13 Choose View > Preview, and then choose Object > Arrange > Send to Back to move 

the squares and grid behind the pencil.

Drag squares down. Arrange squares in back of pencil.

14 Choose Select > Deselect to deselect the artwork, and then choose File > Save to save 

your work.
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Decorating the stationery border
You’ll decorate the border of the piece of stationery with a circle, a spiral, and some star 

shapes, using different methods to create the shapes. 

1 Double-click 150% in the status bar in the bottom left corner of the window, type 

200, and press Enter or Return to zoom in to a 200% view of the artwork.

2 Select the Ellipse tool ( ), and position the pointer in the left corner of the 

stationery border. Hold down Shift + Alt (Windows) or Shift + Option (Mac OS) and 

drag the tool to draw a small circle.

Holding down Shift as you drag the Ellipse tool constrains the shape to a circle; holding 

down Alt/Option draws it from its center point.

3 Now select the Spiral tool ( ) next to the Rectangular Grid tool ( ), and position 

it in the bottom left side of the stationery about midway between the two corners. Drag 

the tool to draw a small spiral, release the mouse, and then use the arrow keys to adjust 

the spiral’s position.

Press Shift + Alt/Option Draw spiral.
and drag to draw circle.

You can drag the Spiral tool to draw spirals, or click once to open the Spiral dialog box 

and specify the characteristics before drawing the spiral. Illustrator lets you specify the 

radius, number of segments, and percent of decay (amount that the spiral uncoils).
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Drawing spirals

The Spiral tool creates a spiral-shaped object of a given radius and number of winds; that is, the number of 

turns that the spiral completes from start to fi nish.

To draw a spiral by specifying dimensions: 

1. Select the Spiral tool, and click where you want to place the center of the spiral.

By default, the Spiral dialog box displays the dimensions of the last spiral you drew. The unit of measure is de-

termined by the unit of measure established in the Document Setup or Units & Undo Preferences dialog box.

2. In the Radius text box, enter the distance from the center to the outermost point in the spiral.

3. In the Decay text box, enter the amount by which each wind of the spiral should decrease relative to the 

previous wind.

4. Click the arrows or enter the number of segments in the Segments text box. Each full wind of the spiral 

consists of four segments.

5. For Style, select the counterclockwise or clockwise option to specify the direction of the spiral, and click OK.

-From Adobe online Help, “Drawing Simple Lines and Shapes”.

Now you’ll draw some stars using different methods.

4 Select the Star tool ( ) and position the pointer in the bottom corner of the 

stationery. Drag the tool to draw the fi rst star shape. By default, the star tool draws a 

fi ve-pointed star. 

5 With the star tool still selected, click in the bottom right side of the stationery 

(midway between the two corners) to create a second star. By default, the Star dialog box 

displays the dimensions of the last star you drew. In the Star dialog box, type 4 in the 

Points text box, and click OK.

6 To draw the last star, start dragging the star tool in the right corner of the stationery, 

but don’t release the mouse button. As you drag, press the Up Arrow key to increase the
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number of points on the star (we created an eight-sided star), and then, before releasing 

the mouse button, hold down the spacebar and move the star into position in the corner 

of the border.

Draw star. Press Up Arrow key to add star points.

7 Ctrl+click (Windows) or Command+click (Mac OS) away from the artwork to 

deselect the star, and choose File > Save.

Tips for drawing polygons, spirals, and stars
You can control the shapes of polygons, spirals, and stars by pressing certain keys as 

you draw the shapes. As you drag the polygon, spiral, or star tool, choose any of the 

following options to control the shape:

• To add or subtract sides on a polygon, points on a star, or number of segments on 

a spiral, press the Up Arrow key or the Down Arrow key while creating the shape. This 

will not work if you have already released the mouse. The tool remains set to the last 

value you specifi ed until you reset the number. 

• To rotate the shape, move the mouse in an arc.

• To keep a side or point at the top, hold down Shift.

• To keep the inner radius constant, start creating a shape and then hold down Ctrl 

(Windows) or Command (Mac OS). To undo this effect start creating the shape and 

then hold down Ctrl+Alt (Windows) or Command+Opt (Mac OS) while dragging.

• To move a shape as you draw it, hold down the spacebar. (This also works for 

rectangles and ellipses.)

• To create multiple copies of a shape, hold down the ~ (tilde) key as you draw.

Now you’re ready to add a fresh coat of paint.

Illustrator_cib_book.indb   83 9/20/2003, 1:33:33 AM

Peachpit Press/Scott Design



8484
Creating Basic Shapes
LESSON 3

Painting the logo
In Adobe Illustrator, you can paint both the fi ll and the stroke of shapes with colors, 

patterns, or gradients. You can even apply various brushes to the path of the shapes. For 

this logo, you’ll use a simple method to reverse the default fi ll and stroke of your shapes, 

painting the fi ll with black and the stroke with white. 

1 Select the Selection tool ( ) in the toolbox, and then click the eraser shape to select 

it.

2 Click the Swap Fill and Stroke button in the toolbox.

Select eraser shape. Swap Fill  Result.
 and Stroke. 

The black stroke of the rounded rectangle is transposed with the rectangle’s white fi ll.

Next you’ll paint the grid with a white fi ll and the stroke with a 50% screen of black. 

3 Click anywhere on the grid, and choose Window > Color to open the Color palette. 

A

E

D

F

B

C

A. Fill box.  B. Stroke box  C. Color bar.
D. Color value.  E. White color box. 
F. Black color box.
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4 In the Color palette, make sure that the Fill box is selected (in front of the Stroke 

box); then click the white color box to the right of the color bar to paint the fi ll color of 

the grid white.

5 In the Color palette, click the Stroke box to bring it in front of the Fill box. The color 

value of the stroke is 100% black.

6 Change the black value from 100% black to 39% black by either typing 39 in the 

color value fi eld or dragging the slider under the color bar to the left until the value is 

39%.

7 Click the line beneath the bands on the pencil to select the line. In the Color palette, 

click the White swatch at the right of the color bar to stroke the band white.

8 Click one of the two rectangles that make up the pencil body to select it, and then 

Shift-click to select the other rectangle. Click the Swap Fill and Stroke button in the 

toolbox to swap the white fi lls of the pencil body with the black strokes and paint the 

pencil black with a white stroke.

9 Select the designs around the border by Shift-clicking them. Then select the Default 

Fill and Stroke button.

10 Click the outer rectangle (not the inner rectangle) of the stationery border to select 

it, and click the Swap Fill and Stroke button.

Now you’ll paint the pencil’s lead tip with both a black fi ll and a black stroke.

11 Click the small triangle that represents the lead tip to select it. 

12 In the toolbox, click the Default Fill and Stroke button, and then drag the black 

Stroke box onto the Fill box to paint the triangle black. 
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To complete the design, you’ll draw a curvy line using the Pencil tool.

13 Click away from the artwork to deselect it.

14 With the Fill box selected, click the None button in the toolbox to indicate no fi ll 

setting. The Stroke is set to the default of black.

15 Select the Pencil tool ( ) in the toolbox and draw a curvy line below the pencil’s tip 

in the logo.

The curvy line remains selected after you draw it.

16 To adjust the path of the curvy line, drag the Pencil tool along part of the selected 

line and then continue dragging.

17 If the Stroke palette isn’t visible, choose Window > Stroke to display it, and then 

increase the stroke weight of the selected line to 3 pt in the Weight text box. Press Enter 

or Return.

 For information on drawing and editing shapes with the Pencil tool, see “Drawing 

freeform paths with the Pencil tool” in online Help.
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Copying and scaling shapes
A fi nal step in creating logos is to scale the artwork to a 1-inch square and make sure 

that the resized logo still presents a clear image. You’ll use the bounding box feature in 

Illustrator to make a scaled copy of the logo.

1 Double-click the Zoom tool ( ) in the toolbox to zoom out to 100%.

2 Choose View > Show Grid to redisplay the grid.

3 Choose View > Show Bounding Box to display the bounding boxes of selected 

objects.

4 Choose Edit > Preferences > General (Windows) or Illustrator > Preferences > 

General (Mac OS), and select the Scale Strokes & Effects option. Leave the other settings 

as they are, and click OK.

The Scale Strokes & Effects preference scales stroke weights and effects automatically, 

whether you scale objects by dragging or by using the Scale dialog box. You can also 

choose this command from the Transform palette menu.

5 Choose Select > All to select all the objects in the logo, and then click the Selection 

tool ( ) in the toolbox to select their bounding box.

6 Hold down Alt (Windows) or Option (Mac OS) and drag the pointer from the 

center of the objects to the outside of the bounding box to make a copy of the logo. 

7 Position the copy of the logo below the original, and line up the left corner point on 

the logo with a grid line to make it easier to measure as you scale the copy.
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8 Using the Selection tool, select the bottom right corner point of the bounding box, 

hold down Shift, and drag the corner up and to the left to scale down the logo. Release 

the mouse button when the logo is about an inch wide.

Holding down Shift as you drag the corner of the bounding box scales the objects 

proportionally.

Shift-drag to scale Result.
proportionally.

You can use various zoom options to zoom in on the smaller logo and check its clarity. 

Illustrator’s Navigator palette is useful for moving around in the artwork at a higher 

magnifi cation.

9 Choose Window > Navigator to open the Navigator palette, and then click the 

Zoom In button ( ) at the bottom of the palette several times to zoom to 600%. As 

you click, the artwork in the window disappears and the red box in the Navigator palette 

becomes smaller. 

The red square shows you where objects are located in relation to the artwork in the 

window. You can drag the red square to move the focus, or you can click where you 

want the red square to go.

10 In the Navigator palette, position the pointer so the hand is pointing to the smaller 

logo and click to move the red square over it.

Click to zoom in. Click to move red view box.
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For more information on using the Navigator palette, see Lesson 1, “Getting to Know 

the Work Area.”

11 Choose View > Hide Grid to hide the grid and clear the background.

12 Double-click the Hand tool ( ) in the toolbox to fi t the artwork in the window.

13 Choose File > Save to save your artwork. Choose File > Close to close the fi le.

You’ve now completed the basic shapes lesson and created the logo artwork. 

For information on different ways you can add color to the logo, see Lesson 5, 

“Painting.”

Review questions
1 What are the basic shape tools? Describe how to tear or separate a group of shape 

tools away from the toolbox.

2 How do you draw a square?

3 How do you draw a triangle?

4 Describe three ways to specify the size of a shape.

5 What is a quick way to transpose the color of an object’s stroke with its fi ll color?

6 What is the difference between a view grid and a grid drawn with the Rectangular 

Grid tool?

7 How do you draw a rectangular grid? How can you control the size of the grid and 

its cells?

Review answers
1 There are six basic shape tools: Ellipse, Polygon, Star, Spiral, Rectangle, and 

Rounded Rectangle. To separate a group of tools from the toolbox, hold the pointer 

over the tool that appears in the toolbox and press the mouse button until the group of 

tools appears. Without releasing the mouse button, drag to the triangle at the end of the 

group, and then release the mouse button to tear off the group.

2 To draw a square, select the Rectangle tool ( ) in the toolbox. Hold down Shift and 

drag to draw the square, or click to enter equal dimensions for the width and height in 

the Rectangle dialog box.
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3 To draw a triangle, select the Polygon tool ( ) in the toolbox, start dragging to draw 

the shape, and press the Down Arrow key to reduce the number of sides to three. Or 

click to enter the radius and number of sides in the Polygon dialog box.

4 To specify the size of a shape, you can do any of the following:

• Select the shape and specify new dimensions in the W (width) and H (height) text 

boxes in the Transform palette.

• Select the shape and then select the Scale tool ( ) in the toolbox. Alt/Option-click to 

set the point of origin and specify the dimensions in the Scale dialog box (click Copy to 

make a scaled copy of the selected object).

• Select the shape, and drag a side or corner handle of the shape’s bounding box to 

resize its width, height, or both. (Shift-drag a corner handle to resize the selection 

proportionally.)

5 A quick way to transpose the color of an object’s stroke with its fi ll color is to select 

the object and then click the Swap Fill and Stroke button in the toolbox.

6 The view grid is used as a guide for drawing and will not print with the artwork. A 

grid drawn with the grid tool can print.

7 To create a rectangular grid, you select the Rectangular Grid tool, and in the 

artboard either drag to draw a grid of the desired dimensions, or click to set the grid’s 

origin and options. If you create a grid by dragging, you can use the Up and Down 

Arrow keys to add or remove horizontal or vertical lines, or the Right and Left Arrow 

keys to add or remove vertical lines. In addition, the F and V keys add space to the top 

and bottom cells, respectively, and the C and X keys add space to the left and right cells, 

respectively. 
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