Using Accessible PDF Documents with Adobe Reader 7.0

A Guide for People with Disabilities
Navigating and using specific Adobe Reader tools and features ........................................... 23
  Pointer tools .......................................................... 23
  Find toolbar ............................................................ 25

Section 3: Using the accessibility features of Adobe Reader

Six accessibility tools and features .......................................................... 27
Running the Accessibility Setup Assistant ......................................................... 27
Navigating the Accessibility Setup Assistant screens ........................................... 28
Accessibility Setup Assistant options ............................................................... 28
Performing an accessibility Quick Check ......................................................... 31
The five Quick Check results ........................................................................... 31
Using the Read Out Loud tool .......................................................................... 32
  Understanding how the Read Out Loud tool works ....................................... 32
  Using the keyboard to control Read Out Loud ............................................. 33
Using Reflow view for easy, single-column reading ........................................... 33
  Using the keyboard to control Reflow view .................................................. 34
Using automatic scrolling .................................................................................. 34
  Using the keyboard to control automatic scrolling ........................................ 34
Saving an Adobe PDF document as text ......................................................... 34

Section 4: Customizing Adobe Reader for your accessibility needs

Accessibility preferences .................................................................................... 36
The Preferences dialog box ................................................................................. 37
  Using the keyboard to navigate the Preferences dialog box ........................... 38
Selecting the reading order of text .................................................................... 39
Controlling the delivery method of pages for assistive technology .................. 41
  How delivering only the currently visible pages affects navigation ................ 41
  Setting the delivery method for assistive technology ..................................... 42
  Canceling delivery of the entire document .................................................... 43
Setting Read Out Loud preferences .................................................................. 43
Using Full Screen view ...................................................................................... 45
  Navigating Full Screen view .......................................................................... 45
  Setting Full Screen preferences ...................................................................... 45
Adjusting the page display ................................................................................ 46
  Default Page Layout settings .......................................................................... 46
  Default Zoom settings .................................................................................... 46
  Smooth Text option ......................................................................................... 47
Setting color contrast for improved readability ................................................ 48
  Replacing colors to increase color contrast .................................................... 48
Setting preferences for fillable Adobe PDF forms ............................................ 49
  Auto-completing form fields .......................................................................... 49
  Setting hover and background colors for form fields ..................................... 51
Setting multimedia preferences to turn on audio/video descriptions .............. 52
Setting the tab order to match what a screen reader reads ............................... 53
Disabling document auto-save ......................................................................... 54
Setting the display of Adobe PDF documents from the web ............................. 55
Displaying the keyboard selection cursor at all times ....................................... 56
Reopening documents to the last viewed page ................................................ 57
Enabling single-key accelerators ....................................................................... 58
Appendix: Adobe Reader keyboard shortcuts

Windows keyboard shortcuts................................................................. 59
  Keystrokes for navigating general interface items .................................. 59
  Single-key accelerators for activating tools........................................... 60
  Keystrokes for moving through a document........................................... 61
  Keystrokes for use with the navigation pane ......................................... 61
  Keystrokes for navigating the Help window.......................................... 62
  Keystrokes for navigating the How To window ...................................... 62
  Keystrokes for working with comments.............................................. 63
Mac OS keyboard shortcuts................................................................. 64
  Keystrokes for navigating general interface items .................................. 64
  Single-key accelerators for activating tools........................................... 65
  Keystrokes for moving through a document........................................... 66
  Keystrokes for use with the navigation pane ......................................... 66
  Keystrokes for navigating the Help window .......................................... 67
  Keystrokes for navigating the How To window ...................................... 67
  Keystrokes for working with comments.............................................. 68
Introduction

Purpose of this document
This document is designed to assist people with disabilities—such as blindness, low vision, or mobility impairment—to have the best experience possible as they read Adobe® PDF documents and complete PDF forms that may or may not have been designed for optimal accessibility. Such users often rely on third-party assistive technology to aid them while working on computers.

This document tells you how to navigate Adobe Reader® 7.0 by using the keyboard and how to customize the accessibility features of Adobe Reader to enhance your reading experience with a screen reader or other assistive technology. It also describes how to use the application's built-in Read Out Loud feature in lieu of a screen reader. In addition, this document contains general information about what accessibility is, what makes a PDF document accessible or inaccessible, and how to determine the extent to which a PDF document is accessible.

If you create PDF documents and want to make them accessible to people with disabilities, please also consult this guide's companion document, Creating Accessible PDF Documents with Adobe Acrobat 7.0: A Guide for Publishing PDF Files for Use by People with Disabilities. You can download the document at http://www.adobe.com/accessibility.

Audiences for this document
This document is primarily for four audiences:

• People with disabilities who are reading Adobe PDF documents or completing PDF forms
• People who are using assistive technology, such as a screen reader or screen magnifier, to read PDF documents
• People who are creating accessible PDF documents and who want to understand how their target readers will interact with their PDF documents in Adobe Reader
• Trainers or teachers who work with people who use assistive technology to read PDF documents

Software described in this document
This document is for users of Adobe Reader 7.0 software. However, the procedures and features described in this document also apply when you are reading Adobe PDF documents in Adobe Acrobat® 7.0 Professional, Adobe Acrobat 7.0 Standard, and versions of Adobe Reader that are designed for handheld devices.

Note: While the features are the same in Acrobat and Adobe Reader, a few of the menu and command names differ between the programs. Instructions in this document refer to the menu and command names in Adobe Reader.

Requirements for accessibility with Adobe Reader 7.0

Required version of Adobe Reader 7.0 for full accessibility
There are two versions of Adobe Reader 7.0: Basic and Full. The complete set of accessibility features described in this document is available in the Full version of Adobe Reader 7.0. To download the latest Full version of Adobe Reader, go to http://www.adobe.com/products/acrobat/readstep2.html. For a text-only version of the download site, go to http://www.adobe.com/products/acrobat/alternate.html.
Required versions of Adobe Reader for handheld devices

If you intend to read Adobe PDF documents by downloading them to a handheld device, such as a personal digital assistant (PDA), you need a compatible version of Adobe Reader. You can download the appropriate Adobe Reader application for the following PDAs:


System requirements for Adobe Reader 7.0

You can use Adobe Reader 7.0 on a computer that is running Apple® Mac OS® X v. 10.2.8 or later, Microsoft® Windows® 2000 with Service Pack 2, or Windows XP® (Professional, Home, and Tablet PC editions).

For more information, visit the Adobe Reader system requirements website at http://www.adobe.com/products/acrobat/acrrsystemreqs.html.

Requirements for use with a screen reader or magnifier

Adobe Reader 7.0 supports assistive technology products, such as screen readers and screen magnifiers. If you are using a screen reader or screen magnifier, you also need a version of the assistive technology software that works with Adobe Reader 7.0. Read the documentation for your assistive technology software or contact the vendor for more information about system requirements, compatibility requirements, and instructions for using this technology.

Updating your copy of Adobe Reader

Occasionally, Adobe issues updates to the Adobe Reader software that you can download from the Adobe website by following the instructions below.

The Updates dialog box provides a list of updates you can download for Adobe Reader or other Adobe-related products.
To install updates to Adobe Reader:

1. Start Adobe Reader.

2. Choose Help > Check For Updates Now (in Windows, press Alt+H, and then press U). If updates are available, the Updates dialog box opens. It contains two list boxes:
   - On the left is a list of Current Updates that are available for downloading. This list includes updates that are available for Adobe Reader or other Adobe products you may have.
   - On the right is a list of Selected Updates, which indicates which updates you have selected to download and install.

3. In the Current Updates list box, use the Up Arrow and Down Arrow keys to bring focus to the update that you want to install. To select the item, press Tab to bring focus to the Add button, and then press the Spacebar (in Windows, press Alt+A). The item is added to the Selected Updates list box.

4. To remove an item from the Selected Updates list box, press Tab to move focus to the list box, and then use the arrow keys to bring focus to the unwanted update. Press Shift+Tab to bring focus to the Remove button, and then press the Spacebar (in Windows, press Alt+R).

5. To read information about an update, select it from either list. Then repeatedly press Tab (from the Selected Updates list) or Shift+Tab (from the Current Updates list) until you reach the Status, Size, and Description fields.

6. Once you’ve selected the updates that you want, tab to the Update button, and then press the Spacebar (in Windows, press Alt+U).

7. A message appears, indicating that the updates will be downloaded. Press Enter or Return to start downloading, or tab to the Cancel button and press the Spacebar to cancel.

8. After a few seconds, the Adobe Reader Update Manager message box opens to display the progress of the download. The message box contains three buttons: Pause, Cancel, and Minimize To Tray.

The Adobe Reader Update Manager monitors the progress of downloading.

To install the downloaded updates:

When the download completes, the Install Now dialog box opens. It contains a list of downloaded updates, and three buttons: Install Now (the default), Remind Me Later, and Remove Selected Items. You can choose which, if any, of the downloaded updates to install.

1. Press Tab to move to the list, and then use the arrow keys to bring focus to items.

2. Press the Spacebar to select or deselect items in the list. Only items that are selected will be installed.

3. When you are done, tab to the Install Now button, and then press Enter or Return or the Spacebar. The Adobe Reader Update Manager message box opens to display the installation progress. A message informs you when the installation is complete.

4. Select the Quit button to exit the message box.
Other accessibility tools in Windows

The Windows 2000 and Windows XP operating systems have built-in accessibility tools that provide increased or alternative access to information on the computer screen. The two primary accessibility tools in Windows are the following:

• Narrator, a light version of a screen reader
• Magnifier, a screen magnification tool

To use Narrator, Magnifier, or other Windows accessibility tools, choose Start > All Programs > Accessories > Accessibility.

To change operating system options that relate to accessibility, choose Start > Control Panel > Accessibility Options.

For more information on the accessibility tools in the Windows 2000 or Windows XP operating system, visit the Microsoft accessibility website at http://www.microsoft.com/enable.

Other accessibility tools in Mac OS X

The Mac OS X platform has built-in tools that provide increased or alternative access to information on the computer screen.

To modify accessibility preferences, choose Apple menu > System Preferences > Universal Access, and then select the category to change.

For more information on the accessibility tools in the Mac OS X platform, visit the Apple accessibility website at http://www.apple.com/accessibility/.
Introduction

The Universal Access dialog box for Mac OS X

Summary of the sections in this document

Section 1: Accessibility, Adobe PDF documents, and Adobe Reader
This section describes accessibility, the characteristics that make an Adobe PDF document accessible to people with disabilities, and the primary reasons why a PDF document might be inaccessible. It also provides an overview of the accessibility features in Adobe Reader and information on how to get to the Adobe accessibility website.

Section 2: Navigating the Adobe Reader 7.0 interface
This section describes the Adobe Reader 7.0 user interface, including its layout, navigation, and basic commands. It also provides an abundance of keyboard shortcuts for people who don't use a mouse or a similar pointing device. While most information in this section is not specific to accessibility features, instructions in other sections in this document presume that you are familiar with the interface items and navigation that are described here.

Section 3: Using the accessibility features of Adobe Reader
This section describes how to use the six features that are specific to enhancing accessibility in Adobe Reader—the Accessibility Setup Assistant, the accessibility Quick Check tool, the Read Out Loud tool, Reflow view, automatic scrolling, and the Save As Text feature.

Section 4: Customizing Adobe Reader for your accessibility needs
This section provides detailed information on the many Adobe Reader preferences that are relevant to accessibility. It tells you where these options are in the Preferences dialog box or the Accessibility Setup Assistant. It also describes general techniques for using a keyboard to select these preferences from the Preferences dialog box.

Appendix: Adobe Reader keyboard shortcuts
This appendix provides the common keyboard shortcuts, including single-key accelerators, for navigating much of Adobe Reader by using a keyboard instead of a mouse. It organizes keystrokes by Windows and Mac OS operating systems, and then by categories of tasks. Many other keyboard shortcuts are listed in Adobe Reader menus, next to their command names. If you can't find the shortcut that you're looking for in this section, look in the Adobe Reader menus.
Section 1: Accessibility, Adobe PDF documents, and Adobe Reader

This section describes accessibility, the characteristics that make an Adobe PDF document accessible to people with disabilities, and the primary reasons why a PDF document might be inaccessible. It also provides an overview of the accessibility features in Adobe Reader and information on how to get to the Adobe accessibility website.

This section primarily discusses Adobe Reader 7.0.

What is accessibility?

Accessibility enables individuals with disabilities—such as people with blindness, low vision, or mobility impairments—to read, hear, and interact with computer-based information and content with or without the aid of assistive technology.

A document is considered accessible if its contents can be accessed by anyone, not just by people who can see well and use a mouse.

For instance, people with low vision or blindness may rely on screen magnification software, screen reader software that converts text to speech or Braille output, or other assistive technology to present the contents of a document that they want to read. For these people, visual indicators of a document’s structure—such as different font sizes to distinguish headings—may not be easy to follow. An accessible document has built-in information that enables assistive technology to interpret the document’s structure and to present the information in a logical reading order.

Similarly, people with mobility impairments may require an alternative keyboard, an alternative pointing device, or voice input software to navigate the document. They may be able to see a document but be unable to use a mouse to position a text insertion point to fill in a form field. An accessible document for these people has support for keyboard navigation, as well as a preset tab order that makes moving from field to field in a form easier.

Accessible Adobe PDF documents tend to benefit all users because the underlying document structure that enables a screen reader to properly read a PDF document aloud also enables a handheld device to correctly display the document. Similarly, the preset tab order of an accessible PDF form helps all users, not just users with mobility impairments, complete the form more easily.

What makes an Adobe PDF document accessible?

Adobe PDF (Portable Document Format) is a standard on the World Wide Web and is also used to distribute electronic documents over corporate networks, by e-mail, and on digital media. All accessible Adobe PDF documents have the following five characteristics.

1. A logical structure and reading order

For assistive tools and assistive technology to read an accessible PDF document effectively, the document must have an underlying, logical structure and reading order. This logical structure and reading order utilize built-in, behind-the-scenes elements called tags, which a PDF author adds to the document and optimizes for accessibility.
In an accessible PDF document, tags perform two functions: They depict the hierarchy of content—such as text blocks, headings, sidebars, and other page elements—and they define the intended reading order of the content on each page. Assistive tools rely on these tags to present text in a way that makes sense when someone is hearing the text read out loud or reading it on-screen in an alternative viewing mode.

Some PDF documents don't have tags. In this case, Adobe Reader analyzes the document and temporarily adds tags to improve the reading order of the PDF document. It does this any time that you use assistive technology, the Save As Text feature in Adobe Reader, or the Read Out Loud feature in Adobe Reader.

*Note:* If a particular untagged PDF document is very long or you refer to it often, it’s a good idea to tag the document permanently. You can add permanent tags to the PDF document by using Acrobat 7.0 Professional or Standard. Instructions for doing so are in this guide’s companion document, Creating Accessible PDF Documents with Adobe Acrobat 7.0: A Guide for Publishing PDF Files for Use by People with Disabilities. You can download the document at [http://www.adobe.com/accessibility](http://www.adobe.com/accessibility).

**2. Alternate text descriptions for figures, form fields, and links**

A second feature of accessible PDF documents is descriptive text, called alternate text, for figures, form fields, and web links. Screen readers and other text-to-speech tools typically can't read these page elements, so authors of accessible PDF documents add alternate text to describe them. When screen readers encounter alternate text, they can interpret the element and read its alternate text description aloud to you.

**3. Navigational aids**

Accessible PDF documents also have navigational aids, which include links, bookmarks, a table of contents, and an optimized, preset tab order for forms and embedded links. These navigational aids enable you to go directly to a particular place in a document, instead of reading it through page by page.

**4. Security that doesn't interfere with assistive technology**

Some authors of PDF documents restrict users from printing, copying, extracting, commenting, or editing text. These restrictions can sometimes interfere with a screen reader’s ability to convert the on-screen text to speech. An accessible PDF document is both secure and available to a screen reader.

*Note:* If your particular assistive technology product is registered with Adobe as a Trusted Agent, you can read PDF documents that might be inaccessible to another assistive technology product. Adobe Reader recognizes when a screen reader or other product is a Trusted Agent and overrides security settings that would typically limit access to the content for accessibility purposes. However, the security settings remain in effect for all other purposes, such as to prevent printing, copying, extracting, commenting, or editing text.

**5. Fonts that allow characters to be extracted to text**

A fifth characteristic of an accessible PDF document is that the fonts within it contain enough information for Adobe Reader to correctly extract all of the characters to text for purposes other than displaying text on the screen. For example, Adobe Reader extracts characters to text any time you listen to text by using a screen reader or the Read Out Loud tool, or when you print, copy and paste, or save text to a file.

If the font's underlying information is sufficient, Adobe Reader can extract each character correctly each time you do these tasks. If the font’s information is insufficient, Adobe Reader cannot substitute characters correctly, and the output will be faulty. For instance, the screen reader or Read Out Loud tool may seem to ignore words or characters, or you may get question marks, black rectangles, or similar marks when you print, copy, paste, or save a PDF document as text. If the font does not contain enough information for Adobe Reader to correctly extract all characters of text, the PDF document is considered inaccessible.
Some Adobe PDF documents may be inaccessible

You may occasionally encounter some Adobe PDF documents that are not accessible, especially if you use assistive technology. A PDF document can be inaccessible for a variety of reasons. The most common reasons are the following:

• The author created the document before Adobe enhanced the PDF specification to support accessibility.
• The author did not apply the techniques for optimizing the PDF document for accessibility, so the document lacks the tagging or the structured reading order that assistive technology needs to interpret the text correctly.
• The author created the document as a PDF form that was created without fillable fields. You must print a hard copy and complete this form manually.
• The author created the PDF document by scanning a printed page or importing an image format, so the text is merely an image that assistive technology can't read.

Note: If you have Acrobat 7.0 Professional or Standard, you can convert scanned PDF documents to text that can be tagged and structured for screen readers. Instructions for doing so are in this guide’s companion document, Creating Accessible PDF Documents with Adobe Acrobat 7.0: A Guide for Publishing PDF Files for Use by People with Disabilities. You can download the document at http://www.adobe.com/accessibility.

How to determine if an Adobe PDF document is accessible

Adobe Reader includes an accessibility Quick Check tool that you can use to determine whether a particular Adobe PDF document is tagged and structured in a way that serves assistive technology. See “Performing an accessibility Quick Check” on page 31 for instructions on using Quick Check.

Accessibility features in Adobe Reader 7.0

Adobe Reader has many accessibility features to help people with motion or vision limitations to navigate and view Adobe PDF documents more easily in Windows and Mac OS. You can adjust many of these features in Adobe Reader at any time.

Note: The complete set of accessibility features that is described in this document is available only in the Full version of Adobe Reader 7.0. To download the latest Full version of Adobe Reader, go to http://www.adobe.com/products/acrobat/readstep2.html. For a text-only version of the download site, go to http://www.adobe.com/products/acrobat/alternate.html.

Adobe Reader has the following accessibility features:

• The Accessibility Setup Assistant, a wizard for setting up almost all accessibility preferences at once based on your particular assistive technology. See “Running the Accessibility Setup Assistant” on page 27.
• Support for assistive technology, such as screen readers, screen magnifiers, and the accessibility features of the Windows and Mac OS operating systems.
• Read Out Loud, a built-in text-to-speech tool that you can use if you do not have access to a screen reader. See “Using the Read Out Loud tool” on page 32.
• Reflow view, so you can read multicolumn layouts as one column of text. Reflow view is useful when you do not have a screen magnifier, or when you are using a PDA. See “Using Reflow view for easy, single-column reading” on page 33.
• Auto-scrolling through documents, to reduce required keyboard actions. See “Using automatic scrolling” on page 34.
• The option to save a PDF document to text for Braille or other output. See “Saving an Adobe PDF document as text” on page 34.
• Numerous preferences to control how screen readers and the Read Out Loud tool read PDF documents. See “Section 4: Customizing Adobe Reader for your accessibility needs” on page 36.

• The ability to customize color contrast to make text and images easier to view. See “Setting color contrast for improved readability” on page 48.

• Keyboard alternatives to most mouse actions for navigating PDF documents. See “Navigating the Adobe Reader interface by using the keyboard” on page 11.

Adobe accessibility website
For more information on accessibility and Adobe PDF documents, visit the Adobe accessibility website at http://www.adobe.com/accessibility.
Section 2: Navigating the Adobe Reader 7.0 interface

This section describes the Adobe Reader 7.0 user interface, including its layout, navigation, and basic commands. It also provides an abundance of keyboard shortcuts for people who don’t use a mouse or a similar pointing device. While most information in this section is not specific to accessibility features, instructions in other sections in this document presume that you are familiar with the interface items and navigation that are described here.

Keyboard shortcuts listed in this section work in both Windows and Mac OS unless otherwise specified. For an extensive list of keyboard shortcuts for Adobe Reader, see “Appendix: Adobe Reader keyboard shortcuts” on page 59.

Opening Adobe PDF documents and starting Adobe Reader

You can open an Adobe PDF document from your computer desktop, from within Adobe Reader, or from the web.

To open a PDF document from the desktop:
• Either double-click the document’s icon, or move focus to the document’s icon and press Enter or Return.

Adobe Reader starts, and the PDF document that you selected opens.

To open a PDF document from within Adobe Reader:
1 Start Adobe Reader.
2 Choose File > Open, or press Ctrl+O (Windows) or Command+O (Mac OS).
3 In the Open dialog box, either browse to the document or enter the file name (or the complete path to the file) in the File Name box.
4 Select Open to open the document.

To open a PDF document from a link on the web:
• Select a link to a PDF document from any web page.

Depending on the Internet preferences that have been set in Adobe Reader, either the PDF document will open in your own copy of Adobe Reader on your hard drive, or it will open in a window in your browser. See “Setting the display of Adobe PDF documents from the web” on page 55 for instructions on setting this Internet preference.

Note: Many screen readers do not support viewing PDF in the browser. Check with your vendor for compatibility information.

Note for Windows and Microsoft Internet Explorer users: When you open a PDF document from the web, focus is on the document in the Adobe Reader application. The keystrokes that you use are interpreted by Adobe Reader for navigating Adobe Reader, rather than by Internet Explorer for navigating the browser. To navigate Internet Explorer by using keystrokes, you need to move focus between Adobe Reader and Internet Explorer by using the following instructions:

• To move focus to Internet Explorer, press Ctrl+Tab.
• To move focus back to the document in Adobe Reader, press Tab.
Navigating the Adobe Reader interface by using the keyboard

You can navigate most of the Adobe Reader interface by using a keyboard. For an extensive list of keyboard shortcuts for Adobe Reader, see “Appendix: Adobe Reader keyboard shortcuts” on page 59.

General guidelines for changing focus

Adobe Reader has several application-wide navigational keystrokes for changing focus among the various interface elements of its workspace. The most common keystrokes are listed below.

Moving focus to main areas of the workspace

- To cycle forward among open panes and panels, press F6. To cycle backward among them, press Shift+F6. The interface elements that respond to these combinations include the navigation pane, the document pane, the Attachments/Comments window, the How To/Search PDF window, and the Document Message bar.

  Note: It may sometimes be difficult to determine which interface element is in focus after you press F6, because the main portion of the pane or panel is selected first and generally does not show any highlighting. If you press Tab after pressing F6, you can usually find a dashed line around the element that is in focus, and the screen reader announces the element.

- To bring focus to the document pane at any time, press F5.
- To bring focus to the navigation pane at any time, press Ctrl+Shift+F5 (Windows) or Command+Shift+F5 (Mac OS).
- To open a context menu (if available for an item), press either Shift+F10 (Windows only) or the AppKey (available on some keyboards). To close the context menu, press Esc (in Windows, press F10).
- (Windows only) To cycle forward among interface elements that float on-screen, such as floating toolbars and dialog boxes, press Alt+F6.

Moving focus to particular interface elements

  Note: When an item within a pane, panel, dialog box, window, or page has focus, a dashed line appears around the item, and the screen reader announces it.

- In general, to bring focus to the next item in a dialog box or window, press Tab.
- In general, to bring focus to the previous item in a dialog box or window, press Shift+Tab.
- In general, to bring focus to a tab in a dialog box that uses tabbed panes, press Ctrl+Tab (Windows) or use the Left Arrow and Right Arrow keys (Mac OS).
- In general, to bring focus to items in sublists, list boxes, drop-down menus, or color palettes, use the Up Arrow, Down Arrow, Left Arrow, and Right Arrow keys.
- In general, to select or deselect a check box, button, link, or similar interface item when focus is on that item, press Enter or Return or the Spacebar.

  Note for Windows users: You can often use the Alt key in combination with other keys, called access keys, to select interface items by using one keystroke in most menus, dialog boxes, and panes. Place focus on an interface element, and then press the Alt key once. Underlined letters in the names of the interface items show you the access key to press, either with the Alt key or without, to select that interface item. Most screen readers announce these letters as they read these items.
Section 2: Navigating the Adobe Reader 7.0 Interface


Title bar
At the top of the Adobe Reader application window is the title bar, which contains the name of the application and the name of the current document. In Windows, press Alt+4 to close all documents and quit Adobe Reader.

Menu bar
Beneath the title bar is the menu bar, which contains seven menus for Adobe Reader: File, Edit, View, Document, Tools, Window, and Help.

To hide the menu bar, press F9 (Windows) or Command+Shift+M (Mac OS). This keystroke is a toggle keystroke, so pressing F9 (Windows) or Command+Shift+M (Mac OS) again shows the menu bar.

Selecting items from the menu bar (Windows only)
- To move focus to the menu bar, press F10 or the Alt key. When focus is on the menu bar, the first letter of each menu is underlined as the access key. The Alt key is a toggle key, so pressing it again removes focus from the menu bar.
- To open a specific menu, bring focus to the menu bar, and then either use the Left Arrow and Right Arrow keys, or press the access key—the letter that is underlined in the menu's name (for example, press F to show the File menu). You can also combine Alt and the access key to open the menu directly. For example, Alt+F shows the File menu.
- To select commands from an open menu or submenu, either press the access key or use the Up Arrow and Down Arrow keys, and then press Enter or the Spacebar.
• To return to the previous level of your menu selection, press Esc.
• To return focus to the document pane, press Alt or F5.

Selecting items from the menu bar (Mac OS only)
• To move focus to the menu bar, press Control+F2 (this default can be changed in the System Preferences for your computer).
• To select a menu, move focus to the menu bar and use the Right Arrow and Left Arrow keys.
• To select a menu command, move focus to the menu and use the Down Arrow and Up Arrow keys, and then press Return.
• To return focus to the document pane, press Esc.

Toolbar area
Beneath the menu bar is the toolbar area. You can select which toolbars are open at any time. Some toolbars are floating toolbars—that is, instead of opening in the toolbar area, they open in their own windows that you can move around on the screen. You can use the keyboard to navigate to tools by following the instructions below. You can also dock all currently floating toolbars for easier keyboard access to them. For instructions on using specific tools from the toolbars, see “Navigating and using specific Adobe Reader tools and features” on page 23, or refer to the Adobe Reader Help.

To open or close toolbars:
2. Use the Up Arrow and Down Arrow keys to bring focus to the name of the toolbar that you want, and then press Enter or Return or the Spacebar to select or deselect it (in Windows, press the access key).

To dock all currently open toolbars:
• Choose View > Toolbars > Dock All Toolbars (in Windows, press Alt+V, press T, and then press D).

Navigating toolbars in Windows
• To move focus to a floating toolbar, press Alt+F6.
• To move focus to the first docked toolbar, either press Shift+8, or press the Alt key, and then press Ctrl+Tab.

Note: When reading a PDF document in a browser window, you must use the Shift+F8 keystroke to move focus to the first Adobe Reader toolbar. The browser, not Adobe Reader, interprets the combination of Alt and then Ctrl+Tab.

• To move focus to the next toolbar, press Ctrl+Tab.
• To move focus to the previous toolbar, press Ctrl+Shift+Tab.
• To move forward through the toolbar buttons, Tab or the Right Arrow key.
• To move backward through the toolbar buttons, Shift+Tab or the Left Arrow key.
• To open a tool’s drop-down list, press the Down Arrow key. To move among the items in the list, press the Up Arrow and Down Arrow keys.
• To activate the function that is associated with a toolbar button, press Enter or the Spacebar when focus is on that button.
• To move focus to the next floating toolbar, press Alt+F6.
• To close a floating toolbar, press Alt+F4.
• To return focus to the main document pane, press F5.
Navigating toolbars in Mac OS

**Note:** To navigate toolbars in Mac OS, you must enable Full Keyboard Access in the System Preferences for your computer (see “Mac OS keyboard shortcuts” on page 64).

- To activate the toolbar area and bring focus to the first tool, press Control+F5 (this default can be changed in the System Preferences for your computer).
- To move focus to the next toolbar, press Option+Tab.
- To move focus to the previous toolbar, press Shift+Option+Tab.
- To move forward through toolbar buttons, press Tab or the Right Arrow key.
- To move backward through toolbar buttons, press Shift+Tab or the Left Arrow.
- To open a tool's drop-down list, press the Down Arrow key. To move among the items in the list, press the Up Arrow and Down Arrow keys.
- To activate the function that is associated with a toolbar button, press Return when focus is on that button.
- To return focus to the main document window, press Esc or F5.

**Document Message Bar**

Creators of an Adobe PDF document may assign special usage rights to the document. Special usage rights enable you to perform tasks such as saving form data, signing documents, participating in e-mail and browser-based document reviews, adding comments, and attaching PDF and non-PDF files to the PDF document.

When you open a document that has special usage rights, a Document Message Bar appears below the toolbar area. The Document Message Bar includes information about the special features of the PDF document and provides additional tools that you might need to work with the document.

![A sample Document Message Bar for a PDF document that is in review](image)

**To hide the Document Message Bar:**

1. Right-click (Windows) or Control-click (Mac OS) between the Document Message Bar and the document title bar to open the context menu.
2. Use the Up Arrow and Down Arrow keys to bring focus to Hide Document Message Bar, and then press Enter or Return.

**Navigation pane**

Below the toolbar area is the main document window. The main document window has up to three panes: the navigation pane, the document pane, and the Comments/Attachments pane. The navigation pane is to the left of the document pane in the main document window. Because the purpose of the navigation pane is to help you move around an Adobe PDF document quickly, the navigation pane is available only when a PDF document is open.

The left side of the navigation pane has several tabs. Two popular navigation pane tabs are the Pages tab (which shows thumbnail images of the PDF pages that you can activate to jump to a specific page) and the Bookmarks tab (which shows text links that you can activate to go to a specific location in the document).
The navigation pane can be either hidden or showing when a PDF document is open. When the navigation pane is hidden, only the tabs for navigation pane items are visible. When the navigation pane is showing, the active tab shows its contents in a vertical panel at the left of the main document window.

**Note:** The Comments and Attachments tabs are part of the navigation pane when they are closed, but they open into a separate pane across the bottom of the document window. See “The Attachments and Comments tabs” on page 17 for information about these tabs.

### Moving around the navigation pane by using a keyboard

- To show or hide the navigation pane, press F4. This key is a toggle key. Focus is on the active tab in the navigation pane when the pane opens.
- To bring focus to the navigation pane at any time, press Ctrl+Shift+F5 (Windows) or Command+Shift+F5 (Mac OS). This keystroke also opens the navigation pane if that pane is currently closed.
- To cycle through open panes and bring focus to the navigation pane, press F6 to cycle forward or Shift+F6 to cycle backward.
- To move focus to the next element of the active navigation tab, press the Tab key. The Tab key cycles you through the name of the tab panel, the Options menu at the top of the tab panel, the other tools that might be at the top of the tab panel, the close box at the top of the tab panel, and the contents of the tab panel itself. To cycle through these elements the other way, press Shift+Tab.
- To move focus to specific items on a navigation tab (such as to highlight bookmarks on the Bookmarks tab, page thumbnails on the Page tab, or commands from the Options menu of any tab), use the Up Arrow and Down Arrow keys.
- To activate a specific item from a navigation tab, give the item focus, and then press Enter or Return or the Spacebar.
- To activate another tab in the navigation pane, do one of two things. Either use the Up Arrow or Down Arrow keys when any navigation tab is in focus, or put focus anywhere in the navigation pane and press Ctrl+Tab or Ctrl+Shift+Tab (Windows) or Option+Tab or Option+Shift+Tab (Mac OS). You can also press the Tab key to bring focus to the name of the current tab, and then press the Down Arrow and Up Arrow keys.
- To expand all bookmarks on the Bookmarks tab of the navigation pane, bring focus to the contents of the Bookmark panel and press Shift+asterisk (*).
- To expand the contents of a bookmark, give the bookmark focus, and then press the Right Arrow key or Shift+plus sign (+).
- To collapse the contents of a bookmark, give the bookmark focus, and then press the Left Arrow key or minus sign (–).

### Docking floating tabs

Some tabs are floating tabs when you first open them from the View > Navigation Tabs submenu. You can dock all currently open floating tabs to the left side of the navigation pane to make it easier to change focus to these tabs.


### Document pane

The document pane is the second pane that appears in the main document window below the toolbar area. The document pane is to the right of the navigation pane. The document pane is where you view and interact with the PDF pages.

The document pane is open whenever a PDF document is open. By default, when the pointer is over this area, the pointer is the Hand tool. See “Navigating and using specific Adobe Reader tools and features” on page 23 for instructions on using the Hand tool.
Navigating the document pane in Windows

• To bring focus to the document pane at any time, press F5.
• To cycle forward through open documents, press Ctrl+F6.
• To cycle backward through open documents, press Ctrl+Shift+F6.
• To close the current document, press Ctrl+F4 or Ctrl+W.
• To close all open documents, press Ctrl+Shift+W.
• To move forward one page, press Ctrl+Page Down.
• To move backward one page, press Ctrl+Page Up.

Note: If you do not turn on the preference to have Adobe Reader always use the keyboard selection cursor, you can also use the Right Arrow and Left Arrow keys to move forward and backward one page. See “Displaying the keyboard selection cursor at all times” on page 56 for more information on setting this preference.

• To move forward one screen, press Page Down.
• To move backward one screen, press Page Up.
• To scroll up, press the Up Arrow key.
• To scroll down, press the Down Arrow key.
• To move to the first page of a document, press Home or Ctrl+Shift+Page Up or Ctrl+Shift+Up Arrow.
• To move to the last page of a document, press End or Ctrl+Shift+Page Down or Ctrl+Shift+Down Arrow.
• To go to a specific page, press Ctrl+Shift+N to open the Go To Page dialog box. Enter a page number in the dialog box to go to that page.
• To go backward through previously viewed pages, press Alt+Left Arrow. This command is similar to a browser’s Back button.
• To go forward through previously viewed pages, press Alt+Right Arrow. This command is similar to a browser’s Forward button.
• To move focus to the next active item on a page (for example, a link, check box, or fillable form field), press Tab.

Note: When you move focus to the last active item on a page, pressing Tab moves focus to the first active item on the next page that has an active item. When you reach the end of the document, pressing Tab wraps around to the beginning of the document. The same behavior occurs when you move through the document in the other direction by using Shift+Tab.

• To move focus to the previous active item on a page (for example, a link, check box, or fillable form field), press Shift+Tab.

Navigating the document pane in Mac OS

• To bring focus to the document pane at any time, press F5.
• To cycle forward through open documents, press Command+tilde (~).
• To cycle backward through open documents, press Command+Shift+F6.
• To close the current document, press Command+F4 or Command+W.
• To close all open documents, press Command+Shift+W.
• To move forward one page, press Command+Page Down.
• To move backward one page, press the Command+Page Up.

Note: If you do not turn on the preference to have Adobe Reader always use the keyboard selection cursor, you can also use the Right Arrow and Left Arrow keys to move forward and backward one page. See “Displaying the keyboard selection cursor at all times” on page 56 for more information on setting this preference.

• To move forward one screen, press Page Down.
• To move backward one screen, press Page Up.
• To scroll up, press the Up Arrow key.
• To scroll down, press the Down Arrow key.
• To move to the first page of a document, press Home or Command+Shift+Page Up or Command+Shift+Up Arrow.
• To move to the last page of a document, press End or Command+Shift+Page Down or Command+Shift+Down Arrow.
• To go to a specific page, press Command+Shift+N to open the Go To Page dialog box. Enter a page number in the dialog box to go to that page.
• To move focus to the next active item on a page (for example, a link, check box, or fillable form field), press Tab. **Note:** When you move focus to the last active item on a page, pressing Tab moves focus to the first active item on the next page that has an active item. When you reach the end of the document, pressing Tab wraps around to the beginning of the document. The same behavior occurs when you move through the document in the other direction by using Shift+Tab.
• To move focus to the previous active item on a page (for example, a link, check box, or fillable form field), press Shift+Tab.

**The Attachments and Comments tabs**

The Attachments and Comments tabs are part of the navigation pane when they are closed, but they open into their own horizontal pane when they are activated. This Comments/Attachments pane opens across the bottom of the document window. The pane displays the contents of the tab that you first selected to open the pane.

• To open the Comments or Attachments tab, first bring focus to the navigation pane, and then press Ctrl+Tab and Ctrl+Shift+Tab (Windows) or Option+Tab and Option+Shift+Tab (Mac OS). You can also press the Tab key to bring focus to the name of the current tab in the navigation pane, and then press the Down Arrow and Up Arrow keys.
• To close the Comments and Attachments panel, bring focus to the name on either tab and press Enter or Return or the Spacebar.
• To select tools from the Comments or Attachments tab, press Tab to move forward, and press Shift+Tab to move backward.
• To select entries from the Comments or Attachments tab, use the Up Arrow and Down Arrow keys.

You can also read comments as pop-up windows in the document pane, instead of opening the Comments tab. This method often lets you see the comment nearer to its context. Screen readers should be able to read any comments that are in a tagged PDF document.

**Using a keyboard to read pop-up comment windows**

Bring the document pane into focus, and then do the following:

• To move to the next comment, press Tab.
• To move to the previous comment, press Shift+Tab.
• To open a comment’s pop-up window, press Enter or Return or the Spacebar.
• At the top of the pop-up window are an Options menu and a close box. To move focus among these selections and the text area of the pop-up window, press Ctrl+Tab or Shift+Tab (Windows) or press Option+Tab or Option+Shift+Tab (Mac OS).
• To activate the Options menu when it is in focus, press Enter or Return or the Spacebar.
• (Windows only) To close a comment’s pop-up window, press Esc.
Understanding the How To window and the Search PDF window

To the right of the main document window, either the How To window or the Search PDF window can be open. The How To window provides quick tips on performing basic tasks in Adobe Reader. It is like a mini Help file. The Search PDF window provides advanced search tools, such as the option to search multiple PDF documents at once. The Search PDF window is more extensive than the Find command.

You can have either the How To window or the Search PDF window open even when no document is open. The How To window and the Search PDF window cannot be open at the same time, but the keystrokes for closing them are related, and the keystrokes for changing focus in them are the same.

Opening and closing the How To window and the Search PDF window

- To open the How To window, press Shift+F4. To close the How To window, press Shift+F4 again. This keystroke remains an on/off toggle keystroke for the How To window until you first use the Search PDF window.
- To open the Search PDF window, choose Edit > Search, or press Shift+Ctrl+F (Windows) or Shift+Command+F (Mac OS). If the How To window is already open when you open the Search PDF window, the How To window closes.
- Once you’ve opened the Search PDF window for the first time, using the Shift+F4 keystroke closes either the How To window or the Search PDF window (whichever is open).
- To reopen one of the windows, use its respective keystroke given above.

The behavior of the Shift+F4 keystroke stays in effect until you close Adobe Reader.

Changing focus in the How To window and Search PDF window by using the keyboard

- To cycle focus between the main document window and the How To window or Search PDF window, press F6 or Shift+F6.
- At the top of the How To window and Search PDF window is a navigation bar with a Back button and a Forward button for navigating through Help topics and search results. There is also a Hide button for closing the window. To move focus among these buttons and the main area of the window, press Ctrl+Tab or Ctrl+Shift+Tab (Windows), or press Option+Tab or Option+Shift+Tab (Mac OS). To select one of the buttons, press Enter or Return or the Spacebar.
- To bring focus to the main area of the window when the window is active, press Tab.
- To switch between the first screen of the window and the current Help topic or search results, use the Left Arrow and Right Arrow keys.

Navigating the How To window

The How To window provides links to general Help topics and to the full Adobe Reader Help document.

- To open the How To window, choose Help > How To > Adobe Adobe Reader Essentials, or press Shift+F4. To close it, press Shift+F4 or Esc.
- (Windows only) To move focus to the options in the How To window, press Tab to move forward and Shift+Tab to move backward.
- (Windows only) To activate the option that is in focus, press Enter or the Spacebar.
Section 2: Navigating the Adobe Reader 7.0 interface

Using the Search PDF window

The Search PDF window provides an interface for searching for words or phrases in the current PDF document or all PDF documents in a specified location, including the web.

To open the Search PDF window, choose Edit > Search, or press Ctrl+Shift+F (Windows) or Command+Shift+F (Mac OS). To close it, press Shift+F4 or Esc.

Near the bottom of the Search PDF window are the following three links:

- Search The Internet Using Yahoo. This link adds a button for you to use to search the Internet for PDF documents that match your criteria.
- Use Advanced Search Options. This link displays more choices for narrowing your searches, including a drop-down menu where you can select a specific document, folder, or drive to search.
- Find A Word In The Current PDF Document. This link opens the Find toolbar, so you can search only the current document.
Section 2: Navigating the Adobe Reader 7.0 interface

The Adobe Reader for Windows interface with the Search PDF window open

To search documents by using the keyboard:

1. Bring focus to the Search PDF window. By default, the initial focus is on the box into which you type your search terms. This box is labeled What Word Or Phrase Would You Like To Search For.
2. Type your search terms in the box.
3. Select additional search options that you want to apply.
4. To start the search, either select the Search button, or return focus to the search-term box and press Enter or Return.

Search results appear as links in the Results box in the Search PDF window.

When focus is in the Results box, you can use the Up Arrow and Down Arrow keys to move focus up and down the list of search results. Unless you are using assistive technology, the PDF document in the main document window opens to the result that is currently selected in the Results box. If you are using assistive technology (such as a screen reader or screen magnifier), the PDF document in the main window opens to the currently selected result when you activate that result by pressing Enter or the Spacebar.

If focus is anywhere else in the Search PDF window, or if focus is in the document pane, you can select the next search result by pressing F3 or Ctrl+G (Windows) or Command+G (Mac OS).

Status bar

The Status bar is at the bottom of the application window.

At the left of the Status bar, there are buttons for showing the document in Full Screen view and for hiding and showing the toolbars at the top of the page. When you hide toolbars, the most commonly used tools are available in the left area of the Status bar.
At the center of the Status bar is a document navigation tool. It shows the current page and the total number of pages in the document, and it provides arrow icons to move quickly through pages in the document.

On the right side of the Status bar are icons for viewing the document in Single Page, Continuous, Continuous Facing, or Facing mode.

When you open a document that has a specific status, such as a document that is certified, the lower left corner of the Status bar displays icons that represent the special status. You can click any of these icons to view the document status.

• To bring focus to the status bar, put focus on the document pane (press F5), and then press Shift+F5.
• To move focus forward through the items, press Tab.
• To move focus backward through the items, press Shift+Tab.
• To activate a focused item, press Enter or Return or the Spacebar.

Help window

• To open Help, press F1 or Command+? (Mac OS). This action opens a new window in which you can access the complete Adobe Reader Help.
• (Windows only) To close the Help window, press Alt+F4 or Ctrl+W.

Layout of the Help window

The Help window is divided into four parts:

• The title bar is across the top.
• The toolbar is beneath the title bar. The toolbar has buttons to go backward, go forward, print topic, zoom in, and zoom out.
• The navigation pane is on the left side. This pane includes tabs for the table of contents, the Help search tool, and an index.
• The document pane is on the right side. This pane contains the Help information.
Navigating the Help window by using the keyboard

- To move focus to the toolbar at any time, press Shift+F8.
- To move focus among the toolbar buttons, either press Tab and Shift+Tab or use the Right Arrow and Left Arrow keys.
- To activate the tool that is in focus, press Enter or Return or the Spacebar.
- To toggle focus between the Help navigation pane and the Help document pane, press F6 or Shift+F6.
- To hide or show the Help navigation pane, press F4.
- To move focus among tabs in the Help navigation pane, press Ctrl+Tab and Ctrl+Shift+Tab (Windows) or Option+Tab and Option+Shift+Tab (Mac OS). You can also press the Tab key to bring focus to the name of the current tab, and then press the Down Arrow and Up Arrow keys.
- To search for a Help topic from the Search tab, press the Tab key to bring focus to the Find Topics Containing box, type the text that you want to search for, and then press Enter to start the search.
- To navigate Help topics on the Contents tab, press the Tab key to bring focus to the interactive area of the navigation pane, and then use the Up Arrow and Down Arrow keys to move up and down the list. To expand a topic, use the Right Arrow key. To collapse a topic, use the Left Arrow key.
- To navigate Help topics on the Index tab, press the Tab key to bring focus to the Select Index Entry box. Press Tab again to move focus to the interactive area of the navigation pane, and then use the Up Arrow and Down Arrow keys to move up and down the list. To expand a topic, use the Right Arrow key. To collapse a topic, use the Left Arrow key.
- To select a Help topic, bring focus to the topic from the Contents or Index tab, and then press Enter or Return. The topic opens in the document pane at the right, but focus stays in the navigation pane.

Note: If assistive technology is running, focus moves automatically to the Help document pane after you select a topic.
Section 2: Navigating the Adobe Reader 7.0 interface

- To reflow the text in the document pane for easier reading, press Ctrl+4 (Windows) or Command+4 (Mac OS).
- To increase the magnification in the document pane, bring focus to the document pane, and then press Ctrl+plus sign (+) (Windows) or Command+plus sign (+) (Mac OS).
- To decrease the magnification in the document pane, bring focus to the document pane, and then press Ctrl+minus sign (–) (Windows) or Command+minus sign (–) (Mac OS).

Commenting and Drawing Markups toolbars

When you open an Adobe PDF document that has commenting rights allowed, the Commenting toolbar and the Drawing Markups toolbar appear as floating toolbars. These toolbars have a number of tools and menus for adding comments, marking up the document, and sending your review to others. You dock and navigate these toolbars as you do any other toolbar in Adobe Reader. See the instructions under “Toolbar area” on page 13.

*Note:* Screen readers currently do not support adding comments to PDF documents, but you can add comments manually. To do so, use the Select tool to select content on which you want to comment, open the context menu for the content, and select one of the commenting options. See “Using Commenting Tools” in Adobe Reader 7.0 Help for further information.

Navigating and using specific Adobe Reader tools and features

**Pointer tools**

When they are activated, the tools described below replace the basic pointer with a pointer that can perform a specific action on a document.

You can use single-key accelerators to activate the tools that this section describes. See “Enabling single-key accelerators” on page 58 for instructions.

**Hand tool**

The Hand tool is the default reading tool and indicates basic reading mode. The Hand tool looks like an image of a fully open hand.

*The Hand tool*

**Activating the Hand tool**

- To temporarily activate the Hand tool, press and hold down the Spacebar.
- To activate the Hand tool if you’re using a single-key accelerator, press H.
- To activate the Hand tool from the toolbar, see the instructions under “Toolbar area” on page 13.

**Select tool**

The Select tool enables you to select text or images in a PDF document for copying or extraction.

*Note:* You cannot copy or extract content if the creator of the Adobe PDF document has restricted users from doing so.
The Select tool pointer resembles the capital letter I when you place it over text. It resembles cross hairs when you place it over an image. You cannot select text and an image at the same time by using the Select tool.

After you have placed an insertion point by using the Select tool, you can use a keyboard to select text. As you select text, two carets appear on-screen to indicate the beginning and the end of the text selection.

### Activating the Select tool

- To activate the Select tool if you’re using a single-key accelerator, press V.
- To activate the Select tool from the toolbar, see the instructions under “Toolbar area” on page 13.

### To use the Select tool to select text:

1. Make the Select tool active.
2. Click in the document pane to place an insertion point where you want to start the selection in the document. A flashing vertical line—called the keyboard selection cursor—indicates the insertion point. Use the arrow keys to move the insertion point up, down, left, and right. Use the Home key to move the insertion point to the beginning of a line. And use the End key to move the insertion point to the end of a line.
3. Use the keyboard to select text as you would in a word processing program. For instance, to select characters, words, or lines, hold down the Shift key (Windows) or the Command key (Mac OS) in combination with navigation keys.

**Note:** Adobe Reader provides an option in the Preferences dialog box so that the keyboard selection cursor is always available within the text on a page. This feature enables you to use the keyboard to select text without first activating the Select tool. See “Displaying the keyboard selection cursor at all times” on page 56 for instructions.

### To use the Select tool to select an image:

1. Make the Select tool active.
2. Click an image in the document pane. The entire image is selected for you.

### Snapshot tool

The Snapshot tool enables you to select any part of a PDF document and save it as an image to the clipboard. You can use this tool to copy text and images at the same time. Because the tool creates an image of what you select, the text is not editable.

**Note:** The Snapshot tool is not available if the creator of the PDF document has restricted users from copying or extracting content.

The Snapshot tool resembles cross hairs when you place it over the document pane.

### Activating the Snapshot tool

- To activate the Snapshot tool if you’re using a single-key accelerator, press G.
- To activate the Snapshot tool from the toolbar, see the instructions under “Toolbar area” on page 13.
To use the Snapshot tool:

1. Make the Snapshot tool active.
2. Drag the cross hairs to select a rectangular area anywhere in the document pane. This action copies the information from the selected area to the clipboard.
3. Paste the information into documents in other applications as desired.

Zoom tool

The Zoom tool has three modes: Zoom In, Zoom Out, and Dynamic Zoom.

You can use the Zoom tool to select a specific point on a page on which to Zoom in or out. To use the Zoom tool, position the Zoom tool pointer over an area in the document and click.

Note: You can also use the keyboard to zoom in and out at any time. The specific point of the zoom will be the center of the document pane. To zoom in, press Ctrl+plus sign (+) (Windows) or Command+plus sign (+) (Mac OS). To zoom out, press Ctrl+hyphen (-) (Windows) or Command+hyphen (-) (Mac OS).

![The Zoom tool, in Zoom In mode](image)

Activating the Zoom tool

- To temporarily activate the Zoom In tool while any other tool is active, press Ctrl+Spacebar (Windows) or Command+Spacebar (Mac OS).
- To temporarily activate the Zoom In tool or the Zoom Out tool while either tool is active, press Ctrl (Windows) or Option (Mac OS).
- To temporarily activate the Dynamic Zoom tool while either the Zoom In tool or the Zoom Out tool is active, press Shift.
- To activate the current Zoom tool if you’re using a single-key accelerator, press Z. Press Shift+Z to cycle through the Zoom tool modes when you are using a single-key accelerator.
- To activate the Zoom tool from the toolbar, see the instructions under “Toolbar area” on page 13.

Find toolbar

The Find toolbar lets you search for words and phrases one occurrence at a time in the current document. The options in the Find toolbar are a subset of the options in the Search PDF window. For information on the Search PDF window, see “Understanding the How To window and the Search PDF window” on page 18 and “Using the Search PDF window” on page 19.

The Find toolbar has four elements that you can select: a down-pointing arrowhead that opens a drop-down menu of search options, a box for typing the words that you want to find, a Previous button, and a Next button.

The Find toolbar is a floating toolbar. You can dock it with the other toolbars for easier access with a keyboard.

![The Find toolbar lets you search for words and phrases one occurrence at a time.](image)
Navigating the Find toolbar by using the keyboard

• To open the Find toolbar, choose View > Find, or press Ctrl+F (Windows) or Command+F (Mac OS).
• To dock the Find toolbar, choose View > Toolbars > Dock All Toolbars, or press Ctrl+F8 (Windows) or Command+F8 (Mac OS).
• To move focus to the next element, press the Tab key.
• To move focus to the previous element, press Shift+Tab.
• To activate the drop-down menu of search options, bring focus to the down-pointing arrow and press Enter or Return or the Down Arrow key.
• To bring focus to a search option in the drop-down menu, use the Up Arrow and Down Arrow keys. Press Enter or Return to select it.
• To start the search, either press Enter or Return while focus is in the text-entry boxes, or navigate to the Next Button and press Enter or Return.
• To find the next occurrence of your search phrase, press Enter or Return. When a screen reader is running, focus moves to the document for each match found. It may be necessary to move focus back to the Find toolbar by pressing Ctrl+F (Windows), Command+F (Mac OS), or Alt+F6 (Windows).
Section 3: Using the accessibility features of Adobe Reader

This section describes how to use the six features that are specific to enhancing accessibility in Adobe Reader—the Accessibility Setup Assistant, the accessibility Quick Check tool, the Read Out Loud tool, Reflow view, automatic scrolling, and the Save As Text feature.

Keyboard shortcuts listed in this section work in both Windows and Mac OS unless otherwise specified. For an extended list of keyboard shortcuts for Adobe Reader, see "Appendix: Adobe Reader keyboard shortcuts" on page 59.

Six accessibility tools and features

Because Adobe PDF documents can vary in their levels of accessibility, Adobe Reader provides options to enhance your reading and viewing experience for a multitude of documents. Below are the six accessibility features that you can choose from:

- Accessibility Setup Assistant—for setting preferences all at once for a screen reader, screen magnifier, or other assistive technology. See "Running the Accessibility Setup Assistant" on page 27.
- Accessibility Quick Check—for determining how accessible a PDF document is for your needs. See "Performing an accessibility Quick Check" on page 31.
- Read Out Loud—for hearing the contents of a document read aloud if you don't have a screen reader. See “Using the Read Out Loud tool” on page 32.
- Reflow view—for temporarily presenting the text of a PDF document in a single, easy-to-read column on the screen. This feature works well with automatic scrolling. See “Using Reflow view for easy, single-column reading” on page 33.
- Automatic scrolling—for paging through a document without a keyboard or mouse. This feature is especially suited for use with Reflow view. See “Using automatic scrolling” on page 34.
- Save As Text—for saving a PDF document to text so that other alternative translation technologies, such as Braille translators, can use it. See “Saving an Adobe PDF document as text” on page 34.

Running the Accessibility Setup Assistant

To start the Accessibility Setup Assistant:

- Choose Help > Accessibility Setup Assistant (in Windows, press Alt+H, and then press T).

Note for Windows users: The Accessibility Setup Assistant automatically opens the first time that you run Adobe Reader while a screen reader or screen magnifier is running.
Navigating the Accessibility Setup Assistant screens

The Accessibility Setup Assistant has five screens, each of which you navigate in the same way.

- To move forward and backward among the options on a screen, press Tab and Shift+Tab, respectively.
- To select an option that has focus, press the Spacebar.
- To proceed to the next screen, select Next (if this button is available). You can select Next at any time by pressing Enter or Return, even if focus is not on the Next button.
- To return to the previous screen, select Back (if this button is available).
- To exit the wizard, select Cancel.
- To accept your settings on the last screen, select Done. You can select Done by pressing Enter or Return, even if focus is not on the Done button.

Note: If you select Cancel at any point, Adobe Reader uses its own default settings, rather than the wizard's settings, for accessibility. This configuration is not recommended.

Accessibility Setup Assistant options

All of the accessibility options in the Accessibility Setup Assistant are described below, organized by the five screens on which they typically appear.

Note: Your choice on screen 1 determines the actual screens and options that the wizard presents. You may not see all of the choices described here.

Accessibility options on screen 1

Screen 1 of the Accessibility Setup Assistant has four choices:

- Set Options For Screen Readers
- Set Options For Screen Magnifiers
- Set All Accessibility Options
- Use Recommended Settings And Skip Setup. Select this button to use the wizard's recommended settings for accessibility.

Keep in mind that Accessibility Setup Assistant defaults are different from Adobe Reader defaults. The wizard's defaults are optimized for your assistive technology. When you run the setup wizard while using your assistive technology for the first time, and you select Use Recommended Settings And Skip Setup in the setup wizard, Adobe Reader is configured with the settings that are most appropriate for use with that assistive technology. If, however, you select Cancel at any time that the setup wizard runs for the first time alongside your assistive technology, Adobe Reader uses the Adobe Reader defaults. These defaults are not as optimal for a specific assistive technology as those that the Accessibility Setup Assistant selects.

If you run the Accessibility Setup Assistant from the Help menu, the wizard uses the current values from the Preferences dialog box to set its defaults. These values also may not always be optimal for your specific assistive technology. When running the Accessibility Setup Assistant from the Help menu, you should therefore review the values and descriptions in the setup wizard carefully, and possibly change these values to meet your situation.
Section 3: Using the accessibility features of Adobe Reader

The first screen of the Accessibility Setup Assistant, where you can indicate the type of assistive technology that you are using.

**Accessibility options on screen 2**

Screen 2 of the Accessibility Setup Assistant has up to four choices:

- **Use High-Contrast Colors For Document Text.** This option lets you choose from a list of five contrasting color combinations for text and background. You can also set this option in the Accessibility category of the Preferences dialog box (where you also have more choice over colors). See “Setting color contrast for improved readability” on page 48.

- **Disable Text Smoothing.** This option makes text sharper and easier to read with a screen magnifier. You can also set this option in the Page Display category of the Preferences dialog box. See “Adjusting the page display” on page 46.

- **Default Display Zoom.** This option enables you to set a default zoom view at which to magnify documents on the screen. You can choose either a percentage value of the page size (8.33% to 6400%) or one of five zoom presets (Automatic, Fit Width, Fit Page, Fit Visible, Actual Size). This option enables people with low vision to read PDF documents more easily in Reflow view. You can also set this option in the Page Display category of the Preferences dialog box. See “Adjusting the page display” on page 46.

- **Always Use The Keyboard Selection Cursor.** This option makes the keyboard selection cursor (a flashing vertical line that indicates an insertion point in the text) always appear within the text of the current page. This feature enables you to begin using the keyboard immediately to select text, instead of requiring you to activate the Select tool. Select this option if you use a screen magnifier. You can also set this option in the Accessibility category of the Preferences dialog box. See “Displaying the keyboard selection cursor at all times” on page 56.

**Accessibility options on screen 3**

Screen 3 of the Accessibility Setup Assistant has up to five choices:

- **Infer Reading Order From Document (Recommended).** This option tells Adobe Reader to interpret the reading order of untagged documents by using an advanced method of layout analysis.

- **Left-To-Right, Top-To-Bottom Reading Order.** This option tells Adobe Reader to interpret the reading order of untagged documents starting from left to right on the page and moving from top to bottom.

- **Use Reading Order In Raw Print Stream.** This option tells Adobe Reader to interpret the reading order of untagged documents based on the code in the PDF document.
• Override The Reading Order In Tagged Documents. This option tells Adobe Reader to use the reading order that you specified above instead of using the reading order specified by the tag structure of a tagged document. This option is useful if you receive PDF documents that are poorly tagged.

• Confirm Before Adding Tags To Document. This option tells Adobe Reader to let you confirm its tagging options before it prepares an untagged document for reading by your assistive technology. Tagging can be a time-consuming procedure, particularly in larger documents.

You can also set all five of these options in the Reading category of the Preferences dialog box. See “Selecting the reading order of text” on page 39.

Accessibility options on screen 4

Screen 4 of the Accessibility Setup Assistant has up to four choices:

• Deliver Currently Visible Pages. Select this option to load information about one page or a few pages at a time into the memory buffer of a screen reader.

• Deliver The Entire Document At Once. Select this option to load the entire document at one time into the memory buffer of a screen reader. This option may negatively affect performance for large documents.

• Deliver All Pages Only For Small Documents. Choose this option to have Adobe Reader selectively switch between loading an entire document at once into the memory buffer of a screen reader and loading one page at a time into the buffer if the document exceeds a certain number of pages.

• Maximum Number Of Pages In A Small Document. Select this option to set the page number limit at which you want Adobe Reader to stop loading an entire PDF document into the memory buffer for a screen reader.

You can also set all four of these options in the Reading category of the Preferences dialog box. See “Controlling the delivery method of pages for assistive technology” on page 41.

Accessibility options on screen 5

Screen 5 of the Accessibility Setup Assistant has up to three choices:

• Disable Document Auto-Save. Select this option to disable the auto-save function. Each time a PDF document is auto-saved, the screen reader or magnifier must reload the document. You can also set this option in the General category of the Preferences dialog box. See “Disabling document auto-save” on page 54.

• Reopen Documents To The Last Viewed Page. This option enables you to save your place in the document for the next time you open it. You can also set this option in the Startup category of the Preferences dialog box. See “Reopening documents to the last viewed page” on page 57.

• Display PDF Documents In The Web Browser. This option opens PDF documents from the Internet in the web browser instead of a separate Adobe Reader window. Deselect this option for greater control when navigating a document in a screen reader, or if your screen reader does not support PDF in a browser. You can also set this option in the Internet category of the Preferences dialog box. See “Setting the display of Adobe PDF documents from the web” on page 55.

Note: If you are running the Accessibility Setup Assistant while a PDF document is open in the browser, you will not be able to change the last option above.
Performing an accessibility Quick Check

The Quick Check tool in Adobe Reader 7.0 performs a simple, automated assessment to determine the overall accessibility of an Adobe PDF document and returns a brief statement of what it finds. The Quick Check determines whether the PDF document is tagged or untagged (which can affect how logically a screen reader or other tool presents the content), whether it's a scanned image (and therefore inaccessible), or whether it includes protection settings that prohibit assistive technology from accessing it.

Keep in mind that PDF documents vary greatly in their tagging, underlying structure, and complexity. Some documents that pass the Quick Check may still be difficult to read with a screen reader or in Reflow view. Other documents that are reported to have potential reading order problems may in fact be easy to read with these tools.

To check a PDF document by using the accessibility Quick Check tool:

• Choose Document > Accessibility Quick Check, or press Ctrl+Shift+6 (Windows) or Command+Shift+6 (Mac OS).

The five Quick Check results

An accessibility Quick Check provides one of five results in Adobe Reader, each of which is explained below.

“This document has logical structure but it is not a Tagged PDF. Some accessibility information may be missing.”

Quick Check has found an underlying document structure in the document, so Adobe Reader will use the available document structure to control the reading order, rather than analyze the document itself. However, this untagged document structure may be incomplete or unreliable, so assistive technology and the accessibility features in Adobe Reader (such as the Read Out Loud tool and the Save As Text feature) may not read the page properly. If the reading order of the page seems to be illogical when you use assistive technology or one of Adobe Reader's features, go to the Reading category of the Preferences dialog box and select the option to Override The Reading Order In Tagged Documents. See “Selecting the reading order of text” on page 39.

“This document is not structured, so the reading order may not be correct. Try different reading orders using the Reading Preferences panel.”

Quick Check has found no underlying document structure that Adobe Reader can use for reading order. Adobe Reader will analyze the reading order of the document as best it can by using the current analysis method set in preferences, but this PDF document might cause problems for screen readers. If a screen reader doesn’t seem to be reading the pages properly, go to the Reading category of the Preferences dialog box and select a different option for the Reading Order. See “Selecting the reading order of text” on page 39.
“No accessibility problems were detected in this quick check.”

In general, Quick Check has found that the PDF document is tagged, has an underlying document structure, and has no security settings that prohibit access for screen readers. This PDF document shouldn’t cause problems for assistive technology and Adobe Reader’s accessibility features. If you do have trouble (for instance, if figures or links are missing descriptions), go to the Reading category of the Preferences dialog box and select the option to Override The Reading Order In Tagged Documents. See “Selecting the reading order of text” on page 39.

“This document’s security settings prevent access by screen readers.”

Quick Check has found that the PDF document has security settings that prohibit access for screen readers. You may be able to use a screen reader with this document if your assistive technology product is registered with Adobe as a Trusted Agent. Contact your technology vendor.

“This document appears to contain no text. It may be a scanned image.”

Quick Check has found that the PDF document consists only of a graphic, probably because the file was scanned to PDF as an image. There is no editable text, so you cannot use screen readers, another text-to-speech tool, or Reflow view to read the document.

Using the Read Out Loud tool

Read Out Loud is a text-to-speech tool that presents text in a document window as audio output from Adobe Reader. This functionality is useful if you do not have a screen reader, but it is not meant to replace screen reader technology. A screen reader enables audio output for navigating a computer’s user interface, which the Read Out Loud tool cannot do. In Windows, Read Out Loud can work with the Narrator accessibility tool.

For instructions on setting preferences for the Read Out Loud tool, see “Setting Read Out Loud preferences” on page 43.

Note: Some systems may not support the Read Out Loud tool.

Understanding how the Read Out Loud tool works

You can use the Read Out Loud tool to read aloud as many pages of an Adobe PDF document as you want. Read Out Loud reads the text in pop-up comments and alternate text descriptions for images and fillable fields. In tagged or structured PDF documents, it reads content in the order of appearance within the logical structure. In untagged or unstructured documents, it relies on Adobe Reader to analyze the document for reading order based on the option that you select for Reading Order in the Preferences dialog box. See “Selecting the reading order of text” on page 39 for instructions.

Note: If a PDF document doesn’t seem to be reading aloud in the most logical order, the document may not be adequately tagged and structured for optimal reading. To check the document’s level of accessibility, follow the instructions under “Performing an accessibility Quick Check” on page 31. If necessary, select another option for the Reading Order by following the instructions under “Selecting the reading order of text” on page 39. Then use the Read Out Loud tool again to test the results.

Read Out Loud uses the available voices that are installed in your system. Windows supports only Microsoft Speech Application Programming Interface (SAPI) 4.0 and SAPI 5.0 voices. See “Setting Read Out Loud preferences” on page 43 for instructions. Consult the documentation for your operating system for more information on the operating system's text-to-speech support.
Using the keyboard to control Read Out Loud

Read Out Loud starts reading from the current page of a PDF document.

- To read only the current page, choose View > Read Out Loud > Read This Page Only, or press Ctrl+Shift+V (Windows) or Command+Shift+V (Mac OS).
- To read to the end of the document, choose View > Read Out Loud > Read To End Of Document, or press Ctrl+Shift+B (Windows) or Command+Shift+B (Mac OS).
- To pause reading, choose View > Read Out Loud > Pause, or press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).
- To resume reading, choose View > Read Out Loud > Resume, or press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).
- To stop reading, choose View > Read Out Loud > Stop, or press Ctrl+Shift+E (Windows) or Command+Shift+E (Mac OS).

Using Reflow view for easy, single-column reading

In Adobe Reader, you can temporarily reflow the contents of an Adobe PDF document to read the document as a single column of text that fits across the width of the document pane. When a document is in Reflow view, you do not have to scroll horizontally to read each line, because the text wraps to fit within the margins of the document window.

Reflow view facilitates the reading of documents on the screen, especially when they have multiple columns or you are reading them at a high magnification. You can’t save or print documents while Adobe Reader is in Reflow view.

You must display pages in either the Single Page or Continuous layout view to use Reflow view. Pages that are displayed side by side (called facing pages in Adobe Reader) can’t be reflowed.

Most text is available in Reflow view. However, forms, comments, digital signature fields, and page artifacts—such as page numbers, headers, and footers—are not part of a reflowed document. Pages that contain both readable text and form or digital signature fields also do not reflow.

Note: Reflow view is well suited to be combined with automatic scrolling through pages. See “Using automatic scrolling” on page 34.

In Reflow view, headings and columns (left) in a tagged PDF document are reflowed in a logical reading order into one column across the width of the document pane (right).

To activate Reflow view:

1. If you are currently viewing the document as facing pages, choose View > Page Layout > Single Page or Continuous (in Windows, press Alt+V, press L, and then press S or C).
2. Choose View > Reflow, or press Ctrl+4 (Windows) or Command+4 (Mac OS).
Using the keyboard to control Reflow view

• To increase magnification in Reflow view, press Ctrl+plus sign (+) (Windows) or Command+plus sign (+) (Mac OS).
• To decrease magnification in Reflow view, press Ctrl+minus sign (–) (Windows) or Command+minus sign (–) (Mac OS).
• To exit Reflow view, either press Ctrl+4 (Windows) or Command+4 (Mac OS), or select any other view, such as Actual Size (Ctrl+1 in Windows, Command+1 in Mac OS), Fit Page (Ctrl+0 in Windows, Command+0 in Mac OS), or Fit Width (Ctrl+2 in Windows, Command+2 in Mac OS).

Using automatic scrolling

The automatic scrolling feature makes scanning through long Adobe PDF documents easier, especially when the documents are in Reflow view. Because this feature scrolls pages vertically, not horizontally, it may be difficult to use with multicolumn documents that have not been reflowed. This tool doesn’t have the same flexibility to scroll and pan as screen magnification software does, but it is still useful for people with mobility impairments. You can specify the speed of automatic scrolling.

Using the keyboard to control automatic scrolling

• To start automatic scrolling, choose View > Automatically Scroll, or press Ctrl+Shift+H (Windows) or Command+Shift+H (Mac OS).
• To change the scrolling speed, press a number key: 9 for the fastest speed, 0 for the slowest speed (not stopped). You can also press the Up Arrow or Down Arrow key to increase or decrease scrolling speed.
• To reverse the direction of the scrolling, press the minus sign (–) key.
• To navigate the document while in automatic scrolling mode, use the usual navigation methods, such as the Left Arrow and Right Arrow keys, the Page Up and Page Down keys, and the navigation buttons on the status bar.
• To stop automatic scrolling, either choose View > Automatically, or press Esc, or press Ctrl+Shift+H (Windows) or Command+Shift+H (Mac OS).

Saving an Adobe PDF document as text

Adobe Reader provides the ability to extract the text of an Adobe PDF document as text so that alternative translation technologies can read the text. For instance, you might open a text file by using Braille translation software and print it to a Braille embossing printer. A text version of a PDF document contains no images or multimedia objects, although it contains alternate descriptions for images.

For best results when saving text for use with alternative translation technologies, first choose the Reading Order preference that best reflects the appropriate reading order of the document. See “Selecting the reading order of text” on page 39 for instructions.

To use an alternative translation technology to read a text file, see the documentation for the translation device.

Note: If the alternative translation technology doesn’t seem to read a PDF document that has been saved as text in the most logical order, the PDF document may not be adequately tagged and structured for optimal conversion to text. To check the document’s level of accessibility, follow the instructions under “Performing an accessibility Quick Check” on page 31. If necessary, select another option for the Reading Order by following the instructions under “Selecting the reading order of text” on page 39. Then save the document as accessible text again to test the results.
Section 3: Using the accessibility features of Adobe Reader

To save a PDF document as accessible text:

2. In the Save As dialog box, do one of the following:
   - In Windows: Activate the Save As Type drop-down menu (press Alt+T), and choose Text (Accessible) (*.txt).
   - In Mac OS: Activate the Format pop-up menu, and choose Text (Accessible).
3. Name the file and locate the drive and folder where the file should be stored.
Section 4: Customizing Adobe Reader for your accessibility needs

This section provides detailed information on the many Adobe Reader preferences that are relevant to accessibility. It tells you where these options are in the Preferences dialog box or the Accessibility Setup Assistant. It also describes general techniques for using a keyboard to select these preferences from the Preferences dialog box.

For information on other settings within an operating system that are relevant to accessibility, see “Other accessibility tools in Windows” on page 4 or “Other accessibility tools in Mac OS X” on page 4.

Keyboard shortcuts listed in this section work in both Windows and Mac OS unless otherwise specified. For an extended list of keyboard shortcuts for Adobe Reader, see “Appendix: Adobe Reader keyboard shortcuts” on page 59.

Accessibility preferences

Adobe Reader has numerous preferences that relate to accessibility. You can adjust these preferences by using the Preferences dialog box and the Accessibility Setup Assistant wizard. The tool that you last used overrides the settings in the other tool. The wizard presents accessibility preferences that are most relevant to people who have screen readers and magnifiers. The Preferences dialog box offers the same accessibility preferences (sometimes under slightly different names), as well as other accessibility preferences that the setup wizard does not offer.

By using the Preferences dialog box, you can customize your reading and viewing experience in the following ways:

• Select the method that Adobe Reader uses to analyze the reading order of text, to improve how screen readers and Adobe Reader tools and features read untagged or poorly tagged Adobe PDF documents. See “Selecting the reading order of text” on page 39.
• Choose to deliver pages or an entire document at a time into memory for a screen reader. This choice lets you manage performance as you work with a document. See “Controlling the delivery method of pages for assistive technology” on page 41.
• Control Read Out Loud settings, such as voice, pitch, speed, and whether form fields are read out loud. See “Setting Read Out Loud preferences” on page 43.
• Use Full Screen view to enlarge the content to fit the full size of your screen, hiding all menus, windows, and other Adobe Reader interface elements. See “Using Full Screen view” on page 45.
• Adjust the page display to control whether Adobe Reader displays partial or complete pages, and whether Adobe Reader displays multiple pages at the same time. See “Adjusting the page display” on page 46.
• Change the color of the page background and document text to improve contrast and readability. See “Setting color contrast for improved readability” on page 48.
• Simplify filling out fillable forms by turning on the Auto-Complete (auto-completion of form fields) feature and by changing the colors of form fields to make them more visible. See “Setting preferences for fillable Adobe PDF forms” on page 49.
• Set multimedia preferences so that you can read and hear any subtitles, video or audio captioning, and other accessibility features built into audio and video files that are attached to PDF documents. See “Setting multimedia preferences to turn on audio/video descriptions” on page 52.
• Set the tab order to match the reading order in a tagged PDF document. See “Setting the tab order to match what a screen reader reads” on page 53.
• Disable the auto-save function to reduce how often a screen reader or magnifier reloads the document. See “Disabling document auto-save” on page 54.

• Open web-based PDF documents in Adobe Reader instead of in the browser. This choice improves a screen reader’s ability to interact with the document. See “Setting the display of Adobe PDF documents from the web” on page 55.

• Display the keyboard selection cursor every time you open a PDF document. See “Displaying the keyboard selection cursor at all times” on page 56.

• Set Adobe Reader to open a PDF document to the page you were viewing the last time you closed the document. See “Reopening documents to the last viewed page” on page 57.

• Enable single-key accelerators to increase the number of keystrokes that are available for selecting tools and navigating Adobe Reader. See “Enabling single-key accelerators” on page 58.

**The Preferences dialog box**

The Preferences dialog box is divided into two sections. The section at the left is a list of categories of preferences. The section at the right is a panel that contains the options that you can modify for the selected category of preferences.

This guide discusses only the preferences categories and options that affect accessibility. You can change accessibility preferences in the following nine categories of the Preferences dialog box:

• Accessibility—for replacing document colors for greater color contrast and for setting tab order to follow the document’s structure

• Forms—for turning on the auto-completion of form fields and adjusting the colors of form fields

• Full Screen—for controlling the behavior of documents being viewed in Full Screen view

• General—for activating single-key accelerators and disabling the auto-save function to speed performance

• Internet—for controlling how Adobe Reader opens in a browser

• Multimedia—for controlling how multimedia players play back subtitles, dubbing, and other accessibility information that is embedded in audio and video files

• Page Display—for disabling text smoothing, setting default zoom levels, and setting default page layout displays

• Reading—for choosing the delivery method of pages that are sent to a screen reader and for setting Read Out Loud voice controls

• Startup—for reopening documents to the last-viewed page
Section 4: Customizing Adobe Reader for your accessibility needs

The Preferences dialog box has nine categories of preferences where you can modify accessibility settings. Each category has its own panel of options.

To open the Preferences dialog box:

- In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
- In Mac OS, choose Adobe Reader > Preferences, or press Command+K.

Using the keyboard to navigate the Preferences dialog box

The first time that you open the Preferences dialog box, focus is on the Accessibility category. Thereafter, focus is on the category that you most recently selected.

- To select a category, either use the Up Arrow and Down Arrow keys.
- To move focus to the panel of options, press Tab.
- To move focus to the next option in the panel, press Tab.
- To move focus to the previous option in the panel, press Shift+Tab.
- To bring focus to items in sublists, pop-up color palettes, and color swatches, use the Up Arrow, Down Arrow, Right Arrow, and Left Arrow keys.
- To bring focus to an item in a drop-down menu, press the Spacebar to open the menu, and then use the Up Arrow and Down Arrow keys.
- To select or deselect an option that has focus, press the Spacebar.
- (Windows only) To move focus from the panel back to the category of choices, press Alt+G. You may need to press Alt+G a second time if the G key is also the access key to an option that is in the current panel.
Selecting the reading order of text

You typically need to select the reading order of text only for Adobe PDF documents that have not been tagged. Tagged PDF documents generally include enough information for assistive technology to present the page content to you in a reading order that makes sense.

Untagged or poorly tagged PDF documents, however, lack the necessary built-in information that assistive technology needs to convey content to you correctly. To help make untagged documents more accessible, Adobe Reader automatically analyzes all untagged PDF documents and produces temporary tags that describe the document structure to assistive technology.

Depending on the complexity of the PDF document, this on-the-fly tagging may or may not adequately capture the true reading order of the document. Many PDF documents have multiple columns, many stories, or complex page designs that can affect how well Adobe Reader interprets the content.

Adobe Reader analyzes untagged documents by using one of three methods that are listed in the preferences for reading order. These methods let you control how deeply Adobe Reader analyzes a document for its structure. The depth of analysis determines how long the process takes and how well the content is interpreted for a logical reading order when you use a screen reader, the Read Out Loud tool, or the Save As Text feature.

Note: By default, Adobe Reader does not analyze tagged documents because the presence of tags usually indicates that a logical reading order is in place. You can have Adobe Reader analyze the reading order of a tagged document if you specify to override the document’s tagging structure in preferences. This option is useful for improving the readability of poorly tagged PDF documents. However, using the tags that the author generated is usually more reliable than having Adobe Reader analyze the document and provide temporary tagging.

The three options for Reading Order are as follows:

• Infer Reading Order From Document (Recommended). This option interprets the reading order of documents by using an advanced method of layout analysis. This option gives the most accurate results, but it requires more analysis and therefore may be slower than the other two options.

• Left-To-Right, Top-To-Bottom Reading Order. This option interprets the reading order of untagged documents by starting from left to right and moving from top to bottom on the page. It is usually faster than the first option. When this option is active Adobe Reader does not include form fields in the content, nor does it recognize tables.

• Use Reading Order In Raw Print Stream. This option interprets the reading order of untagged documents based on the raw code in the PDF document. It is usually the fastest method. When this option is active Adobe Reader does not include form fields in the content, nor does it recognize tables.

You can set two additional preferences related to how the application interprets the reading order for tagged and untagged documents:

• Override The Reading Order In Tagged Documents. Select this option if you encounter problems reading a tagged PDF document. It makes Adobe Reader disregard a document’s built-in tagging and apply its own temporary tagging according to the option that you select for Reading Order.

• Confirm Before Tagging Document. Tagging untagged documents for proper reading order can be a time-consuming procedure, particularly in larger documents. Select this option to have Adobe Reader ask for confirmation of the current option to use for Reading Order before it prepares an untagged document for reading by assistive technology.

Note: You can also set all of these options for reading order on screen 3 of the Accessibility Setup Assistant. In the setup wizard, the last option, Confirm Before Tagging Document, is called Confirm Before Adding Tags To Document. See “Running the Accessibility Setup Assistant” on page 27 for instructions on using the setup wizard.

You can set preferences for reading order for the current document only, or for all PDF documents.
Section 4: Customizing Adobe Reader for your accessibility needs

You can change preferences for reading order in the Reading category of the Preferences dialog box.

To change the reading order for the current document only:

1. Choose Document > Change Accessibility Reading Options, or press Ctrl+Shift+5 (Windows) or Command+Shift+5 (Mac OS).
2. Activate the Reading Order drop-down menu (in Windows, press Alt+R) and select one of the three options:
   • Infer Reading Order From Document (Recommended)
   • Left-To-Right, Top-To-Bottom Reading Order
   • Use Reading Order In Raw Print Stream

To change the reading order for all PDF documents:

1. Open the Preferences dialog box by doing one of the following:
   • In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   • In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Reading category (in Windows, press R).
3. Activate the Reading Order drop-down menu (in Windows, press Alt+R) and select one of the three options:
   • Infer Reading Order From Document (Recommended)
   • Left-To-Right, Top-To-Bottom Reading Order
   • Use Reading Order In Raw Print Stream
4. If you're trying to improve the reading order of a tagged PDF document, select Override The Reading Order In Tagged Documents (in Windows, press Alt+O).
5. If you want Adobe Reader to ask for confirmation of the current option to use for Reading Order before it temporarily tags a long untagged document, select Confirm Before Tagging Documents (in Windows, press Alt+N).
Controlling the delivery method of pages for assistive technology

When Adobe Reader delivers information to a screen reader, screen magnifier, or other assistive technology, it loads information into a memory buffer that is directly available to the assistive technology. The amount of information that is delivered to the memory buffer can affect how long Adobe Reader takes to perform tasks, such as opening the document, turning pages, changing views, and carrying out commands.

Adobe Reader gives you three choices for deciding how much information to deliver at once to your assistive technology:

- Deliver only the currently visible pages. This is usually the best option when you are using a screen magnifier. It improves performance by eliminating the need for the software to sort through parts of the document that are not visible.
- Deliver the entire document at once. This is the best option when you are using a screen reader, which may have its own navigation and search tools that may be more familiar to you than the tools in Adobe Reader.
- Deliver the entire document unless the document exceeds a certain number of pages. Adobe Reader lets you specify how many pages to deliver before it reverts to page-by-page delivery. This is usually the best option if you are using a screen reader and you have very long or complex Adobe PDF documents that Adobe Reader must analyze. It is the default setting for Adobe Reader.

**Note for users of screen readers:** If a PDF document is not tagged, Adobe Reader may infer the structure of the document for reading order. Adobe Reader can take a long time to analyze a long document and infer the document's structure. You may want to set Adobe Reader to deliver only the currently visible page so that it analyzes only a small piece of the document at a time. This consideration will vary depending on the size and complexity of the document and on the features of the screen reader.

How delivering only the currently visible pages affects navigation

When Adobe Reader is sending only the currently visible pages of a PDF document to the memory buffer, the assistive technology has access to those pages only. It cannot go to another page until the next page is visible and Adobe Reader has sent the page information to the memory buffer. Therefore, when you choose to have Adobe Reader deliver only currently visible pages, you must use the navigation features of Adobe Reader, not those of the assistive technology, to navigate from page to page in the document.

You should also set the Default Page Layout option in preferences to be Single Page when you choose to have Adobe Reader send only the currently visible pages to your assistive technology. Because Adobe Reader sends page information about all visible pages, the assistive technology receives information about pages that may be only partially visible (such as the bottom of one page or the top of the next), as well as those pages that are completely visible. If you use a page display setting other than Single Page, such as Continuous, and then you display the next page, the technology may not correctly track which portion of a previous page it has already read aloud. For instructions on setting the default page layout to Single Page, see "Adjusting the page display" on page 46.
You can set the document delivery method for a screen reader or other assistive technology in the Reading category of the Preferences dialog box.

**Setting the delivery method for assistive technology**

You can set the delivery method for the current document only, or for all documents that you open in Adobe Reader. The settings take effect immediately.

**To set the delivery method for the current document only:**

1. Choose Document > Change Accessibility Reading Options, or press Ctrl+Shift+5 (Windows) or Command+Shift+5 (Mac OS).

2. Use the Tab key, the Up Arrow key, the Down Arrow key, and the Spacebar to select either of the following:
   - Read The Currently Visible Pages Only (in Windows, press Alt+P)
   - Read The Entire Document (in Windows, press Alt+D)

**To set the delivery method for all PDF documents:**

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.

2. Select the Reading category (in Windows, press R).

3. Activate the Page Vs Document drop-down menu (in Windows, press Alt+P) and select the preferred method of delivery:
   - Only Read The Currently Visible Pages
   - Read The Entire Document
   - For Large Documents, Only Read The Currently Visible Pages
4 If you select For Large Documents, Only Read The Currently Visible Pages, go to the box for Minimum Number Of Pages In A Large Document (in Windows, press Alt+M). Type the minimum number of pages that you want a document to have before Adobe Reader reverts to sending only the currently visible pages of the document. Type a higher page count, such as 100, if you want a screen reader to avoid analyzing very long documents at once.

Note: You can also change these settings on screen 4 of the Accessibility Setup Assistant. In the setup wizard, the above four options are called Deliver Currently Visible Pages, Deliver The Entire Document At Once, Deliver All Pages Only For Small Documents, and Maximum Number Of Pages In A Small Document, respectively. See “Running the Accessibility Setup Assistant” on page 27 for instructions on using the setup wizard.

Canceling delivery of the entire document

As Adobe Reader is sending an entire document at once to a screen reader, it displays a message box showing the progress of the tagging that is required to send the document. If the process is taking longer than you’d like, you can cancel the delivery by selecting Cancel in the progress message box. Return to the Reading category of the Preferences dialog box and select another delivery method, such as Only Read The Currently Visible Pages, for faster performance.

Setting Read Out Loud preferences

The settings that are described below affect only the Read Out Loud tool in Adobe Reader. They do not affect the corresponding settings for a screen reader.

You set all Read Out Loud preferences in the Read Out Loud Options area of the Reading category in the Preferences dialog box. The voice-control options are Volume, Voice Type, Pitch, and Words Per Minute. The volume setting determines the magnitude of the Read Out Loud voice relative to the volume setting for the operating system. It does not change the volume setting for the operating system. The Pitch and Words Per Minute options are available when you deselect Use Default Speech Attributes.

You can also set Adobe Reader to read fillable form fields aloud as you tab to them in an Adobe PDF form. When you select the Read Form Fields preference, the application always reads the short descriptions (if available in the document) of each form field. It also reads the current state of the form field. After you type text in a form field, you can have Adobe Reader repeat aloud what you typed by pressing Tab to exit the form field, and then pressing Shift+Tab to reenter the form field.

Note: When activated, the Read Form Fields preference makes Adobe Reader read form fields aloud when you tab to the field whether or not you are using the Read Out Loud tool. If this preference is enabled and you are using a screen reader, the field will be read twice—once by Read Out Loud and once by the screen reader.

Note: If the Read Form Fields preference is activated and you do not hear short descriptions for fillable form fields, the author of the PDF document did not include them in the document.
You can set Read Out Loud options in the Reading category of the Preferences dialog box.

To change Read Out Loud preferences:

1. Open the Preferences dialog box by doing one of the following:
   • In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   • In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Reading category (in Windows, press the R key).
3. To adjust the volume, activate the Volume drop-down menu (in Windows, press Alt+V) and change volume from 0 to 10.
4. To adjust the default voice, select or deselect Use Default Voice (in Windows, press Alt+U).
5. If you deselect Use Default Voice, activate the Voice drop-down menu (in Windows, press Alt+C) and select a voice.
6. To change the speech attributes, select or deselect Use Default Speech Attributes (in Windows, press Alt+A).
7. To change the pitch of the speech, activate the Pitch drop-down menu (in Windows, press Alt+P) and select a pitch value from 0 to 10.
8. To change the speech speed, activate the Words Per Minute option (in Windows, press Alt+W) and type a value for words per minute. The value must be in the range of 150 to 650, inclusive.
9. To have Adobe Reader read form fields out loud when the field receives focus, select Read Form Fields (in Windows, press Alt+F).
Using Full Screen view

A Full Screen view of an Adobe PDF document hides the toolbars, status bar, menu bar, and other windows so that only the document pane is visible. The settings described in this section affect Adobe Reader only while it is operating in Full Screen view.

Navigating Full Screen view

- To enter Full Screen view, choose View > Full Screen, or press Ctrl+L (Windows) or Command+L (Mac OS).
- To page forward through the document, press Enter or Return or the Down Arrow or Right Arrow key.
- To page backward through the document, press Shift+Return or the Up Arrow or Left Arrow key.
- To exit Full Screen view, either press Esc or press Ctrl+L (Windows) or Command+L (Mac OS).

Note: The Esc key works only if you have selected Escape Key Exits in the Full Screen preferences by following the instructions below.

Setting Full Screen preferences

For Full Screen view, you can set Adobe Reader to advance from one page to the next at regular intervals, with interval times from 1 to 60 seconds. When you select this setting, you can still go forward and backward manually by using the arrow keys and mouse.

You can also set the Esc key to work for exiting Full Screen view.

You can set the options for using Full Screen view in the Full Screen category of the Preferences dialog box.
To set Full Screen preferences:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Full Screen category (in Windows, press F).
3. To make pages advance automatically, select the Advance Every check box (in Windows, press Alt+A), and then type a number from 1 to 60 in the Seconds box.
4. To activate the Esc key for exiting Full Screen view, select Escape Key Exits (in Windows, press Alt+E).

Adjusting the page display

Adobe Reader provides many options for customizing page display. The preferences that most directly affect accessibility are the ability to set a default page layout—such as single-page or side-by-side (facing) pages—to set a default zoom level for all documents, and to disable text smoothing. These preferences are in the Page Display category of the Preferences dialog box.

Default Page Layout settings

The Default Page Layout option has a drop-down menu of five settings:

- Automatic, which displays portrait pages in Continuous mode and landscape pages in Single Page mode.
- Continuous, which displays pages end to end in a continuous vertical reading order.
- Continuous Facing, which displays pairs of pages side by side, and then end to end in a continuous vertical reading order.
- Facing, which displays two pages side by side.
- Single Page, which displays one page at a time. This mode is recommended when you use assistive technology.

Default Zoom settings

The Default Zoom settings enable you to set a default zoom view at which to magnify documents on the screen. This option enables people with low vision to read reflowed Adobe PDF documents more easily. You can choose either a percentage value of the page size (8.33% to 6400%) for the Default Zoom setting, or one of five zoom presets:

- Automatic, which displays portrait pages at Fit Width view and landscape pages at Fit Page view.
- Fit Width, which zooms so that the width of the entire page is visible across the document pane.
- Fit Page, which zooms so that the entire page is visible in the document pane.
- Fit Visible, which zooms so that the full width of the page's content (not including its margins) is visible across the document pane.
- Actual Size, which zooms so that the page's contents appear at their actual size. This preset is the same as 100% view.

Note: You can also change this setting on screen 2 of the Accessibility Setup Assistant. In the setup wizard, this option is called Default Display Zoom. See "Running the Accessibility Setup Assistant" on page 27 for instructions on using the setup wizard.
Smooth Text option

Turning off the Smooth Text option makes text clearer and easier to read with a screen magnifier.

**Note:** You can also change this setting on screen 2 of the Accessibility Setup Assistant. In the setup wizard, this option is called Disable Text Smoothing. See “Running the Accessibility Setup Assistant” on page 27 for instructions on using the setup wizard.

You can set the Default Page Layout setting, set the Default Zoom setting, and turn off the Smooth Text option in the Page Display category of the Preferences dialog box.

To set Page Display preferences:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
3. Activate the Default Page Layout drop-down menu (in Windows, press Alt+L) and select one of the five options: Automatic, Continuous, Continuous Facing, Facing, or Single Page.
4. To turn off text smoothing, deselect the Smooth Text option (in Windows, press Alt+E).
5. Activate the Default Zoom drop-down menu (in Windows, press Alt+Z), and select one of the zoom percentages or preset zoom levels.
Setting color contrast for improved readability

By default, the colors in an Adobe PDF document appear as the author of the source document defined them. To increase color contrast and improve on-screen readability, you can replace the colors of the page background, text, and line art in Adobe Reader. Windows users also have the option of adopting the Windows color scheme that they established through the accessibility options of the Windows operating system.

**Note for Windows users:** If you have set a high-contrast color scheme for Windows, Adobe Reader uses this setting for both the PDF document and the application.

Replacing the text color and page background color is useful if you have vision impairments, whether or not you are using a screen magnifier. Consult the documentation for your screen magnifier for additional information that is specific to that software.

Changes to color preferences affect your view of all PDF documents, but they do not affect printing or what other users see when they view the same documents on another computer.

Replacing colors to increase color contrast

In Adobe Reader, you can globally replace the page background, text, and line art colors to use either the system colors (Windows only), four preset high-contrast color combinations, or custom colors. You make these color changes in the Accessibility category of the Preferences dialog box.

**Note:** Additional color options that affect other areas of the on-screen display are in the Forms, Full Screen, and Spelling panels of the Preferences dialog box. For information on changing the background colors of form fields, see "Setting hover and background colors for form fields" on page 51.
To replace background, text, and line art colors:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
4. Decide the color scheme that you want to use:
   - (Windows only) If you want to use the current Windows system colors, select Use Windows Color Scheme (press Alt+W). By default, Adobe Reader uses the Windows high-contrast system colors. If you have changed the color scheme for your computer, however, this option lets you return to the Windows high-contrast color scheme.
   - If you want to use one of four preset high-contrast color combinations, select Use High-Contrast Colors (in Windows, press Alt+H), and then choose a color scheme from the High-Contrast Color Combination drop-down menu (in Windows, press Alt+G).
   - If you want to choose text and background colors that provide the best contrast for you, select Custom Colors (in Windows, press Alt+C), and then choose a color from the Page Background palette (in Windows, press Alt+B), and from the Document Text palette (in Windows, press Alt+T).
5. Decide whether both black objects and color objects will incorporate the new color scheme:
   - To apply the new color scheme only to black objects and not to color objects, select Only Change The Color Of Black Text Or Line Art (in Windows, press Alt+O).
   - To apply the new color scheme to both black objects and color objects, deselect Only Change The Color Of Black Text Or Line Art (in Windows, press Alt+O).
6. Decide whether both text objects and line art objects will incorporate the new color scheme:
   - To apply color changes to both text objects and line art objects, select Change The Color Of Line Art As Well As Text (in Windows, press Alt+N).
   - To apply color changes only to text objects and not to line art objects, deselect Change The Color Of Line Art As Well As Text (in Windows, press Alt+N).

Setting preferences for fillable Adobe PDF forms

The Preferences dialog box of Adobe Reader provides a Forms category where you can set up Adobe Reader to automatically complete form fields with text that you use often. You can also improve the visibility of form fields by setting their background and hover colors.

Auto-completing form fields

The Auto-Complete feature saves time and effort in filling out forms. When turned on, Auto-Complete saves a list of the text entries that you use when you are completing fillable PDF forms, and suggests text from that list as you type into other form fields. If the first few characters match something you have typed in a previous form field, the feature either displays a list of the most probable matches or automatically enters a probable match for you.

In the Preferences dialog box, you can choose between Basic and Advanced Auto-Complete and set the feature to remember numbers (such as phone numbers). Once you've used started filling out form fields, you can return to the Preferences dialog box and edit the list of Auto-Complete entries to remove unwanted entries.
You can turn on auto-completion of form fields in the Forms category of the Preferences dialog box.

**To turn on auto-completion and choose Auto-Complete settings:**

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Forms category (in Windows, press F).
3. Activate the Auto-Complete drop-down menu, and then select Off, Basic, or Advanced.
4. To include numbers in the auto-completion list of entries, select Remember Numerical Data (E.g., Telephone Numbers) (in Windows, press Alt+N).

**To edit Auto-Complete entries:**

*Note: The Edit Entry List button is not available until you complete a form for the first time with Auto-Complete turned on.*

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Forms category (in Windows, press F).
3. Select the Edit Entry List button (in Windows, press Alt+E). This step opens the Auto-Complete Entry List dialog box.
4. To delete a single entry, use the Up Arrow and Down Arrow keys to bring focus to the entry, select Remove (in Windows, press Alt+R). Then select Yes in the message box that appears asking if you are sure you want to delete the entry from the list.
5. To delete all entries from the list, select Remove All (in Windows, press Alt+A). Then select Yes in the message box that appears asking if you are sure you want to delete the entry from the list.
Setting hover and background colors for form fields

Choosing to show a particular background and hover color for form fields can make the fields more readily distinguishable from other parts of a PDF document. Adobe Reader provides three color options to apply to form fields:

- Show Border Hover Color For Fields. This option displays a black outline around a form field when you place the pointer over that form field.
- Fields Highlight Color. This option lets you choose the color that appears in the background of all form fields when you select Highlight Fields in a PDF form's Document Message Bar.
- Required Fields Highlight Color. This option lets you choose the color of the border that Adobe Reader displays around form fields that you are required to complete. This color appears only after you attempt to submit the form, and is meant to help you find the fields that are preventing submission.

To set Adobe Reader to show hover and background colors for form fields:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Forms category (in Windows, press F).
4. Activate the Fields Highlight Color palette (in Windows, press Alt+F) and choose a color.
5. Activate the Required Fields Highlight Color palette (in Windows, press Alt+R) and choose a color.

Note: These colors do not print when you print the form.
Setting multimedia preferences to turn on audio/video descriptions

Multimedia preference settings let you control how a media player presents any subtitles, audio dubbing, or other accessibility features that are part of audio and video files that are attached to an Adobe PDF document. You can set the following four accessibility preferences:

• Show Subtitles When Available. This option displays subtitles on-screen if they are present in a multimedia file.
• Play Dubbed Audio When Available. This option replaces the vocal track with a vocal track that is in another language.
• Show Supplemental Text Captions When Available. This option displays any text captioning on-screen if it has been embedded in a video file. If captioning is available in different languages, you can also choose the preferred language for this content.
• Show Audio Description (Or Video Description, Or Descriptive Video) When Available. This option succinctly explains visual details that are not apparent from the audio file alone.

You can control media player options in the Multimedia category of the Preferences dialog box.

To set Adobe Reader to enable multimedia accessibility options, when they are available:

1 Open the Preferences dialog box by doing one of the following:
   • In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   • In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2 Select the Multimedia category (in Windows, press M), and then select any of the following options:
   • Show Subtitles When Available (in Windows, press Alt+S)
   • Play Dubbed Audio When Available (in Windows, press Alt+U)
   • Show Supplemental Text Captions When Available (in Windows, press Alt+T)
   • Show Audio Description (Or Video Description, Or Descriptive Video) When Available (in Windows, press Alt+A)
3 Activate the Preferred Language For Content drop-down menu (in Windows, press Alt+G), and then select a language.
Setting the tab order to match what a screen reader reads

In Adobe Reader, you can use the Tab key to move among focusable items on a page in a tagged Adobe PDF document. Focusable items are links, form fields, and comments. An underlying tab order, added by the author of the tagged PDF document, determines where the next press of the Tab key will take you on a page.

Some tagged documents, however, don’t specify a tab order. In such a case, Adobe Reader first tabs through all form fields on the page, and then through all links, and then through all comments. This tab order may not match what the screen reader reads aloud as you read the page in order.

If a PDF document is tagged and on-screen content does not match the screen reader content when you tab, you can instruct Adobe Reader to use the document structure to define the tabbing order. Because the screen reader also uses the document structure to determine what item to read next, Adobe Reader and the screen reader can present the tabbed items in the same order.

This preference can be used only with tagged PDF documents, and it is on by default.

To set the tab order to follow the document’s structure for tagged documents:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
Disabling document auto-save

Adobe Reader has a preference that automatically saves changes to documents at regular intervals (as long as the Adobe PDF document has security settings that permit changes). Each time a PDF document is saved, however, a screen reader or magnifier must reload the document. You may want to disable the auto-save function to improve performance.

To disable the auto-save feature:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.

Note: You can also change this setting on screen 5 of the Accessibility Setup Assistant. There, this option is called Disable Document Auto-Save. See "Running the Accessibility Setup Assistant" on page 27 for instructions on using the setup wizard.
Setting the display of Adobe PDF documents from the web

When you open an Adobe PDF document from the web, Adobe Reader usually displays the document in a browser window, rather than opening it in the Adobe Reader application. Some screen readers or other assistive technology have difficulty reading PDF documents when they are open in a browser window. When using these technologies, you should set Adobe Reader to open web-based PDF documents in Adobe Reader instead of in the browser.

You cannot change this setting while viewing a PDF document in a browser. You must first quit the browser and start Adobe Reader. Once you set this preference and return to the web, all PDF documents that you select from the web will start Adobe Reader and open in the application.

Note: If you already ran the Accessibility Setup Assistant from the browser and you chose Use Recommended Settings And Skip Setup instead of selecting the accessibility settings individually, you still need to set this Internet preference manually.

To set Adobe Reader to open in its own window for PDF documents on the web:

1. Open the Preferences dialog box by doing one of the following:
   • In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   • In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
2. Select the Internet category (in Windows, press I).
3. Do one of the following:
   • In Windows, select Display PDF In Browser, or press Alt+D.
   • In Mac OS, select Display PDF In Browser Using, and then choose Adobe Reader 7.0 from the drop-down menu.

Note: You can also change this setting on screen 5 of the Accessibility Setup Assistant. There, this option is called Display PDF Documents In The Web Browser. See “Running the Accessibility Setup Assistant” on page 27 for instructions on using the setup wizard.
Displaying the keyboard selection cursor at all times

The keyboard selection cursor is the flashing vertical line that indicates where a selection will begin when you use a keyboard to select text. By default, the keyboard selection cursor only appears when you have placed an insertion point in the text by using the Select tool. If you prefer, you can set Adobe Reader to make the keyboard selection cursor available at all times on the current page, without requiring you to activate the Select tool first. This option is useful when you are using a screen magnifier.

After you activate this preference, the keyboard selection cursor appears before the first word (or in a word very close to the first word) of the current page when you open a document. The page display and magnification settings for the document determine the word that Adobe Reader considers to be first word on the page. To locate the cursor quickly, use the keyboard to select a few characters.

To display the keyboard selection cursor at all times:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.

Note: You can also set this option in screen 2 of the Accessibility Setup Assistant. There, it is called Always Use The Keyboard Selection Cursor. See “Running the Accessibility Setup Assistant” on page 27 for instructions on using the setup wizard.
Reopening documents to the last viewed page

In Startup preferences, you can set Adobe Reader to insert a place marker that makes the document open to the page that you were viewing before you closed the document.

To set Adobe Reader to use place markers for Adobe PDF documents:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
3. Activate the Reopen Documents To Last Viewed Page drop-down menu (in Windows, press Alt+V), and then select All Files.
Section 4: Customizing Adobe Reader for your accessibility needs

Enabling single-key accelerators

You can alter the functionality of your keyboard by using single-key accelerators. Most keyboard shortcuts in Adobe Reader don't require that you enable this option. The keyboard shortcuts that do require a single-key accelerator are generally used for selecting tools or for working with comments. See "Appendix: Adobe Reader keyboard shortcuts" on page 59 for keyboard shortcuts.

You can enable single-key accelerators in the General category of the Preferences dialog box.

To turn on single-key accelerators:

1. Open the Preferences dialog box by doing one of the following:
   - In Windows, choose Edit > Preferences, or press Ctrl+K, or press Alt+E, and then press N.
   - In Mac OS, choose Adobe Reader > Preferences, or press Command+K.
Appendix: Adobe Reader keyboard shortcuts

This appendix provides the common keyboard shortcuts, including single-key accelerators, for navigating much of Adobe Reader by using a keyboard instead of a mouse. It organizes keystrokes by Windows and Mac OS operating systems, and then by categories of tasks. Many other keyboard shortcuts are listed in Adobe Reader menus, next to their command names. If you can’t find the shortcut that you’re looking for in this section, look in the Adobe Reader menus.

**Note:** When you open an Adobe PDF document from a web browser, keyboard shortcuts are mapped first to Adobe Reader. Consequently, some keyboard shortcuts may not be available to the browser until after you shift focus to the browser.

The list of Windows keyboard shortcuts starts below. The list of Mac OS keyboard shortcuts starts at “Mac OS keyboard shortcuts” on page 64.

**Windows keyboard shortcuts**

**Note:** In Windows, some of the keyboard shortcuts used to navigate in Adobe Reader may differ from those used in other Windows applications.

### Keystrokes for navigating general interface items

These keystrokes are for activating or bringing focus to elements of the menu bar, the toolbar area, the document pane, dialog boxes, and other general interface items.

<table>
<thead>
<tr>
<th>Area of the Adobe Reader interface</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu bar</strong></td>
<td></td>
</tr>
<tr>
<td>Show or hide menu bar</td>
<td>F9</td>
</tr>
<tr>
<td>Move focus to menus at any time</td>
<td>F10 or Alt</td>
</tr>
<tr>
<td>Move focus among menus</td>
<td>Left Arrow and Right Arrow</td>
</tr>
<tr>
<td>Move focus to menu items</td>
<td>Up Arrow and Down Arrow</td>
</tr>
<tr>
<td><strong>Toolbar area</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to toolbar area at any time</td>
<td>Shift+F8 or Alt, and then Ctrl + Tab</td>
</tr>
<tr>
<td>Move focus to next tool</td>
<td>Tab or Right Arrow</td>
</tr>
<tr>
<td>Move focus to previous tool</td>
<td>Shift+Tab or Left Arrow</td>
</tr>
<tr>
<td>Move focus to next toolbar</td>
<td>Ctrl+Tab</td>
</tr>
<tr>
<td>Move focus to previous toolbar</td>
<td>Ctrl+Shift+Tab</td>
</tr>
<tr>
<td><strong>Document pane</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to document pane at any time</td>
<td>F5</td>
</tr>
<tr>
<td>Cycle focus forward through panes and panels (including document pane, navigation pane, How To window, Search PDF window)</td>
<td>F6</td>
</tr>
<tr>
<td>Cycle focus backward through panes and panels (including document pane, navigation pane, How To window, Search PDF window)</td>
<td>Shift+F6</td>
</tr>
<tr>
<td>Cycle focus forward through floating items (including windows, toolbars, and dialog boxes)</td>
<td>Alt+F6</td>
</tr>
<tr>
<td>Cycle focus backward through floating items (including windows, toolbars, and dialog boxes)</td>
<td>Shift+Alt+F6</td>
</tr>
<tr>
<td>Move to next open document (when focus is on document pane)</td>
<td>Ctrl+F6</td>
</tr>
<tr>
<td>Move to previous open document (when focus is on document pane)</td>
<td>Ctrl+Shift+F6</td>
</tr>
<tr>
<td>Close current document</td>
<td>Ctrl+F4 or Ctrl+W</td>
</tr>
<tr>
<td>Close all open documents</td>
<td>Ctrl+Shift+W</td>
</tr>
</tbody>
</table>
### Area of the Adobe Reader interface

<table>
<thead>
<tr>
<th>Tabs, buttons, options, list items, and other elements in dialog boxes and panes</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move focus to next item</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to previous item</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Activate focused item</td>
<td>Spacebar or Enter</td>
</tr>
<tr>
<td>Move focus to next tab in a tabbed dialog box</td>
<td>Ctrl+Tab</td>
</tr>
<tr>
<td>Move focus to previous tab in a tabbed dialog box</td>
<td>Ctrl+Shift+Tab</td>
</tr>
</tbody>
</table>

### Text

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move cursor to beginning of next word (when keyboard selection cursor is active)</td>
<td>Ctrl+Right Arrow</td>
</tr>
<tr>
<td>Move cursor to beginning of previous word (when keyboard selection cursor is active)</td>
<td>Ctrl+Left Arrow</td>
</tr>
<tr>
<td>Move cursor to beginning of line</td>
<td>Home</td>
</tr>
<tr>
<td>Move cursor to end of line</td>
<td>End</td>
</tr>
<tr>
<td>Select or deselect next text character (when keyboard selection cursor is active)</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Select or deselect previous text character (when keyboard selection cursor is active)</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Select or deselect next word (when keyboard selection cursor is active)</td>
<td>Shift+Ctrl+Right Arrow or</td>
</tr>
<tr>
<td>Select or deselect previous word (when keyboard selection cursor is active)</td>
<td>Shift+Ctrl+Left Arrow</td>
</tr>
<tr>
<td>Select or deselect to beginning of line (when keyboard selection cursor is active)</td>
<td>Shift+Home</td>
</tr>
<tr>
<td>Select or deselect to end of line (when keyboard selection cursor is active)</td>
<td>Shift+End</td>
</tr>
<tr>
<td>Select or deselect next text line by character (when keyboard selection cursor is active)</td>
<td>Shift+Down Arrow</td>
</tr>
<tr>
<td>Select or deselect previous text line by character (when keyboard selection cursor is active)</td>
<td>Shift+Up Arrow</td>
</tr>
<tr>
<td>Select or deselect next line by full word (when keyboard selection cursor is active)</td>
<td>Shift+Ctrl+Down Arrow</td>
</tr>
<tr>
<td>Select or deselect previous line by full word (when keyboard selection cursor is active)</td>
<td>Shift+Ctrl+Up Arrow</td>
</tr>
<tr>
<td>Select all content on page</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Deselect all content on page</td>
<td>Ctrl+Shift+A</td>
</tr>
</tbody>
</table>

### Other general interface items

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open context menu</td>
<td>Shift+F10</td>
</tr>
<tr>
<td>Close context menu without making a selection</td>
<td>F10 or Esc</td>
</tr>
<tr>
<td>Close an open menu or dialog box</td>
<td>Esc</td>
</tr>
<tr>
<td>Move focus to status bar (when focus is in document pane or How To/Search PDF window)</td>
<td>Shift+F5</td>
</tr>
</tbody>
</table>

### Single-key accelerators for activating tools

**Note:** To use the following keystrokes, you must turn on the single-key acceleration preference in Adobe Reader. See “Enabling single-key accelerators” on page 58. Other single-key accelerators are also listed under “Keystrokes for working with comments” on page 63.

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Hand tool</td>
<td>H</td>
</tr>
<tr>
<td>Activate Select tool</td>
<td>V</td>
</tr>
<tr>
<td>Activate Snapshot tool</td>
<td>G</td>
</tr>
<tr>
<td>Activate current Zoom tool</td>
<td>Z</td>
</tr>
<tr>
<td>Cycle through Zoom tools: Zoom In, Zoom Out, Dynamic Zoom</td>
<td>Shift+Z</td>
</tr>
</tbody>
</table>
**Keystrokes for moving through a document**

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to next screen</td>
<td>Page Down or Spacebar</td>
</tr>
<tr>
<td>Go to previous screen</td>
<td>Page Up</td>
</tr>
<tr>
<td>Go to first page</td>
<td>Home or Shift+Ctrl+Page Up or Shift+Ctrl+Up Arrow</td>
</tr>
<tr>
<td>Go to last page</td>
<td>End or Shift+Ctrl+Page Down or Shift+Ctrl+Down Arrow</td>
</tr>
<tr>
<td>Go to next page</td>
<td>Right Arrow or Ctrl+Page Down</td>
</tr>
<tr>
<td>Go to previous page</td>
<td>Left Arrow or Ctrl+Page Up</td>
</tr>
<tr>
<td>Go to previously viewed page (similar to a browser’s Back button)</td>
<td>Alt+Left Arrow</td>
</tr>
<tr>
<td>Go to next viewed page (similar to a browser’s Forward button)</td>
<td>Alt+Right Arrow</td>
</tr>
<tr>
<td>Go to next document</td>
<td>Alt+Shift+Right Arrow</td>
</tr>
<tr>
<td>Go to previous document</td>
<td>Alt+Shift+Left Arrow</td>
</tr>
<tr>
<td>Scroll up</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Scroll down</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl+plus sign (+)</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl+hyphen (-)</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool</td>
<td>Ctrl+Spacebar</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool (while any tool is active)</td>
<td>Ctrl+Spacebar</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool or Zoom Out tool (while either tool is active)</td>
<td>Ctrl</td>
</tr>
<tr>
<td>Temporarily activate Dynamic Zoom tool (while Zoom In or Zoom Out is active)</td>
<td>Shift</td>
</tr>
</tbody>
</table>

**Keystrokes for use with the navigation pane**

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open or close navigation pane (focus is on navigation pane when opened)</td>
<td>F4</td>
</tr>
<tr>
<td>Move focus to navigation pane at any time (also opens the pane if it is currently closed)</td>
<td>Ctrl+Shift+F5</td>
</tr>
<tr>
<td>Cycle focus to navigation pane</td>
<td>F6 or Shift+F6</td>
</tr>
<tr>
<td>Cycle focus through navigation tabs (when focus is anywhere in navigation pane)</td>
<td>Ctrl+Tab or Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Cycle focus through navigation tabs (when focus is in another tab)</td>
<td>Up Arrow or Down Arrow</td>
</tr>
<tr>
<td>Cycle focus through elements of the active navigation tab (Options menu, other tools, close box, tab contents, and tab name)</td>
<td>Tab or Shift+Tab</td>
</tr>
<tr>
<td>Move focus to next item in navigation tab contents</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to previous item in navigation tab contents</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Expand current bookmark (when focus is on bookmark)</td>
<td>Right Arrow or Shift+plus sign (+)</td>
</tr>
<tr>
<td>Collapse current bookmark (when focus is on bookmark)</td>
<td>Left Arrow or minus sign (−) or forward slash (/)</td>
</tr>
<tr>
<td>Expand all bookmarks (when focus is on any bookmark)</td>
<td>Shift+asterisk (*)</td>
</tr>
<tr>
<td>Rename current bookmark</td>
<td>F2</td>
</tr>
<tr>
<td>Activate current bookmark</td>
<td>Enter or Spacebar</td>
</tr>
</tbody>
</table>
## Keystrokes for navigating the Help window

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help window (focus is on window when opened)</td>
<td>F1</td>
</tr>
<tr>
<td>Close Help window</td>
<td>Alt+F4 or Ctrl+W</td>
</tr>
<tr>
<td>Toggle focus between Help navigation pane and document pane</td>
<td>F6 and Shift+F6</td>
</tr>
<tr>
<td>Cycle focus through Help navigation tabs (when focus is anywhere in navigation pane)</td>
<td>Ctrl+Tab and Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Cycle focus through Help navigation tabs (when focus is on name of another tab)</td>
<td>Right Arrow or Left Arrow</td>
</tr>
<tr>
<td>Cycle focus through elements of active navigation tab (text-entry boxes, tab contents, and tab name)</td>
<td>Tab or Shift+Tab</td>
</tr>
<tr>
<td>Move focus to next element in active navigation tab contents</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to previous element in active navigation tab contents</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Expand current Help topic (in Contents and Index tabs)</td>
<td>Enter or Right Arrow or Shift+plus sign (+)</td>
</tr>
<tr>
<td>Collapse current Help topic (in Contents and Index tabs)</td>
<td>Shift+Enter or Left Arrow or minus sign (−) or forward slash (/)</td>
</tr>
<tr>
<td>Expand all Help topics (in Contents and Index tabs)</td>
<td>Shift+asterisk (*)</td>
</tr>
<tr>
<td>Activate current Help topic (in Contents and Index tabs)</td>
<td>Enter or Spacebar</td>
</tr>
<tr>
<td>Move focus to toolbar in Help window</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Move focus to tools on Help toolbar (toolbar in focus)</td>
<td>Tab and Shift+Tab</td>
</tr>
<tr>
<td>Activate tools (Help tool in focus)</td>
<td>Enter or Spacebar</td>
</tr>
</tbody>
</table>

## Keystrokes for navigating the How To window

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open How To window at any time (focus is on window when opened)</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Close How To window at any time</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Close How To window (when focus is on window)</td>
<td>Esc</td>
</tr>
<tr>
<td>Move focus to How To window at anytime (also opens window if it is currently closed)</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Cycle focus to How To window</td>
<td>F6 or Shift+F6</td>
</tr>
<tr>
<td>Go to How To home page</td>
<td>Home</td>
</tr>
<tr>
<td>Move focus between contents of How To window and tools at top of How To window</td>
<td>Ctrl+Tab or Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Move focus down through contents of How To window</td>
<td>Tab or Down Arrow</td>
</tr>
<tr>
<td>Move focus up through contents of How To window</td>
<td>Shift+Tab or Up Arrow</td>
</tr>
<tr>
<td>Go to next page in How To window</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Go to previous page in How To window</td>
<td>Left Arrow</td>
</tr>
</tbody>
</table>
Keystrokes for working with comments

Commenting tools are available in Adobe Reader only if the author of the PDF document has allowed commenting in the document. The commenting tools are on two toolbars: the Commenting toolbar and the Drawing Markups toolbar. To use the keystrokes that enable you to navigate these toolbars, you must turn on the single-key acceleration preference in Adobe Reader. See “Enabling single-key accelerators” on page 58.

<table>
<thead>
<tr>
<th>Task</th>
<th>Windows keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keystrokes for navigating comments</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to next comment (when focus is on document pane)</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to previous comment (when focus is on document pane)</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Open pop-up window for comment that has focus</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Move focus to text in comment</td>
<td>F2</td>
</tr>
<tr>
<td>Cycle focus through the items at the top of a pop-up comment window</td>
<td>Ctrl+Tab and Shift+Tab</td>
</tr>
<tr>
<td><strong>Single-key accelerators for activating commenting tools (focus must be on the Commenting or Drawing Markups toolbar)</strong></td>
<td></td>
</tr>
<tr>
<td>Activate Note tool</td>
<td>S</td>
</tr>
<tr>
<td>Activate Text Edits tool</td>
<td>E</td>
</tr>
<tr>
<td>Activate Stamp tool</td>
<td>K</td>
</tr>
<tr>
<td>Activate current highlighting tool</td>
<td>U</td>
</tr>
<tr>
<td>Cycle through highlighting tools: Highlight Text, Underline Text, Cross-Out Text</td>
<td>Shift+U</td>
</tr>
<tr>
<td>Activate current tool for attaching comments</td>
<td>J</td>
</tr>
<tr>
<td>Cycle between tools for attaching comments: Attach A File As A Comment, Record Audio Comment</td>
<td>Shift + J</td>
</tr>
<tr>
<td>Activate Callout tool</td>
<td>P</td>
</tr>
<tr>
<td>Activate Cloud tool</td>
<td>Q</td>
</tr>
<tr>
<td>Activate current Drawing tool (from Drawing Markups toolbar)</td>
<td>D</td>
</tr>
<tr>
<td>Cycle through Drawing tools: Arrow, Rectangle, Oval, Line, Polygon Line, Polygon, Pencil, Pencil Eraser</td>
<td>Shift + D</td>
</tr>
<tr>
<td>Activate Text Box tool</td>
<td>X</td>
</tr>
<tr>
<td><strong>Single-key accelerators for browser-based reviews</strong></td>
<td></td>
</tr>
<tr>
<td>Save document and work offline</td>
<td>Y</td>
</tr>
<tr>
<td>Send and receive comments</td>
<td>O</td>
</tr>
<tr>
<td>Mark document status as complete</td>
<td>W</td>
</tr>
<tr>
<td>Go back online</td>
<td>I</td>
</tr>
</tbody>
</table>
Appendix: Adobe Reader keyboard shortcuts

Mac OS keyboard shortcuts

In Mac OS, you must enable Full Keyboard Access in the system-level preferences before you can navigate and interact within the Adobe Reader work area and with Adobe PDF documents by using keyboard shortcuts.

To set up system-level preferences to enable Full Keyboard Access:

1. From the Apple menu, choose System Preferences, and select Keyboard & Mouse.
2. Click the Keyboard Shortcuts tab (Mac OS 10.3) or Keyboard Access tab (Mac OS 10.2).
3. Select the Turn On Full Keyboard Access option.

Keystrokes for navigating general interface items

These keystrokes are for activating or bringing focus to elements of the menu bar, the toolbar area, the document pane, dialog boxes, and other general interface items.

<table>
<thead>
<tr>
<th>Area of the Adobe Reader interface</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu bar</strong></td>
<td></td>
</tr>
<tr>
<td>Show or hide menu bar</td>
<td>Shift+Command+M</td>
</tr>
<tr>
<td>Move focus to menus at any time</td>
<td>Control+F2</td>
</tr>
<tr>
<td>Move focus among menus</td>
<td>Left Arrow and Right Arrow</td>
</tr>
<tr>
<td>Move focus to menu items</td>
<td>Up Arrow and Down Arrow</td>
</tr>
<tr>
<td><strong>Toolbar area</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to toolbar area at any time</td>
<td>Shift+F8 or Control+F5</td>
</tr>
<tr>
<td>Move focus to next tool</td>
<td>Tab or Right Arrow</td>
</tr>
<tr>
<td>Move focus to previous tool</td>
<td>Shift+Tab or Left Arrow</td>
</tr>
<tr>
<td>Move focus to next toolbar</td>
<td>Option+Tab</td>
</tr>
<tr>
<td>Move focus to previous toolbar</td>
<td>Option+Shift+Tab</td>
</tr>
<tr>
<td><strong>Document pane</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to document pane at any time</td>
<td>F5</td>
</tr>
<tr>
<td>Cycle focus forward through panes and panels (including document pane, navigation pane, How To window, Search PDF window)</td>
<td>F6</td>
</tr>
<tr>
<td>Cycle focus backward through panes and panels (including document pane, navigation pane, How To window, Search PDF window)</td>
<td>Shift+F6</td>
</tr>
<tr>
<td>Move to next open document (when focus is on document pane)</td>
<td>Command+tilde (~)</td>
</tr>
<tr>
<td>Move to previous open document (when focus is on document pane)</td>
<td>Command+Shift+F6</td>
</tr>
<tr>
<td>Close current document</td>
<td>Command+F4 or Command+W</td>
</tr>
<tr>
<td>Close all open documents</td>
<td>Command+Shift+W</td>
</tr>
<tr>
<td><strong>Tabs, buttons, options, list items, and other elements in dialog boxes and panes</strong></td>
<td></td>
</tr>
<tr>
<td>Move focus to next item</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to previous item</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Activate focused item</td>
<td>Spacebar or Return</td>
</tr>
<tr>
<td>Move focus to next tab in a tabbed dialog box</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Move focus to previous tab in a tabbed dialog box</td>
<td>Left Arrow</td>
</tr>
<tr>
<td><strong>Text</strong></td>
<td></td>
</tr>
<tr>
<td>Move cursor to beginning of next word (when keyboard selection cursor is active)</td>
<td>Command+Right Arrow</td>
</tr>
<tr>
<td>Move cursor to beginning of previous word (when keyboard selection cursor is active)</td>
<td>Command+ Left Arrow</td>
</tr>
<tr>
<td>Move cursor to beginning of line</td>
<td>Home</td>
</tr>
<tr>
<td>Move cursor to end of line</td>
<td>End</td>
</tr>
<tr>
<td>Select or deselect next text character (when keyboard selection cursor is active)</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Select or deselect previous text character (when keyboard selection cursor is active)</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Select or deselect next word (when keyboard selection cursor is active)</td>
<td>Shift+Command+Right Arrow</td>
</tr>
<tr>
<td>Select or deselect previous word (when keyboard selection cursor is active)</td>
<td>Shift+Command+ Left Arrow</td>
</tr>
<tr>
<td>Select or deselect to beginning of line (when keyboard selection cursor is active)</td>
<td>Shift+Home</td>
</tr>
</tbody>
</table>
Single-key accelerators for activating tools

Note: To use the following keystrokes, you must turn on the single-key acceleration preference in Adobe Reader. See “Enabling single-key accelerators” on page 58. Other single-key accelerators are also listed under “Keystrokes for working with comments” on page 68.

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Hand tool</td>
<td>H</td>
</tr>
<tr>
<td>Activate Select tool</td>
<td>V</td>
</tr>
<tr>
<td>Activate Snapshot tool</td>
<td>G</td>
</tr>
<tr>
<td>Activate current Zoom tool</td>
<td>Z</td>
</tr>
<tr>
<td>Cycle through Zoom tools: Zoom In, Zoom Out, Dynamic Zoom</td>
<td>Shift+Z</td>
</tr>
</tbody>
</table>
### Keystrokes for moving through a document

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to next screen</td>
<td>Page Down or Spacebar</td>
</tr>
<tr>
<td>Go to previous screen</td>
<td>Page Up</td>
</tr>
<tr>
<td>Go to first page</td>
<td>Home or Shift+Command+Page Up or Command+Shift+Up Arrow</td>
</tr>
<tr>
<td>Go to last page</td>
<td>End or Shift+Command+Page Down or Command+Shift+Down Arrow</td>
</tr>
<tr>
<td>Go to next page</td>
<td>Right Arrow or Command+Page Down</td>
</tr>
<tr>
<td>Go to previous page</td>
<td>Left Arrow or Command+Page Up</td>
</tr>
<tr>
<td>Scroll up</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Scroll down</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Command+plus sign (+)</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Command+hyphen (-)</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool</td>
<td>Command+Spacebar</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool (while any tool is active)</td>
<td>Command+Spacebar</td>
</tr>
<tr>
<td>Temporarily activate Zoom In tool or Zoom Out tool (while either tool is active)</td>
<td>Option</td>
</tr>
<tr>
<td>Temporarily activate Dynamic Zoom tool (while Zoom In or Zoom Out is active)</td>
<td>Shift</td>
</tr>
</tbody>
</table>

### Keystrokes for use with the navigation pane

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open or close navigation pane (focus is on navigation pane when opened)</td>
<td>F4</td>
</tr>
<tr>
<td>Move focus to navigation pane at any time (also opens the pane if it is currently closed)</td>
<td>Command+Shift+F5</td>
</tr>
<tr>
<td>Cycle focus to navigation pane</td>
<td>F6 or Shift+F6</td>
</tr>
<tr>
<td>Cycle focus through navigation tabs (when focus is anywhere in navigation pane)</td>
<td>Option+Tab or Option+Shift+Tab</td>
</tr>
<tr>
<td>Cycle focus through navigation tabs (when focus is in another tab)</td>
<td>Up Arrow or Down Arrow</td>
</tr>
<tr>
<td>Cycle focus through elements of the active navigation tab (Options menu, other tools, close box, tab contents, and tab name)</td>
<td>Tab or Shift+Tab</td>
</tr>
<tr>
<td>Move focus to next item in navigation tab contents</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to previous item in navigation tab contents</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Expand current bookmark (when focus is on bookmark)</td>
<td>Right Arrow or Shift+plus sign (+)</td>
</tr>
<tr>
<td>Collapse current bookmark (when focus is on bookmark)</td>
<td>Left Arrow or minus sign (-) or forward slash (/)</td>
</tr>
<tr>
<td>Expand all bookmarks (when focus is on any bookmark)</td>
<td>Shift+asterisk (?)</td>
</tr>
<tr>
<td>Rename current bookmark</td>
<td>F2</td>
</tr>
<tr>
<td>Activate current bookmark</td>
<td>Return or Spacebar</td>
</tr>
</tbody>
</table>
### Keystrokes for navigating the Help window

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open or close Help window (focus is on window when opened)</td>
<td>F1 or Command+question mark (?)</td>
</tr>
<tr>
<td>Toggle focus between Help navigation pane and document pane</td>
<td>F6 and Shift+F6</td>
</tr>
<tr>
<td>Cycle focus through Help navigation tabs (when focus is anywhere in navigation pane)</td>
<td>Option+Tab or Option+Shift+Tab</td>
</tr>
<tr>
<td>Cycle focus through Help navigation tabs (when focus is on name of another tab)</td>
<td>Right Arrow or Left Arrow</td>
</tr>
<tr>
<td>Cycle focus through elements of active navigation tab (text-entry boxes, tab contents, and tab name)</td>
<td>Tab or Shift+Tab</td>
</tr>
<tr>
<td>Move focus to next element in active navigation tab contents</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to previous element in active navigation tab contents</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Expand current Help topic (in Contents and index tabs)</td>
<td>Return or Right Arrow or Shift+plus sign (+)</td>
</tr>
<tr>
<td>Collapse current Help topic (in Contents and Index tabs)</td>
<td>Shift+Return or Left Arrow or minus sign (-) or forward slash (/)</td>
</tr>
<tr>
<td>Expand all Help topics (in Contents and Index tabs)</td>
<td>Shift+asterisk (*)</td>
</tr>
<tr>
<td>Activate current Help topic (in Contents and Index tabs)</td>
<td>Return or Spacebar</td>
</tr>
<tr>
<td>Move focus to toolbar in Help window</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Move focus to tools on Help toolbar (toolbar in focus)</td>
<td>Tab and Shift+Tab</td>
</tr>
<tr>
<td>Activate tools (Help tool in focus)</td>
<td>Spacebar</td>
</tr>
</tbody>
</table>

### Keystrokes for navigating the How To window

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open How To window at any time (focus is on window when opened)</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Close How To window at any time</td>
<td>Shift+F4</td>
</tr>
<tr>
<td>Move focus to How To window at anytime (also opens window if it is currently closed)</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Cycle focus to How To window</td>
<td>F6 or Shift+F6</td>
</tr>
<tr>
<td>Move focus between contents of How To window and tools at top of How To window</td>
<td>Option+Tab or Option+Shift+Tab</td>
</tr>
<tr>
<td>Move focus down through contents of How To window</td>
<td>Tab or Down Arrow</td>
</tr>
<tr>
<td>Move focus up through contents of How To window</td>
<td>Shift+Tab or Up Arrow</td>
</tr>
<tr>
<td>Go to next page in How To window</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Go to previous page in How To window</td>
<td>Left Arrow</td>
</tr>
</tbody>
</table>
Keystrokes for working with comments

Commenting tools are available in Adobe Reader only if the author of the PDF document has allowed commenting in the document. The commenting tools are on two toolbars: the Commenting toolbar and the Drawing Markups toolbar. To use the keystrokes that enable you to navigate these toolbars, you must turn on the single-key acceleration preference in Adobe Reader. See “Enabling single-key accelerators” on page 58.

<table>
<thead>
<tr>
<th>Task</th>
<th>Mac OS keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keystrokes for navigating comments</td>
<td></td>
</tr>
<tr>
<td>Move focus to next comment (when focus is on document pane)</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to previous comment (when focus is on document pane)</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Open pop-up window for comment that has focus</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Cycle focus through the items at the top of a pop-up comment window (when focus in on the window)</td>
<td>Option+Tab and Option+Shift+Tab</td>
</tr>
<tr>
<td>Single-key accelerators for activating commenting tools (focus must be on the Commenting or Drawing Markups toolbar)</td>
<td></td>
</tr>
<tr>
<td>Activate Note tool</td>
<td>S</td>
</tr>
<tr>
<td>Activate Text Edits tool</td>
<td>E</td>
</tr>
<tr>
<td>Activate Stamp tool</td>
<td>K</td>
</tr>
<tr>
<td>Activate current highlighting tool</td>
<td>U</td>
</tr>
<tr>
<td>Cycle through highlighting tools: Highlight Text, Underline Text, Cross-Out Text</td>
<td>Shift+U</td>
</tr>
<tr>
<td>Activate current tool for attaching comments</td>
<td>J</td>
</tr>
<tr>
<td>Cycle between tools for attaching comments: Attach A File As A Comment, Record Audio Comment</td>
<td>Shift + J</td>
</tr>
<tr>
<td>Activate Callout tool</td>
<td>P</td>
</tr>
<tr>
<td>Activate Cloud tool</td>
<td>Q</td>
</tr>
<tr>
<td>Activate current Drawing tool (from Drawing Markups toolbar)</td>
<td>D</td>
</tr>
<tr>
<td>Cycle through Drawing tools: Arrow, Rectangle, Oval, Line, Polygon Line, Polygon, Pencil, Pencil Eraser</td>
<td>Shift + D</td>
</tr>
<tr>
<td>Activate Text Box tool</td>
<td>X</td>
</tr>
<tr>
<td>Single-key accelerators for browser-based reviews</td>
<td></td>
</tr>
<tr>
<td>Save document and work offline</td>
<td>Y</td>
</tr>
<tr>
<td>Send and receive comments</td>
<td>O</td>
</tr>
<tr>
<td>Mark document status as complete</td>
<td>W</td>
</tr>
<tr>
<td>Go back online</td>
<td>I</td>
</tr>
</tbody>
</table>