Configuration requise

Windows
  • Processeur compatible x86 à 2,33 GHz ou plus rapide ou processeur Intel Atom™ à 1,6 GHz ou plus rapide pour les netbooks
  • Microsoft® Windows Server 2008, Windows 7, Windows 8.1 Classic ou Windows 10
  • 512 Mo de RAM (1 Go recommandé)
  • AIR SDK Development prend en charge Microsoft® Windows 7 et versions supérieures, 64 bits uniquement
Mac OS
  • Processeur Intel® Core™ Duo à 1,83 GHz ou plus rapide
  • Mac OS X v10.7 et versions supérieures
  • 512 Mo de RAM (1 Go recommandé)
  • AIR SDK Development prend en charge Mac OS 10.9 et versions supérieures, 64 bits uniquement
Android
  • Processeur ARMv7/x86 avec FPU (unité de calcul en virgule flottante) vectorielle à 550 MHz minimum, OpenGL ES 2.0, décodeurs matériels H.264 et AAC
  • Android™ 4.0 et versions supérieures
iOS
  • iOS version 8 ou ultérieure
Clients Adobe Access pour la lecture du contenu protégé
  • Windows, 32 et 64 bits : Microsoft® Windows® Vista®, Windows 7, Windows 8.x et Windows 10
  • Mac OS : Mac OS X v ou v10.7 (32 et 64 bits) pour Adobe AIR 2.5 (ou version ultérieure)
  • Linux, 32 et 64 bits : openSUSE version 11.3 ou ultérieure, RHEL version 5.6 ou ultérieure, ou Ubuntu version 10.04 ou ultérieure
  • Android 4 et versions supérieures
Remarque : Ubuntu Linux requiert l'installation du paquet libhal (couche d'abstraction matérielle). Installez le paquet libhal pour lire le contenu protégé.