Accessibilité

Configuration requise


Configuration requise (sur postes de travail)

Adobe® Flash® Player 10.3 a fait l'objet de tests intensifs à partir des configurations minimales suivantes :

Microsoft® Windows® Mac OS X Linux® Solaris™
Processeur Processeur Intel® Pentium® 4 à 2,33 GHz, AMD Athlon 64 2800+ ou plus rapide (ou équivalent) Processeur Intel Core™ Duo à 1,33 GHz ou plus rapide Processeur Intel Pentium 4 à 2,33 GHz, AMD Athlon 64 2800+ ou plus rapide (ou équivalent) Sun UltraSPARC® IIIi 1600 MHz
Mémoire 128 Mo de RAM 256 Mo de RAM 512 Mo de RAM 2 Go de RAM
Mémoire graphique 128 Mo de mémoire graphique1

Flash Player 10.3 est pris en charge par les systèmes d'exploitation et navigateurs suivants :

Plate-forme Systèmes d'exploitation Navigateurs2
Windows Windows 7
Windows Vista®
Windows XP
Windows Server® 2008
Windows Server 2003
Internet Explorer 6.0 et versions ultérieures
Mozilla Firefox 3.0 et versions ultérieures
Google Chrome3
Safari 4.0 et versions ultérieures
Opera 9.5 et versions ultérieures
AOL 9.0 et versions ultérieures
Mac OS4 Mac OS X 10.7
Mac OS X v10.6
Mac OS X v10.5
Mac OS X v10.4 (Intel)
Safari 4.0 et versions ultérieures
Mozilla Firefox 3.0 et versions ultérieures
Google Chrome3
Opera 9.5 et versions ultérieures
AOL Desktop for Mac 1.0 et versions ultérieures
Linux5 Red Hat® Enterprise Linux (RHEL) 5 ou versions ultérieures
openSUSE® 11 ou versions ultérieures
Ubuntu 9.10 ou versions ultérieures
Mozilla Firefox 3.0 et versions ultérieures
Google Chrome3
Solaris Solaris 106 Mozilla Firefox 3.0 et versions ultérieures
  1. Recommandé pour les fonctions dépendant de l'accélération matérielle du processeur graphique. Flash Player utilisera le mode logiciel pour les systèmes ne répondant pas à la configuration requise.
  2. Flash Player est compatible avec les versions de navigateur citées, sur les systèmes d'exploitation pris en charge par l'éditeur.
  3. À partir de la version 10.2, Flash Player est intégré à Google Chrome.
  4. L'unité de traitement graphique ATI Rage 128 ne prend pas en charge le mode plein écran avec mise à l'échelle au niveau matériel.
  5. Seul ALSA (Advanced Linux Sound Architecture) est pris en charge. La lecture audio est impossible avec OSS/ESD. Seules les versions de navigateur basées sur GTK2 sont prises en charge.
  6. La protection du contenu avec Adobe Flash Access® n'est pas disponible sur cette plate-forme.

Remarque

Les ordinateurs équipés de processeur PowerPC® ne sont pas compatibles avec Flash Player 10.3.

Prise en charge de l'accélération matérielle vidéo

Flash Player 10.3 prend en charge le décodage avec accélération matérielle du format vidéo H.264 sur les systèmes Windows et Mac équipés du matériel et des pilotes compatibles, pour une lecture vidéo optimisée. Pour accéder aux toutes dernières informations sur le matériel et les pilotes pris en charge, consultez les sites ci-après :

Pilotes AMD/ATI

Le décodage matériel AMD/ATI du format vidéo H.264 dans Flash Player 10.3 est pris en charge sur les produits AMD/ATI avec l'UVD2 doté de l'ATI Catalyst™ Software Suite, à partir de la version 9.11 pour la gamme de produits ATI Radeon™ et de la version 8.68 pour la gamme de produits ATI FirePro™. Les cartes graphiques compatibles sont les suivantes : Radeon HD séries 4xxx et ultérieures, Mobility Radeon HD séries 4xxx et ultérieures, Radeon HD séries 3xxx et ultérieures, FirePro V3750, V7750, V8700, V8750 et ultérieures.

Pilotes Broadcom

Le décodage matériel Broadcom du format vidéo H.264 dans Flash Player 10.3 est pris en charge sur les chipsets de décodage vidéo Broadcom BCM70012 et BCM70015 qui équipent les systèmes dotés de l'accélérateur vidéo optimisé Broadcom Crystal HD. Les systèmes dotés d'une carte de décodage vidéo Broadcom doivent utiliser un thème Windows Aero pour une lecture optimale en mode plein écran.

Pilotes Intel

Le décodage matériel Intel du format vidéo H.264 dans Flash Player 10.3 est pris en charge par les chipsets Intel 4 et les processeurs 2010 Intel Core avec Intel HD Graphics à partir de la version 15.16.5.2021 (8.15.10.2021) du pilote graphique pour les éditions 32/64 bits de Windows Vista et Windows 7.

Concernant le chipset Atom/GMA 500, le décodage matériel est pris en charge à partir de la version 5.2.1.2020 (8.14.10.2020) du pilote graphique pour l'édition 32 bits de Windows 7. Les systèmes dotés du décodage vidéo GMA 500 doivent utiliser un thème Windows Aero pour une lecture optimale en mode plein écran.

Pilotes NVIDIA

Flash Player 10.3 offre l'accélération GPU du format vidéo H.264 sur les ordinateurs équipés de NVIDIA ION, compatibles NVIDIA GeForce et pilotés par Quadro. Consultez la liste actualisée des cartes graphiques compatibles

Prise en charge du décodage matériel sous Mac OS X

Sur les ordinateurs Mac, le décodage matériel des vidéos H.264 dans Adobe Flash Player est disponible sous Mac OS X 10.6.4 et versions ultérieures sur le matériel pris en charge par le framework Mac OS Video Decode Acceleration (NVIDIA GeForce 9400M, GeForce 320M et GeForce GT 330M notamment). C'est ce framework qui détermine si le décodage matériel fonctionne ou non pour une vidéo spécifique. Voir le matériel utilisé sur les différents modèles Mac

Les configurations minimales suivantes sont recommandées pour une lecture optimale :

Résolution  Ordinateur de bureau/portable Windows1 Netbook Windows2 Mac OS  Linux 
852x480 (480p),
24–30 i/s
Processeur Intel Pentium 4 à 2,33 GHz, AMD Athlon 64 2800+ ou plus rapide

128 Mo de RAM

Mémoire graphique de 64 Mo
Processeur Intel Atom à 1,6 GHz ou plus rapide

1 Go de RAM

Windows 7 ou Windows Vista et cartes graphiques/accélérateurs matériels compatibles (NVIDIA ION, Broadcom Crystal HD, Intel GMA 500)
Processeur Intel Core Duo à 1,33 GHz ou plus rapide

256 Mo de RAM

Mémoire graphique de 64 Mo
Processeur Intel Pentium 4 à 2,33 GHz, AMD Athlon 64 2800+ ou plus rapide

512 Mo de RAM

Mémoire graphique de 64 Mo
1 280x720 (720p),
24–30 i/s
Processeur Intel Pentium 4 à 3 GHz, AMD Athlon 64 3400+ ou plus rapide

128 Mo de RAM

Mémoire graphique de 64 Mo
Processeur Intel Atom à 1,6 GHz ou plus rapide

1 Go de RAM

Windows 7 ou Windows Vista et cartes graphiques/accélérateurs matériels compatibles (NVIDIA ION, Broadcom Crystal HD)
Processeur Intel Core Duo à 1,83 GHz ou plus rapide

256 Mo de RAM

Mémoire graphique de 64 Mo
Processeur Intel Pentium 4 à 3 GHz, AMD Athlon 64 3400+ ou plus rapide

512 Mo de RAM

Mémoire graphique de 64 Mo
1 920 x 1 080 (1 080p),
24–30 i/s
Processeur Intel Core Duo à 1,8 GHz, AMD Athlon 64 X2 4200+ (ou plus rapide)

128 Mo de RAM

Mémoire graphique de 64 Mo
Processeur Intel Atom à 1,6 GHz ou plus rapide

1 Go de RAM

Windows 7 ou Windows Vista et cartes graphiques/accélérateurs matériels compatibles (nVidia ION)
Processeur Intel Core Duo à 2,66 GHz ou plus rapide

512 Mo de RAM

128 Mo de mémoire graphique
Processeur Intel Core Duo à 1,8 GHz, AMD Athlon 64 X2 4200+ (ou plus rapide)

512 Mo de RAM

Mémoire graphique de 64 Mo
  1. L'utilisation de l'accélération matérielle H.264 sur les systèmes compatibles peut considérablement réduire la capacité d'UC requise. Les cartes graphiques/accélérateurs matériels compatibles répertoriés dans la section ci-dessus peuvent considérablement réduire la capacité d'UC requise pour une lecture optimale des vidéos HD.
  2. Les systèmes Windows dotés d'une carte graphique Broadcom ou Intel GMA 500 doivent utiliser un thème Windows Aero pour une lecture optimale.

Langues

Flash Player 10.3 est disponible dans les langues suivantes : allemand, anglais, chinois (simplifié et traditionnel), coréen, espagnol, français, italien, japonais, néerlandais, polonais, portugais (Brésil), russe, suédois, tchèque et turc.

Configuration requise (sur terminaux mobiles)

Configuration logicielle et matérielle minimale requise pour Flash Player 10.3 sur terminaux mobiles :

VGA WVGA
Configuration matérielle requise Processeur applicatif Cortex A8 (ARMv7) dédié à 550 MHz avec jeu d'instructions Neon pour A8 uniquement

FPU (unité de calcul en virgule flottante) vectorielle matérielle
Processeur applicatif Cortex A8 (ARMv7) dédié à 800 MHz

FPU (unité de calcul en virgule flottante) vectorielle matérielle
Système d'exploitation Android™ 2.2*

*Stage Video requiert Android version 3.1 ou ultérieure.

Voir la liste des équipements certifiés

Marche à suivre