Accessibilité

Mises à niveau

Acrobat Connect Pro Server

Cette page concerne uniquement les détenteurs d'une licence Adobe Connect Enterprise Server ou Breeze Licenced Server. Les clients hébergés n'en tireront aucun bénéfice. Tout téléchargement de logiciel depuis le site web d'Adobe implique l'acceptation des clauses de notre contrat de licence. Prenez le temps de le lire avant le téléchargement.

Adobe annonce Acrobat Connect Pro 7

Adobe Acrobat Connect Pro 7 est désormais disponible pour les détenteurs de licence.

 

Modules complémentaires Meeting pour Connect Pro 7.5

Disponibles le 2 novembre 2009

Ces programmes installent le module complémentaire Connect Pro 7.5 pour Windows ou MAC. Ils sont réservés aux établissements qui n'autorisent pas leurs utilisateurs à installer le module complémentaire Connect Pro via l'option de téléchargement rapide du site adobe.com.

Module complémentaire Adobe Acrobat Connect Pro pour IBM® Lotus® Notes

Disponible le 2 novembre 2009 pour Adobe Acrobat Connect Pro

Le module complémentaire Adobe Acrobat Connect Pro pour IBM Lotus Notes est un module externe offrant aux utilisateurs de Connect Pro un moyen simple et pratique d'utiliser les salles de réunion Connect Pro et de planifier des sessions Connect Pro depuis Lotus Notes 7.0.x (version 7.0.3 ou ultérieure recommandée) ou Lotus Notes 8.5.

Adobe prend en charge deux implémentations distinctes pour Lotus Notes 7.0.x (extension du modèle d'e-mail) et Lotus Notes 8.5 (module externe Java). Les administrateurs Lotus Notes sont invités à télécharger le logiciel correspondant à leur version d'IBM Lotus Domino/Notes et à consulter le manuel "Installation & Deployment Guide" (guide d'installation et de déploiement) pour plus d'informations sur le déploiement.

Module complémentaire Acrobat Connect Pro pour IBM Lotus Notes 8.5

Module complémentaire Acrobat Connect Pro pour IBM Lotus Notes versions 7.0.x et ultérieures

Adobe Acrobat Connect Pro 7 Service Pack 3

Correctif d'Adobe Acrobat Connect Pro 7, Adobe Acrobat Connect Pro 7 Service Pack 3 est disponible dans les langues suivantes : allemand, anglais, chinois simplifié, coréen, espagnol, français, italien, japonais, néerlandais et portugais brésilien. Ce Service Pack peut être appliqué à tous les déploiements sous licence d'Adobe Acrobat Connect Pro 7.

La configuration requise reste inchangée. Pour en savoir plus sur Adobe Acrobat Connect Pro 7 Service Pack 3, consultez les notes de mise à jour*.

Pour installer Adobe Acrobat Connect Pro 7 SP3 :

Ce programme d'installation sous licence sert uniquement à mettre à jour une version de Connect Pro Server 7 (7.0, 7.0 SP1 ou 7.0 SP2).

Le Service Pack 3 est disponible en téléchargement*

Les utilisateurs ayant activé la téléphonie sur leurs serveurs doivent suivre les instructions de la note technique kb407597* pour éviter que la téléphonie ne soit désactivée lors de l'installation du SP3

  1. Téléchargez le fichier .zip qui contient le programme d'installation : Programme d'installation d'Adobe Acrobat Connect Pro 7 Service Pack 3 (ZIP, 976 Mo)*
  2. Sauvegardez votre fichier custom.ini et tous les fichiers custom.jar. Le programme d'installation sauvegarde vos répertoires appserv et comserv, mais pas ces fichiers.
  3. Décompressez le fichier, puis exécutez le programme d'installation sur le(s) serveur(s) Connect.
  4. Ré-appliquez les éventuelles personnalisations du fichier custom.ini (et des autres fichiers de configuration) et réinstallez les fichiers .jar personnalisés.
  5. Une fois l'installation terminée, redémarrez le serveur.

Modules complémentaires Meeting pour Connect 6 Service Pack 3

Disponibilité le 22 juin 2009

Ces programmes d'installation résolvent un problème relatif aux certificats ayant expiré. Ce problème ne concerne que Connect 6.0 SP3. Les nouveaux programmes d'installation ne sont nécessaires que pour les entreprises ne permettant pas aux utilisateurs de télécharger le module complémentaire Connect Meeting à partir du site adobe.com.

Adobe Acrobat Connect Pro 7 Service Pack 2

Correctif d'Adobe Acrobat Connect Pro 7, Adobe Acrobat Connect Pro 7 Service Pack 2 est disponible dans toutes les langues suivantes : allemand, anglais, chinois simplifié, coréen, espagnol, français, italien, japonais, néerlandais et portugais brésilien. Ce Service Pack peut être appliqué à tous les déploiements sous licence d'Adobe Acrobat Connect Pro 7.

La configuration requise reste inchangée. Pour en savoir plus sur Adobe Acrobat Connect Pro 7 Service Pack 2, consultez les notes de mise à jour*.

Pour installer Adobe Acrobat Connect Pro 7 SP2 :

Ce programme d'installation sous licence sert uniquement à mettre à jour une version de Connect Pro Server 7 (7.0 ou 7.0 SP1).

REMARQUE IMPORTANTE : le Service Pack 2 a été mis à niveau et publié. Il est à présent disponible en téléchargement. Si vous avez téléchargé le Service Pack entre le vendredi 13 février et le lundi 16 février à 9 h 00 (heure du Pacifique), vous devez télécharger la version la plus récente portant le nom “connect_pro_7_sp2_20090226.zip” et l'installer de nouveau. Dans le cas peu probable où vous auriez installé la version “connect_pro_7_sp2.zip,” merci de contacter le support technique*.

Les utilisateurs ayant activé la téléphonie sur leurs serveurs doivent suivre les instructions de la note technique kb407597* pour éviter que la téléphonie ne soit désactivée lors de l'installation du SP2.

  1. Téléchargez le fichier .zip qui contient le programme d'installation : Programme d'installation d'Adobe Acrobat Connect Pro 7 Service Pack 2 (ZIP, 948 Mo).
  2. Sauvegardez votre fichier custom.ini et tous les fichiers custom.jar. Le programme d'installation sauvegarde vos répertoires appserv et comserv, mais pas ces fichiers.
  3. Décompressez le fichier, puis exécutez le programme d'installation sur le(s) serveur(s) Connect.
  4. Ré-appliquez les éventuelles personnalisations du fichier custom.ini (et des autres fichiers de configuration) et réinstallez les fichiers .jar personnalisés.
  5. Une fois l'installation terminée, redémarrez le serveur.

Programme d'installation de Connect 7 SP1 (version limitée)

Adobe Acrobat Connect Pro 7 Service Pack 1

Il est conseillé aux clients d'utiliser le programme d'installation du Service Pack 2 pour mettre Connect Pro 7 à jour.

Connect 6 SP3 FP10

Mise à niveau d'Adobe Connect 6 Service Pack 3

Disponibilité : 3 novembre 2008
Cette mise à niveau vers Adobe Acrobat Connect Professional 6 Enterprise Server assure la compatibilité d'Acrobat Connect Professional 6 avec Flash Player 10. La modification du numéro de version de Flash Player 10 nécessite une mise à niveau du système de détection de Flash Player pour Connect Professional 6.

Cette mise à niveau est disponible dans toutes les langues prises en charge. Elle s'applique uniquement à Adobe Acrobat Connect Professional 6 Enterprise Server.

Mise à niveau de Connect 6 SP3 (2,96 Mo)

  1. Vérifiez que connect_603_r40 est bien installé.
  2. Quittez les services Adobe Connect Enterprise et Flash Media Server.
  3. Sauvegardez vos répertoires appserv et comserv.
  4. Copiez le fichier b156_Connect6_FP10.zip dans le répertoire racine \breeze.
  5. Décompressez le fichier b156_Connect6_FP10.zip à cet emplacement, en veillant à remplacer tous les fichiers (si un fichier est verrouillé, désactivez le service, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  6. Redémarrez les services.
  7. Vérifiez que http://(serveur)/version.txt présente le contenu suivant ::
    6.3,40
    Connect 6.0 SP3 r. 40/c. 374632/b. Thur Sep 4 14:46:11 2008 (beet patch 156)
    Presenter r. 582
    FMS r. Dynamo_HotFix Serv_2_0_2_r61c

patch:
RegisterMeetingHandler.ase
openmeetingversioncheck.swf
openmeeting.swf
CorePodsCollection.swf
Application.xml
components.swf
viewer.swf
meeting.swf
FMSCore.exe (Dynamo_HotFix Serv_2_0_2_r61e)
FMSAdmin.exe (Dynamo_HotFix Serv_2_0_2_r61e)
FMSMaster.exe (Dynamo_HotFix Serv_2_0_2_r61e)
FMSEdge.exe (Dynamo_HotFix Serv_2_0_2_r61e)

Téléchargements d'Adobe Acrobat Connect Pro Server 7

Module complémentaire Adobe Acrobat Connect Pro pour Microsoft® Outlook®

Disponible le 19 mai 2008 pour Adobe Acrobat Connect Pro et Acrobat Connect

Grâce au module complémentaire Adobe Connect Pro pour Microsoft Outlook, il est à la fois simple et pratique pour les utilisateurs de Connect Pro de planifier, démarrer et tenir des réunions Acrobat Connect Pro et Acrobat Connect par le biais de Microsoft Outlook 2003 ou 2007.

Cette nouvelle version simplifie le processus d'organisation et de gestion des réunions dans Outlook, tout en prenant en charge Microsoft Outlook 2007. Elle est disponible pour toutes les langues prises en charge : allemand, anglais, chinois simplifié, coréen, espagnol, français, italien, japonais, néerlandais et portugais brésilien.

Activation des adaptateurs de téléphonie Premiere Global Services pour l'Amérique du Nord et l'Europe, le Moyen-Orient et l'Afrique pour Connect Enterprise Server 7

Disponibilité : 1 mai 2008

L'adaptateur de téléphonie Premiere Global Services permet aux animateurs, intervenants et participants des réunions de contrôler les fonctionnalités de téléconférence audio depuis des salles de réunion Adobe Acrobat Connect Pro. Ce téléchargement fournit le flux de production et les fichiers requis pour activer l'adaptateur de téléphonie sur Adobe Acrobat Connect Pro Server 7 pour les clients en Amérique du Nord et en Europe, au Moyen-Orient et en Afrique.
Remarque : vous pouvez activer plusieurs passerelles audio pour Acrobat Connect Pro Server 7. Les animateurs de réunion choisissent quelle passerelle audio utiliser lorsqu'ils créent une réunion dans Connect Pro Central. Il ne peut y avoir qu'une seule passerelle audio par réunion.

Activation de l'adaptateur de téléphonie MeetingOne pour Adobe Acrobat Connect Enterprise Server 7

Disponibilité : 1 juillet 2008

L'adaptateur de téléphonie MeetingOne permet aux animateurs, intervenants et participants des réunions de contrôler les fonctionnalités de téléconférence audio depuis des salles de réunion Adobe Acrobat Connect Pro. Ce téléchargement fournit le flux de production requis pour activer l'adaptateur de téléphonie sur Adobe Acrobat Connect Pro Server 7.
Remarque : vous pouvez activer plusieurs passerelles audio pour Acrobat Connect Pro Server 7. Les animateurs de réunion choisissent quelle passerelle audio utiliser lorsqu'ils créent une réunion dans Connect Pro Central. Il ne peut y avoir qu'une seule passerelle audio par réunion.

Activation de l'adaptateur de téléphonie Cisco MeetingPlace pour Adobe Acrobat Connect Enterprise Server 7

Disponibilité : 19 mai 2008

L'adaptateur de téléphonie Cisco MeetingPlace permet aux animateurs, intervenants et participants des réunions de contrôler les fonctionnalités de téléconférence audio depuis des salles de réunion Adobe Acrobat Connect Pro. Ce téléchargement fournit le flux de production requis pour activer l'adaptateur de téléphonie sur Adobe Acrobat Connect Pro Server 7. Les clients en Amérique du Nord, en Europe, au Moyen-Orient et en Afrique utilisent le même adaptateur de téléphonie MeetingPlace.
Remarque : vous pouvez activer plusieurs passerelles audio pour Acrobat Connect Pro Server 7. Les animateurs de réunion choisissent quelle passerelle audio utiliser lorsqu'ils créent une réunion dans Connect Pro Central. Il ne peut y avoir qu'une seule passerelle audio par réunion.

Activation de l'adaptateur de téléphonie Avaya Meeting Exchange pour Adobe Acrobat Connect Enterprise Server 7

Disponibilité : 19 mai 2008

L'adaptateur de téléphonie Avaya Meeting Exchange™ permet aux animateurs, intervenants et participants des réunions de contrôler les fonctionnalités de téléconférence audio depuis des salles de réunion Adobe Acrobat Connect Pro. Ce téléchargement fournit le flux de production et les fichiers requis pour activer l'adaptateur de téléphonie sur Adobe Acrobat Connect Pro Server 7.
Remarque : vous pouvez activer plusieurs passerelles audio pour Acrobat Connect Pro Server 7. Les animateurs de réunion choisissent quelle passerelle audio utiliser lorsqu'ils créent une réunion dans Connect Pro Central. Il ne peut y avoir qu'une seule passerelle audio par réunion.

Module complémentaire Mac Meeting mis à niveau pour Adobe Connect 6 SP3

Disponibilité : 19 mai 2008

Le nouveau programme d'installation du module complémentaire Acrobat Connect prend en charge les utilisateurs sous Mac OS X Leopard. Le nouveau programme d'installation est uniquement requis pour les établissements qui n'autorisent pas les utilisateurs à télécharger le module complémentaire Connect depuis le site web adobe.com. Les utilisateurs qui installent le module complémentaire depuis le site web d'Adobe sont invités à consulter cette note technique, qui explique comment supprimer le précédent module complémentaire.

Adobe Connect 6 Service Pack 3

Disponibilité : 10 septembre 2007

Mise à niveau majeure d'Adobe Connect 6, Adobe Connect 6 Service Pack 3 est disponible pour toutes les langues prises en charge : allemand, anglais, chinois simplifié, coréen, espagnol, français, italien, japonais, néerlandais et portugais brésilien. Ce Service Pack s'applique à tous les déploiements sous licence d'Adobe Connect 6, Adobe Connect 6 SP1 et Adobe Connect SP2.  

Tous les animateurs, intervenants et participants doivent disposer de Flash Player version 8 ou ultérieure. Les administrateurs doivent en tenir compte au moment où ils décident d'installer ou non la mise à niveau Service Pack 3 et d'en planifier le déploiement. Pour en savoir plus sur Adobe Connect 6 Service Pack 3, reportez-vous à la page Mises à niveau d'Adobe Connect* et aux notes de mise à jour*.

Pour installer Adobe Connect 6 SP3 :

  1. Téléchargez le fichier .zip qui contient le programme d'installation :
    Télécharger Programme d'installation d'Adobe Connect 6 Service Pack 3* (format ZIP, 406 Mo).
  2. Sauvegardez votre fichier custom.ini et tous les fichiers custom.jar.
    Le programme d'installation sauvegarde vos répertoires appserv et comserv, mais pas ces fichiers.
  3. Décompressez le fichier, puis exécutez le programme d'installation sur le(s) serveur(s) Connect.
  4. Ré-appliquez les éventuelles personnalisations du fichier custom.ini (et des autres fichiers de configuration) et réinstallez les fichiers .jar personnalisés.
  5. Une fois l'installation terminée, redémarrez le serveur. 

Remarque : si vous créez une instance du serveur Adobe Connect, vous pouvez utiliser le même fichier d'installation, car il contient le programme d'installation complet.

Adobe Connect Edge Server : Il faut signaler aux clients qui ont déployé des serveurs Adobe Connect Edge distincts qu'une mise à niveau d'Edge Server est également incluse dans le Service Pack 3. N'exécutez edgesetup.exe que si vous avez déployé des serveurs Edge distincts. Sauvegardez tous vos fichiers de configuration avant de commencer l'installation et d'effacer le contenu du cache Edge.

Mise à niveau d'Adobe Connect 6 Service Pack 3

Disponibilité : 12 février 2008

Cette mise à niveau d'Adobe Connect 6 SP3 corrige une vulnérabilité signalée dans le bulletin de sécurité APSB08-04*, ainsi que le défaut suivant décelé dans Adobe Connect Enterprise Server 6 :

  • Échec de l'enregistrement Connect Pro en raison d'un bloc vide

Cette mise à niveau est disponible pour toutes les langues prises en charge. Elle est uniquement applicable à Adobe Connect 6 SP3. Il s'agit d'une mise à niveau cumulative qui inclut le précédent programme de mise à niveau pour Adobe Connect 6 SP3 mis à disposition le 16 janvier 2008. Vous pouvez appliquer cette mise à niveau, que vous ayez installé ou non la mise à niveau du 16 janvier.

  1. Vérifiez que connect_603_r40 est bien installé.
  2. Quittez les services Adobe Connect Enterprise et Flash Media Server.
  3. Sauvegardez vos répertoires appserv et comserv.
  4. Copiez le fichier patch_to_603_r40_lc.zip* dans le répertoire racine \breeze.
  5. Décompressez le fichier patch_to_603_r40_lc.zip* à cet emplacement, en vous assurant de remplacer tous les fichiers (si un fichier est verrouillé, désactivez le service, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  6. Redémarrez les services.
  7. Vérifiez que http://(serveur)/version.txt présente le contenu suivant :
    6.3,40
    Connect 6.0 SP3 r. 40/c. 374632/b. Fri Feb 1 10:23:31 2008 (beet patch 124)
    Presenter r. 582
    FMS r. Dynamo_HotFix Serv_2_0_2_r61c
    patch:
    RegisterMeetingHandler.ase
    openmeetingversioncheck.swf
    openmeeting.swf
    CorePodsCollection.swf
    Application.xml
    components.swf
    viewer.swf
    FMSCore.exe (Dynamo_HotFix Serv_2_0_2_r61e)
    FMSAdmin.exe (Dynamo_HotFix Serv_2_0_2_r61e)
    FMSMaster.exe (Dynamo_HotFix Serv_2_0_2_r61e)
    FMSEdge.exe (Dynamo_HotFix Serv_2_0_2_r61e)

Mise à niveau d'Adobe Connect 6 Service Pack 3

Disponibilité : 16 janvier 2008

Cette mise à niveau d'Adobe Connect 6 SP3 optimise les paramètres Turbo Screen Sharing introduits dans SP3, corrige une vulnérabilité signalée dans le bulletin de sécurité APSB08—02* et corrige des défauts décelés dans Adobe Connect 6.

Cette mise à niveau est disponible pour toutes les langues prises en charge.  Elle est uniquement applicable à Adobe Connect 6 SP3.  Il s'agit d'une mise à niveau cumulative qui inclut le précédent programme de mise à niveau pour Adobe Connect 6 SP3 mis à disposition le 21.09.07.   Vous pouvez appliquer cette mise à niveau, que vous ayez installé ou non la mise à niveau du 21 septembre.

  1. Vérifiez que connect_603_r40 est bien installé.
  2. Quittez les services Adobe Connect Enterprise et Flash Media Server.
  3. Sauvegardez vos répertoires appserv et comserv.
  4. Copiez le fichier patch_to_603_r40_Lb.zip* dans le répertoire racine \breeze.
  5. Décompressez le fichier patch_to_603_r40_Lb.zip* à cet emplacement, en vous assurant de remplacer tous les fichiers (si un fichier est verrouillé, désactivez le service, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  6. Redémarrez les services.
  7. Vérifiez que http://(serveur)/version.txt présente le contenu suivant :
    6.3,40
    Connect 6.0 SP3 r. 40/c. 370793/b. Thurs Jan 10 02:51:30 2008 (beet patch 118)
    Presenter r. 582
    FMS r. Dynamo_HotFix Serv_2_0_2_r61c
    patch:
                 RegisterMeetingHandler.ase
                 openmeetingversioncheck.swf
                 openmeeting.swf
                 CorePodsCollection.swf
                 Application.xml
                 components.swf
                 viewer.swf

Programme de mise à niveau d'Adobe Connect 6 SP3

Disponibilité : 21 septembre 2007

Ce programme de mise à niveau s'applique uniquement à la version 6.0 d'Adobe Connect Enterprise 6 SP3 r40 s'exécutant dans un environnement de clusters. Il prend en charge toutes les langues. Si vous utilisez une autre version de Connect, n'installez pas cette mise à niveau.

  1. Vérifiez que connect_603_r40 est bien installé.
  2. Téléchargez le fichier de mise à niveau ci-dessous.
    TéléchargerCorrectif Adobe Connect 6 SP3* (format ZIP, 8 Ko)
  3. Sauvegardez vos répertoires appserv et comserv.
  4. Copiez le fichier patch.zip dans le répertoire racine \breeze.
  5. Décompressez le fichier patch.zip à cet emplacement, en vous assurant de remplacer tous les fichiers (si un fichier est verrouillé, désactivez le service, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  6. Redémarrez les services.
  7. Vérifiez que http://(serveur)/version.txt présente le contenu suivant :
    6.3,40
    Connect 6.0 SP3 r. 40/c. 335635/b. Mon Aug 20 03:47:55 2007 (beet patch 114)
    Presenter r. 582
    FMS r. Dynamo_HotFix Serv_2_0_2_r61c
    patch: RegisterMeetingHandler.ase

Module complémentaire Meeting mis à niveau pour Adobe Connect 6 SP2

Disponibilité : 15 octobre 2007

Ces nouveaux programmes d'installation de modules complémentaires Acrobat Connect mettent à niveau le module complémentaire Connect pour qu'il fonctionne avec la dernière version de Flash Player actuellement en version bêta publique (versions supérieures à 9.0.47.0). Les utilisateurs qui installent la dernière version de Flash Player doivent installer ce module complémentaire Connect mis à niveau pour utiliser le partage d'écran. Ce problème affecte uniquement les clients qui exécutent Adobe Connect Enterprise Server versions 6.0, 6.0 SP1 ou 6.0 SP2. Le nouveau programme d'installation est uniquement requis pour les établissements qui n'autorisent pas les utilisateurs à télécharger le module complémentaire Connect depuis le site web adobe.com.

Si votre établissement n'autorise pas les utilisateurs à installer des mises à niveau depuis le site web adobe.com, prévoyez de mettre à disposition ce nouveau programme d'installation de modules complémentaires Acrobat Connect en même temps que la nouvelle version de Flash Player.

 

Adobe Connect 6 Service Pack 2

Disponibilité : 18 juin 2007

Date de mise à jour : 31 juillet 2007

Adobe Connect 6 Service Pack 2 corrige les bogues détectés dans Adobe Connect 6. Il est disponible dans toutes les langues prises en charge. Ce Service Pack s'applique à tous les déploiements sous licence d'Adobe Connect 6 et 6 SP1.

Une mise à niveau de l'adaptateur de téléphonie Premiere est également disponible pour les utilisateurs de Premiere Global Services. Pour en savoir plus sur Adobe Connect 6 Service Pack 2, reportez-vous à la page Mises à niveau d'Adobe Connect et aux notes de mise à jour.

Pour installer Adobe Connect 6 SP2 :

  1. Téléchargez le fichier .zip qui contient le programme d'installation.
    TéléchargerProgramme d'installation d'Adobe Connect 6 Service Pack 2* (format ZIP, 364 Mo)
  2. Sauvegardez votre fichier custom.ini et tous les fichiers custom.jar. Le programme d'installation sauvegarde vos répertoires appserv et comserv, mais pas ces fichiers.
  3. Décompressez le fichier, puis exécutez le programme d'installation sur le(s) serveur(s) Connect.
  4. Ré-appliquez les éventuelles personnalisations du fichier custom.ini (et des autres fichiers de configuration) et réinstallez les fichiers .jar personnalisés.
  5. Une fois l'installation terminée, redémarrez le serveur. 

Remarque : si vous créez une instance du serveur Adobe Connect, vous pouvez utiliser le même fichier d'installation, car il contient le programme d'installation complet.

Programme de mise à niveau d'Adobe Connect 6 SP2

Ce programme de mise à niveau s'applique uniquement à la version 6.2,389 d'Adobe Connect Enterprise 6 Service Pack 2 s'exécutant dans un environnement de clusters. Il prend en charge toutes les langues supplémentaires, y compris le français, l'allemand, le coréen et le japonais. Si vous n'utilisez pas un cluster de serveurs ou si vous disposez d'une autre version de Connect, n'installez pas cette mise à niveau. Pour les utilisateurs de Connect 6 SP 1 ou version antérieure, cette mise à niveau est incluse dans la version actuelle du programme d'installation du Service Pack 2.

  1. Assurez-vous que la version installée est bien Connect 6.0 SP2 (r. 389). Consultez http://(votre serveur)/version.txt et assurez-vous que le contenu correspond à ce qui suit :
    6.2,389
    Connect 6.0 SP2 r. 389/c. 309109/b. Tue Jun 5 15:13:52 2007
    Presenter r. 480-Presenter 6.1 release build
    FMS r. Dynamo_HotFix Serv_2_0_2_r61b
    enterprise installer: Tue Jun 5 15:27:30 2007

    Si votre fichier version.txt diffère de celui susmentionné, n'installez PAS cette mise à niveau. Cette mise à niveau est incluse dans la version actuelle du programme d'installation de Connect Enterprise 6 Service Pack 2 (r. 390 et ultérieur). Si vous installez la mise à jour à partir d'une autre version de Connect, votre installation Connect risque de ne pas fonctionner.

  2. Téléchargez le fichier de mise à niveau ci-dessous.
    Télécharger Correctif d'Adobe Connect 6 SP2 (format ZIP, 24 Ko)*
  3. Instructions d’installation :
  1. Déposez le fichier .zip dans le répertoire racine (c:\breeze).
  2. Décompactez-le dans le répertoire racine.
  3. Vérifiez que le répertoire comserv\apps\meetingapp\shell\breezeLive\main\remotingClasses contient bien un nouveau fichier RegisterMeetingHandler.ase.
  4. Vérifiez que le répertoire appserv\lib\patch contient bien un fichier connect_602_r389_bug_1566915.jar.
  5. Arrêtez Adobe Connect Meeting Server.
  6. Arrêtez Adobe Connect Enterprise Server.
  7. Démarrez Adobe Connect Meeting Server.
  8. Démarrez Adobe Connect Enterprise Server.
  1. Consultez http://(votre serveur)/version.txt et assurez-vous que le contenu correspond à ce qui suit :
    6.2,389
    Connect 6.0 SP2 r. 389/c. 309109/b. Tue Jun 5 15:13:52 2007
    Presenter r. 480-Presenter 6.1 release build
    FMS r. Dynamo_HotFix Serv_2_0_2_r61b
    patch: Scheduler.java (fix for 1566915) RegisterMeetingHandler.ase (fix for 1569267)

Mise à niveau d'Adobe Connect 6 Service Pack 2

Disponibilité : 13 novembre 2008

TéléchargementMise à niveau de Connect 6 SP2 (format ZIP, 24 Ko)

  1. Vérifiez que connect_602_r389 est bien installé
  2. Sauvegardez vos répertoires appserv et comserv.
  3. Copiez le fichier patch.zip dans le répertoire racine \breeze.
  4. Décompressez le fichier patch.zip à cet emplacement, en vous assurant de remplacer tous les fichiers (si un fichier est verrouillé, désactivez le service, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  5. Redémarrez les services.
  6. Vérifiez que http://(serveur)/version.txt présente le contenu suivant :
    6.2,389
    Connect 6.0 SP2 r. 389/c. 328887/b. Thu Nov 03 14:37:01 2008 (BEET patch 169)
    Presenter r. 480-Presenter 6.1 release build
    FMS r. Dynamo_HotFix Serv_2_0_2_r61b

    patch 169 :
    appserv\lib\patch\connect_602_r389_bug_1566915.jar (correctif pour 1566915)

    com\macromedia\breeze\builder\Scheduler.class
    com\macromedia\breeze\acl\PermissionManager.class

    appserv\lib\patch\connect_602_r389_bug_1568340.jar (correctif pour 1568340)
    appserv\apps\account\feature.xml (correctif pour 1568340)
    appserv\web\common\meeting\shell\CorePodsCollection.swf (correctif pour 1578213)
    appserv\web\common\meeting\launcher\openmeetingversioncheck.swf
    appserv\web\common\meeting\shell\meeting.swf

Activation de l'adaptateur de téléphonie Premiere Global Services pour Connect Enterprise Server

Disponibilité : 20 novembre 2006

Date de mise à jour : 31 juillet 2007

L'activation de l'adaptateur de téléphonie Premiere Global Services pour Adobe Connect Enterprise Server 6 indique aux administrateurs de comptes comment installer et configurer l'adaptateur de téléphonie Premiere. Le téléchargement de Connect Enterprise-Premiere inclut les fichiers suivants :

  • Activation de l'adaptateur de téléphonie Premiere Global Services pour Adobe Connect Enterprise Server 6 (PDF)
  • Premiere_Adaptor.jar

Adobe Presenter 6.1

Disponibilité : 18 juin 2007

Adobe Presenter 6.1 est un module externe de Microsoft PowerPoint signé Adobe qui convertit les présentations PowerPoint en contenu multimédia interactif et en cours e-learning. La version 6.1 d'Adobe Presenter prend désormais en charge PowerPoint 2007, dernière version disponible dans MS Office.

Pour en savoir plus sur Adobe Presenter 6.1, consultez les notes de mise à jour.

Module complémentaire Adobe Acrobat Connect pour Microsoft Outlook

Disponible le 18 juin 2007 pour Acrobat Connect Professional et Acrobat Connect

Grâce au module complémentaire Adobe Acrobat Connect pour Microsoft Outlook, il est à la fois simple et pratique pour les utilisateurs de Connect de planifier, démarrer et tenir des réunions Acrobat Connect Professional et Acrobat Connect par le biais de Microsoft Outlook 2003 ou 2007.

Cette nouvelle version simplifie le processus d'organisation et de gestion des réunions dans Outlook, tout en prenant en charge Microsoft Outlook 2007.

Remarque : cette version est uniquement disponible en anglais pour l'instant.

Adobe Connect 6 Service Pack 1

Disponibilité : 19 février 2007

Adobe Connect 6 Service Pack 1 corrige les bogues détectés dans Adobe Connect 6. Il est disponible dans toutes les langues prises en charge. Ce Service Pack s'applique à tous les produits Adobe Connect 6. Déploiements sous licence de Macromedia Breeze 5.0, 5.1, 5.1 SP 1 et 5.1 SP 2.

Pour en savoir plus sur Adobe Connect 6 Service Pack 1, reportez-vous à la page Mises à niveau d'Adobe Connect* et aux notes de mise à jour*.

Pour installer Adobe Connect 6 SP1 :

  1. Téléchargez le fichier .zip qui contient le programme d'installation.
    TéléchargerProgramme d'installation d'Adobe Connect 6 Service Pack 1* (format ZIP, 363,4 Mo)
  2. Sauvegardez votre fichier custom.ini. Le programme d'installation sauvegarde vos répertoires appserver et comserver, mais pas ce fichier.
  3. Décompressez le fichier, puis exécutez le programme d'installation sur le(s) serveur(s) Connect.
  4. Ré-appliquez les éventuelles personnalisations du fichier custom.ini (et des autres fichiers de configuration) et réinstallez les fichiers .jar personnalisés.
  5. Une fois l'installation terminée, redémarrez le serveur. 

Remarque : si vous créez une nouvelle instance du serveur Adobe Connect, vous pouvez utiliser le même fichier d'installation, car il contient le programme d'installation complet.

Téléchargements d'Adobe Connect Enterprise Server 6

Activation de l'adaptateur de téléphonie Adobe Connect pour Cisco MeetingPlace

Disponible le 10 septembre 2007

Ce document fournit des instructions complètes pour installer et configurer l'adaptateur de téléphonie Adobe Connect pour Cisco MeetingPlace sur un serveur Adobe Connect Enterprise sous licence.

Activation de la version 5 de l'adaptateur de téléphonie Adobe Acrobat Connect Enterprise pour Avaya Meeting Exchange sous Windows

Disponible le 29 août 2007

Cet adaptateur s'adresse aux administrateurs système qui souhaitent intégrer Adobe Connect Enterprise Server à la solution de conférence audio Avaya Meeting Exchange™.

Activation de l'adaptateur de téléphonie Premiere Global Services pour Connect Enterprise Server 6

Disponible le 20 novembre 2006
Actualisé le 5 février 2007

L'activation de l'adaptateur de téléphonie Premiere Global Services pour Adobe Connect Enterprise Server 6 indique aux administrateurs de comptes comment installer et configurer l'adaptateur de téléphonie Premiere.

Le téléchargement de Connect Enterprise-Premiere inclut les fichiers suivants :

  • Activation de l'adaptateur de téléphonie Premiere Global Services pour Adobe Connect Enterprise Server 6 (PDF)
  • Premiere_Adaptor.jar

Téléchargements de modules Breeze

Programme de mise à niveau de sécurité de Macromedia Breeze 5.1 SP2

Disponible le 10 octobre 2006

Cette mise à niveau comprend plusieurs correctifs majeurs, dont un qui corrige une faille de sécurité. Cette faille concerne toutes les versions de Breeze 5.0 et 5.1, mais pas Breeze version 4.x et antérieure. Vous trouverez la liste des problèmes corrigés dans les notes de mise à jour*.

Pour en savoir plus sur cette mise à niveau de sécurité.

Ce programme de mise à niveau prend en charge toutes les langues supplémentaires (français, allemand, coréen et japonais) et s'applique à tous les déploiements sous licence de Macromedia Breeze 5.0, 5.1, 5.1 SP1 ou 5.1 SP2. Exécutez la procédure ci-après.

Remarque : vous devez procéder à la mise à niveau vers Breeze 5.1 SP2 avant d'appliquer cette mise à niveau. Le programme d'installation de Breeze 5.1 SP2 est disponible ci-dessous. Pour plus d'informations sur Breeze 5.1 SP2, reportez-vous à la page Mises à niveau de Breeze.

Pour installer le programme d'installation de Breeze 5.1 SP2 :

  1. Téléchargez le fichier de mise à niveau ci-dessous.

    TéléchargerProgramme de mise à niveau de sécurité de Breeze 5.1 SP2* (format ZIP, 17,6 Mo)

  2. Assurez-vous que la version installée est bien Breeze 5.1 SP2 (r. 168).  Pour ce faire, consultez le site http://(votre serveur)/version.txt et effectuez les vérifications suivantes :

        5.1,168
        Breeze 5.1 r. 168/c. 202261/b. Mon Feb 20 10:21:00 2006
            Presenter r. 269
            FCS r. QuickSilver Serv_2_0_r190
    enterprise installer: Mon Feb 20 14:37:21 2006

    Si votre fichier version.txt diffère de celui susmentionné, contactez le support Breeze* avant de procéder à la mise à jour. Si vous installez la mise à jour à partir d'une autre version de Breeze, votre installation Breeze risque de ne pas fonctionner.

  3. Arrêtez tous les services Breeze.
  4. Sauvegardez vos répertoires breeze\appserv et breeze\comserv actuels.
  5. À l'aide d'un outil tel que Query Analyzer, ajoutez cet index à votre base de données Breeze. Contactez le support Breeze afin de bénéficier d'une assistance si vous utilisez la base de données Breeze incorporée ou si vous ne maîtrisez pas Query Analyzer :

       CREATE INDEX PPS_TRANSCRIPTS_TICKETS ON PPS_TRANSCRIPTS (TICKET);
  6. Supprimez le répertoire complet : breeze\appserv\lib\patch.
  7. Copiez le fichier Breeze_51SP2_updater.zip joint dans votre répertoire \breeze.
  8. Décompactez le fichier Breeze_51SP2_updater.zip à cet endroit (si vous utilisez Winzip, sélectionnez l'option "Extraire") en confirmant le remplacement des fichiers (si l'un des fichiers est verrouillé, désactivez tous les services Breeze, redémarrez le serveur et réessayez ; le remplacement de tous les fichiers doit s'effectuer correctement ; réactivez les services à l'issue de la procédure).
  9. Relancez les services Breeze.
  10. Vérifiez le contenu de http://(votre serveur)/version.txt en procédant comme suit :

        5.1,172
        Breeze 5.1 r. 172a/c. 244132/b. Tue Oct 03 20:06:48 2006 (BEET patch 59)
            Presenter r. 269
            FCS r. QuickSilver Serv_2_0_r207
        patch: breeze_510_r172a_bug_173630.jar (bugs 173630, 173668)
        patch: breeze_510_172a_bug_172161.jar (bug 172161)
        patch: breeze_510_r172a_bug_167213.jar (bug 167213)
        patch: breeze_params_patch.jar (bug 174065)
        patch: breeze_510_r172a_bug_145952.jar (bug 145952)
        patch: de.xml, fr.xml, ko.xml, ja.xml (bug 175336)
        patch: breeze_510_r172a_revert_bug_131216.jar
            (rolling back bug 131216 fix, fix for bug 173287)
        patch: breeze_510_172a_bug_179078.jar (bug 179078)
        patch: breeze_510_r172a_bug_138998.jar (bug 138998)
        patch: breeze_510_r172a_bug_177741.jar, events/feature.xml (bug 177741)
        patch: breeze_510_r172a_bug_180759.jar (bug 180759)
        patch: breeze_510_r168_bug_184118_184182.jar (bugs 184118, 184182)

        Si votre fichier version.txt ne correspond pas à la liste ci-dessus, reprenez les étapes 6 et 7. 

Ce programme de mise à niveau est destiné aux installations récentes de Macromedia Breeze Communication Server 5.1 SP2 ainsi qu'aux systèmes qui ont été mis à niveau à partir d'une version antérieure de Macromedia Breeze vers Macromedia Breeze Communication Server 5.1 SP2.

Pour mettre à niveau des serveurs Macromedia Breeze 5.1 SP2 Edge : 

N'exécutez edgesetup.exe que si vous avez déployé des serveurs Breeze Edge distincts et sauvegardez tous vos fichiers de configuration avant de commencer l'installation.

TéléchargerProgramme de mise à niveau de sécurité de Breeze 5.1 SP2 Edge* (format ZIP, 6,76 Mo)

Macromedia Breeze 5.1 Service Pack 2

Disponibilité : 20 mars 2006
Breeze 5.1 Service Pack 2 corrige les bogues détectés dans Macromedia Breeze 5.x. Il est disponible dans toutes les langues prises en charge. Ce Service Pack s'applique à tous les déploiements sous licence de Macromedia Breeze 5.0, 5.1 et 5.1 SP 1.  Pour mettre votre serveur à jour vers Breeze 5.1 Service Pack 2, téléchargez le programme d'installation et suivez les instructions du guide d'installation et de configuration.

Pour en savoir plus sur Breeze 5.1 Service Pack 2, reportez-vous à la page des mises à niveau de Breeze.

Remarque : si vous créez une nouvelle instance de Breeze Server, vous pouvez utiliser le même package d'installation car il contient le programme d'installation complet.

Macromedia Breeze 5.1 Service Pack 1

Disponibilité : 10 janvier 2006
Breeze 5.1 Service Pack 1 corrige les bogues détectés dans Macromedia Breeze 5.0 et 5.1. Il est disponible dans toutes les langues prises en charge. Ce Service Pack s'applique à tous les déploiements sous licence de Macromedia Breeze 5.0 et 5.1.  Pour mettre votre serveur à jour vers Breeze 5.1 Service Pack 1, téléchargez le programme d'installation et suivez les instructions du guide d'installation et de configuration.

Pour en savoir plus sur Breeze 5.1 Service Pack 1, reportez-vous à la page des mises à niveau de Breeze*.

Remarque : si vous créez une nouvelle instance de Breeze Server, vous pouvez utiliser le même package d'installation car il contient le programme d'installation complet.

Programme de mise à niveau de sécurité de Macromedia Breeze

Disponible le 15 novembre 2005
Actualisé le 17 novembre 2005
Cette mise à niveau de sécurité de Macromedia Breeze corrige une faille de Breeze Communication Server et Breeze Live Server.  Breeze ne valide pas suffisamment certaines données RTMP, ce qui peut provoquer une instabilité ou des pannes du serveur.  Une build alpha de Flash Player 8.5 (build 127) s'avère être la cause du problème.

Ce programme de mise à niveau prend en charge toutes les langues supplémentaires (français, allemand, coréen et japonais) et s'applique à tous les déploiements sous licence de Macromedia Breeze. Exécutez la procédure ci-après.

Pour mettre à niveau Macromedia Breeze 5.1 (version actuelle de Macromedia Breeze) :

  1. Téléchargez le programme de mise à niveau ci-dessous, puis exécutez-le sur votre serveur Breeze.

    TéléchargerProgramme de mise à niveau de sécurité Breeze 5.1* (format EXE, 859 Ko)

  2. Redémarrez votre serveur après l'exécution du programme de mise à niveau.

Ce programme de mise à niveau est destiné aux installations récentes de Macromedia Breeze Communication Server 5.1 ainsi qu'aux systèmes mis à jour à partir d'une version antérieure de Macromedia Breeze vers Macromedia Breeze Communication Server 5.1.

Pour mettre à niveau des serveurs Macromedia Breeze 5.1 Edge : 

Si vous possédez des serveurs Breeze 5.1 Edge autonomes, vérifiez que chaque serveur Edge exécute la version 2.0.0.180 de "fcscore.exe".

  1. Localisez le fichier "fcscore.exe", cliquez dessus avec le bouton droit de la souris et choisissez "Propriétés". Identifiez la version du fichier dans l'onglet Version et vérifiez que vous exécutez la version 2.0.0.180 de "fcscore.exe".
  2. Téléchargez le programme de mise à niveau ci-dessous.

    TéléchargerProgramme de mise à niveau de sécurité de Breeze 5.1 Edge* (format ZIP, 927 Ko)

  3. Remplacez "fcscore.exe" par ce fichier.

Si vous possédez des serveurs Breeze 5.0 Edge autonomes, procédez à la mise à jour vers les serveurs Breeze 5.1 Edge, puis suivez les instructions ci-dessus pour appliquer le programme de mise à niveau de sécurité de Breeze 5.1.

Pour mettre à niveau les versions antérieures de Breeze :

Dans le répertoire Breeze (c:\breeze, par défaut), ouvrez le sous-répertoire comserv\win32 dans l'Explorateur.

  1. Localisez le fichier "fcscore.exe", cliquez dessus avec le bouton droit de la souris et choisissez "Propriétés".
  2. Identifiez la version du fichier dans l'onglet Version et recherchez-la dans le tableau ci-dessous.  Téléchargez la version correspondante du fichier .zip et suivez les instructions du fichier Readme.htm inclus dans l'archive .zip.

Version du fichier fcscore.exe

Télécharger le programme de mise à niveau

2.0.0.180

Voir le lien « Programme de mise à niveau de sécurité de Breeze 5.1 » ci-dessus.

2.0.0.164

TéléchargerProgramme de mise à niveau de sécurité de Breeze 5.0* (format ZIP, 922 Ko)

1.8.0.93

TéléchargerProgramme de mise à niveau de sécurité de Breeze 4.1* (format ZIP, 734 Ko)

1.8.0.86

TéléchargerProgramme de mise à niveau de sécurité de Breeze 4.0* (format ZIP, 741 Ko)

Programme de mise à niveau de sécurité de Macromedia Breeze 5.1

Disponible le 25 août 2005
Cette mise à niveau de Macromedia Breeze 5.0 prend en charge des langues supplémentaires, dont le français, l'allemand, le coréen et le japonais. Il corrige également les bogues détectés dans Macromedia Breeze 5.0. Il s'applique à tous les déploiements sous licence de Macromedia Breeze 5.0. Suivez la procédure de mise à jour indiquée dans le guide d'installation et de configuration.

Activation de l'adaptateur de téléphonie Premiere Global Services pour le serveur Macromedia Breeze

Disponible le 13 juin 2005
Actualisé le 24 juillet 2006
L'activation de l'adaptateur de téléphonie Premiere Global Services pour Macromedia Breeze Server indique aux administrateurs de comptes comment installer et configurer l'adaptateur de téléphonie Premiere.

Le téléchargement de Breeze-Premiere inclut les fichiers suivants :

  • Activation de l'adaptateur de téléphonie Premiere Global Services pour le serveur Macromedia Breeze (PDF)
  • Premiere_Adaptor.jar

Macromedia Breeze 4.1 Database Views for Reporting

Disponible le 17 décembre 2004
Ce programme de mise à niveau pour les détenteurs d'une licence Macromedia Breeze dote la base de données existante d'un ensemble de vues de bases de données en lecture seule. Ces vues vous permettent de générer des rapports personnalisés à partir des données transactionnelles suivies dans Macromedia Breeze. Lisez les instructions d'installation avant d'installer ce programme de mise à niveau.

Remarque : Les utilisateurs de Breeze 5 n'ont pas besoin de ce programme de mise à niveau mais ils peuvent télécharger la documentation actualisée Managing External Breeze Reports*.

Macromedia Breeze 4.1 Presentation, Training and Live Updater Release 1

Disponible le 23 août 2004
Ce programme de mise à niveau corrige les bogues répertoriés dans les Notes de mise à jour (également incluses dans le fichier .zip ci-dessous). Lisez les instructions d'installation* avant d'installer ce programme de mise à niveau :

Macromedia Breeze 4.1 Hot Fix Release 1

Disponible le 17 septembre 2004

Ce correctif urgent s'applique à toutes les installations sous licence de Breeze 4.1 qui génèrent du contenu utilisant le protocole AICC/HACP pour l'intégration avec un LMS. Les clients qui n'utilisent pas AICC/HACP pour l'intégration avec un LMS n'ont pas besoin d'appliquer ce correctif urgent. Lisez les instructions d'installation du fichier readme.txt inclus dans le fichier .zip avant l'installation.

Remarque : Ce correctif urgent doit être appliqué APRÈS Breeze 4.1 Updater Release 1 (Breeze_41_Updater_r1.exe).

Macromedia Breeze 4.0 Hot Fix

Disponible le 29 mars 2004
Ce correctif urgent corrige deux bogues de la version 4.0. Le premier correctif est applicable aux mises à jour uniquement afin d'assurer le suivi correct des précédents cours et vues de contenu. Le second est applicable aux mises à jour et aux nouvelles installations de la version 4.0 et concerne l'exécution possible de Breeze sur le port non défini par défaut. Lisez les instructions d'installation du fichier readme.txt inclus dans le fichier .zip avant d'installer ce correctif :

Macromedia Breeze 3.07 Presentation and Training Updater Release 1

Disponible le 12 décembre 2003
Ce programme de mise à niveau corrige les bogues répertoriés dans les Notes de mise à jour (également incluses dans le fichier téléchargé*). Lisez les instructions d'installation avant d'installer ce programme de mise à niveau :

Vous avez d'autres questions ?

Vous mettez à jour votre serveur Connect ?

Le support technique Adobe peut vous indiquer les méthodes conseillées et vous faire bénéficier de ses connaissances produit afin de garantir le bon déroulement de votre mise à jour. Contactez le support Adobe* et indiquez-nous si vous prévoyez de mettre à jour votre serveur.  Un représentant du support Adobe vous fournira des conseils et une assistance technique pendant toute la durée du processus de mise à jour.

Essayez d'utiliser la recherche guidée dans notre base de connaissances*

Recherchez certains termes afin de trouver d'autres notes techniques ou articles du Centre des développeurs.

 

Principales rubriques d'assistance

 

Autres rubriques sur Connect

Choisissez une catégorie pour accéder à d'autres rubriques.

Demander un support

 

Autres ressources sur Connect

 

Échos