必要システム構成

Windows
● 2GHz以上のプロセッサー
● Microsoft® Windows® XP(Service Pack 3)日本語版、Windows Vista® Ultimate、Enterprise(32-bit、または32-bitモードで実行される64-bit)日本語版、Windows Server® 2008(32-bit)日本語版、Windows® 7(32-bit、または32-bitモードで実行される64-bit)日本語版
● 1 GB 以上の RAM (2 GB 以上を推奨)
● 1.5GB以上の空き容量のあるハードディスク(インストール時には追加の空き容量が必要)
● Java™ Virtual Machine(32-bit):IBM® JRE 1.6、Sun™ JRE 1.6
● 1,024x768以上の画面解像度をサポートするディスプレイ(1,280x800以上を推奨)、および16-bitのビデオカード
● DVD-ROMドライブ
● Eclipse™ 3.6.1(プラグインインストール用)*
Mac OS
● インテル®プロセッサー
● Mac OSX v10.6
● 1 GB 以上の RAM (2 GB 以上を推奨)
● 1.5GB以上の空き容量のあるハードディスク Java Virtual Machine(32-bit):JRE 1.6
● 1,024x768以上の画面解像度をサポートするディスプレイ(1,280x800以上を推奨)、および16-bitのビデオカード
● DVD-ROMドライブ
● Eclipse 3.6 Cocoaバージョン(プラグインインストール用)*
* Java EEデベロッパーにはEclipse IDE、JavaデベロッパーにはEclipse IDE、PHPデベロッパーにはEclipse Classic、Eclipseのディストリビューションがサポートされています。
Flash Builder 4.5のデータ中心型の開発機能
● Adobe® ColdFusion®サーバー:ColdFusion 8.0.1または9.0.1
● J2EEサーバー:BlazeDS 4またはAdobe LiveCycle® Data Services 3.1
● PHPサーバー: Zend Server Community Edition 5.x、Zend Server 5.x、Apache 2.2、PHP 5.2以降がインストールされたMicrosoft IIS 5、6または7
● Webサービス:Web Services Description Language(WSDL)1.1

各国語バージョン
● 英語