Systemanforderungen

Windows
● Prozessor mit mindestens 2 GHz
● Microsoft® Windows® XP mit Service Pack 3, Windows Vista® Ultimate oder Enterprise (32 Bit oder 64 Bit im 32-Bit-Modus), Windows Server® 2008 (32 Bit) oder Windows® 7 (32 Bit oder 64 Bit im 32-Bit-Modus)
● 1 GB RAM (2 GB empfohlen)
● 1,5 GB freier Festplattenspeicher
● Java™ Virtual Machine (32 Bit): IBM® JRE 1.6 oder Sun™ JRE 1.6
● 1024 x 768 Punkt Monitorauflösung (1280 x 800 Punkt empfohlen) mit 16 Bit Farbtiefe
● DVD-ROM-Laufwerk
● Eclipse™ 3.6.1 (für die Plug-in-Installation)*
Mac OS
● Intel®-Prozessor
● Mac OS X Version 10.6
● 1 GB RAM (2 GB empfohlen)
● 1,5 GB freier Festplattenspeicher; Java™ Virtual Machine (32 Bit): JRE 1.6
● 1024 x 768 Punkt Monitorauflösung (1280 x 800 Punkt empfohlen) mit 16 Bit Farbtiefe
● DVD-ROM-Laufwerk
● Eclipse 3.6 Cocoa (für die Plug-in-Installation)*
* Die folgenden Distributionen werden unterstützt: Eclipse IDE for Java EE Developers, Eclipse IDE for Java Developers, Eclipse Classic, Eclipse for PHP Developers.
Datenzentrierte Entwicklung mit Flash Builder 4.5
● Adobe® ColdFusion®-Server: ColdFusion 8.0.1 oder 9.0.1
● J2EE-Server: BlazeDS 4 oder Adobe LiveCycle® Data Services 3.1
● PHP-Server: Zend Server Community 5.x, Zend Server 5.x oder Apache 2.2/Microsoft IIS 5, 6 oder 7 mit PHP 5.2 oder höher
● Webservices: Web Services Description Language (WSDL) 1.1

Sprachversionen
● Englisch