System requirements

 

Windows
  • Microsoft® Windows Server 2008, Windows 7, Windows 8.1 Classic or Windows 10
  • AIR SDK Development Supports Microsoft® Windows 7 and above, 64-bit only
Mac OS
  • Mac OS X v10.9 and above 
  • AIR SDK Development supports Mac OS 10.9 and above, 64bit only
Android
  • ARMv7/x86 processor with vector FPU, minimum 550 MHz, OpenGL ES 2.0, H.264 and AAC HW decoders
  • Android™ 4.0 and above
iOS
  • iOS 9 and above

Note: Ubuntu Linux requires libhal (Hardware Abstraction Layer). Install hal to play the protected content.


Language versions
Deutsch
English
EspañolFrançais
Italiano
Nederlands
PolishPortuguês (Brasil)
Svenska
Turkish
čeština
Русский
日本語
简体中文
繁體中文
한국어