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Q. How do the Acrobat 5.0 software enhancements improve accessibility for people 

with disabilities? 

A. Acrobat 5.0 improves the accessibility of the Acrobat software and the information included in 

Adobe Portable Document Format (PDF) files. Following is a summary of the key capabilities. 

Acrobat 5.0 with Acrobat Reader® 5.1—for reading Adobe PDF files 

•	 Read Adobe PDF documents with screen readers that are based on Microsoft® Windows® and 

compliant with Microsoft Active Accessibility (MSAA) from vendors such as Dolphin Computer 

Access, Freedom Scientific, and GW Micro 

• Use keyboard navigation 

• View documents in high-contrast mode 

•	 Use large type display and reflow the text to fit any size view when working with tagged 

(accessible) Adobe PDF files 

• Save Adobe PDF content as text 

• Select a reading order 

Acrobat 5.0—for creating or managing Adobe PDF files 

• Create tagged Adobe PDF files within Microsoft Office 2000 and Office XP for Windows applications 

•	 Check and touch up documents for accessibility with the Accessibility Checker and the 

Tags palette 

• Add security while retaining accessibility 

•	 Convert existing PDF documents to tagged Adobe PDF files with the free Make Accessible 

plug-in for Windows 

•	 Add text to scanned pages for improved accessibility with the free Paper Capture plug-in for 

Windows 

• Export text from tagged Adobe PDF files to Text (TXT) format or Rich Text Format (RTF) 





2

Q.	 Please provide details on each of the accessibility features available in Acrobat 5.0 

and Acrobat Reader 5.1 

A.	 Read Adobe PDF documents with screen readers based on Windows 

Acrobat 5.0 works with MSAA, an application programming interface (API) that allows programs 

that are based on Windows to expose information about their content and user interface to assistive 

technologies such as screen readers utilizing speech and/or refreshable Braille output devices. Since 

MSAA is a widely supported accessibility standard, Acrobat 5.0 for Windows integrates with a broad 

range of assistive technologies, including the leading screen readers from vendors such as Dolphin 

Computer Access (www.dolphinusa.com), Freedom Scientific (www.freedomscientific.com), and GW 

Micro (www.gwmicro.com). 

Use keyboard navigation 

Operating a mouse can be difficult or even impossible for individuals with certain disabilities. Key-

board shortcuts, arrow navigation, and other features enable users to easily navigate through docu-

ments and the Acrobat 5.0 interface without using a mouse. 

View documents in high-contrast mode 

The contrast between text and page background can have a significant impact on legibility for indi-

viduals with low vision. Acrobat 5.0 allows users to increase the contrast by replacing a document’s 

specified colors with either custom-color schemes created by the user or high-contrast color settings 

defined in the Windows operating system. 

Use large type display and reflow the text to fit any size view 

People with low vision often have difficulty reading small text. Simply magnifying the screen view is 

a cumbersome alternative because users then have to manually scroll from left to right to read a single 

line of text. When viewing a tagged Adobe PDF file using the Acrobat 5.0 reflow feature, users can take 

advantage of large type display, and the text will automatically reflow to fit the available screen space. 

Save Adobe PDF content as text 

Despite the high-contrast mode and text reflow capabilities listed above, there are still four scenarios 

where users may want to save PDF files as text: 

• Using a screen reader that is not MSAA-compliant 

• Sending text to a Braille printer 

• Testing a document for accessibility (exporting text and reviewing the reading order) 

•	 Adding text from an Adobe PDF file to a document created in another application, such 

as Microsoft Word 

Both Acrobat and Acrobat Reader let you save Adobe PDF content, including alternative text for graphics, 

as ASCII text files. Acrobat also offers you the option to export text to RTF. 

• To export text in Acrobat Reader, choose File > Export Document to Text. 

• To export text in Acrobat, choose File > Save As > Text (Accessible) or File > Save As > Rich 

Text Format. 

For files created with previous versions of Acrobat, the ability to extract text is disabled if the author 

elected to disallow the copying of text and graphics under the security settings. However, by using 

new 128-bit security settings in Acrobat 5.0, many older documents can be easily modified to make 

them available to screen readers. See “I’ve heard that adding security to PDF files makes them inacces-

sible. Is that true?” on page 7 to learn how to make these modifications. 



http://www.adobe.com/products/acrobat/access_booklet.html
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Q. Can I use any other Acrobat products to create accessible Adobe PDF files? 

A.	 Yes, Acrobat Capture® 3.0 and the Acrobat Capture Agent Pack with Adobe PDF Forms 

Access. Following is a summary of the key accessibility capabilities for each product. 

Acrobat Capture® 3.0—for converting large volumes of paper to accessible Adobe PDF files 

•	 Retain the exact look and feel of the original document while embedding a layer of searchable, 

accessible text using optical character recognition (OCR) software 

• Review and fix suspect text quickly and easily with the QuickFix tool, ensuring 100% accuracy 

•	 Exclude page areas from the OCR process with the Zone tool, so graphics and random text 

won’t confuse readers 

•	 Automatically generate hyperlinks and bookmarks based on tables of contents and indexes, so 

document navigation is easier 

Acrobat Capture Agent Pack with Adobe PDF Forms Access—for creating accessible Adobe 

PDF forms and more 

•	 Significantly reduce the time required to turn any fillable Adobe PDF form into an accessible 

form with Adobe PDF Forms Access 

•	 Automatically tag high volumes of simple Adobe PDF documents, such as memos and reports, 

with the Tag Adobe PDF Agent 

The Acrobat Agent Pack includes both an Acrobat Capture Agent that supports automated 

workflows and a standalone utility capable of running on any desktop—even those where 

Acrobat Capture isn’t installed—thus enhancing the accessibility of Adobe PDF files viewed 

in Acrobat. For more information on Acrobat Capture, go to www.adobe.com/products/ 

acrcapture/main.html. For more information on the Acrobat Capture Agent Pack, go to 

www.adobe.com/products/acrcapture/agentpack/main.html. 

Q. How do I add text to scanned pages using Acrobat products? 

A.	 Adobe offers paper capture solutions with Acrobat 5.0 and Acrobat Capture 3.0. Both software 

packages let you apply OCR to the scanned pages. The resulting Adobe PDF files contain computer-

generated text, which is necessary for making the file’s information accessible via screen readers 

and other assistive technologies. 

For users who simply want to add a layer of text to their documents, there are two options. The 

Paper Capture plug-in for the Windows version of Acrobat 5.0 enables paper capture function-

ality locally on a PC. It is available as a free download at www.adobe.com/support/downloads/ 

detail.jsp?ftpID=1907. Adobe also offers the Paper Capture Online service. To use this function 

within Acrobat 5.0, choose Tools > Create Adobe PDF Online. This service provides paper capture 

functionality via the Web and is integrated with both the Macintosh and Windows versions of 

Acrobat 5.0. 

Acrobat Capture 3.0 and Acrobat Capture 3.0 Agent Pack provide a much more comprehen-

sive set of tools for working with scanned documents. Acrobat Capture 3.0 makes it possible to 

ensure 100% accuracy in text output, add navigational elements such as hyperlinks and book-

marks automatically, and process high-volumes of scanned documents quickly and easily. In 

addition, the Acrobat Capture Agent Pack includes a specialized tool that dramatically reduces 

the amount of time it takes to create an accessible Adobe PDF form. For more information on 

these products, read “Can I use any other Acrobat products to create accessible Adobe PDF 

files?” on this page. 

http://www.adobe.com/products/acrcapture/main.html
http://www.adobe.com/products/acrcapture/main.html
http://www.adobe.com/products/acrcapture/agentpack/main.html
http://www.adobe.com/support/downloads/detail.jsp?ftpID=1907
http://www.adobe.com/support/downloads/detail.jsp?ftpID=1907
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Q. Does Acrobat 5.0 adhere to the provisions in the U.S. government’s Section 508 guidelines? 

A.	 The Acrobat 5.0 enhancements were made with Section 508 regulations in mind. To help govern-

ment customers determine their own compliance, Adobe has prepared a document that details 

the accessibility features of Acrobat 5.0, including Acrobat Reader 5.0, in the context of Section 

508 guidelines. Look for this document at www.adobe.com/products/acrobat/acrobat_508.html. 

Q.	 Do the Acrobat 5.0 improvements mean that from now on all of my Adobe PDF documents 

will be accessible automatically? 

A.	 Acrobat 5.0 includes a number of significant enhancements that help authors create and optimize 

Adobe PDF files for accessibility. But creating an accessible electronic document—whether Adobe 

PDF, HTML, or some other format—requires both proper authoring and the right software pub-

lishing tools. 

Authors must create documents with accessibility in mind, meaning they need to: 

• Define structure such as headers and columns 

• Add navigational features such as bookmarks and hyperlinks 

•	 Include explanatory information such as alternative text descriptions for graphics, so a blind 

person using screen reader software can understand the purpose of the graphics 

•	 Enhance scanned images of documents with a layer of text that can be read easily with screen 

reader software 

Software publishing tools can help authors create accessible documents. To do this, the applica-

tions must retain and encode document content and structure as well as deliver that information 

effectively for use by assistive technologies. Acrobat 5.0 is a significant step forward in software 

publishing because it includes an update to the PDF language specification (version 1.4) for 

creating tagged Adobe PDF files. This specification offers a standardized approach for describing 

both content and structure in Adobe PDF files. There are several tools available today that can 

create tagged Adobe PDF files automatically, including: 

• Microsoft Office 2000 and Office XP applications when Acrobat 5.0 is installed 

• The most recent versions of Adobe FrameMaker,® InDesign,® and PageMaker® 

• The Web Capture feature in Acrobat 5.0 

Publishing tools can also optimize documents for accessibility and convert older documents, 

making them more accessible. Acrobat 5.0 provides these capabilities through a wide variety of 

functions, including the Accessibility Checker, Tags palette, Make Accessible plug-in, and Paper 

Capture plug-in. 

http://www.adobe.com/products/acrobat/acrobat_508.html
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Q. What makes tagged Adobe PDF files more accessible? 

A.	 The ability to tag Adobe PDF files is an enhancement to the PDF specification that allows Adobe 

PDF files to contain logical document structure such as a title page, chapters, sections, and subsec-

tions. While the previous version of Acrobat enabled the creation of structured Adobe PDF files 

with a certain level of accessibility, Acrobat 5.0 delivers more enhanced capabilities. Tagged Adobe 

PDF files created in Acrobat 5.0: 

•	 Include complete logical structure plus additional information about a document’s contents 

that substantially increases accessibility 

• Allow precise control over document reading order, including table data 

• Understand paragraph attributes, which is a feature necessary for accurate text reflow 

• Enable the export of document content and structure to RTF and TXT files 

• Support alternative text descriptions for graphics 

• Allow accessible interaction with documents, such as filling in form fields and following links 

•	 Represent all text as Unicode—a standard for describing text characters—so characters and 

words are presented to assistive technologies in a clear manner, for example, differentiating 

between soft and hard hyphens so a word broken across two lines (com-puter) reads as a 

single word 

Q. Are all accessibility features offered for both Macintosh and Windows? 

A.	 Acrobat 5.0 provides accessibility features on both platforms. These include keyboard navigation, 

high-contrast viewing, the Accessibility Checker, the Tags palette, text reflow of tagged Adobe PDF 

files for easier onscreen viewing, and the ability to save tagged Adobe PDF files to RTF and TXT. 

Direct support for screen readers is available only on the Windows platform and is enabled by 

the MSAA API, an established standard providing a common development environment for all 

manufacturers of software and assistive technology. There was no comparable standard on the 

Macintosh platform during the development of Acrobat 5.0. For Macintosh customers who use 

screen readers, Adobe provides free conversion services at http://access.adobe.com. 

Several more tools for creating accessible Adobe PDF files are also available for Windows. These 

include the Paper Capture plug-in, which adds text to a scanned page; the Make Accessible plug-in 

for the conversion of legacy Adobe PDF files to tagged Adobe PDF files; and the PDFMaker macro, 

for creating tagged Adobe PDF files in conjunction with Microsoft Office 2000 and Office XP 

applications. 

Microsoft Windows, Microsoft Office 2000 and Office XP were targeted for development first 

because they’re the most broadly used tools in the marketplace. Their development is only the 

first step in providing tools for creating accessible content. 

http://access.adobe.com
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Q. I’ve heard that adding security to PDF files makes them inaccessible. Is that true? 

A.	 Many changes and enhancements were made to Acrobat 5.0 with regards to security. Acrobat 5.0 

offers 40-bit and 128-bit encryption for documents. The default settings for both of these levels 

allow for accessibility. However, 128-bit encryption provides a specific option that allows authors 

to prevent users from copying and pasting text while ensuring that the document is still acces-

sible to those who depend on assistive technology, such as MSAA-compliant screen readers. 

The good news is that many older documents can be easily modified, making them available to 

screen readers. To change the security settings in an existing document, simply: 

1. Open the document in Acrobat 5.0, typing in the appropriate password if required. 

2. Choose File > Document Security. 

3. Choose Change Settings. 

4. Choose 128-Bit RC4 (Acrobat 5.0) from the Encryption Level menu. 

5. Select Enable Content Access for the Visually Impaired. 

6. Select any other security options and click OK. 
40-bit encryption 

The default settings for 
40-bit encryption allow 
recipients to copy and 
extract content. If the 
author clicks “No Content 
Copying or Extraction”, 
the author will disable 
accessibility and is warned 
that he or she is doing so. 

128-bit encryption 

With 128-bit encryption, 
an author can prevent 
content copying and 
extraction without render-
ing the document inac-
cessible. “Enable Content 
Access for the Visually 
Impaired” is the default 
setting. 
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Q. How does Acrobat 5.0.5 treat ligatures? 

A.	 Ligatures present multiple letters as a single character; an example is the “fi” in office. Liga-

tures typically make the letter combinations more graphically pleasing to the sighted user, but 

traditionally they have been difficult to render through a screen reader. Acrobat 5.0 separates 

ligatures into individual letters before the text passes on to a screen reader. 

Q. Do Acrobat accessibility functions have any known incompatibility issues? 

A.	 Problems have been discovered using Acrobat accessibility functions with Microsoft Internet 

Explorer 5.0. We recommend using Internet Explorer 5.5 or higher. 

Q. Does Adobe offer training courses on creating accessible Adobe PDF files? 

A.	 Training on Adobe software products is offered by a large number of Adobe Certified Training 

providers. To help both customers and trainers understand the subtleties of creating accessible 

Adobe PDF documents, Adobe offers free downloadable training courseware at www.adobe.com/ 

products/acrobat/access_info.html#training. 

Q.	 What resources are available to help me learn more about Acrobat, Acrobat Reader, 

and accessibility? 

A.	 Please visit www.adobe.com/products/acrobat/access_info.html, where you’ll find a white paper, 

Enhancing the Accessibility of the Web with Adobe Acrobat Software two booklets, How to Create 

Accessible Adobe PDF Files and Advanced Techniques for Creating Accessible Adobe PDF files and 

three standalone training courses, Authoring for Accessibility and Reflow in Adobe FrameMaker 

and Acrobat, Authoring for Accessibility and Reflow in Adobe InDesign and Acrobat, and Authoring 

for Accessibility and Reflow in Microsoft Word and Acrobat. 

H E L P F U L T I P S 

Q.	 I have Acrobat Reader 5.0 on my desktop, but it doesn’t seem to support the accessibility 

features mentioned in this FAQ. Am I missing something? 

A.	 Make sure you have the most recent and complete version of Acrobat Reader 5.1 and 

that you select “Include option for searching PDF files and accessibility support” before 

downloading the software. A text-only version of the download page is available at 

www.adobe.com/products/acrobat/alternate.html. 

Q.	 I have Acrobat Reader 5.1. Do I still need to download and install the Acrobat 5.0.5 

Accessibility and Forms patch? 

A. No. The changes made in this patch are included with Acrobat Reader 5.1 

http://www.adobe.com/products/acrobat/access_info.html#training
http://www.adobe.com/products/acrobat/access_info.html#training
http://www.adobe.com/products/acrobat/access_info.html
http://www.adobe.com/products/acrobat/alternate.html
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Q.	 I have a full copy of Acrobat 5.0 on my desktop, but it doesn’t seem to support the accessibility 

features mentioned in this FAQ. Am I missing something? 

A.	 The accessibility features in Acrobat 5.0 have been refined with subsequent product releases. 

Following is a summary of the downloads that may be needed in order to take advantage of all the 

capabilities described in this FAQ. 
Q. Will the Acrobat Paper Capture and Make Accessible plug-ins that I downloaded for Acrobat 5.0 

work with the 5.0.5 update? 

A. Yes, they work with the Acrobat 5.0.5 update. There’s no need to download them again. 

Q. Can I make fillable Adobe PDF forms accessible? 

A.	 Yes. Adobe has an automatic and interactive tool designed specifically to help with this task called 

Adobe PDF Forms Access Agent. A component of the Acrobat Capture Agent Pack (see page 4), this 

program can run as a standalone utility and doesn’t require users to purchase a full copy of Acrobat 

Capture. For more information, go to www.adobe.com/products/acrcapture/agentpack/main.html. 

Q. A few of my Adobe PDF files convert better with the Acrobat 4.0.5 Access plug-in than with the 

new automatic conversion in Acrobat 5.0. What can I do? 

A. Acrobat Reader version 5.1 and the full copy of Acrobat version 5.0.5 both include the reading 

order used by the 4.0.5 Access plug-in as an option. 
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