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determining where and how to break that line. You adjust 

the number of lines that InDesign considers by choosing File 

> Preferences > Composition (the default is six lines). 

Both PageMaker and XPress use single-line composers, 

which take into account only the line subsequent to any given 

line when making the same decision. Generally speaking, this 

makes for line breaks and text “color” that’s less pleasing to 

the eye and—in some people’s opinion—not as readable un-

less it’s manually adjusted.

You may not agree with this opinion or may simply prefer 

not to have to rework your entire document. Take heart; 

InDesign also has a single-line composer that’s more analo-

gous to the way that PageMaker and XPress compose text 

(you can switch composition modes in the Paragraph palette’s 

menu). Although the single-line composer will give you better 

1:1 correspondence in terms of line breaks, there still may be 

differences due to other factors. For example, InDesign uses 

only baseline leading, whereas PageMaker and XPress are 

capable of other leading types such as proportional or incre-

mental. Likewise, there are some differences in the way that 

InDesign applies tracking (that is, range kerning) as well as 

pair kerning. Finally, InDesign’s hyphenation dictionaries (and 

hyphenation algorithms) may cause certain words to break 

InDesign lets you 

hierarchically 

select elements 

within a nested 

group. Select 

the furthest-

embedded object 

with the direct-

selection tool, 

and then press 

Alt or Option 

to activate the 

group-selection 

tool.
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Unless you prefer 

to make manual 

adjustments line 

by line, the multi-

line composer will 

generally give your 

text a smoother 

overall fl ow.

InDesign

I have a master-page graphic to which I’ve applied a text 

wrap. But the wrap doesn’t work on any text on the layout 

pages that are assigned to that master. Tell me I’m doing 

something wrong and that this is actually supposed to work!

You’re just missing a step, and yes, you can get it to work. 

For the wrap to apply to your document pages, you need to 

do a local-page “override” of the master-page object—that 

is, activate the text wrap locally. To override a master object 

on a document page, make sure you’re on that page, press 

Ctrl + Shift (Windows) or Command + Shift (Mac), and click 

the master-page object once. If you’ve already got text on 

the page, and it’s covering the master-page object, you can 

temporarily move the text or put it on a different layer on 

the document page. This way, you can easily bring the master 

object to the front by swapping the ordering of the layers, 

without disturbing the layout. Here’s how.

1. Create a new layer in the Layers palette.

2. Assign the new layer to the text that’s on top of the 

master-page object. (For assistance switching layers, see 

page 102 of the Adobe InDesign User Guide.)

3. Hide the new layer (click the eye icon next to the layer 

name in the Layers palette). 

4. Select the master-page object on the regular page by 

pressing Ctrl + Shift (Windows) or Command + Shift 

(Mac) and clicking the object.

5. View the hidden layer. Text should now wrap around 

the object.

6. Either leave the layers as they are, or reassign the text 

to the original layer.

Keep in mind, though, that once you locally override a mas-

ter-page object, you lose the ability (for the object as it per-

tains to the local page) to change certain attributes of that 

object—such as its size, position, or content—from the master 

page. You can still make those changes on the master page, 

but they won’t be refl ected on the overridden page; in effect, 

the master-page object, for that local page only, has become 

semi-static. We say “semi” because you can still change non-

form-altering attributes of the master-page object, such as 

fi ll, stroke, and color, and those changes will affect the object 

on the document page that has been overridden.

Should you ever want to remove the document-page over-

ride of a master-page object, just select the object on the 

document page and choose Remove Selected Local Overrides 

from the Pages palette menu. (Or, to remove all overrides for 

the active page or spread, when nothing is selected, choose 

Remove All Local Overrides.)

When I open PageMaker or XPress documents in In-
Design, all of my text reflows, which of course 
changes my line endings. I’m using the same fonts 
now as I did in other applications on the same com-
puter; what gives?

Adobe InDesign uses a different method of composing 

text than either Adobe PageMaker or QuarkXPress. The multi-

line composer (In Design’s default composition engine) will 

likely produce differences in line endings—moderate to sub-

stantial differences, depending on the text you’re working 

with. It takes into account a certain number of lines when 
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differently. Any of these factors may necessitate reworking 

the converted document at least a bit. 

Sadly, but realistically, the process of document conversion 

is usually not seamless. Most publications will take at least 

some tweaking to get them looking the way you want them. 

(This is perhaps a good place to remind you that, as you de-

sign, using styles, grids, and other tools for effi ciently manag-

ing elements in your publication will help simplify this pro-

cess.) In the end, the publication-conversion features are 

meant to get you most of the way there and save you the far 

more laborious task of rebuilding all of your publications 

from scratch in InDesign. Be sure to check out our technical 

guides to converting fi les from PageMaker or QuarkXPress 

(documents 324329 and 324146, respectively, available online 

at www.adobe.com/support/database.html).

I’m accustomed to having to select a PPD from the Print dia-

log box when using PageMaker. I’ve looked high and low in 

the InDesign Print dialog box and there doesn’t seem to be 

any way to specify one. Am I just not seeing something? 

We can’t vouch for the acuity of your eyesight, but you’re 

not missing anything here. You can’t select a PPD (PostScript 

printer description fi le, or, as it’s referred to in QuarkXPress, 

printer description fi le) from the InDesign print dialog box. 

Instead, InDesign uses the PPD fi le that’s associated with the 

appropriate AdobePS driver (version 4.3 for Windows 98, 5.1 

for Windows NT 4.0, or 8.6 for the Macintosh). As long as you 

have chosen the correct PPD when installing or setting up the 

driver, you’ve done all you need to. InDesign will honor the 

PPD you’ve selected at the driver level and should populate 

the Print dialog box with features appropriate for that device, 

just as you’re used to seeing in PageMaker and XPress. 

Masks optional
Masking—the eye-catching technique of 

letting only part of an object be visible in In-

Design—is an easy-to-create text effect that 

involves using a frame within a frame.

1. Create a frame and type the text into it 

that you want masked. Make sure that no 

stroke or fi ll is applied to the frame (unless 

you want one to appear around the text 

within the mask).

2. Create an empty text frame that will serve 

as the frame that you will mask the text 

with. (It doesn’t have to be the same shape 

as the text frame you created in step 1.)

3. Using the direct-selection tool ( 
 
), se-

lect the frame that contains the text and 

choose Edit > Cut (or Copy, for a different effect).

4. Still using the direct-selection tool, select the empty frame and choose Edit 

> Paste Into. Make sure that the frame is empty—if not, Paste Into will be 

grayed out. 

You now have a text frame inside another frame. Both frames can be resized 

or adjusted independently of each other. The outside frame can be used to 

mask the frame within it. If you need to edit the text inside, use the text tool 

to select or insert text just as you would with a standard text frame. 

To hide or show 

all of your Page-

Maker page 

guides, choose 

File > View > 

Hide (or Show) 

Guides. Alter-

natively, hold 

down Ctrl (Win-

dows) or Com-

mand (Mac) and 

press the semi-

colon (;) on your 

keyboard.

When you paste the 

text into the mask, 

you can still move the 

text within the frame 

or reshape the frame 

to get the effect or 

offset you want.

If you do need to change the PPD—either to adapt an 

existing one to refl ect added memory or fonts, for example, 

or for a new printer—go back to the operating-system level. 

In Windows, to set up a printer with a different PPD, use the 

AdobePS driver installer to get another “instance” of your 

printer with the new specs. On the Mac, use the Chooser to 

select a new PPD for the particular device you’re printing to.

Although the Windows steps are a bit more involved than 

those on the Mac, Windows users have the advantage of 

being able to associate multiple PPD fi les with one printer. 

PageMaker

PageMaker 6.5x (Windows only): When I place word-

processing documents I get the error, “Cannot place this fi le. 

No fi lter found for requested operation. . . .” or sometimes 

“Do not know how to place fi le.” This started when I up-

graded my word-processing application. Do I have to reinstall 

the old version?

No, but you may need to get an updated import fi lter 

from Adobe’s Web site or save your word-processing fi les in 

a format that PageMaker does support.

There have been many “revs” to word-processing applica-

tions since the release of PageMaker 6.5x, and these updates 

may change the fi le format in which they save documents 

(thus rendering PageMaker’s import fi lters unable to inter-

pret the fi les). And PageMaker wouldn’t have shipped with 

fi lters for versions developed after PageMaker’s latest release 

(for example, Microsoft Word 2000 or Apple Works v. 5.x). 

On the next page is a list of what fi lters were included with 

the various fl avors of PageMaker 6.5x. Anything that came 

with PageMaker 6.5 is also available in 6.52 and 6.5 Plus; the 

list is cumulative. (To fi nd out exactly which version of Page-

Maker you’ve got, choose About PageMaker from the Help 

menu. PageMaker Plus will show up as version 6.52.)

The text import fi lters on this list (and others, as they be-

come available) are posted on the Web at www.adobe.com/

support/downloads/pmwin.htm or ftp://ftp.adobe.com/pub/

adobe/pagemaker/win/6.x/fi lters. 

If there’s no import fi lter for your word-pro cessing applica-

tion, use one of the following workarounds for getting your 

unsupported text fi le formats into PageMaker publications. 
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Text Import Filters  File Name Recognized Extension

PM 6.5 Plus  

Corel WordPerfect 6.0–8.0 Wp6-8imp.fl t .wp6, .wp7, .wp8, .wpd, .wp

Microsoft Word 97 v. 1.4* wd9798mp.fl t .doc

PM 6.52  

PageMaker 6.5x Story  Pm65imp.fl t .p65, .t65

Microsoft Word 97 v. 1.1 Wd97imp.fl t .doc

QuarkXPress Tag v. 1.1  Pmtagimp.fl t .txt, .tag

PM 6.5 

IBM Displaywrite   Dcaimp.fl t  .dca, .rft

MS Word 3.x-5.x (DOS) Mswdimp.fl t .doc

PageMaker 5.0x Story  Pm5imp.fl t  .pm5, .pt5

PageMaker 6.0x Story  Pm6imp.fl t  .pm6, .pt6

Rich Text Format   Rtfi mp.fl t  .rtf

PM Tagged Text   Pmtagimp.fl t .txt, .tag

XPress Tags  Pmtagimp.fl t .txt, .tag

Text-Only    Textimp.fl t  .txt

MS Windows Word 2   Wnwd2imp.fl t .doc

MS Windows Write   Mswdimp.fl t .wri

MS Word for Macintosh 6.0x  Wd6imp.fl t .doc

MS Word for Windows 6.0x–7.0  Wd6imp.fl t .doc

WordPerfect 5.0-5.1  Wp5imp.fl t .wp5

WordPerfect 6.0/6.1  Wp6imp.fl t .wp6

Word Star 3-5  Wstrimp.fl t .wS

XyWrite III-III+  Xy3imp.fl t  .sam

*This fi lter also supports Microsoft Word 98.

• In the original application (or in any word-processing 

application), save a copy of the document in Rich Text 

Format (RTF), and place it into PageMaker.

• Save the document in an earlier (that is, a supported!) 

version of your word-processing application, naming it 

with an extension PageMaker recognizes (see the chart 

below for guidelines), and place it into PageMaker. 

• In the “Do not know how to place this fi le” dialog box, 

select Rich Text Format or Text-only from the list of im-

portable fi le formats, and then click OK. 

Note: Some formatting in the original document may not be 

retained when you use these workarounds.

If you have trouble placing Word 97 documents that con-

tain graphics, go to our online support database at www. 

adobe.com/support/database.html and then search on “Word 

97 clipart” or “Word 97 wordart” for further information.

I have a publication in which I really need one page to be 

landscape orientation and all others to be portrait. Is there 

any way to achieve this in PageMaker?

You can’t have portrait and landscape pages in the same 

PageMaker fi le, but there are a few easy ways to get the same 

effect. For instance, you can create separate fi les for the dif-

ferently oriented pages and then “join” them via a single 

book list before printing. (The book feature groups multiple 

fi les for processing, indexing, page numbering, and so forth.) 

When you print such a group, make sure to check the Print 

All Publications In Book option; PageMaker will then honor 

all of the page settings you’ve specifi ed for the individual 

The long and short of it
If you have different phrases in a FrameMaker document (copyright 

information or a long product name, for example) that are difficult to type 

and need to be added to various pages, you can save yourself a few keystrokes 

(and typos) by using FrameMaker’s Variable feature. A variable lets you defi ne 

an entire phrase with a single word or letter—simply type your shortcut and 

the longer phrase pops into your document. Here’s how.

1. With your document open, choose Special > Variable and click Create Vari-

able. In the Edit User Variable dialog box, type the short name you want 

for your phrase in the Name text box and type your entire phrase (up to 

255 characters) in the Defi nition text box. Click Add.

2. Repeat Step 1 for as many phrases as you need.

3. When you’ve added all the phrases you want, click Done. In the Variable 

dialog box, click Done. 

4. To insert the phrase in your document, press Ctrl-0 (that’s a zero, not the 

letter O) on Windows and unix or press Control-0 on the Mac, and then 

type the fi rst few characters of the name of your phrase. The name will 

appear in the lower-left corner of the document. When you see it, press 

Enter or Return to add it (at the insertion point) to your document.

documents.The booked publication settings can carry over into Adobe Acrobat PDF 

fi les: PDF will support multiple page orientations within one fi le. (For that matter, 

you can rotate pages within a PDF fi le to achieve the same effect, if necessary.) If 

you’re exporting to PDF, make sure to check the Include All Publications In Book 

option in the Export PDF dialog box. (You must have version 3.1 of the Export 

Adobe PDF plug-in to be able to do this.)

Setting up and printing booked publications is covered in the Adobe PageMaker 

6.5 User Guide; see “Assembling Publications Into a Book” on page 236 and “Print-

ing Booked Publications” on page 415. Just remember that you have to print from 

the same fi le that was active when you created the book 

list—that will allow you to select appropriate options in the 

Book section of the Print dialog box. 

You could also take all of the elements on a page—maybe 

group them for convenience—and rotate them 90 degrees. 

(If the page in question is 17 inches or more in either direction 

and you’re printing to an imagesetter, please see document 

312272 on our Web site for important information.)

FrameMaker

In FrameMaker, is there a way to see a list of graphics that 

I’m using in a document?

You bet. For a single Adobe FrameMaker fi le, it’s easy to 

generate a list that includes the pathname for each graphic, 

as well as its resolution and page number. However, the list 

will include only graphics that have been imported by refer-

ence, not those that have been copied into the document.

1. With the document open, choose File > Generate/Book. 

In the Generate/Book dialog box, choose List of Refer-

ences from the List pop-up menu and click Generate.

2. In the Set Up List of References dialog box, click Im-

ported Graphics in the Don’t Include column, and then 

click the left arrow to move the selection into the In-

clude References column. Specify a fi lename suffi x if 

you want, and then click Generate. FrameMaker dis-

plays the list of graphics in a new fi le. ◗


