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InDesign

When I try to crop an imported image with a clipping 
path, nothing reacts the way I expect. Instead, I 
change the clipping path without affecting the im-
age, or I distort the clipping path. What’s going on?

Nothing you can’t fi x by using a specifi c cropping tech-

nique, which is described below. But fi rst, here’s a quick expla-

nation of what’s happening. You’re probably trying to crop 

the image and clipping path with the selection and direct-

selection tools. However, the selection tool always resizes 

the clipping path without affecting the image. And the 

direct-selection tool either moves the image, moves the clip-

ping path, or edits the clipping path (if you’ve selected an 

anchor point rather than a path segment). Instead, to crop 

the image and clipping path, you need to paste them inside 

of another frame. Here’s how.

1. Use one of the drawing tools to create a new frame 

that you’ll use to crop the other frame. 

2. Click the image with the selection tool to select it and 

its clipping path.

3. Choose Edit > Cut. Then select the new frame and 

choose Edit > Paste Into. InDesign automatically pastes 

the upper-left corner of an object into the upper-left 

corner of the new frame. However, you can adjust this 

positioning easily.

Looking for a little more room on an InDesign 

paste board? It’s easy to resize one. By default, InDesign will 

set up pasteboards with a one-inch border above and below 

the page, and a page-width of space at either end. But an 

InDesign pasteboard resizes dynamically if you add pages to 

a spread (up to ten). You can take advantage of this to create 

pasteboards larger than the default space. Here’s how.

1. Choose File > New.

2. In the New Document dialog box, enter a value for Width that 

is equivalent to or larger than the page size you ultimately 

want. Then enter a value for Height that is two inches shorter 

than the fi nal pasteboard height you want. Click ok.

3. Choose View > Entire Pasteboard.

4. Select the rectangle tool and draw a rectangle that’s the exact size 

of the current pasteboard.

5. Choose File > Document Setup. Then change the page size to your 

desired page size, and click ok. Delete the rectangle.

When InDesign redraws the page size, the pasteboard remains as large 

as the rectangle you drew. You can also enlarge the pasteboard in a cur-

rent document. Just choose File > Document Setup and temporarily 

change the page size. Then draw a rectangle, and change the page size 

back. Don’t worry about any page elements moving—as long as you don’t 

touch anything, they’ll be in their original positions when you revert to the 

previous size.

Resizing the InDesign pasteboard

4. Move the image you’ve pasted inside of the new frame 

by holding down Ctrl (Windows) or Command (Mac), 

positioning the direct-selection tool on the image’s 

clipping path, and dragging inside the frame. Be careful 

to select a path segment on the clipping path, not an 

anchor point, or you’ll accidentally edit the path.

When some (not all) of my colleagues open the PDF fi les 

I’ve saved from InDesign, they see these error messages: 

“Unable to fi nd or create the font <font name>.” This is 

followed by “This fi le contains information not under-

stood by the viewer. Suppress further errors?” Then, 

when the PDF opens, dots appear where there should 

be type. What is going on?

InDesign saves PDF fi les that are compatible only 

with Acrobat 4.0 and Acrobat Reader 4.0. The col-

leagues who are using version 4.0 can read your 

fi les, while the ones using earlier versions of Acro-

bat are running into error messages and font 

substitution. Let these colleagues know that 

they can easily read your InDesign PDFs—plus 

other PDFs they customarily view—by down-

loading the free Acrobat Reader 4.0 from the 

Adobe Web site at www.adobe.com/support/

downloads/acrwin.htm or /acrmac.htm. If 

you have Acrobat Exchange 3.0 or Acrobat 

4.0, you can also make 3.0-compatible PDF 

fi les by printing your InDesign document 

to a PostScript fi le and then distilling it 

using the 3.0 compatibility option.

When I apply a paragraph style to 

text, it overrides formatting that 

I’ve applied to individual words or 

phrases and causes me annoying rework. Is there any way 

to keep local formatting when I apply a paragraph style? 

Yes, and it’s really simple! Just hold down Alt + Shift (Win-

dows) or Option + Shift (Mac) as you click the style name in 

new frame

path segment
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Once you’ve pasted 

the image inside 

the new frame, you 

can move it around  

to get the exact 

crop you want.
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the Paragraph Styles palette. InDesign will then preserve any 

local formatting while applying the attributes specifi ed in the 

style. Another option is to defi ne character styles for format-

ting individual words and phrases, because paragraph styles 

won’t override them. 

Character styles have other benefi ts, too: They are easy 

to defi ne and apply. You can specify a wide range of type 

attributes in your character styles, including font, size, lead-

ing, kerning, color, ligatures, and so on. And, they’re easier 

to update than locally applied formatting. Simply edit the 

character style and it updates automatically across your docu-

ment—just as with paragraph styles. For more details about 

working with character styles, see “Using styles” on pages 

163–168 in the Adobe InDesign User Guide. In addition, you 

can request “Formatting Text in InDesign,” document 323901, 

from www.adobe.com/support/database.html. 

PageMaker

PageMaker 6.5 Plus (Windows only): I’ve copied all of the clip 

art fi les on the Content CD to my hard disk. But when I drag 

clip art images from the Picture palette to a publication, this 

message always appears: “The image cannot be found. 

Please enter the new location of the image:”. Even after I 

locate the clip art fi les for PageMaker, it looks for them on 

the CD the next time I use the Picture palette. Do I have to 

use the Content CD?

No, you just need to set up your clip art fi les in a location 

that PageMaker recognizes. PageMaker looks for the clip art 

fi les in a Library directory at the root of the hard disk that 

the library is stored on (whether that’s on your system or on 

a network). In addition, the directory’s name and structure 

must exactly match what’s on the Content CD. For example, 

PageMaker looks for fi les in D:\Library\<cate gory>\<picture 

name>, where D:\ designates the CD-ROM drive. To fi x the 

problem, create a Library directory on your hard disk, orga-

nize it like the one on the Content CD, and move the clip art 

fi les to it. Or, delete the clip art fi les on your hard disk, and 

recopy them from the CD using the guidelines above. 

PageMaker 6.5: I create a company newsletter every 
quarter, and I need to use a variety of repetitive 
layout grids in it. Is there an easy 
way to create grid templates for 
this in PageMaker?

Yes, you can use the Grid Manager 

plug-in, which was designed for this spe-

cifi c purpose (the Guide Manager plug-

in performs a similar role in PageMaker 

6.0). The best way to get started is to de-

fi ne the grids you need, apply each one 

to a master page, and then save the fi le 

as a template. Every quarter, you can 

open a copy of this template, and start 

your newsletter layout by applying the 

appropriate master page to each news-

letter page. Plus, you can save any grids 

you create to use in other publications. 

Now let’s defi ne some grids!

1. In your new PageMaker 6.5 fi le, choose Utilities > Plug-

ins > Grid Manager.

2. In the Grid Manager window, use the controls under 

Defi ne Grid to set up the structure of your grid: Choose 

Rulers for Guide Type. Enter the number of rows and 

columns you want. For example, enter 3 for Columns 

and 4 for Rows to defi ne a grid with three horizontal 

sections and four vertical ones. Also specify your gutter 

size and whether the guides fi t to the whole page or 

to the margins.

3. Preview your new grid in the interactive window above 

the Defi ne Grid section. To make changes, double-click 

any of the gutters in the preview, and adjust options in 

the Set Width Or Height dialog box that appears. 

4. Apply your complete grid to a master page (or to docu-

ment pages): Choose the name of the master page from 

the To Masters pop-up menu, or enter page numbers in 

the To Page text box under Apply. Then click Close 

(even if you’re on a designated page for a grid, you 

won’t see it until you click Close). 

5. Repeat steps 2–4 to create additional grids. 

You can also save your grids as separate fi les that you can load 

into the Grid Manager and apply to pages or master pages 

in your other publications. Just click the Save Grid button, and 

specify a name and location. For more information about 

working with grids and the Grid Manager, see pages 90–93 

in the Adobe PageMaker 6.5 User Guide. While PageMaker 

6.0’s Guide Manager produces similar results, it works a little 

differently. For details, see pages 75–80 in the Adobe Page-

Maker 6.0 User Guide.

Use the Grid Manager 

plug-in to defi ne grids, 

apply them to master 

or regular pages, and 

save them as separate 

fi les to use in multiple 

publications.

To remove a 

stroke from an 

InDesign frame, 

select it and 

right-click (Win-

dows) or Con-

trol-click (Mac) 

it, and then 

choose Stroke 

Weight > 0.0 
Point.
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I’m trying to convert my spot colors to process via the Print 

dialog box for a color composite proof, but I keep getting 

spot plates anyway. Help!

It sounds like you’re working with DCS (desktop color sep-

aration) 2.0 fi les, and, unfortunately, the method you’re using 

to get proofs isn’t going to work. A DCS fi le is a preseparated 

image that includes individual fi les for each separation and 

for display (DCS is an enhancement to the EPS format). There’s 

no way to re-separate the colors in a DCS fi le (from any ap-

plication), so if its colors are spot colors, that’s what you’re 

going to get. 

But don’t be downhearted; you can achieve your goal 

easily by creating a second copy of the DCS fi le, converting it 

to CMYK EPS, and replacing it through the Links (PageMaker 

6.0) or Links Manager (PageMaker 6.5) commands before 

printing a composite with only process colors. Here’s how.

The fi rst step is to create a CMYK EPS fi le from your exist-

ing DCS 2.0 fi le. (Make a copy of the DCS 2.0 fi le beforehand 

for safe keeping.)

1. Open the DCS 2.0 fi le in Photoshop. If the fi le is in mul-

tichannel mode, change its image type to CMYK. 

2. Merge the spot-color channel in the CMYK fi le into the 

other channels: select the spot channel in the Channels 

palette, and choose Merge Spot Channel from the 

Channels palette menu. (By the way, if you’ve created 

spot-color objects on a layer rather than a channel, and 

therefore can’t select the Merge Spot Channel option 

here, see Adobe Magazine, Autumn 1999, page 72, 

for information about how to switch your objects over 

to a channel.) 

3. Choose Save A Copy from the File menu.

4. Choose Photoshop EPS from the Format menu.

5. Name your fi le to distinguish it as a CMYK EPS fi le.

6. Close the original and don’t save the changes to it.

Now you’re ready to relink and print in PageMaker.

1. In your publication, choose File > Links (PageMaker 6.0) 

or File > Links Manager (PageMaker 6.5).

2. Select your DCS fi le and click Info.

3. Navigate to your new CMYK EPS. Click Open and then 

click OK (Windows), or click Link, Yes, and then OK 

(Mac). Your DCS fi le will be replaced with the CMYK 

fi le, ready to print all colors as process separations.

For more information about using and managing spot chan-

nels, see “Using Spot Channels” in the Adobe Photoshop 5.0 

User Guide, starting on page 245. You may also want to read 

“Desktop Color Separation (DCS) General Information,” docu-

ment 316726, and “Exporting Images with Spot Colors as DCS 

2.0 from Photoshop,” document 320606, both available on 

Adobe’s Web site.

FrameMaker

What’s the best way to keep a caption attached to an image 

as I move the image to different locations on the page (let-

ting other text wrap around the two)?

It’s not exactly obvious, but using a 1-row, 1-column table 

is the best way to bind your image and caption into a mov-

able single unit. Here’s how to do it.

1. Establish your text wrap: With your page open in 

Frame Maker, choose Graphics > Tools, select the text 

frame tool from the Tools palette, and then create a 

box that’s about the size of your image. Click Set in the 

Create New Text Frame dialog box to accept the default 

values for number of columns (1) and gap (.25). With 

the text frame still selected, choose Graphics > Run-

around Properties, select the style of text wrap you 

want and the amount of gap, and click Set.

2. Insert the table: Double-click inside the text frame to 

place your cursor inside it and choose Table > Insert 

Table. In the Insert Table dialog box, select Format A, 

and type 1 for columns, 1 for body rows, and 0 for both 

heading rows and footing rows. Click Insert.

3. Specify the caption: Click inside the table title area that 

contains the default text “Table 1:” and choose Format 

> Paragraph > Designer. Click the Numbering tab (Win-

dows) or select Numbering from the Properties pop-up 

menu (Mac), and then deselect Autonumber Format. 

In the Default Font section, specify the font and size of 

your caption. Click Apply and then close the Paragraph 

Designer. The default title text is gone; now type the 

text for your caption.

  To change the placement of the caption, keep the 

cursor inside the caption area and choose Table > Table 

Designer. In the Table Designer, choose Above Table or 

Below Table from the Title Position pop-up menu. Click 

Apply and close the Table Designer.

4. Insert the image: Click inside the empty table cell, 

choose File > Import > File, fi nd your image, and click 

Import. Click in the cell again, just above the image, and 

press Esc, then enter the letters t w, in that sequence. 

Your image now fi ts in the cell, and you can move your 

image and caption without fear of separating them. ◗

To display your 

graphics with 

the best possible 

clarity, choose 

File > Prefer-

ences > General, 

select the High 

Resolution 

option, and 

click ok.

Once you set up grids on master 

pages, you can mix and match 

them throughout a publication. 

Here a 4-column grid falls on 

one spread (above), followed 

by a 6-column grid on another 

spread (left).


