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Micro Tip

To ensure your PDF

file will be compat-

ible with as many

operating systems

as possible, follow

the “8.3” naming

conventions (8 char-

acters followed by a

.PDF extension, with

no spaces or addi-

tional punctuation).
PC (6.0 and later): I can’t get PageMaker to generate a PDF

file. When I start the process, PageMaker appears to be cre-

ating the PDF, but when it’s done, I get a message that says

“The Distiller has not created the PDF file. Please see the

log file for details.” Any ideas?

Yes. You’re most likely encountering a problem that occurs

when you use Acrobat Distiller 3.01 to create a PDF file directly

from PageMaker. (Acrobat Distiller 3.01 ships with PageMaker

6.52 and is also available with other Adobe products.) If you’re ex-

porting a PDF file from PageMaker and you choose Distill Now in

the Export Adobe PDF dialog box, you’ve got to specify a destina-

tion path that doesn’t include any

spaces in it. If there are space charac-

ters in your path, Distiller 3.01 cannot

create the PDF file.

You can tell right away if this is your

problem because the destination path

in the Acrobat Distiller Messages box

will end where the space appears in

the destination path. For instance, if

you try to export the PDF directly to

c:\sci fi\phaser.pdf, Acrobat Distiller

3.01 can’t create the PDF file because it

doesn’t recognize sci fi as a valid directory. The destination path in

the Messages box would appear as c:\sci. If you included a space

in your PDF filename, you’d see the same behavior.

You can avoid this problem by creating a PostScript file from

PageMaker and then running it through Acrobat Distiller 3.01 in a

separate step.

1. Choose Adobe PDF from the Export submenu of the File menu

(version 6.5x), or choose Create Adobe PDF from the File menu

(version 6.0x).

2. Select Prepare PostScript for Distilling Separately, and then

specify a name with no spaces for the file. PageMaker creates a

file with a .ps extension (for example, readme.ps).

3. Launch Distiller 3.01, choose Open from the File menu, and

then locate and open the new PostScript file.

4. Specify a filename and destination for the PDF file you’re creat-

ing, make any changes you want to the default information,

and click Save.

There are several other ways around this problem. You can delete

the space in the directory name (for example, make it scifi instead

of sci fi), or choose a different directory without a space in its

name. Or, if you have the PageMaker 6.5 CD-ROM (or another

Adobe product that includes Acrobat Distiller 3.0), you can rein-

stall Acrobat Distiller 3.0, which lets you have spaces in destina-

tion pathnames when you distill directly from PageMaker.

PC/Mac (6.0 and later): When I create an EPS file from Illus-

trator 7.0x and then print it from PageMaker, I get this error

message: “Print Time Error. The screen font for [font name]

is missing. The EPS using this font may not print properly.”

But if I click “Print Anyway,” the font prints fine in the EPS.

Why am I getting this error message?

You’re probably using an older version of the EPS Font Scanner

plug-in, which typically prevents font-substitution problems.

However, version 1.0 (which shipped with PageMaker 6.5x) some-

times incorrectly reports a font as missing. That’s why the EPS still

prints correctly—your font isn’t really missing from it. Here’s a
brief look at what’s happening and what you can do about it.

The EPS Font Scanner plug-in can’t account for all of the differ-

ent ways Windows and Macintosh applications store font infor-

mation in EPS files. Sometimes, for example, version 1.0 of the

plug-in can determine what fonts are needed, but not whether

they’re available in the EPS. In addition, Windows doesn’t specify

a standard way of storing TrueType font names, so different pro-

grams can choose different storage methods. Illustrator 7.0x for

Windows doesn’t include any spaces in any screen font names

when it writes its EPS files. (For example, Illustrator would save

AlbertusMedium rather than Albertus Medium in an EPS file.)

At print time, when the plug-in looks at EPS files from Illustra-

tor 7.0x for Windows, it may not be able to map a font name in the

file to one on your system because the spaces between words

have been eliminated. The plug-in then responds with the Print

Time Error alert. However, the EPS actually does contain the cor-

rect font, so it still prints correctly. While this problem occurs most

often when you use TrueType fonts, it can also happen with Type

1 or multiple-master fonts.

You have several options for handling this situation.

• Click the Print Anyway button (as long as the font is embedded

in the EPS or available to PageMaker, the EPS will print fine).

• Turn off the EPS Font Scanner plug-in: Choose EPS Font Scan-

ner from the Plug-ins submenu of the Utilities menu, click Off,

and click OK.

• Update to version 2.4 of the EPS Font Scanner plug-in (avail-

able on the Adobe Web site). This new version is better able to

recognize font names that have spaces eliminated.

Note: In some instances, you may see the Print Time Error mes-

sage, click Print Anyway, and then not see the fonts you expect on

your printout. One likely reason is that you made changes to the

Illustrator EPS file after saving it in EPS format, but didn’t check

Include Document Fonts again when you resaved the EPS file. In

Illustrator 7.0, you have to select this option every time you save

the EPS file. To print the EPS file correctly, resave the EPS with the

Include Document Fonts option selected, and then relink or re-

place it in your PageMaker file. You may also want to update to Il-

lustrator 7.01, which is available for no charge on the Adobe Web

site. In version 7.01, if you check Include Document Fonts when

you save, Illustrator automatically checks this option on every

subsequent save.

PC/Mac: Every time I copy and paste something in Page-

Maker, it appears slightly offset from the original object

I copied. How do I get PageMaker to paste one object

exactly on top of another?

You have a couple of ways to do this: use the Paste Multiple

command in PageMaker 6.5 (it’s called Multiple Paste in versions

5.0x and 6.0x), or use the power-paste option.

To use the Paste Multiple command, select the object and

choose Copy from the Edit menu. Then choose Paste Multiple

from the Edit menu. In the Paste Multiple dialog box, specify the

number of copies you want. Then specify 0 for the horizontal and

vertical offsets, and click OK to paste one or more copies directly

on top of the original object.

Alternatively, you can power-paste the object you’ve copied by

holding down Alt (Windows) or Option (Mac) while you choose

Paste from the Edit menu—or just use Ctrl + Alt + V (Windows) or

Command + Option + V (Mac). This action places the copy on top
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 of the original. (Note: When you do this on the Mac, you need to

begin holding down Option before you click the Edit menu, and

then keep it held down while you choose Paste.)

Using either of these methods, you can also copy an object,

change pages, and then paste copies in the same place on the

other pages. The copies will appear on the different pages using

the same coordinates as the original. Keep in mind, though, that

this will work on any page only if the Facing Pages option is not

selected in the Document Setup dialog box. (Otherwise, objects

on a right page will paste correctly only on right pages, and ob-

jects on left pages will paste correctly only on left pages.)

PC/Mac (6.5x only): When I print with printer’s marks, I get

double crop marks. This didn’t happen in PageMaker 6.0.

What’s going on?

Don’t worry—it may look as though you’re getting double

crop marks, but you’re not. When you print from PageMaker 6.5x

with the Printer’s Marks option selected, PageMaker 6.5x prints

bleed marks as well as crop marks. Crop marks delineate the edge

of the specified page size, and they appear closest to the page.

Bleed marks, on the other hand, guide service providers in trim-

ming the outer bleed dimension if necessary. These bleed marks

print 1⁄8 inch outside the area defined by crop marks.
Change your stripes
PageMaker’s column, ruler, and margin guides by default

are blue, cyan, and magenta, respectively. But you can

change their color (and the color of PageMaker’s “floor”—

the area around the pasteboard) if you feel comfortable

modifying certain keys in the Windows 95 or NT Registry.

Just make a backup of the Registry before editing it (see

the steps below for details). Before you begin, here’s a little

background on what you’ll be doing.

PageMaker 6.x for Windows displays column guides,

ruler guides, margin guides, and the floor using the default

color settings in the Windows 95 or Windows NT registry.

These default colors are defined with RGB (red, green, and

blue) color values. Each value ranges from 0 (no color) to

255 (full color). Your first step, then, is to figure out which

new RGB color(s) you want to use and to note their RGB

values. You can do this by experimenting with different

colors in the Define Colors dialog box in PageMaker 6.x.

In PageMaker 6.5x, you can choose a predefined RGB color

from the Online color library and record its values.

With RGB color values in hand, you can modify the

registry keys by following these steps.

1. Open the Registry: Choose Run from the Windows Start

menu, type regedit in the Open text field, and click OK.

2. Make a backup copy of the Registry: Choose Export Reg-

istry File from the Registry menu, specify a location and

name in the Export Registry File dialog box, and click

Save. (Note: For more information about the Windows

Registry Editor, refer to your Windows 95 or NT documen-

tation, or contact Microsoft Technical Support.)

3. In the Registry Editor, navigate to the PageMaker keys:

Click HKEY_LOCAL_MACHINE, and then click \SOFT-

WARE\ Adobe\PageMakerX\[language]\PageMakerX

(where X is the version of PageMaker).

4. On the right side of the screen, double-click the key you

want to change—for example, RulerGuideRGB.

5. In the Edit String dialog box, type the RGB color values in

the Value Data text field, and then click OK. For example,

type 0 255 0.

6. Repeat steps 4 and 5

for every key you want

to change, and then

close the Registry Editor

and restart PageMaker.
When you see what

appear to be double

crop marks, what you’re

really seeing is both crop

marks and bleed marks.crop mark

bleed mark
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Micro Tip

If you need to con-

vert text to a scal-

able graphic that

will print or color-

separate to any

PostScript device,

save it as an EPS

from a drawing

program such as

Illustrator.
PC/Mac (6.0 and later): When I import a text document that

contains PageMaker tags, some of the fonts and type sizes

appear incorrectly in different parts of the file. I’ve checked

to make sure the font and type size tags are correct. What

else could be going wrong?

PageMaker can import and export character- and paragraph-

level attributes in text-only files. The text files contain PageMaker

tags, or codes, which should not be confused with the paragraph

styles that you can save in your PageMaker documents.

If you’re having trouble with tagged text, you should first make

sure that the tags are correct (see Appendix D in either the Adobe

PageMaker 6.0 User Guide or the Adobe PageMaker 6.5 User Guide

for help). If you’re sure the tags are correct, check to see whether

the paragraph with the problem text has a paragraph-level tag

applied to it. If it does, this tag is likely to be the cause of your

problem. Unless paragraph-level tags are defined in the original

text document, they’ll override any character-level tags that are

composed of names, such as <font "Garamond">, or numbers.

Numbers include type size, horizontal scale, manual pair kerning,

range kerning, baseline shift, leading, line breaks, tracking, and

color attributes. (On the other hand, character-level tags that

don’t contain names or numbers, such as bold and italic at-

tributes, always override paragraph-style attributes.)

In a short document, you might want to apply the correct font

and type sizes to the text after you import it (if only a few areas

are affected, this may be quicker). If, however, you’re working with

longer documents, this method will take too long. Instead, you

should add the necessary paragraph-style definitions to the

tagged-text file before importing it into PageMaker.

1. In PageMaker, create a paragraph for each unique style that

you want to use in the tagged-text file. Then apply the para-

graph tag to each paragraph.

2. Select the text with the text tool. Then choose Text from the Ex-

port submenu of the File menu.

3. Choose Tagged Text from the Save As Type pop-up menu, and

make sure Export Tags is deselected. Then name the tagged-

text file, and click Save.

4. Open the text file in a text editor, such as Microsoft Word or

WordPad, that can save in text-only format.

5. Select the header from the text file. The header begins with

<PMTags1.0 win> or <PMTags1.0 mac> and ends with the last

line before the exported text.

6. Choose Copy from the Edit menu.

7. Open the tagged-text file that you want to import into Page-

Maker in the text editor. Then choose Paste from the Edit menu

to insert the header at the top of the file. If <PMTags1.0 win>

or <PMTags1.0 mac> already appears in the file, delete it—it

should appear only once.

8. Save the file in text-only format, and close the text editor.

9. Place the file in PageMaker. (Make sure that the Retain Format

option is selected and the Read Tags option is deselected in

the Place dialog box.)

Note: If you import tagged text with both the Retain Format and

Read Tags options selected, PageMaker won’t apply paragraph

styles to the text, but will apply character attributes.

PC/Mac (6.0 and later): When I group objects in PageMaker

and then resize the group, the text doesn’t resize with it.

Is there a way to get the text to scale with the group?
There’s no direct way to scale text within a group, but there are

a few other ways to do it. If you’re using PageMaker 6.5x, you can

run the Scale Text Block script to scale the text correctly.

1. Choose Show Scripts from the Plug-in Palettes submenu of the

Window menu to open the Scripts palette.

2. Subselect the text: press the Control key (Windows) or the

Command key (Macintosh) while you click the text block in the

grouped object.

3. Double-click Scale Text Block from the Text Block folder within

the Text folder in the Scripts palette.

4. In the Scale Text dialog box, choose the scaling percentage for

height and width. Then choose the anchor point, and click OK.

Note: This method works best if you scaled your grouped object

by entering percentage values in the Control palette. Use the

same percentage values in the Scale Text dialog box.

If you’re using PageMaker 6.0x, you can ungroup the object

and resize the text yourself (this process may involve a bit of math

to maintain the correct proportions). On a Macintosh, you can

also turn the grouped object into a PICT file and then scale it by

following these steps.

1. Before resizing the grouped object, copy it and choose Paste

Special from the Edit menu.

2. Select PICT and click OK to paste the object into the publica-

tion as a PICT that you can resize. (Remember that you can’t

ungroup the object once you convert it to a PICT. You may want

to keep a copy of the original group on the pasteboard or in

the Library palette as a backup.)

This PICT method works best if your group is composed of Page-

Maker-drawn objects. We don’t recommend using this method if

your group includes imported graphics or if you’re printing sepa-

rations or to a high-end printer. ◆
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