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Micro Tip

To restore the place-

ment of your Image-

Ready palettes to

their default loca-

tions, choose Reset

Palettes from the

Window menu.
Windows (ImageReady 1.0): I’d like to reset all of my

ImageReady preferences to their default settings. I know

that I can do this by deleting the preferences file and then

relaunching ImageReady, but I can’t find the file. Where

did you hide it?

Indeed, the settings for preferences are hidden; in fact, they’re

not in a file at all, but are kept in the Windows Registry, a some-

what complicated storehouse of Windows information that you

shouldn’t mess with (at least not without lots of “messing” experi-

ence). All is not lost, however. You can reset all of your preferences

to their default settings by holding down the Shift, Alt, and Esc

keys immediately after you start ImageReady (and we mean im-

mediately). Click Yes when asked if you want to erase all Image-

Ready preferences. ImageReady will launch and create a new set

of preferences with default settings.

Windows (Photoshop 5.0 only): Can I run Photoshop under

Windows 98?

Yes. Photoshop 5.0, which was released in the spring of 1998

(before Windows 98 was shipping), was tested with prerelease

versions of Windows 98 and should run just fine under the final

version. However, Adobe can’t guarantee that any versions prior

to 5.0 are fully compatible with Windows 98.

Windows NT (Photoshop 5.0 only): In Windows NT 4.0, when

I try to print or use the color-settings commands (CMYK set-

up, for example) from Photoshop, I get the following mes-

sage: “Could not complete the [command name] command

because of a disk error.” Any idea what’s wrong?

Yes. Certain Photoshop commands, such as printing or specify-

ing color settings, require that ICC profiles are installed and that

Photoshop has access to the Kodak key of the Windows Registry,

an entry in the Registry essential for color management. It’s pos-

sible that the ICC profiles have been moved or were never in-

stalled; but more than likely, the Kodak key is not accessible to all

users (only to the Windows NT administrator).

The first thing to do is reinstall the ICC profiles from the Photo-

shop 5.0 CD-ROM. Quit Photoshop, double-click Setup.exe in the
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The rubber-stamp crosshair

will sample pixels from the

original image of the kite,

not from cloned pixels (un-

less you release the mouse).
Photoshop folder on the CD-ROM, select a custom installation,

and deselect everything except ICC Profiles. Restart Photoshop

and try printing to see if the problem has been fixed.

If that doesn’t work, you’ll need to roll up your sleeves and edit

the Windows Registry to grant all users access to the Kodak key.

But because the Windows Registry contains information that’s

critical to your computer and its applications, you really should

have some heavy-duty Windows experience before delving into it

(Adobe cannot provide support for problems that arise from im-

properly modifying the Registry). For instructions on making

backup copies of the Registry and editing it, see technical docu-

ment 577004, “Disk Error When Printing or Changing Color Set-

tings in Photoshop 5.0 When Logged into Windows NT as a User,”

available via Techdocs, FaxYI, or Adobe’s Web site at www.adobe.

com/supportservice/custsupport/database.html.

Windows (Photoshop 5.0 only): I successfully installed

Photoshop on my PC, but when I start Windows, I get an

error about the Adobe Gamma Loader.exe. After I dismiss

the error message, Windows loads and I can launch Photo-

shop, which seems to run just fine. Should I be worried?

Can I get rid of the annoying message?

You probably don’t need to worry, and yes, you can get rid of

the message. We’ve seen this problem before—it’s caused by an

outdated driver for certain video cards from both ATI Technolo-

gies and STB Systems. Even if you haven’t had problems with

Photoshop, you should call your computer or video-card manu-

facturer to obtain an updated driver.

A short-term solution is to prevent the Adobe Gamma

Loader.exe from automatically launching when Windows starts

up. To do so, you’ll need to remove the shortcut to the program

from the Startup folder. Here’s how.

1. On your Windows system, choose Taskbar from the Settings

submenu of the Start menu.

2. Click the Start Menu Programs tab, click Remove, and double-

click the Startup folder.

3. Select Adobe Gamma Loader.exe, click Remove, and then re-

start your system.

Windows/Mac (Photoshop 5.0 only): It seems to me that the

rubber-stamp tool works differently from the way it did in

previous versions of Photoshop, but I can’t quite figure it

out. What’s changed?

You’re right—the rubber-stamp tool (sometimes called the

clone tool) has changed in Photoshop 5.0. In previous versions, if

you painted cloned pixels from one part of an image to another

and your source point (the point from which you start sampling

pixels) passed over an area that you’d already cloned into, Photo-

shop would paint cloned pixels. In Photoshop 5.0, as long as you

hold down the mouse, the rubber-stamp tool paints pixels from

the original image, not from what’s just been cloned.

Windows/Mac (Photoshop 5.0 only): I just got my upgrade

package, but I’m a little confused about what to do with

Photoshop 4.0. Do I need to reinstall it before installing

the upgrade? And can I keep it around?

When you install the 5.0 upgrade, it checks for a prior version

on your system; if it doesn’t find one, then you’ll need to insert
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Micro Tip

To make Photoshop

5.0 select the appro-

priate layer when

you click an area

of your image with

the move tool, select

the Auto Select Layer

option in the Move

Options palette

(double-click the

move tool to display

the palette). You can adjust the position of your perspective

drawing (or photo) by turning it into a 3D

object with Photoshop 5.0’s 3D Transform

filter and then changing its angle.1

2

the original CD-ROM (or diskettes) containing a prior version of

Photoshop. Either way, the upgrade needs to make sure you

already own Photoshop. If you can’t locate the original disks from

your previous version of Photoshop, call Adobe Customer Service

at (800) 492-3623.

Once you’ve installed the 5.0 upgrade, you don’t need to keep

4.0 on your system, but if you’ve got the disk space, there’s no

technical reason you can’t have both versions on temporarily

(legally, however, you can have only one version of Photoshop

installed). When installing the upgrade, you should make sure to

specify a new folder for 5.0; installing 5.0 into the 4.0 folder can

significantly confuse a Windows system (possibly preventing you

from launching either version), and may make it difficult to man-

age plug-ins and other components on the Macintosh.

Also, under Mac OS 8.x, the Photoshop installer will place cer-

tain essential files in a folder called Adobe inside the Application

Support folder, which is in the System Folder (on older versions of

the Mac OS, the files go into a folder named Adobe within the Sys-

tem Folder). Be sure you don’t get rid of this folder—it may also

contain important files for other Adobe applications.

Windows/Mac (Photoshop 5.0 only): I created a mockup of

a product box, but I’d like to change its angle for an online

presentation. Any suggestions?

The best way to do this in Photoshop is to use version 5.0’s 3D

Transform filter, which lets you take a perspective photo or illus-

tration and turn it into a 3D object that you can rotate and move

(choose 3D Transform from the Render submenu of the Filter

menu). Although the filter’s functions don’t match those of a de-

dicated 3D-mapping application, it does a good job within Photo-

shop for subtle changes, with straightforward controls. For more

information, see page 187 of the Adobe Photoshop 5.0 User Guide.
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Choose the cube tool (or the

tool that matches your solid)

and drag the handles to align

the edges with your image.

(On all solids except the cube,

you can create other handles

to modify the shape.) Use the

rotate tool to change the posi-

tion of your image.
Windows/Mac (Photoshop 5.0 only): In version 4.0 I fre-

quently used the Opacity slider control in the Layers palette,

but it’s been removed in version 5.0. Why?

Don’t worry: it’s still there, just somewhat hidden. To display it,

click the small triangle to the right of the numeric entry box for

Opacity in the Layers palette. The familiar slider will appear just

below the triangle.

Windows/Mac (Photoshop 5.0 only): Whenever I try to apply

a filter to a text layer, everything in the Filters menu is

grayed out. What’s going on?

In Photoshop, filters modify pixels. Unlike other layers in

Photoshop, a text layer does not, initially, consist of pixels—which

allows it to be fully editable. To apply filters to text, therefore, you

must first turn it into pixels by rendering the layer. Select the layer

in the Layers palette and choose Render Layer from the Type

submenu of the Layer menu. Once rendered, a text layer can be

modified by filters, but the text itself is no longer editable.
Although you can rotate

your 3D image 360 de-

grees in any direction,

any sides or surfaces

of your image not origi-

nally shown will simply

be filled with white. The

filter is best for small

adjustments of angles

and points of view.

3
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Fill a new layer with

a delicate pattern

to create the effect

of looking through

translucent material.

Leave the opacity at

100 percent in the

Fill dialog box and

adjust it in the layer.
Windows/Mac (Photoshop): I’d like to create the effect of

looking at an image through translucent material, such as

a silk veil or wire-mesh screen. What’s the best way to do it?

There are almost always several different ways to produce the

same effect, but here’s a fairly straightforward method to create

the sort of “view” you need.

First, you’ll need a texture file, which will provide the pattern of

your translucent cloth or wire. If you create your own, make it

high contrast (roughly equal parts black and white) and relatively

small (1 or 2 inches on a side), with a resolution that matches your

image. You can also use any of the pattern files that come with

Photoshop; for Photoshop 4.0, they’re in the Patterns folder inside

the Photoshop folder; for Photoshop 5.0, they’re in the Patterns

folder inside the Goodies folder, in the Photoshop folder. Here are

the steps.

1. With your texture file open in Photoshop, choose All from the

Select menu, and then choose Define Pattern from the Edit

menu to create the pattern.

2. Open (or activate) your image, click on the Layer palette’s

upper-right arrow, and then choose New Layer from the Layer

palette menu.

3. Choose Fill from the Edit menu; in the Fill dialog box, choose

Pattern from the Use pop-up menu, and then click OK.

4. Select the layer you just filled with the pattern and adjust its

opacity in the Layers palette to a value that approximates the

translucence of your veil or screen. A value between 10 and 20

percent works pretty well. Experiment, too, with different

blending modes.

5. If you created the pattern yourself and it doesn’t quite tile

seamlessly across your image, you can use the Offset filter

(choose Offset from the Other submenu of the Filters menu) in
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combination with the rubber-stamp tool to eliminate any

seams that disrupt the pattern.

Windows/Mac (Photoshop 5.0 only): In Photoshop 4.0 I de-

pended on the Quick Edit feature to edit some of my large

images, but it’s disappeared from version 5.0. Is there any

way I can still use it?

Absolutely—the Quick Edit feature, which lets you edit por-

tions of large files in certain formats (so you don’t have to load the

entire file), is still available for Photoshop 5.0, but it’s not auto-

matically installed. On Windows systems, you can find the Quick

Edit plug-in on the Photoshop 5.0 CD-ROM in the Quikedit folder

inside the Goodies folder. On Macintosh systems, it’s in the Quick

Edit folder inside the Optional Plug-ins folder, which is in the

Other Goodies folder. You’ll also find a PDF file that describes how

to use the feature.

To install the Quick Edit plug-in, drag it from the CD-ROM to

Photoshop’s Plug-Ins folder on your system (inside the Photoshop

5.0 folder) and then relaunch Photoshop. The Quick Edit feature

will show up in the Import submenu of the File menu.

Windows/Mac (Photoshop): I can’t get the Defringe com-

mand to work. The Matting submenu items (in the Layer

menu) are always grayed out. What’s the secret?

The Defringe command, along with the Remove White Matte

and Remove Black Matte commands, is available only for floating

selections or layers with transparency. The Defringe command

lets you remove a fringe of pixels from a selection that’s been

placed on a colored background; the Remove Matte commands

let you remove fringes from black-and-white backgrounds. Such

fringes often appear when you move an anti-aliased (or blurred)

selection, which will take some background pixels with it.

Mac (Photoshop 5.0 only): I have an old Radius ThunderColor

30/1600 card in my Mac. It came with a plug-in called Color-

Engine that enabled the card’s acceleration, but the plug-in

isn’t working with Photoshop 5.0. What’s wrong?

Any plug-in that worked with previous versions of Photoshop

must be updated for Photoshop 5.0, since a number of changes

were made to the plug-in architecture. Although Photoshop-spe-

cific hardware accelerators were once popular for Macintoshes,

faster systems have generally made them unnecessary. Most, if

not all, vendors no longer develop them. But if you have an accel-

erator plug-in, such as ColorEngine, that works with a specific

card, it’s probably worth checking to see if the vendor plans any

update for Photoshop 5.0.

Mac (ImageReady 1.0): I can’t seem to install ImageReady

on my G3 PowerBook—I’ve tried everything, but the in-

staller just hangs. What can I do?

If you’ve formatted your hard disk in the Mac OS Extended for-

mat (also known as HFS Plus), then you probably just need to be a

little more patient—the installer only appears to hang. If you wait

long enough (as much as several minutes), the installation should

finish. The Mac OS Extended format lets you get more files on

your hard disk, but some applications—the ImageReady installer,

in this case—are not fully compatible with it. Once it’s installed,

however, ImageReady should run just fine. ◆


