
WHEN A DESIGN ASSIGNMENT HITS YOUR DESK at 11 a.m. and final files need to be ready for over-

night shipment no later than 2:15 p.m., every minute counts. Adobe InDesign software is designed to help

you move from concept to final files with creative freedom, control, and precision. You can optimize for

speed by following a few workflow tips that fine-tune how you work in InDesign and how your computer

system performs. This document provides a range of techniques for streamlining the design and production

process for maximum efficiency, including:

• Configuring InDesign (see page 1)

• Using InDesign Features for Maximum Effectiveness (see page 2)

• Managing Fonts (see page 3)

• How Color Management Affects Performance (see page 4)

• General Workflow Recommendations (see page 4)

• Optimizing your Computer Environment (see page 5)

• Additional Resources (see page 8)

Note: This document discusses how best to use certain InDesign features for maximum speed. It doesn’t

explain what these features do or how to use them in general. For detailed information about specific fea-

tures, see the online and printed documentation included with InDesign.

Configuring InDesign
When you first install InDesign, you make choices that will have a long-term impact on the speed and perfor-

mance of the program. Here are a few quick tips:

• Mac OS users: If you use multiple linked hard disks, be sure to install the program on the fastest hard drive.

Use the same hard drive or one of the slower hard drives for storing InDesign documents.

• As a rule, set up your system so that you can open, save, and work on files on your local hard drive, rather

than working over a network or from a removable media drive, such as a Zip or Jaz drive. While some net-

works may be configured to give you exemplary performance, you’ll generally get optimal speeds by working

from a local hard drive.

• Always keep 10–50 percent of your hard disk free and optimize it regularly. Then InDesign (and other pro-

grams you run) have room to write temporary files. InDesign uses its temporary files to recover file data

automatically if your system fails or you experience a power outage. Under normal circumstances, these temp

files are added to the document file anytime you choose Save or Save As or when you exit the program.

• Remove unnecessary plug-ins from InDesign. Most of the major functionality in InDesign, including its user

interface, graphics handling, text, and printing, is provided through plug-ins, which are stored in the

InDesign Plug-ins folder. In addition, third parties can add features to InDesign by creating plug-ins. Because

features are stored in plug-ins, you can easily upgrade or remove specific parts of the program by replacing or

deleting a plug-in. You can also boost performance by running the leanest possible combination of InDesign

plug-ins. You can determine whether a plug-in is required to run InDesign or not, and whether it was created

by Adobe or a third party, by looking at the plug-in’s file extension (Windows) or file type (Mac OS). See the

table on the following page for details. However, Adobe only recommends removing InDesign plug-ins if you

feel confident about reconfiguring software or you have the support of a strong IT/IS department that is

testing and making recommendations based on your workflow.

Mac OS 8.5/Windows® 98/Windows NT® 4.0

In Depth: Improving Performance for an Efficient Workflow

Adobe® InDesign™

®



2

Identifying InDesign Plug-ins

Created by Extension (Windows) File Type (Mac OS) Required to run InDesign

Adobe Systems *.rpln InDr Yes

Adobe Systems *.apln InDa No, optional

Third parties *.pln InD3 No, optional

Using InDesign Features for Maximum Effectiveness
To help you work rapidly and effectively, Adobe has gathered tips and tricks for using InDesign features

effectively from its development, quality assurance, and technical support staffs.

Setting up Documents

• As a rule, keep your documents smaller. Documents with fewer pages let you open, save, change pages, and

perform other basic tasks more rapidly.

• Open multiple documents only as necessary to perform particular tasks. Then minimize or close them as

soon as possible. Focusing on fewer open documents frees memory and speeds your work.

• Keep fewer palettes visible—especially palettes like the Navigator palette that must update continuously as

you make changes. You can still keep these palettes at your fingertips by organizing the ones you need in

fewer containers. Only the topmost palette in a container then has to update, but the other palettes are a

click away. (To organize palettes together, just click and hold down your cursor on a tab, and then drag the

palette into the other container.)

• Organize your palettes so that they don’t overlap the drawing page or scroll bars, where they can slow down

screen redraw.

• Use the Document Grid instead of setting up complex combinations of ruler guides as a grid (choose

View > Show Document Grid). Use ruler guides to create more streamlined document grids.

• Optimize performance in converted QuarkXPress documents by removing text runarounds and insets from

any object that doesn’t require it. (All QuarkXPress objects have a text runaround applied by default.) In

addition, reduce the number of text boxes and master pages, if possible, in converted QuarkXPress files.

Working with Text

InDesign delivers some of the finest typography controls available today. To work with these tools effec-

tively, however, you should manage your workflow to optimize first for speed and then for beauty. For

example:

• Prepare large amounts of text in a word-processing program. Then import the text into InDesign. (You can

enter small amounts of text into InDesign efficiently. However, the program is not designed for word pro-

cessing, so you’ll find it faster to work with imported text files for large amounts of text.)

• Rough out your text using the single-line composer. Be sure to turn off settings such as hyphenation, optical

edge alignment, optical kerning, keeps settings, and so on. For example, InDesign must analyze font glyphs

to handle optical kerning—a task that produces beautiful kerning results automatically but which can slow

down performance.

• Make a second pass to refine your text and achieve the typographical elegance you want. At that time, turn

on the multi-line composer, which achieves optimal linebreaks by comparing and adjusting breaks across

multiple lines at once. Also choose settings for hyphenation, keeps, optical alignment or kerning (if re-

quired), set width, small caps, tracking, and other text attributes that fine-tune your results.

• Speed up the multi-line composer by working with its default settings for the number of lines it analyzes at

once. You can increase the number of lines, but at the expense of performance.

In addition, keep the following tips in mind for optimizing performance with text:

• Whenever possible, create character styles rather than applying local overrides of text attributes because

InDesign caches character styles for faster performance.
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• Favor multi-column text frames rather than multiple text frames.

• Apply text runarounds only to objects that you plan to wrap text around. By default, objects don’t have a

text runaround applied for speedier performance, but you can apply one easily using the Text Wrap palette.

• When working with multiple languages, uncheck Hyphenate Capitalized Words because it’s not tenable in

all languages.

Working with Graphics

The main work habit you should cultivate for graphics is this: store large graphics externally (i.e. as linked

graphics outside your document) to keep your file sizes small and efficient. By default, InDesign embeds

graphics that are 48K or smaller and links to graphics that are larger. You can use the Links palette to view,

jump to, and monitor the status of all linked graphics (and text files). In addition, here are a few other tips

that will keep InDesign moving fast:

• Use the Proxy Images or Gray Out Images option in the Preferences dialog box to speed up screen redraw

when you’re working with a lot of graphics. Choose File > Preferences > General. Then choose Proxy Image

or Gray Out Images for Display. If you want to quickly view high-resolution versions of your images, you

can cycle through these display options on the fly using a keyboard shortcut: Command + Shift + F5 (Mac

OS) or Ctrl + Shift + F5 (Windows).

• Decrease the resolution of your proxy images when you import them. By default, proxy images are 36 dpi.

However, you can lower that to 32 or 30 dpi without losing the on-screen impact of the graphics. When you

choose File > Place to import a graphic, check Show Import Options. For Proxy Image Resolution, enter a

value such as 30 and click OK.

• If you don’t need to edit your Adobe Illustrator® graphics, place them rather than copying and pasting or

dragging and dropping them into your InDesign documents. InDesign can work more efficiently with a

placed Illustrator graphic because it comes in as one object rather than as many editable objects.

• Speed up screen redraw by turning off anti-aliasing when you’re placing and working with text-intensive

EPS graphics or pages from PDF files. To turn off anti-aliasing, choose File > Preferences > Text, and

uncheck the Anti-Alias Type option.

• Store graphics in object libraries for reuse. However, avoid building huge libraries with lots of graphics in

them. Instead, break these into smaller libraries by organizing around themes or other conventions.

Working with Multiple Objects or Views

• If you need to perform an action on a large number of items, select the objects and group them first by

choosing Object > Group. For example, if you want to move or apply a line weight to several hundred

circles, grouping them first speeds up these actions.

• Organize objects on layers using the Layers palette, and then hide and show those layers as necessary to

speed up screen redraw. (You can think of layers as transparent sheets stacked on top of each other that help

you organize, work on, and print objects more efficiently). Simply choose Window > Show Layers to open

the Layers palette. Then click the New Layer button to create a new layer, and move objects to it.

• Open multiple views of a page or of several pages in a document only when necessary for a specific task.

Close those views after performing the action to speed screen redraw.

Managing Fonts
Effectively managing your fonts can have a big impact on how InDesign performs. Simply doing these three

things can save you time:

• Keep InDesign-specific fonts to a minimum. In certain cases, you may want a font to be available only in

InDesign and no other application. You can accomplish this by installing those fonts in the Fonts folder in

the Adobe InDesign folder. However, avoid installing a lot of fonts in this area as it slows down perfor-

mance—even remove fonts that you’ve made available only to InDesign once you’ve accomplished your

task. Instead, install fonts in the Fonts folder in your System or Windows folder.
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• Install only the fonts you need on your system, or use a font management utility, such as Adobe Type Man-

ager® (ATM®) Deluxe, to make groups of fonts available or unavailable, as necessary. Each installed font

increases the amount of memory used by the operating system software, which decreases the amount of

RAM available to open applications. A long list of available fonts increases the time it takes for programs to

display their font menus. When you use ATM Deluxe to manage font sets, you can auto-activate them for

InDesign without restarting the program.

• Avoid opening InDesign documents on systems that don’t have the necessary fonts installed. While you can

make document changes and then print later from a machine with the correct fonts, you’ll experience much

slower document performance while working on the system without the fonts.

How Color Management Affects Performance
InDesign provides robust support for color management, so that you can achieve predictable color across

multiple devices, including your scanner, monitor, and printing device. However, using color management

can slow down performance because InDesign is simulating the gamut of your output device on-screen and

then accurately translating your different images into that gamut. In addition, color management is truly

effective only if you can accurately profile the devices involved and if you set up a rigorous color manage-

ment process. That’s why color management is turned off by default. You can turn it on for any document

by choosing File > Color Settings > Document Color Settings and checking Enable Color Management.

However, because it can slow performance, Adobe recommends using color management only when you

can maintain a consistent approach. For details, see Chapter 10, “Producing Consistent Color,” in the Adobe

InDesign User Guide.

General Workflow Recommendations
You can also save considerable time by consistently adopting a few good computer habits:

• Save frequently. Save your document as soon as you create it. Then save it again each time you make

changes that would be difficult or time-consuming to recreate. InDesign will support you by creating tem-

porary files as you work, so it can recover documents in case of a system failure or power outage. However,

there’s always a chance that a temporary file may become corrupted. Saving often provides an extra safety net.

• Choose Save As periodically to keep your files compact. This step is particularly useful if you delete a large

number of items from a file. Those objects disappear right away for viewing and printing, but data about

them still exists in the file. Choosing Save As eliminates this data and keeps your file sizes smaller.

• Maintain backup copies. Avoid lost work from system errors, such as freezes, by periodically backing up

your work to a different file name. Just choose File > Save As or File > Save A Copy, and save the document

with a new name. To protect against severe system problems, move the backup files to a network drive or

removable media disk as soon as you create them.

• Work on a local hard disk. Always copy a file to a local hard drive, rather than opening it across a network or

from a removable media, such as a Zip or Jaz drive. In addition to saving time (covered earlier when making

the same recommendation), you’ll avoid damaging a document from incomplete, lost, or corrupted data

caused by interrupted or faulty connections.

• Test QuarkXPress® and PageMaker® files before you convert them. InDesign converts files saved in

QuarkXPress 3.3–4.0x and PageMaker 6.5 to untitled InDesign documents. The older the original file, the

more likely it is to have incurred damage from system or hardware problems. If a converted file behaves

unexpectedly, open it in its originating application and troubleshoot the problem there. Convert the docu-

ment again once you’ve solved the problem. Then check whether you need to reestablish links to images

(keep the linked images in a strategic location to make this easier), and save the converted document right

away. For help troubleshooting PageMaker documents, see document 312706, “Damaged PageMaker Publi-

cation Troubleshooting Guide,” which is available at www.adobe.com/supportservice. For help troubleshoot-

ing QuarkXPress documents, contact Quark directly.
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Optimizing your Computer Environment
So far, this document has focused on what you can do with InDesign to enhance performance. However,

you can often see the strongest gains in speed and efficiency from optimizing and maintaining your com-

puter system well. This section introduces some key steps you can take to get the most from your computer

system. For more detailed information, contact the manufacturer of your computer, or consult the Web sites

and books listed in “Additional Resources” at the end of this document.

Meeting Basic System Requirements
The most basic way to improve performance is to upgrade your system from one that meets the minimum

system requirements to one that meets or exceeds the recommended system requirements (see the InDesign

packaging and documentation for current minimum and recommended system requirements). In particu-

lar, InDesign is built to take advantage of RAM—so running a computer that meets the minimum processor

requirements but that has a lot of RAM installed (for example, 128 MB or more) will yield more speed than

running a faster computer with minimal RAM installed (for example, 48 MB).

Maintaining a Clean Computer System
Over time, files build up, hard disks become fragmented, and other changes occur which can undermine

your system’s performance. To keep your system in top form, perform these maintenance steps regularly:

• Optimize and defragment your hard disk using specialized software tools. As you add, delete, and move files

on a hard disk, its available space is no longer a single contiguous block. Your system must then save frag-

ments of files to different locations on a disk. An application takes longer to read a fragmented file than one

saved in a contiguous location. Severely fragmented drives can also cause data loss or even file corruption.

On a Macintosh, you can defragment and optimize a hard disk using such leading tools as MacTools or

Norton Utilities 4.0 or later. On a Windows 98 system, use the Maintenance Wizard. If you run Windows

NT 4.0, you can check for errors using the command CHKDSK/f at the command prompt, or you can run a

utility, such as Norton Utilities or Executive Software DisKeeper (consult http://www.winfiles.com/apps/nt/

dik-repair.html for additional suggestions).

• Delete, compress, or archive older, unused files to retain ample hard-disk space. As a rule, keep 10–50 per-

cent of your hard disk free for optimal performance. Maintaining free hard-disk space is particularly impor-

tant for getting the most benefit from running virtual memory. You also need enough room for InDesign to

write temporary files so it can recover your work if you have a system failure or power outage. Plus, emptier

hard disks—especially defragmented ones—simply perform faster.

• Update software, drivers, and service packs (Windows NT). Maintain current versions of software, particu-

larly drivers or DLLs, to avoid the problems that sometimes occur with older or incompatible files. You can

keep up-to-date easily by making a list of key drivers and periodically checking the Web sites for the manu-

facturers of those files. When you update software, be sure to follow the manufacturer’s advice for

uninstalling the original files.

• Run virus detection software regularly. By taking preventative steps, you can keep your applications, files,

and system software free from infection. In addition to running the software regularly, be sure to update it

with the latest virus definitions. Most virus detection software manufacturers publish updated virus defini-

tions on their Web sites for free downloading. By keeping current, you’ll ensure that your system is checked

for the latest viruses.

• Rebuild your desktop regularly (Mac OS only). Rebuilding your desktop streamlines performance by remov-

ing outdated information from the desktop files that track all of your files. If you’re very active on your

system—creating, deleting, and moving many files all of the time—you should rebuild your desktop at least

monthly for optimal performance. To rebuild a desktop, restart the Macintosh while holding down the

space bar. The Extensions Manager then launches during the restart. In the Extensions Manager, disable all

extensions except Macintosh Easy Open. (Select All Off from the Sets popup menu, and then enable the

Macintosh Easy Open extension by clicking to the left of its name to display the check mark.) Hold down

the Command + Option keys and close the Extensions Manager. When your Mac displays the message “Are

you sure you want to rebuild the desktop file on the disk ‘[diskname]’?” click OK. After your system rebuilds

the desktop file on the startup volume, it asks if you want to rebuild the desktop file on other mounted
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volumes. Click OK if you wish to do so, otherwise click Cancel. Finally, open the Extensions Manager again,

re-enable your extensions, and then restart your Mac.

• Speed up screen redraw by reducing the selected resolution (Windows only). For example, drop it from

1024 x 768 to 800 x 600 to lower the memory demands on the video card. Alternatively, call the video card

manufacturer to get an updated driver.

• Learn more about how your system works, what files are critical to keep and/or run at any given time, and

more. For recommended reading, see “Additional Resources” at the end of this document.

For more details about performing any of these steps, see your Mac OS or Windows system documentation,

or the documentation for the disk maintenance tool you’re using.

Memory Management on a Mac OS System
You can optimize performance by adjusting how InDesign for a Mac OS uses RAM (random-access

memory) with these three techniques:

• Allocate more memory to InDesign.

• Increase the total memory available to your Mac OS, and thereby to InDesign.

• Use available memory more efficiently.

Allocating More Memory to InDesign

All Macintosh applications use a preset amount of RAM. You can view the default amount of RAM assigned

to InDesign by clicking the InDesign application icon and choosing File > Get Info. Then choose Memory

for Show to view the Suggested (minimum RAM allocation recommended by Adobe), Minimum (matches

Suggested setting by default), and Preferred amount of RAM. The Preferred amount is what your system

will allocate to InDesign at launch, if that amount is available. Increasing the Preferred amount typically

improves performance—for example, if you have 128 MB of RAM installed, allocating half of it to InDesign

can really help in special projects where speed matters a lot. You can then adjust that allocation when you

need to run other programs.

To change the memory allocation, close InDesign. Then click the program icon, choose File > Get Info,

select Memory from the Show popup menu, and enter a new amount for Preferred. When you close the Get

Info window and launch InDesign again, it uses the new memory partition.

Increasing the Total Memory Available
The most efficient way to increase memory—and the best way to improve performance for InDesign—is to

install more physical RAM. Basically, a slower computer system running a large amount of RAM (128 MB

or more) yields better performance for InDesign than a fast system with minimal amounts of RAM. Fortu-

nately, RAM is an inexpensive commodity that can be added into a computer system relatively quickly.

However, it does take planning ahead. For those times when you need to increase memory with the re-

sources you have available, try turning on virtual memory. Virtual memory uses available space on your

hard disk as swap space for running more programs or performing more RAM-intensive tasks than your

installed memory supports. You can turn virtual memory on and set the amount of hard-disk space it will

use in the Memory control panel.

Note: RAM compression utilities can also boost performance—though results are closer to what you can

achieve with virtual memory than by adding more physical RAM.

Using Memory More Efficiently
You have five options for increasing your overall efficiency with RAM:

• Use an extensions manager to turn off any nonessential system extensions or control panels.

• Remove unnecessary fonts and sounds from your System Folder. These files increase the amount of RAM

required by your System software, decreasing what’s available to InDesign and other programs you need to

run with InDesign. (Alternatively, use a font management utility, such as Adobe Type Manage Deluxe to

organize fonts into sets, which you can activate and de-activate as needed.)
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• Minimize all open InDesign documents, except the one that you’re working on, to prevent InDesign from

having to redraw them on-screen. If memory is particularly tight, conserve the fixed RAM allocated to each

open document by saving and closing all InDesign documents except the one you need.

• Close other applications to make room for InDesign.

• Guard against RAM fragmentation. The Mac OS doesn’t dynamically reallocate RAM when you close appli-

cations, so RAM can get fragmented over time—which means that it’s divided into blocks that are too small

to run a RAM-intensive application. Here’s a brief look at how this works: On a Macintosh, each byte of

memory has its own address or numbered location. As a program launches, it loads into a contiguous block

of memory at the lowest available address. If you run several programs at once and then close programs out

of order, you may free up a lot of space—but it may not be available contiguously, so a program like

InDesign can’t take advantage of it. You can do three things to prevent RAM fragmentation:

—Take periodic breaks where you close everything and restart your Macintosh.

—Run as few programs as possible at any given time.

—Pay attention to the order in which you launch programs—for example, start InDesign first and then the

programs you need to use less afterwards. If you need to make room, quit the ones you launched last and

work backwards to free contiguous space.

Memory Management on a Windows System
Adobe recommends having at least 100 MB of free hard-disk space for virtual memory, which Windows

uses as an extension to RAM. Windows supports virtual memory by creating a virtual swap file on your

hard disk, which it uses to move resources and resource segments in and out of RAM dynamically.

By default, Windows 98 and Windows NT 4.0 will manage virtual memory for you, adjusting automatically

for the amount of hard disk space you have available at any given time. What’s more, Microsoft strongly

discourages users from overriding the default virtual memory settings unless you have advanced knowledge

about how virtual memory interacts with your operating system. However, you can override the default

settings by choosing Start > Settings > Control Panels > System, clicking the Performance tab, clicking the

Virtual Memory button (Windows 98) or the Change button (Windows NT), and selecting new options. Be

sure to restart your system before getting back to work.

While Windows handles memory efficiently, you may increase performance by closing any unnecessary

programs. In particular, you can make more memory available for InDesign by disabling background pro-

grams (also called startup items) that you don’t need. These programs load automatically when you start

Windows because they’re stored in the Startup folder or listed in the load= or run= lines in the Win.ini file.

Note: Disabling background programs may affect other programs that require these programs. Keep a list of

the background programs you disable in case you need to reinstate any of them.

On Windows 98, you can check whether you have any background programs in the Startup folder and then

prevent them from loading in future:

1. Close all open applications.

2. Press Ctrl + Alt + Delete to display the Close Program dialog box.

3. Check to see whether anything is running other than Windows Explorer. If no, click Cancel only. If yes,

click Cancel and continue to Step 4.

4. Choose Start > Settings > Taskbar & Start Menu.

5. In the Taskbar Properties dialog box, click the Start Menu Programs tab, and then click Remove.

6. In the Remove Shortcuts/Folders dialog box, click the + (plus) sign next to Startup to display back-

ground programs.

7. Select a background program in the Startup folder, and then click Remove. Repeat this step for each

background program listed. When you’re finished, click Close and then OK to exit the dialog boxes.

On a Windows NT system, right-click the task bar, choose Task Bar from the right-click menu, and then

click the Application or Processes tab. Select each background program, and click End Task.
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You can also edit the Win.ini file to remove background programs from the load= or run= lines. First, save a

backup copy of the Win.ini file in case you want to restore these settings. Then open the Win.ini file in a text

editor, such as Notepad, that can save text-only files. Search for load= and run= to see if either item lists any

programs. If either line refers to programs, insert a semicolon at the beginning of the line, so Windows will

skip that line when it reads the Win.ini file at launch time (these lines then begin: ;run= ;load=). Then

restart Windows.

Additional Resources
The following books and Web sites provide more information about the Mac OS. Many of these books are

available in your local bookstore or by ordering from an online bookstore.

 Mac OS Books
The Ultimate Macintosh User’s Guide, Craig Danuloff and Mark R. Bell: Ventana Communications Group,

Inc., 1997. (ISBN: 1566046882)

Macs for Dummies (5th Ed.), David Pogue: IDG Books, 1997. (ISBN: 0764502255)

MacWorld Mac OS 8 Bible (6th Ed.), Lon Poole: IDG Books Worldwide, 1997. (ISBN: 076454036X)

Beyond the Little Mac Book, Steve Broback and Robin Williams: Peachpit Press, 1997. (ISBN: 0201886669)

How Macs Work, John Rizzo and K. Daniel Clark: Ziff Davis Press, 1996. (ISBN: 1562764012)

The Little Mac Book, Robin Williams and Kay Yarborough Nelson: Peachpit Press, 1995. (ISBN: 1566091497)

More Macs for Dummies, David Pogue: IDG Books, 1997. (ISBN: 0764502670)

Sad Macs, Bombs, and Other Disasters: And What to Do About Them, Ted Landau: Peachpit Press, 1997.

(ISBN: 0201688107)

Voodoo Mac: Mastery Tips and Masterful Tricks, 2nd Ed. Kay Yarborough Nelson: Ventana Communications

Group, Inc., 1994. (ISBN: 1566041775)

Mac OS Web Sites
Apple Support: http://www.apple.com/support

Apple Tech Exchange: http://support.info.apple.com/te/te.qry

Mac Conflict Solution Site: http://www.quillserv.com/www/c3/c3.html

Mac Resource Page: http://www.macresource.pair.com

MacCentral Online: http://www.maccentral.com

MacFixIt Troubleshooting Solutions for the Macintosh: http://www.macfixit.com

MacDirectory: http://www.macdirectory.com

MacWeek: http://www.macweek.com

VersionTracker: http://www.versiontracker.com

The following books and Web sites offer more in-depth looks at Windows 98 and Windows NT 4.0. For

details about any of the printed tutorials and books, visit Microsoft Press online at http://mspress.microsoft.com.

Windows Tutorials and Books
Microsoft Windows 98 Starts Here

Quick Course in Microsoft Windows 98

Microsoft Windows 98 Step by Step

Microsoft Windows 98 Training Kit

Microsoft Windows 98 At A Glance
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Microsoft Windows 98 Companion

Microsoft Windows 98 Field Guide

Running Microsoft Windows 98

Microsoft Windows 98 Resource Kit

Microsoft Windows NT Workstation 4.0 Resource Kit

Microsoft Windows NT Training Kit Version 4.0

Windows Web Sites

Windows 98 Web Site: http://www.microsoft.com/windows98

Windows NT 4.0 Web Site: http://www.microsoft.com/ntworkstation [or: http://www.microsoft.com/ntserver]

Windows 98 or Windows NT 4.0 Support Online: http://www.microsoft.com/support/

Microsoft Knowledge Base: http://support.microsoft.com/support

Hardware Compatibility List: http://www.microsoft.com/hwtest/hcl

Microsoft Press: http://mspress.microsoft.com/

Windows Magazine: http://www.winmag.com
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