Accessibility

Adobe Acrobat

Adobe Image Viewer 4.0 plug-in

Many Adobe® Portable Document Format (PDF) slide shows and electronic cards created with Adobe Photoshop® Album software feature audio, video, and transitions. In order to experience these features, you need the Adobe Image Viewer 4.0 plug-in for either the full version of Adobe Acrobat® 5.0 software or Acrobat Reader® 5.0 software.

Download the Adobe Image Viewer 4.0 plug-in (English):

If you have a non-English version of Acrobat Reader 5.0, please upgrade to Reader 5.1 by clicking the checkbox under Step 2 on the Reader download page.

Additional notes for Mac OS X users

Due to some inherent permissions problems in Mac OS X, this version of the Image Viewer installer may not install the Image Viewer plug-in into Acrobat 5.0 or Acrobat Reader 5.0 on some systems. If you encounter an error message while attempting to install into Acrobat 5.0, you should download the "ImageViewer.sit" file and follow the enclosed ReadMe instructions. If you encounter an error message while attempting to install into Acrobat Reader 5.0, you should click here to download and install Reader 5.1.

 

Sorry, this page is not available
Sorry, this page is not available