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As a professional in the visual communications industry, you can rely on the Adobe® 
Creative Suite® 3 features in your color workflow to achieve more accurate and consis-
tent color reproduction. Integrated color management technology in Adobe Creative 
Suite 3 will save you money and time when you send your color work to press. 

Whether you are a new or experienced user of Adobe® Photoshop®, Adobe® Illustrator®, 
Adobe® InDesign®, or Adobe® Acrobat® Professional, you don’t need to become a color  
management expert to learn how to use the CS3 features effectively in your color work-
flow. This guide steps you through these CS3 features, covering four  typical workflows, 
plus in-depth information on color profile alerts, hard-proofing documents, and color 
space sizes. 

Introduction
Achieving accurate and consistent color often is difficult because the two color models 
most used to specify color appearance—RGB and CMYK—are device-dependent. 
Given the same set of RGB or CMYK numbers, a monitor, scanner, and printer each 
produce a different color because the color depends on the characteristics of each 
device. For example, the color produced by a monitor depends on the color of its red, 
green, and blue filters or phosphors. The color produced by a printer depends on the 
type of paper, how it absorbs ink, and the colors of the cyan, magenta, yellow, and  
black inks. 

The result: A scanned image doesn’t look like the original, and the final copy printed on 
the printing press doesn’t look like the image you saw on your monitor. Correcting these 
differences and trial-and-error printing can cost hours of lost productivity and revenue. 

The challenge: Different devices—such as a monitor, scanner, and printer—each receive the same color 
values, but produce a different color.

Who should read thIs guIde

Professionals in the visual communications 
industry who need a reliable, trouble-free 
approach to reproducing color accurately 
and consistently across color devices should 
read this.
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reproducing color better in adobe creative suite 3
The color management technology in Adobe Creative Suite 3 lets you achieve more  
accurate and consistent color reproduction by performing two essential tasks: 

➤ Identifying a specific color appearance for RGB or CMYK numbers in a document.

➤ Maintaining the color appearance by changing the color numbers needed by the 
target device to produce the specified color appearance.

Color management technology relies on profiles and a color management system (CMS). 
Profiles give the CMS the information needed to maintain the color appearance when 
a file is sent to a device, such as a scanner, printer, or monitor. For example, if the color 
represented by the numbers R235, G56, and B70 on a scanner is tomato red but looks 
closer to brick red on a monitor, the CMS translates the RGB numbers to those needed 
by the monitor to preserve the tomato red appearance. In this way, color management 
helps you reproduce consistent color—independent of the unique color characteristics 
of a particular device. 

The easy-to-use color management features and tools in CS3 help you achieve and 
view colors consistently across applications and devices, ensuring more accurate color 
throughout your workflow—from edit to proof to final print. 

See the Glossary on page 37 for definitions of color management terms.

color features in adobe creative suite 3
These features help you manage color more easily. 

•  Color Setting files (CSFs) control the behavior of an application’s color management 
features. Adobe Creative Suite 3 comes with several preset CSFs—each based on a 
common workflow, such as Web/Internet or Prepress—that users can select from one 
central location in Adobe Bridge.

•  Adobe Bridge serves as an easy-to-use, central location for selecting CSFs and then 
sharing those settings across all CS3 components, including Acrobat 8.0 Professional.

•  CMYK color numbers are preserved in your workflow in Safe CMYK mode, using a 
Color Management Policy called “Preserve Numbers (Ignore Linked Profiles).”

•  Spot colors preview and proof consistently between Adobe Illustrator CS3, Adobe 
InDesign CS3, Adobe Photoshop CS3, and Adobe Acrobat 8 Professional and Adobe 
Reader 8; conversions from spot colors to process colors is easy to control. 

•  Common color selection across CS3 components is possible with a common ASE 
swatch book format. Create a set of color swatches using InDesign, Illustrator, 
Photoshop, Flash or Dreamweaver®, and then exchange those swatches across the 
Creative Suite.

•  Black viewing and printing in Illustrator CS3 and InDesign CS3 features several  
options for more accurate results.

•  Simplified, task-based print dialog boxes make it easier to control color management 
features whether printing a proof or a final document.

•  A common interface for creating PDF files across CS3 components makes it easy  
to share PDF presets and create Portable Document Format (PDF) files, ready for 
print publishing. 
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getting started
You can choose from a variety of workflows to help you effectively manage color 
appearance in Adobe Creative Suite 3. First select the workflow most appropriate to you, 
and then select a Color Settings file (CSF) to manage color for that workflow. 

choosing a workflow
Use this table to find the workflow most relevant to you: 

I f  yo u ar e a … W o r k I n g  I n  
t h I s  m a r k e t…

s e n d I n g  t o  t h e 
fo lloW I n g d e v I ce

g o  t o

Prepress  
professional

Traditional and digital 
commercial printing

Printing press  
(for example, offset, 
Flexo, or Gravure), 
digital printing press

“CMYK Commercial Print 
Workflow” and “Advanced 
Topics.”
Users adding RGB to their 
workflow should also see 
“Mixed RGB and CMYK 
Print Workflow.”

Graphic designer Commercial printing, 
publishing

Printing press “CMYK Commercial Print 
Workflow.”

Internet publishing, 
web-based or com-
puter-based training

On-screen display “Web Publishing RGB 
Workflow.”

Digital photo 
professional

Photography Photo lab, RGB printer “RGB Photo Print 
Workflow.”

calibrating your monitor
To ensure accurate viewing of colors in your CS3 workflow, it is highly recommended 
that you calibrate and profile your monitor. Creating an accurate ICC profile for your 
monitor will allow the Color Management System to compensate for the unique char-
acteristics of your monitor.  If you are viewing colors on a Macintosh monitor with a 
gamma of 1.8 and a workflow partner is viewing colors on a PC with a monitor set to 
gamma 2.2, the Color Management System will compensate for that difference and 
display CS3 document colors consistently on both monitors.

For the highest quality results, Adobe recommends that you use a professional calibra-
tion package, with a hardware measurement device.

selecting color settings files from adobe bridge
Selecting the correct Color Settings file (CSF) to manage color depends on your workflow. 
Each CSF is  based on a common workflow, such as Web/Internet or Prepress, that users 
can select from one central location in Adobe Bridge. Adobe Bridge synchronizes all 
Adobe Creative Suite 3 components to use the same settings, now including Acrobat 8 
Professional.  

The preset values in the CSF determine the color management behavior in all Adobe 
Creative Suite 3 components, such as how embedded profiles are handled, what the 
default RGB and CMYK working spaces are, and whether warnings appear when 
embedded profiles are missing or don’t match the working space. 

Using Adobe Bridge to select a CSF ensures that color is handled consistently and 
displays and prints the same way from all Adobe Creative Suite 3 components, 
including Acrobat 8.0 Professional.
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to select a csf from adobe bridge:
1 Choose Edit > Creative Suite Color Settings. 

2 In the Suite Color Settings dialog box, select the relevant CSF and then click Apply to 
synchronize all Adobe Creative Suite 3 components to this CSF. 

Use Adobe Bridge to select the CSF that matches your workflow. 

For more information on color settings, see Adobe Creative Suite 3 Help. 
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cmyk commercial Print 
Workflow
For graphic designers and prepress professionals who are responsible for building 
documents, what follows are step-by-step descriptions for using Adobe Creative Suite 3 
to achieve more accurate color in a commercial print workflow. 

In commercial printing and publishing, consistent color throughout the workflow saves 
both time and money. Because print professionals want to ensure that files produce 
the expected color results, many prepare artwork using CMYK values intended for a 
specific output device. This “safe” approach ensures that CMYK color numbers specified 
anywhere in the workflow arrive unchanged at the final output device. Typically in this 
workflow, CMYK content is created separately in Photoshop CS3 or Illustrator CS3,  
assembled in InDesign CS3, and then output as an InDesign or PDF (Portable Document 
format) file.

CS3 protects against unwanted CMYK color conversions, so print professionals can 
continue to work safely in their current workflow. CS3 offers other color management 
benefits, such as consistent color viewing across applications, and accurate soft-proofing 
and hard-proofing. 

C
M
Y
K

Adobe Creative Suite 3 preserves CMYK color values throughout the workflow to final press.  
The color appearance of CMYK is fully defined, so you’re able to view colors accurately on 
monitors and proofers.
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Initial setup
Before starting this color management workflow, make sure that the North America 
General Purpose 2 color setting is selected in Adobe Bridge (see “Selecting Color Settings  
Files from Adobe Bridge” on page 3 for instructions). This option sets the default CMYK 
working space color profile to U.S. Web Coated (SWOP) v2, preserves CMYK values, 
and does not warn of profile mismatches. For information on mismatched profile  
warnings, see “Using profile warning dialog boxes” on page 31.

For a CMYK commercial print workflow, select North America General Purpose 2 as the CSF in  
Adobe Bridge.

The InDesign CS3 Color Settings dialog box, after applying the North America General Purpose 2 CSF 
in Adobe Bridge: U.S. Web Coated (SWOP) v2 is set as the CMYK working space and the CMYK  
color management policy to preserve CMYK color numbers is selected. 
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editing images in Photoshop cs3
Digital images opened in Photoshop CS3 for editing may be in a CMYK or RGB color 
space. You must convert images in an RGB color space to CMYK for printing purposes. 
Photoshop CS3 makes it easy to bring CMYK files into a color space that is appropriate 
for print on a North American press using standard North American printing conditions. 

to convert rgb images to cmyk for print:
1 Choose Image > Mode.

2 Select CMYK Color.

Note: Photoshop CS3 uses the default CMYK working space profile to convert RGB to 
CMYK. RGB color spaces are typically larger than CMYK color spaces. The CMYK image 
may appear slightly desaturated when viewed on your monitor. However, the colors are 
now appropriate for printing on a typical offset press in North America.

Keep the following in mind when preparing CMYK images for print on a North  
American press:

• If the CMYK image was created in Photoshop CS3, Photoshop automatically uses 
the standard CMYK working space U.S. Web Coated (SWOP) v2 to define the color 
appearance of the CMYK values. By default, Photoshop CS3 embeds this profile in 
saved CMYK images to keep the image’s color appearance consistent throughout 
the workflow. 

• If you open a CMYK image that is missing a profile, the General Purpose 2 CSF 
automatically preserves the CMYK numbers. Photoshop CS3 assumes that the 
CMYK values are understood using the standard U.S. Web Coated (SWOP) v2 
profile and embeds that profile in the saved image file.

• If you open a CMYK image with an embedded profile that is not U.S. Web Coated 
(SWOP) v2, contact the creator of the image to ensure that the CMYK numbers in 
the image are ready to use on a North American press.

creating or placing graphics in Illustrator cs3
When you create a new graphic in Illustrator CS3, you can choose RGB or CMYK as the 
color model in which to work; choose CMYK. Illustrator CS3 automatically assigns the 
working space profile, U.S. Web Coated (SWOP) v2, to the document. 

If you place CMYK graphics that are not in this color space into Illustrator CS3, it 
applies Safe CMYK mode to preserve the color numbers in the graphics. Illustrator CS3 
interprets the appearance of the CMYK values using the Illustrator document’s color 
profile, U.S. Web Coated (SWOP) v2.

saving files from Photoshop cs3 and Illustrator cs3 with  
embedded profiles
When you are ready to save the artwork for the commercial press, you can embed the 
U.S. Web Coated (SWOP) v2 profile so that others can view how the file was created 
and the intended color appearance.

to save your artwork with an embedded profile:
1 Choose File > Save for a newly created document or File > Save As. 

2 For Format, choose from the following: 

• (Photoshop) TIFF, Photoshop PSD, Photoshop PDF, Photoshop EPS, and JPEG.

• (Illustrator) Adobe Illustrator and Adobe PDF.

3 Do one of the following:

• In Photoshop, select Embed Color Profile, and click Save.  

•  In Illustrator CS3, name the file and click Save. For an AI file, in the Illustrator 
Options dialog box, select Embed ICC profiles;  for a PDF file, in the Save PDF 
dialog box, click Save PDF. Then click Save. 
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building an Indesign layout
Building an InDesign layout can include creating native content in InDesign, placing 
artwork from Photoshop or Illustrator, and saving the file. 

When you create a new document in InDesign CS3, InDesign assigns RGB and CMYK 
working spaces to the document as document profiles. When creating color content in 
InDesign CS3, everything built in CMYK automatically uses the document’s CMYK 
profile. Because CS3 components use the same profiles, content with the same CMYK 
values appears the same in all applications—that is, colors created in Photoshop CS3 
and Illustrator CS3 match the colors you see in InDesign CS3, Acrobat 8 Professional, 
and Reader 8.   

Note: The CMYK policy, Preserve Numbers (Ignore Linked Profiles), ensures that all 
CMYK content uses the InDesign CMYK document profile. Using the same CMYK profile 
helps prevent unwanted CMYK color conversions that could occur in earlier versions of 
Adobe publishing applications when Color Management was selected.

When you save a file, InDesign automatically embeds the document RGB and CMYK 
color profiles and the Preserve Numbers (Ignore Linked Profiles) CMYK policy. That 
way, any InDesign CS3 user will have the color data needed for accurate viewing and 
color conversions the next time the file is opened. 

Previewing for more accurate blacks in Illustrator and Indesign
The CS3 black preview feature lets you choose how to view and print black objects in 
Illustrator and InDesign. While you can still view 100% K objects as a dark, rich black 
(the default in earlier versions of InDesign and Illustrator when Color Management was 
turned off), you can now also choose to view black objects more accurately, seeing the 
difference between 100% K and rich black.

Note: In CS3, you can easily preview the difference between 100% black and a rich black. 
For reliable results, it’s important to view your colors on a calibrated monitor.

to preview blacks more accurately in Illustrator cs3 or Indesign cs3:
1 From the Illustrator or InDesign menu, choose Preferences > Appearance of Black. 

2 For On Screen, select a display option: Display All Blacks Accurately shows the  
difference between 100% K and a rich black; or Display All Blacks as Rich Black  
(the default) shows both blacks the same.

Illustrator CS3 and InDesign CS3 (shown here) let you select how blacks will appear on your monitor 
and when printed to RGB composite printers. 
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Previewing overprints accurately
You may want to force inks to overprint on top of other inks, instead of knocking out 
the inks below, such as to overprint spot colors that overlap other spot colors or process 
colors. It is also common to overprint black text to prevent trapping problems due to 
misregistration on the press.

To preview overprinted colors more accurately, choose an option:

•  In Illustrator or InDesign, choose View > Overprint Preview.

•  In Acrobat 8 Professional, choose Advanced > Print Production > Overprint Preview. 

•  In Adobe Reader 8, use the preference to turn on overprint preview.

soft-proofing for more accurate viewing 
Soft-proofing lets you preview how color will look when a CMYK file is printed on 
press. You can preview color on-screen from all CS3 components.  (Soft-proofing does 
not change the CMYK values in your document.) 

Color profiles give you a high degree of viewing accuracy in nonproofing mode. For 
more control over soft-proofing, such as to simulate the media and ink that you will use, 
you can customize the settings.

to soft-proof and customize soft-proof settings:
1 Do one of the following: 

• In lIlustrator, InDesign, or Photoshop, choose View > Proof Setup > Custom. 

• In Acrobat, choose Advanced > Print Production > Output Preview.

Use the Customize Proof Condition dialog box to soft-proof your documents on-screen before printing.

2 In the Device to Simulate menu, make sure that the profile selected is your document 
or working space profile.

3 Leave the Rendering Intent unchanged. The rendering intent selection does not affect 
color appearance in this workflow, because no conversion is made to the color space 
of the device you are trying to simulate. All colors are already created for the final 
output device.

4 Select Simulate Paper Color to simulate on-screen what the final colors will look like 
on the paper you will use to print.

Note: The paper color specified by SWOP may be darker and more yellow than the paper 
you will use. 

5 Click OK. 

The display simulates how the document will appear on the final output device.  
If necessary, edit the document to adjust the color.
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hard-proofing your Indesign document
When you have finalized the layout in InDesign, send your document to a local printer 
device for a hard proof. Hard-proofing provides a preview of how the document will 
print on the final output device, without permanently converting the color values. 
For instructions on hard-proofing an InDesign CS3 document, see “Hard-proofing 
documents” on page 32.

sending files and printed proofs to a print provider
For more accurate color in the final output, deliver the printed proof as well as the 
electronic files to your print service provider either as a PDF file or a native InDesign 
document. Check with your print service provider to determine whether PDF or 
InDesign files are preferred.  

If you are delivering a native InDesign document with fonts, graphics, or other files 
to the print service provider, package the file (File > Package) for easy hand-off. When 
you package a file, you create a folder that contains the InDesign document (or docu-
ments in a book file), any necessary fonts, linked graphics, text files, and a customized 
report. This report, which is saved as a text file, includes the information in the Printing 
Instructions dialog box; a list of all used fonts, links, and inks required to print the 
document; and print settings. For more information, see InDesign Help. 

To create final print-ready pages, consider using the PDF/X-1a preset to create a PDF 
file in which all content is CMYK or spot colors. If the RGB content will be converted to 
CMYK later, you can also choose the PDF/X-3 format, a superset of PDF/X-1a, which 
supports color-managed workflows and treats RGB images as device independent if  
enough information is included; this format is useful for transferring data in CIELab or 
RGB color spaces, with conversion to CMYK occurring later. 

Note: Another option expected to be available soon is PDF/X-4, which  will support 
transparent artwork and effects, as well as layers.

to create a Pdf file from Indesign cs3:
1 Choose File > Export. 

2 Select Format: Adobe PDF, and then click Save.

You can choose a standard Adobe PDF preset from the Export Adobe PDF dialog box.
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3 From the Adobe PDF Preset pop-up menu, choose PDF/X-1a:2001 to create a PDF file 
in which all content is CMYK or spot color, but no RGB data. 

4 To view the Output settings, select Output in the left panel. By default, CS3 components 
set Output Color options as Color Conversion to Convert to Destination (Preserve 
Color Numbers) and Destination to Document CMYK—U.S. Web Coated (SWOP) v2. 

 To preserve CMYK color numbers and avoid unwanted conversions, do not change 
the default Output Color settings for Color Conversion and Destination.

The PDF/X-1a format converts all data contained in the document—but spot color—to CMYK. 
This conversion does not impact the workflow, because all content in the InDesign CS3 document is 
already CMYK.

Note: The PDF/X-1a standard does not permit embedded profiles in the body of the PDF 
file. However, choosing a PDF/X standard sets an Output Intent Profile automatically in 
the Output pane; the Output Intent Profile uses the document’s CMYK profile.

4 Click Export to create the PDF document. 
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mixed rgb and cmyk 
Print Workflow
Creative professionals can mix RGB and CMYK content—and their advantages—in 
a single, safe and accurate workflow, thanks to Adobe Creative Suite 3. Its features let 
print professionals use their current CMYK workflow, with CMYK graphics protected, 
as they add RGB content—increasingly available, from digital cameras to high-quality 
stock image libraries, and more easily repurposed.

A mixed RGB-CMYK color workflow requires a safe approach, to avoid unexpected color 
conversions and preserve blacks without introducing other colors. Both Illustrator CS3 
and InDesign CS3 employ a safe CMYK mode to preserve CMYK color numbers all 
the way to the final output. In particular, the safe CMYK mode preserves blacks and 
ensures that they are not accidentally re-separated. Soft- and  hard-proofing options 
also let you verify this color.

Using the CMYK color model, designers can specify CMYK color builds for colors that 
only use one or two of the CMYK color components, make rich blacks, and control the 
amount of black in drop shadows or line art. They can also add RGB content, which, with 
its larger color gamut, can be more easily repurposed for different printing conditions. 

In this workflow, you create RGB and CMYK content separately in Photoshop CS3 or 
Illustrator CS3, or both, and assemble it in InDesign CS3. Illustrator and Photoshop 

permit only a single color space in a document. InDesign, however, allows objects of 

multiple color spaces, CMYK and RGB, in the same document. 

In Illustrator CS3, when you create a new document, you can select a Startup profile 
such as Print or Web. This automatically assigns the new document an appropriate color 
space (CMYK or RGB), and sets other defaults, such as a suitable rasterization resolution.

From InDesign, you then output the content as an InDesign or PDF (Portable Document 
format) file. When the final document is ready for print or export to a PDF file, InDesign 
converts RGB colors to the same CMYK profile used by the document. 

Use embedded profile
RGB or CMYK

Convert to
AdobeRGB

Inkjet proofer

Monitor

Build color in
 CMYK or RGB

Create in 
RGB or CMYK

InDesign

CMYK RGB/
CMYK

PDF PDF

Illustrator

Photoshop

Convert to AdobeRGB in driver

Preserve RGB and
CMYK color spaces

   Convert RGB to CMYK 
in the print dialog box

Convert RGB to CMYK     
when exporting to PDF/X-1a   

(forces all content to CMYK)

Export to PDF/X-3 
 (allows mixed 
  content)

In this RGB and CMYK mixed workflow, Adobe Creative Suite 3 components preserve your CMYK  
color values and enable the use of RGB content, which is converted to CMYK when output to a PDF  
or PostScript® file.



13Color Workflows for Adobe Creative Suite 3

Initial setup
Before starting this color workflow, select the North America Prepress 2 setting in 
Adobe Bridge. (See “Selecting Color Settings Files from Adobe Bridge” on page 3 for 
instructions.)

Select the North America Prepress 2 color setting in Adobe Bridge for a mixed RGB-CMYK workflow.

The InDesign CS3 Color Settings dialog box, after applying the North America Prepress 2 setting in 
Adobe Bridge : Adobe RGB and U.S. Web Coated (SWOP) v2 are set as the  RGB and CMYK working 
spaces. Profile mismatches and missing profile warnings are turned on. 
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collecting, capturing, and scanning images
The mixed RGB-CMYK workflow begins by acquiring digital images or creating 
them in-house. 

If you take photos with a digital camera, check whether the camera settings allow 
saving images in the standard Adobe RGB color space or in RAW format. Save your 
images in one of those formats if your camera has that capability.  If you scan images, 
check whether the scanner software can save images using the Adobe RGB color profile 
or, if you prefer to work with CMYK files, the U.S. Web Coated (SWOP) v2 color profile. 

editing images in Photoshop cs3 (rgb or cmyk)
Images that you open in Photoshop CS3 might be in a CMYK or RGB color space. If 
you created or captured them using the settings described in “Collecting, capturing and 
scanning images,” they are already in a standard color space.  However, images from 
other sources might not have embedded profiles, or the embedded profile might not 
match the profile you are using in your workflow.  

If a Missing Profile or Profile Mismatch warning dialog box appears when you open 
an image, ask the provider if the profiles you have set in your workflow can be used. 
Use the warning dialog boxes to assign the proper profile to your image. (For more 
on Missing Profile and Profile Mismatch warnings and relative color space sizes, see 
“Using profile warning dialog boxes” on page 31.)

When opening an RGB image in Photoshop CS3 with North America Prepress 2 color 
settings, a warning dialog appears if the image has no embedded profile or the embedded 
profile is not Adobe RGB, the default RGB profile for this workflow.  

If the profile is missing, the Missing Profile Warning appears. You have two options:

• Try to get a file with a valid source profile (e.g., attach a scanner profile) and use that.

• If unsure of the profile, assign the Working Space or one of the commonly used 
profiles (like sRGB IEC61966-2.1 or ColorMatch RGB) to the image based on the 
color appearance achieved with one of these profiles.

If the embedded profile is mismatched, you have two recommended options: 

• Select the option to use the embedded profile in the RGB image. The latter profile 
was used by the provider of the image file, and will be used when the RGB colors are 
converted to CMYK for printing.

You can use the embedded profile if it is a standard working space and not a device color space.

• Using the embedded profile lets you open the image and view colors accurately with-
out converting the color values from one color space to another. For example, if you 
open images with the embedded ProPhoto RGB or sRGB profiles, Photoshop CS3  
previews those files based on those color spaces. As a result, it is unnecessary to  
convert the image to the RGB working space.
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• Alternatively, if the embedded profile is a device-dependent camera or scanner 
profile, select Convert Document Colors to the Working Space for two reasons. 
First, equal amounts of R, G, and B always produce a neutral gray in working spaces, 
so standard working spaces give you more predictable color that is easier to edit. 
Device-dependent profiles might not have this attribute. Second, this working 
space profile is reasonably big, and depicts most of the colors produced by cameras, 
scanners, printers and commercial press output.

This embedded profile is a device scanner RGB profile and not a standard working space. Thus, select 
Convert Document’s Colors to the Working Space.

creating and placing graphics in Illustrator cs3 (rgb or cmyk)
New in Illustrator CS3, you can select a document profile from its Welcome Screen 
(Help > Welcome Screen) to create a new print or web document that automatically 
assigns a document color space—CMYK for print and RGB for web, and sets defaults, 
such as rasterization resolution. You can also choose RGB or CMYK as the color model 
when you create a new document (File > New) that’s not based on any profile. As 
Illustrator creates the document, it automatically assigns the default RGB or CMYK 
working space profile to the document—in this case, either Adobe RGB or U.S. Web 
Coated (SWOP) v2.

After you open a document with an associated color profile, all artwork you create in the 
Illustrator CS3 document uses this document profile. If you embed content from other 
sources, Illustrator CS3 uses the profiles in the placed content in the following ways:

• Placed CMYK is not converted. The document profile is used to define the appearance 
of the CMYK color values.

• RGB content missing an embedded profile uses the RGB profile of the Illustrator CS3 
document.

• RGB content with an embedded profile that differs from the document profile is 
converted to the color space of the Illustrator document.

saving Photoshop cs3 and Illustrator cs3 files with embedded profiles
When you are ready to save your artwork, embed the Adobe RGB or U.S. Web Coated 
(SWOP) v2 profiles in your Photoshop CS3 or Illustrator CS3 document so that others 
can view how the file was created and the intended color appearance.

to save your artwork with an embedded profile: 
1 Choose File > Save or Save As. 

2 For Format, choose from the following: 

• (Photoshop) TIFF, Photoshop PSD, Photoshop PDF, Photoshop EPS, or JPEG.

• (Illustrator) Adobe Illustrator and Adobe PDF.

3 Do one of the following:

• In Photoshop, select Embed Color Profile, and click Save.  

• In Illustrator CS3, name the file and click Save. For an AI file, in the Illustrator  
Options dialog box, select Embed ICC profiles;  for a PDF file, in the Save PDF dialog 
box, click Save PDF. Click Save.
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building an Indesign layout
Building an InDesign layout can include creating native content in InDesign, placing 
artwork from Photoshop or Illustrator, and saving the file.

When you create a new document in InDesign CS3, InDesign assigns RGB and CMYK 
working spaces to the document as document profiles. When creating native color con-
tent in InDesign CS3, everything you build in RGB or CMYK uses the document RGB 
profile or CMYK profile. Because the Adobe Creative Suite 3 components use the same 
profiles, content with the same RGB or CMYK values appears the same in all applica-
tions—that is, colors created in Photoshop CS3 and Illustrator CS3 match the color you 
see in InDesign CS3.

All placed CMYK artwork uses the InDesign CS3 document CMYK color profile— 
U.S. Web Coated (SWOP) v2—the same as native content, so the color numbers specified 
in placed and native content appear the same and do not change when you print or 
create a PDF.

For placed RGB content, InDesign CS3 uses the embedded profile; if the profile is 
missing, InDesign CS3 uses the document’s profile. 

Using the safe CMYK mode, all CMYK content uses the document CMYK profile. RGB content uses the 
document RGB profile except for placed RGB content with embedded profiles.

When saving a file, InDesign CS3 embeds the document RGB and CMYK color profiles 
and the Preserve Numbers (Ignore Linked) CMYK policy in the InDesign document. 
That way, any CS3 component has the color data needed for accurate viewing and color 
conversions at any further stage of the workflow.

To save an InDesign file, choose File > Save.

Previewing more accurate blacks (Illustrator cs3 and Indesign cs3)
The black preview feature in Adobe Creative Suite 3 lets you choose how to view and 
print black objects in Illustrator CS3 and InDesign CS3. While you can still view 
100% K objects as a dark, rich black (the default for earlier versions of InDesign and 
Illustrator when Color Management was turned off), you can now choose to view black 
objects more accurately, seeing the difference between 100% K and rich black.

Note: In Illustrator CS3 and InDesign CS3, you can easily preview the difference between 
100% black and a rich black. For reliable results, it’s important to view your colors on a 
calibrated monitor.
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to preview blacks more accurately in Illustrator cs3 or Indesign cs3:
1 From the Illustrator or InDesign menu, choose Preferences > Appearance of Black. 

2 For On Screen, select a display option: Display All Blacks Accurately shows the 
difference between 100% K and a rich black; or Display All Blacks as Rich Black 
(the default) shows both blacks the same.

Illustrator CS3 (shown here) and InDesign CS3 let you select how blacks will appear on your monitor 
and when printed to RGB composite printers. 

Previewing overprints accurately
You may want to force inks to overprint on top of other inks, instead of knocking out 
the inks below, such as to overprint spot colors that overlap other spot colors or process 
colors. It is also common to overprint black text to prevent trapping problems due to  
misregistration on the press.

To preview overprinted colors more accurately, choose an option:

•  In Illustrator or InDesign, choose View > Overprint Preview.

•  In Acrobat 8 Professional, choose Advanced > Print Production > Overprint Preview. 

•  In Adobe Reader 8, use the preference to turn on overprint preview.

soft-proofing for more accurate viewing
Soft-proofing lets you preview how colors will look when a file is printed on press, 
simulating the color of the RGB files after they are converted to CMYK. Soft-proofing is 
available in all Adobe Creative Suite 3 components. This feature also gives you greater 
control over how the final CMYK values are represented on-screen. (It does not change 
the CMYK values in your document.) For the best soft-proof conditions, make sure that 
the monitor has been calibrated.

To soft proof your images, choose View > Proof Colors. If you want more control of the 
soft-proofing process, you can customize the settings to fit your needs.
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to customize the soft-proofing settings:
1 Choose View > Proof Setup, and then click Custom.

To soft-proof your documents on-screen before printing, choose the device you want to simulate and choose 
the Rendering Intent.

2 From the Device to Simulate drop-down menu, choose the working/document 
CMYK profile (the default). RGB content will be converted to this profile for proof-
ing. CMYK colors already use this profile so they will not be converted.

3 Choose a rendering intent. This is the rendering intent used to convert your RGB 
content to CMYK for proofing.

Note: InDesign CS3 does not offer a rendering intent choice in the Customize Proof 
Condition dialog box. The rendering intent is specified at the document level in the Color 
Settings dialog (Edit > Color Settings select Advanced Mode).

4 Select Simulate Paper Color to simulate on-screen how the final colors will appear on 
the paper you will use to print.

Note: The paper color specified by SWOP may be darker and more yellow than the paper 
you will be using.

5 Click OK.

The display simulates how the document will appear on the final output device. You can 
edit to adjust the color, as needed.

hard-proofing Indesign cs3 documents
Hard-proofing provides a preview of how the document will print on the final output 
device, without permanently converting the color values. For instructions on how to 
hard proof InDesign CS3 documents, see “Hard-proofing documents” on page 32.

sending files and printed proofs to a print provider
For more accurate color in the final output, deliver the printed proof as well as the 
electronic files to your print service provider either as a PDF file or a native InDesign 
document. Check with your print service provider to determine whether PDF or 
InDesign files are preferred.   

To create a PDF file in which all content is CMYK, use the PDF/X-1a standard, which 
converts all non-CMYK content to the document’s CMYK profile. To prepare a PDF file 
with both RGB and CMYK content, use the PDF/X-3 standard. 

If you are delivering a native InDesign document with fonts, graphics, or other files 
to the print service provider, package the file (File > Package) for easy hand-off. When 
you package a file, you create a folder that contains the InDesign document (or docu-
ments in a book file), any necessary fonts, linked graphics, text files, and a customized 
report. This report, which is saved as a text file, includes the information in the Printing 
Instructions dialog box; a list of all used fonts, links, and inks required to print the 
document; and print settings. For instructions, see InDesign Help. 
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to create a Pdf file from Indesign cs3:
1 Choose File > Export. 

2 Select Format: Adobe PDF, and then click Save.

3 In the Export Adobe PDF dialog box, choose PDF/X-1a from the Adobe PDF 
Preset menu.

You can choose an Adobe PDF preset standard from the Export Adobe PDF dialog.

Note: The PDF/X-1a standard does not permit  embedded profiles in the body of the PDF 
file. However, choosing a PDF/X standard sets an Output Intent Profile automatically in 
the Output pane; the Output Intent Profile uses the document’s CMYK profile.

4 To view the output settings, select Output on the left side of the dialog box. 

 To ensure that the CMYK numbers do not change, keep the  defaults (color conversion 
as Convert to Destination (Preserve Color Numbers) and the destination profile as 
Document CMYK—U.S. Web Coated (SWOP) v2). All RGB content will be  converted 
to the document CMYK color space as defined in the Destination pull-down menu. 

5 Click Export to create the PDF document. 

to create a mixed rgb and cmyk Pdf file:
1 Choose File > Export.

2 Select the Adobe PDF format, and then click Save.

3 In the Export Adobe PDF dialog box, choose PDF/X-3 from Adobe PDF Preset menu.
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The PDF/X-3 format permits embedded profiles in the body of the PDF.

4 To view the output options, select Output on the left side of the dialog box.

 By default, InDesign CS3 sets the color conversion to No Color Conversion. This 
setting preserves content in the RGB and CMYK modes, without changing the color 
numbers. Profiles for RGB and CMYK content are included in the PDF/X-3 file so 
that the PDF file can be more easily repurposed to different output devices later in 
the workflow.

5 Click Export to create the PDF document. 

For the PDF/X-3 preset, PDF Export automatically sets Color Conversion to No Color Conversion.
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rgb Photo Print Workflow
Adobe Creative Suite 3 offers digital photographers the efficient workflow they need, 
with more predictable color from capture to output.

Digital photographers typically have handled photo output by performing a repetitive 
cycle of printing images, judging the color output, adjusting the color in Adobe  
Photoshop, and reprinting. After several tries—and a lot of wasted time and media— 
the color might finally look right. 

Accurate on-screen display in CS3, along with soft-proofing tools that reliably simu-
late the final output, end this cycle of wasted time and media in trying to achieve the 
desired result.

You can edit your color in a standard RGB color space and take advantage of on-screen viewing and  
soft-proofing to achieve more accurate, predictable color on final output.
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Initial setup
Before starting this color workflow, select the North America Prepress 2 CSF in 
Adobe Bridge.  (See “Selecting Color Settings Files from Adobe Bridge” on page 3 
for instructions.)  

For a RGB photo print workflow,  select the North America Prepress 2 color setting in Adobe Bridge.

 
North America Prepress 2 uses these default settings. The InDesign CS3 Color Settings dialog box 
reflects how the  Color Settings file was set in Adobe Bridge.  
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capturing and scanning images
When scanning photos, check the scanner driver settings to see whether you can save 
the images in the Adobe RGB color space—one of several RGB color spaces available. 
Adobe RGB (1998) is the color space used for this workflow and the default into which the 
Adobe Camera Raw feature renders color.  

If you are using the Adobe Camera Raw feature for processing raw image data from a 
digital camera, you can easily convert to a standard RGB working space while preserv-
ing as much color and tone information from the original capture as possible. Camera 
Raw also controls how the raw data is rendered into a common format such as JPEG, 
TIFF, or PSD. 

The Camera Raw feature can be used for processing raw image data from a digital camera, and DNG 
(Digital Negative) files. For more information on the DNG format, visit www.adobe.com/ap/products/dng.

For more on relative color spaces, see “About relative color space sizes” on page 36.

saving Photoshop cs3 files with embedded profiles
After editing in Photoshop CS3 for good overall color, save the image using the Adobe 
RGB profile, so that others can view how the file was created and the intended color 
appearance.

It’s especially important to save your files with your working space profile embedded if 
a photo lab will print your files. The embedded profile lets the lab open your image on 
a calibrated monitor, view the color as you intended, and print the image to match the 
image you viewed on-screen. 

to save Photoshop cs3 files with an embedded profile:

1 Choose File > Save As. 

2 For Format, choose TIFF, Photoshop (PSD), Photoshop PDF, or JPEG.

3 Select Embed Color Profile, and click Save.

http://www.adobe.com/ap/products/dng
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soft-proofing in Photoshop cs3 for more accurate viewing
Soft-proofing lets you preview how color will appear when printed. You can then make 
color adjustments, if necessary. 

For the best soft-proof conditions, make sure that the monitor has been calibrated.

to soft proof your images in Photoshop cs3:
1 Choose View > Proof Setup > Custom.

Photoshop CS3 provides an easy-to-use dialog box  for selecting soft proofing options.

2 In the Customize Proof Condition dialog box, for Device to Simulate, select the 
profile that represents your printer and media from pop-up menu.

3 Choose a Rendering Intent to determine how the color management system converts 
color from one color space to another.

 The default, Relative Colorimetric, works well with many types of imagery when 
Black Point Compensation is selected. Perceptual Rendering Intent also provides 
good color mapping from the image’s color space to the printer’s color space. When 
printing, use the same rendering intent selected for soft-proofing. For more on 
rendering intents, see Photoshop CS3 Help.

4 To simulate the paper color of the media, select Simulate Paper. 

5 To reuse this custom setting, click Save, name the setting file, and click Save. The file 
will be listed in the Proof Setup menu. 

6 Click OK. The display simulates how the document will appear on the printer. If 
necessary, make edits to adjust the color.
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Printing images or preparing files for output at a photo lab
When satisfied with the color, you’re ready to print the images or prepare the files for 
output at a photo lab. Both scenarios are described below. 

to print images on a printer:
1 Choose File > Print. 

Use the Photoshop CS3 Print dialog box to convert to colors appropriate for your printer.

2 In the Print section, select Document.

3 In the Options section, do the following:

• For Color Handling, choose Photoshop Manages Colors. 

• For Printer Profile, choose your printer and media profile. 

• For Rendering Intent, choose the same rendering intent that you selected in the  
Customize Proof Condition dialog box. (See step 3 of “Soft-proofing in Photoshop CS3 
for more accurate viewing” on page 24.)

• Select Match Print Colors to view a color-managed soft proof in the dialog box preview. 

4 Click Print.

5 Select the proper media type and appropriate driver settings for your printer. For 
more information about your printer’s driver settings, see the printer’s user guide.

Caution: Because you’ve selected Photoshop Manages Color to determine color handling, 
disable the color management feature in the printer driver. Not turning off the feature 
could cause additional conversions and unexpected color results.
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Web Publishing rgb Workflow
Designing color for online media has special challenges: Online, a document will 
appear on a wide range of possibly uncalibrated monitors and video display systems, 
significantly limiting a designer’s control over color consistency. Typically, Web 
designers have prepared files for the Internet by displaying them on several types 
of monitors and operating systems. Reviewing files using these different viewing 
conditions can be costly in equipment, time, and energy. 

With Adobe Creative Suite 3, Web designers can view color consistently and predictably 
as they create artwork to be viewed on a browser. This web publishing workflow uses 
the sRBG color space, which provides a generic description of monitors used on the 
Internet. Files from a variety of sources are converted to the sRGB working space, and 
then prepared for the web using various CS3 applications. 

Because the sRGB color space describes an average monitor used to view content on 
the Internet, the W3C (World Wide Web Consortium, an Internet standards body) 
has recommended this color space as the reference color space for content viewed on 
the Internet. Using sRGB lets the graphic designer create colors to a specific standard 
and rely less on the unique color characteristics of the different monitors used to 
preview designs. 

When you convert your artwork to the sRGB working space, the Adobe Creative Suite 3 components can 
read, display, and prepare your artwork in a color space suitable for the web.
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Initial setup
Before starting this workflow, make sure that the North America Web/Internet CSF is 
selected in Adobe Bridge. (See “Selecting Color Settings Files from Adobe Bridge” on 
page 3 or instructions.) This selection sets the default RGB working space to sRGB 
across the Adobe Creative Suite 3 components.

For an Internet RGB publishing workflow, select the North America Web/Internet color setting  
in Adobe Bridge.

collecting and capturing images
Acquiring images can include gathering digital files from a photographer, taking 
photos with a digital camera, or scanning images into a digital format. If you use a 
digital camera or scanner, check the settings to see whether you can save the images 
in the sRGB color space to avoid converting them later. 

creating graphics in Illustrator cs3 
When creating a new graphic in Illustrator CS3, choose RGB as the color space. Any 
RGB graphics created in Illustrator CS3 will use sRGB as the color space. Because 
both Illustrator CS3 and Photoshop CS3 use the same color settings, colors in your 
Illustrator graphics will match the colors in your Photoshop digital images. Also, when 
the Illustrator CS3 and Photoshop CS3 sRGB artwork is viewed on the Internet, the 
colors appear consistent and are more likely to be seen as you intended. 

viewing and editing your artwork in Photoshop cs3 and 
Illustrator cs3 
If you open a digital file in Photoshop CS3 or Illustrator CS3 that contains an embedded 
profile that is not sRGB, the Embedded Profile Mismatch dialog box appears asking 
whether you want to convert the document’s colors to the working space. Click OK. 

For more information on Adobe Creative Suite 3 profile mismatch dialog boxes, see 
“Using profile warning dialog boxes” on page 31.
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saving Photoshop cs3 and Illustrator cs3 files with  
embedded profiles
After editing in Photoshop CS3 and Illustrator CS3 for good overall color, save the 
image using the sRGB profile so that others can view how the file was created and the 
intended color appearance.

to save your artwork with an embedded profile: 
1 Choose File > Save As. 

2 For Format, choose from the following: 

• (Photoshop) TIFF, Photoshop PSD, Photoshop PDF, Photoshop EPS, or JPEG.

• (Illustrator) Adobe Illustrator and Adobe PDF.

3 Choose from the following:

• In Photoshop, select Embed Color Profile, and click Save.  

• In Illustrator CS3, name the file and click Save. For an AI file, in the Illustrator  
Options dialog box, select Embed ICC profiles;  for a PDF file, in the Save PDF 
dialog box, click Save PDF. 

When saving images for future use, be sure to select Embed Color Profile.
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Preparing files for the web
Both Photoshop CS3 and Illustrator CS3 save artwork for use in web publishing and 
for mobile devices. You can optimize colors, image quality, and file sizes for your web 
publishing projects. Optimizing involves balancing file size with visual appeal, and 
requires judgment and a good eye; no single set of settings will optimize all image files.

If you’re authoring content for mobile devices, you can use the Device Central feature to 
test content with an image of each device and its properties. 

to optimize and save artwork for web publishing:
1 In Photoshop CS3 or Illustrator CS3, choose File > Save for Web & Devices.

The Save for Web & Devices dialog box lets you save your files so they are smaller and optimized for the 
web and mobile devices.

2 In the Save for Web & Devices dialog box, click the Optimized tab, or the 4-Up tab 
to display your original and previews of versions that rerender as you adjust settings. 

3 Choose a suitable file format from the Optimized File Format menu on the left: 

Note: To choose preset optimization settings that automatically set compression quality, 
color, dithering, transparency, and so on, depending on the file format, choose an option 
from the Preset pop-up menu and skip to Step 8.

• GIF for compressing images with solid-color or areas of repetitive color, such as line 
art, logos, and illustrations with type, and images in Hypertext Markup Language 
(HTML) documents. 

• JPEG for continuous-tone photographic images that include broad color ranges and 
subtle brightness variations.

For information on setting format-specific options, and more on these and other web 
formats, see Adobe Creative Suite 3 Help.
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4 To convert colors to the sRGB color space if you haven’t already, click the arrow to the 
right of the Preset pop-up menu. From the panel menu, choose Convert to sRGB.

5 To preview the settings for a mobile device, such as a cell phone or PDA, click Device 
Central, and then do the following:

• Click the Emulator tab at the top of the panel. The Emulator panel includes options 
for testing content for mobile devices—PDAs, smart phones, ultra-portable PCS, 
and so on—including device previews, display variables, and easy-to-access lists of 
properties such as device pixel size, number of colors supported, and so on. 

• Select a device to preview from the list on the left of the panel. 

• Select preview options on the right side of the panel. For more on these options, see 
the Adobe Creative Suite 3 Help. 

• When you have finished previewing, click the Close box in the upper left corner 
of the panel.

6 When you have finished specifying settings, click Save.

The file is ready for uploading to the web.
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advanced topics
This section includes more information on profile mismatching, hard-proofing  
documents, and color space sizes.

using profile warning dialog boxes
It can be helpful in some workflows to receive profile warnings, so you can make 
changes. Profile warnings can appear when you open files whose profiles don’t match 
those used in your workflow (that is, the embedded profile differs from the application 
Working Space), such as when opening a file saved with a monitor profile. A warning 
also can appear when opening files whose profiles are missing (that is, the file has no 
embedded profile). 

Whether a warning appears depends on whether the embedded profile differs from the 
application Working Space, and on your  Color Settings file (CSF). The default CSF, 
North America General Purpose 2, does not issue any profile warnings. The North 
America Prepress 2 CSF enables warning dialog boxes; the North America Web/
Internet CSF enables only the Embedded Profile Mismatch warning. 

When opening artwork that is missing a profile, and the profile warnings are enabled,  
the Missing Profile dialog box appears. The options are:

• Leave As Is—Use this only if the workflow is not color managed or if you need to 
keep the file size slightly reduced by not embedding a profile.

• Assign Working Space—Interprets the color values in the file based on the current 
working space. It does not convert the color values, only the intended appearance.  
Use this option if you know that the file is in your working space.

• Assign Profile—Assigns a selected profile to the document. It does not convert the 
color values. Assigning the correct profile provides the intended appearance.  
Contact the file’s creator to determine the proper profile to select.

If a document contains an embedded profile that does not match the application’s 
working space, the Embedded Profile Mismatch dialog box appears. You can handle the 
mismatch in the following ways:

• Use the Embedded Profile—Assigns the embedded profile to the document instead 
of using the current working space. It maintains the color values of the file but also 
preserves its appearance on-screen and when printed. 

Note: Generally, it is good practice to use the embedded profile in your workflow. For 
CMYK documents, profiles provide useful information on the intended use of the file 
and how it was created. For example, if a designer is creating a layout for a high-quality, 
sheet-fed press, it is useful to know if the file was created for publication on newsprint. 

• Convert the Document’s Colors to the Working Space—Changes the color values in 
the file to match the current working space, but maintains the color appearance of 
the file. Use this option to avoid having files that use different profiles.
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• Discard the Embedded Profile—Removes the embedded profile from the document 
and usually changes the document’s color on-screen. Use this option only if you’re 
not using a color managed workflow or you want to slightly reduce the file’s size by 
removing the embedded profile.

hard-proofing documents
To check the final color output, designers often find it helpful to print a proof using 
a local output device. A hard proof (or “proof print” or “match print”) is a printed 
simulation of how your final output will look on a printing press, but produced on a less 
expensive output device. 

With Adobe Creative Suite 3 components, you can perform the same function. You 
can proof documents by printing them on a printer that simulates standard press 
characteristics, typically an inkjet or a laser printer with specialized RIP software. 

To hard proof your document on a printer, you must first set up your printer to simulate 
the final output device. The default color space used for simulation is the document 
CMYK profile (InDesign) and the CMYK working space (Photoshop and Illustrator). 
You can select a different simulation profile in the Custom Proof Setup dialog box. Using 
the Print > Proof option causes the selected color profile to mimic press conditions.

to set up your printer in Indesign cs3 to simulate the output device and final output:
1 Choose File > Print.

2 In the Print dialog box, select Color Management from the list on the left.

3 Choose the name of the desktop printer from the Printer menu.

4 For Print settings, select Proof. 

5 In the Options section, for Printer Profile choose the one that represents the media 
and printer you are using. 

6 Select Simulate Paper Color to simulate the paper color of commercial printing stock 
(typically relatively dull and yellowish in color).  

In the Color Management pane, select options to proof colors on a local printer.
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7 For more accurate simulation of spot colors, select Output from the list on the left, 
and then select Simulate Overprint. 

Note: Some proofers offer their own simulation of spot colors. If you want to use your 
proofer’s spot simulation, deselect Simulate Overprint.

In the Output pane, select Simulate Overprint for a more accurate preview of how your spot colors will 
print on the press.

8 Click Printer and do the following:

• Deselect Color Management.

• Select the appropriate media for the proof. 

9 Click Print. 
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to set up your printer in Photoshop cs3 to simulate the output device and final output:
1 Choose File > Print. 

In the Photoshop Print dialog box, select options to proof color on a local printer.

2 In the Print dialog box, choose Color Management from the pop-up menu at the top 
of the right column. 

Note: You can change the color space you are simulating by changing the simulation 
profile in the Custom Proof Setup dialog box (View > Proof Setup > Custom).

3 Under Print options, select Proof.

4 Under Options, for Color Handling choose Photoshop Manages Colors.

5 For Printer Profile, choose the color profile that represents the media and printer you 
are using.

6 To simulate the duller color of printing paper, select Simulate Paper Color. (Selecting 
this option also simulates black ink.) 

7 Click Print.
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to set up your printer in Illustrator cs3 to simulate the output device and final output: 
1 Make sure that the colors are already converted to the CMYK colors you will use on 

the final output device.

2 To simulate black ink, deselect Black Point Compensation in the Color Settings 
dialog box by choosing Edit > Color Settings, check Advanced Mode; deselect Black 
Point Compensation, and click OK. 

3 Choose File > Print.

4 In the Print dialog box, select Color Management from the list on the left.

5 Choose the name of your local printer from the Printer menu. 

6 On the right side of the dialog box under Print Method, choose the printer profile 
that represents the media and printer you are using.

7 Choose a Rendering Intent. To simulate black ink and the color of paper, choose 
Absolute Colorimetric. 

8 To more accurately simulate spot colors and overprint, select Advanced from the list 
on the left, and then choose Simulate from the Overprints menu. 

In the Advanced pane, select Simulate from the Overprint menu for a more accurate preview of how 
spot colors and overprint will print on the press.

9 Click Print and do the following:

• Deselect Color Management.

• Select the appropriate media for the proof.

10  Click Print to print the proof.  
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about relative color space sizes
A color space is a variant of a color model used to describe the colors we see and work 
with in digital images (such as RGB or CMYK) and has a specific gamut (range) of 
colors. For example, within the RGB color model are a number of color spaces: Adobe 
RGB, sRGB, ProPhoto RGB, and so on. Each device, like your monitor or printer, has 
its own color space and can only reproduce colors in its gamut. When an image moves 
from one device to another, image colors may change because each device interprets the 
RGB or CMYK values according to its own color space. 

It’s important to consider the range of color, or gamut, of each of the devices in your 
workflow and choose a working space that is appropriate.

Adobe Creative Suite 3 components use working spaces that give users common ICC 
(International Color Consortium) profiles for storing and working with color data. 
Each ICC profile, including those for standard working spaces, defines a color gamut or 
set of reproducible colors. The larger the color gamut, the more colors the color space 
can define. 

Color gamuts can be defined using a CIE color model, which is a color-encoding model 
based on human vision. Plotting a color space gamut in a horseshoe-shaped CIE chro-
maticity diagram shows its relative size, compared to other color spaces. 

These color gamut plots show the relative sizes of some color device and standard working spaces. 
The scanner’s gamut is the largest, followed by Adobe RGB, which is nearly matched by the gamut  
of an inkjet printer. The gamuts of a SWOP printing press and newspaper press are much smaller.  
To retain an image’s maximum color gamut for repurposing, keep the image in the largest standard 
working space possible.

Keep these guidelines in mind when choosing a standard working space profile:

• To keep all of a photo’s original color, choose a standard working space profile that 
accommodates as much of the original photo’s color gamut as possible. Converting 
photos to a smaller standard working space or printer profile diminishes some of the 
color gamut and the impact of the photo.

• To maintain the closest appearance to the original, keep photos in a standard work-
ing space that does not limit the range of color of your output device. For example, 
the color gamut of Adobe RGB is larger than the gamut of most printing presses. If 
ICC Profiles are used when printing, they intelligently reduce the range of colors in 
the image to match the press’ range of colors. 

• To make it easier to repurpose images—using the same image for different types of 
output that have different-sized color gamuts—keep photos in a large standard work-
ing space as long as possible, and convert color at the time of output. 

 Consider a photo of colorfully clothed sunbathers on a sunny beach. Published in a 
newspaper, which has a small gamut, the photo loses much of its colorfulness. The 
same photo published on a website, however, can probably be displayed on moni-
tors with most of its original saturation. Keeping the photo in a larger space than the 
output device and then converting it separately for the newspaper press and the web, 
lets each form of output utilize the full range of color of the specific device. However, 
if the photo is first converted to newspaper CMYK and then converted to sRGB for 
the web, the saturation lost to the press cannot be regained for the web. 
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glossary
This table contains definitions of key terms used in this guide. 

t e r m m e a n I n g

Adobe RGB An RGB working space that provides a relatively large gamut of colors and 
is well suited for documents that will be converted to CMYK.

Camera Raw A camera manufacturer’s proprietary format that captures all of the raw 
camera sensor data, along with metadata, that describes the camera 
settings.

CIE Commission Internationale de l’Eclairage. This committee developed a 
color model based on human vision.

Color conversion The process of translating color values from one color space to another.

Color gamut The total range of colors produced by a device. A color is said to be “out 
of gamut” when its position in one device’s color space cannot be directly 
translated into another device’s color space. For example, the total range 
of colors that can be reproduced with ink on coated paper is greater than 
that for uncoated newsprint, so the total gamut for uncoated newsprint is 
said to be smaller than the gamut for coated stock. A typical CMYK gamut 
is generally smaller than a typical RGB gamut.

Color settings file A color settings file (CSF) controls the key aspects of each application’s 
color management behavior. Adobe Creative Suite 3 comes with several 
CSFs—each based on a common workflow—that offer preset color man-
agement policies and default profiles. 

Color space A model for representing color in terms of intensity value, which specifies 
how color information is represented. A color space defines a one-, two-, 
three-, or four-dimensional space whose dimensions, or components, 
represent intensity values.

Destination profile An ICC color profile representing the device or color space for which color 
values are converted in order to preserve color appearance.

ICC International Color Consortium (ICC), the group established by eight 
industry vendors (including Adobe Systems) to create, promote, and 
encourage  standardizing and developing an open, vendor-neutral,  
cross-platform color management system architecture. For more 
information, visit the ICC web site at www.color.org.

ICC profile A file describing the color gamut and reproduction characteristics of a 
device, such as a scanner, monitor, or printer, by mapping color values to a 
device-independent color space like CIE XYZ or CIELAB.

Rendering intent The method used for mapping colors from one device’s gamut to 
that of another. The four methods are Perceptual, Saturation, Relative 
Colorimetric, and Absolute Colorimetric.

Source profile An ICC profile describing the color gamut and reproduction characteristics 
of a device or color model from which images are captured, scanned, or 
stored, such as a digital camera, scanner, or standard working space.

sRGB A standard working space developed by Microsoft and Hewlett-Packard 
describing the color of the “average” or “standard” home computer monitor.

U.S. Web Coated     
(SWOP) v2

A CMYK working space profile based on the U.S. standard for publication 
printing presses, governed by the Specifications for Web Offset Publica-
tions (SWOP). This standard was developed in 1972 for publications such 
as magazines and catalogs printed on offset presses.

Working space Default ICC profiles used by the application for the RGB, CMYK, or Grayscale 
color models. 


	Introduction 
	Reproducing color better in Adobe Creative Suite 3 
	Color features in Adobe Creative Suite 3 

	Getting Started 
	Choosing a workflow 
	Calibrating your monitor 
	Selecting Color Settings Files from Adobe Bridge   

	CMYK Commercial Print  Workflow 
	Initial setup 
	Editing images in Photoshop CS3 
	Creating or placing graphics in Illustrator CS3 
	Saving files Photoshop CS3 and Illustrator CS3 with  embedded profiles 
	Building an InDesign layout 
	Previewing for more accurate blacks in Illustrator and InDesign 
	Previewing overprints accurately 
	Soft-proofing for more accurate viewing  
	Hard-proofing your InDesign document 
	Sending files and printed proofs to a print provider 

	Mixed RGB and CMYK Print Workflow 
	Initial setup 
	Collecting, capturing, and scanning images 
	Editing images in Photoshop CS3 (RGB or CMYK) 
	Creating and placing graphics in Illustrator CS3 (RGB or CMYK) 
	Saving Photoshop CS3 and Illustrator CS3 files with embedded profiles 
	Building an InDesign layout 
	Previewing more accurate blacks (Illustrator CS3 and InDesign CS3) 
	Previewing overprints accurately 
	Soft-proofing for more accurate viewing 
	Hard-proofing InDesign CS3 documents 
	Sending files and printed proofs to a print provider 

	RGB Photo Print Workflow 
	Initial setup 
	Capturing and scanning images 
	Saving Photoshop CS3 files with embedded profiles 
	Soft-proofing in Photoshop CS3 for more accurate viewing 
	Printing images or preparing files for output at a photo lab 

	Web Publishing RBG Workflow 
	Initial setup 
	Collecting and capturing images 
	Creating graphics in Illustrator CS3  
	Viewing and editing your artwork in Photoshop CS3 and Illustrator CS3  
	Saving Photoshop CS3 and Illustrator CS3 files with  embedded profiles 
	Preparing files for the web 

	Advanced Topics 
	Using profile warning dialog boxes 
	Hard-proofing documents 
	About relative color space sizes 

	Glossary 

