Accessibility
 
Home > Products > Authorware > Support > Documentation
Macromedia Authorware Support Center - Documentation
Requirements for the QuickTime 3 Xtra

To play Authorware pieces that use the QuickTime 3 Xtra, you need:

On Windows: Windows 95, Windows 98, or Windows NT 4.0 or later
On Macintosh: a computer with a PowerPC processor
QuickTime 3.0 or later (available from www.quicktime.com )

You cannot run Authorware pieces using the QuickTime 3 Xtra on Windows 3.1 or Macintosh 68K computers.

To Table of Contents Back to Previous document Forward to next document