Accessibility

Create an aggregator project

Overview

You can multiple Adobe Captivate SWF files to an Aggregator project. You can arrange the individual SWF files or modules in the required order.

The Aggregator creates a table of contents (TOC) using the names of the separate modules (SWF files). TOCs of individual modules are displayed under their module name.

To ensure uniformity of TOC settings across a movie, you can set a SWF file as the master movie. The TOC settings of the master movie are applied to all the other movies in the Aggregator. Any changes made to the TOC settings by individual content creators can be undone using a master movie.

This tutorial explains how to create Aggregator projects.

Procedure

  1. Select File > New Project > Aggregator Project.


    File menu showing the Aggregator Project option

  2. In the Aggregator dialog box, click the Add Module icon.


    Add Module icon in Aggregator

  3. In the Open dialog box, select the SWF file that you want to add to the Aggregator.
  4. Repeat steps 2 and 3 to add more SWF files to the project.

    • To set a SWF file as the master movie, select Set As Master Movie. The TOC settings of the SWF file are applied to the other files in the Aggregator. The project information of the master movie is applied to the Aggregator file.
    • If you do not want to display the name of the SWF file in the movie, deselect Include Module Title.
    • To change the position of a SWF file in the menu, select the name of the file. Use the Up and Down Arrow keys to relocate the movie to the desired location in the menu.
    • To delete a movie from the list, select the movie, and click the Remove icon.
    • To override the project information set in the TOC of the master movie, click Info. In the TOC Info dialog box, select Override TOC Info, and change the settings. The TOC information is displayed above the TOC menu of the Aggregator in the published file. For more information, see Display project information in the TOC panel.
    • To add a preloader screen to the project, click the browse icon in the Select Preloader area. Navigate to the image you want to use and click Open.

  5. Click Save, and save the file as a .aggr file.

Summary

Combine multiple modules of a course or a presentation into a single project using Aggregator. Publish the Aggregator project as a SWF file, executable files, PDF, ZIP, or a HTML file.

 

See Also

 

Related topics

 

Helpful links