Accessibility

Creating a project based on a template

Overview

Create projects based on templates (CPTL files) to obtain a standard look-and- feel for your projects.

The greatest advantage of using templates is that the images, and other background objects automatically appear in your project letting you focus only on the content.

See Creating project templates for information on creating project templates.

This tutorial explains how you can create a project based on a template.

Procedure

  1. Click File > New Project > Project From Template, or click From Template in the Welcome Screen.


    File menu showing the Project From Template option

  2. Browse for the project template that you want to use and click Open.

The new project with the chosen template appears.

Summary

Creating projects based on templates help you author content rapidly as the ‘presentation’ part of the project is already defined in the templates.

However, your project is not limited by the template it is based upon. After creating the project you can record simulations and add other objects to the project. But, such changes can not be posted back to the template.

 

See Also

 

Related topics

 

Helpful links