Accessibility

Creating a project by importing Microsoft PPT slides

Overview

You can reuse the content in your Microsoft PowerPoint slides by importing them into an Adobe Captivate project. You can create a project by importing an entire PowerPoint presentation, or only specific slides.

While importing the presentation, you can choose to retain the link between the Adobe Captivate project and the source. Any change you do to the source MS PPT file will automatically be reflected in the Adobe Captivate project.

You can also choose to embed the PowerPoint slides in the Adobe Captivate project. In this case, any changes you make to the source MS PPT file will not be reflected in the Adobe Captivate project.

This tutorial explains how you can create projects by importing Microsoft PowerPoint slides.

For more information on using Microsoft PowerPoint slides in Adobe Captivate, see Adobe Captivate online help at www.adobe.com/go/learn_pptimp_en.

Procedure

  1. Click File > New Project > Project from MSPowerPoint, or click From Microsoft PowerPoint in the Welcome Screen.


    File menu showing the Project from MS PPT option

  2. In the Convert PowerPoint Presentations dialog box, do the following:

    1. Enter the name of the project.
    2. Select a size for the new Adobe Captivate project. The size displayed is the actual size of the slide in MS PowerPoint. Best practice is not to change the size.
    3. Select the MS PowerPoint slides to convert to Adobe Captivate project slides.
    4. Set navigation preferences for the selected slides by choosing an option in the Advance Slide list.
    5. If you want to retain the link to the MS PowerPoint presentation, select Linked. If you want to embed the PowerPoint presentation, clear the Linked check box.


      Convert PowerPoint Presentations dialog box

  3. Click OK.

Summary

Reuse and re-purpose the content in your Microsoft PowerPoint slides by importing them into Adobe Captivate.Retain the link between the Adobe Captivate project and the source to keep the Adobe Captivate project updated with the changes you make in the source.

 

See Also

 

Related topics

 

Helpful links