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Adobe®

Photoshop® CS 3 and Photoshop® CS3 Extended Read Me

Welcome to Adobe® Photoshop® CS3 and Photoshop® CS3 Extended. This document contains
late-breaking product information, updates, and troubleshooting tips not covered in the product
documentation.
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Minimum system requirements
Windows®

¢ Intel® Pentium 4 or higher or equivalent

e Microsoft® Windows XP with Service Pack 2 or Windows Vista™ Home Premium, Business,
Ultimate, or Enterprise

512MB of RAM

1 GB of available hard-disk space (additional free space required during installation)

1024x768 monitor resolution with 16-bit video card

DVD-ROM drive

QuickTime 7.1 software required for multimedia features

Internet or phone connection required for product activation

Broadband Internet connection required for Adobe Stock Photos™ and other services

Mac OS

PowerPC® G4 or G5 or Intel-based Macintosh

Mac OS X v.10.4.8

512MB of RAM

2 GB of available hard-disk space (additional free space required during installation)
1024x768 monitor resolution with 16-bit video card

DVD-ROM drive

QuickTime 7.1 software required for multimedia features

Internet or phone connection required for product activation

Broadband Internet connection required for Adobe Stock Photos™ and other services

* Online services, including, but not limited to, Adobe Stock Photos and Acrobat Connect, may not be
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available in all countries, languages, and currencies. Availability of services is subject to change. Use of
online services is governed by terms and conditions of a separate agreement and may be subject to
additional fees. For details, visit www.adobe.com.

Install your software

IMPORTANT: If you have downloaded the public beta version of Photoshop CS3, please follow the
uninstall instructions below before installing the release version of Photoshop CS3. If you encounter
problems uninstalling the public beta or installing Photoshop CS3, go to
http://www.adobe.com/support/ for information how to contact Technical Support.

1.
2.

Before you install, close all applications currently running on your system—including other
Adobe applications, Microsoft Office applications, and browser windows.
Do one of the following:

o Insert the CD or DVD in your drive, and follow the on-screen instructions. If the installer
does not launch automatically, double-click Setup.exe (Windows) or Setup (Mac OS) in the
Adobe Photoshop CS3 folder (at the second level on your disk) to start the installation
process.

o If you downloaded the software from the web, open the folder and double-click Setup.exe
(Windows) or Setup (Mac OS), and then follow the on-screen instructions.

. If you have previously installed the public beta version of Photoshop CS3, we recommend that

you delete your preferences by selecting ctrl+alt+shift (Windows) or cmd+alt+shift (Macintosh)
while launching Photoshop after installing the full version. Click "Yes" in the dialog "Do you
want to remove the Adobe Photoshop Settings file?"

Notes:

In order to install additional components or reinstall your software after original installation,
you will need access to the original installer (CD, DVD or the download from the web).
Before beginning an additional install or reinstall, please make sure the installer is in the
same drive or location it was in during the original installation.

By default, sample files and required plug-ins are installed with Adobe Photoshop CS3.
There are several optional plug-ins and extensions as well as additional sample content
included in the Goodies folder of the installation DVD. Included in this folder are some
additional file format and export plug-ins as well as filter plug-ins. Several extensions are
also included. These extensions let you customize and enhance the Adobe Photoshop
program in a variety of ways. For more information, see the Read Me files included with
the optional extensions. The 3D models that are available in the Goodies folder of the
installation DVD use the Adobe logo as a sample texture only. Use of the Adobe logo is
prohibited without prior approval and written agreement from Adobe.

Photoshop CS3 no longer supports the Kodak PhotoCD format through the default
installation. In order to open Kodak PhotoCD files please read the tech doc "Photoshop
CS3 is unable to open Kodak PhotoCD files" for installation instructions:
http://www.adobe.com/cfusion/knowledgebase/index.ctm?id=kb400945

Photoshop allows you to set a second plug-in folder in its preferences (Windows: Edit >
Preferences > Plug-Ins or Mac OS: Photoshop > Preferences > Plug-Ins). We recommend
that you do not choose a folder that contains any plug-ins from previous Photoshop
versions. You will receive error messages if you do this.

Working with Third Party Plug-Ins on Intel-based Macs (Mac only)

Given the new Intel-based Macintosh platform, the entire Photoshop plug-in architecture
has been updated to ensure compatibility. Intel-based Macs give users the option to run
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applications such as Photoshop either natively on the Intel platform, or under emulation on
Power PC (via Rosetta). However, you must choose to run the entire application
(including plug-ins) entirely natively or entirely under emulation. Therefore, if you are
using third-party plug-ins with Photoshop CS3, either the plug-ins must be updated to run
on the Mac Intel platform (by the third party developer) OR you must run both Photoshop
and the third party plug-ins in emulation under Rosetta. If you choose to run under
Rosetta, it is expected that you will lose many of the performance gains that Photoshop has
seen on Mac Intel. Every effort has been made to test as many third party plug-ins as
possible for compliance with Photoshop CS3; however, given the breadth of the third party
plug-in community, incompatibilities are a possibility. Please contact the plug-in developer
directly to request updated versions of the plug-in.

Uninstall your software

1. Before you uninstall, close all applications currently running on your system—including other
Adobe applications, Microsoft Office applications, and browser windows.
2. Do one of the following:

o In Windows, open the Windows Control Panel and double-click Add or Remove
Programs. Select the product that you want to uninstall, click Change/Remove, and then
follow the on-screen instructions.

o IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications to the
trash to uninstall them. To safely uninstall on Mac OS X, double-click the product installer
in Applications\Utilities\Adobe Installers. Authenticate as an administrator, then select
Remove Components and follow the on-screen instructions.

Note: Before uninstalling you will need to deactivate Photoshop CS3 by choosing Help >
Deactivate and following the on screen instructions.

Purchase from a trial
* Choose Activate from the Help menu and follow the on-screen instructions.

Note: If you decide to purchase a different product than you installed for the trial, you
may need to uninstall and reinstall the software. For example, if you download and install
a trial of Adobe® Creative® Suite 3 Design Premium, but you decide to purchase only
Adobe® Photoshop®, you will need to uninstall the trial version of the Suite before
installing the standalone version of Photoshop that you purchased. For more detailed
information, visit www.adobe.com/go/tbinfo

Volume licensing customers cannot purchase from a trial directly. After evaluating a
Creative Suite 3 product, you must uninstall the trial and install the product using the
volume licensing media and serial number. Refer to the “Uninstall your software” section
of this document for instructions. Please contact your reseller or the authorized Adobe
licensing center to place an order for a volume license. To find a reseller in your area, go
to http://partners.adobe.com/resellerfinder/na/reseller.jsp.

Electronic licensing

Adobe software may include electronic license (e-license) management technology to
ensure compliance with the Product License Agreement. When present, this technology
prompts you to verify the license of your product within 30 days after you start it for the
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first time. If prompted, verification is mandatory.

The on-screen prompt may ask you to activate the software. This verification process does
not collect, transmit, or use any personally identifiable information. To learn more, visit
the Adobe web site at www.adobe.com/activation.

Activate software:
If the Activation dialog box is not already open, choose Help > Activate.

Follow the on-screen instructions.
Note: If you want to install the product on a different computer, you must first deactivate the software on your computer. To
deactivate, choose Help > Deactivate.

Registration information

When you install your software, be sure to register to get up-to-date product information, training,
newsletters and invitations to Adobe events and seminars. You will also receive a complimentary
benefit for registering.

Improving performance and troubleshooting

The following sections describe how to improve your system's performance when working with
Photoshop and how to correct some common problems that may occur. For up to date information on
optimizing Photoshop performance, refer to the document, "Optimizing Performance in Photoshop CS3
for Mac OS" or "Optimizing Performance in Photoshop CS3 for Windows" available online.

Fonts, Color Profiles and Application Initialization and Start-up Times

When starting Photoshop, Photoshop must enumerate all of the fonts that will be available for the Type
Tool. Likewise, when you first open the Type Palette, the same enumeration occurs. Therefore, if you
have a large number of fonts installed on your system, this can cause Photoshop to take longer to
start-up and when you first open the Type Palette. If you find the Photoshop start-up or Type Palette
initialization to be too long, you should remove any unused fonts from your system and ensure the Text
Palette is closed before you close Photoshop. Likewise, all Color Profiles installed on the system must
be read at start-up. Uninstall or remove any color profiles you will not be actively using to speed up the
application startup time.

Changing the Plug-ins Folder or Scratch Disk Preferences at Launch Time

If you hold down the Control+Shift (Windows), Command+Shift (Mac) keys at launch time, the
Additional Plug-Ins Folder dialog will appear. You can choose an additional folder from which
Photoshop will load plug-ins. If you hold down the Control+Alt (Windows), Command+Option (Mac)
keys at launch time the Scratch Disk Preferences dialog will appear. You can choose to change your
scratch disk preferences using this dialog.

Resetting Preferences at Launch Time

If you would like to reset all of your Photoshop preferences, simultaneously hold down the
Control+Alt+Shift (Windows), Command+Option+Shift (Mac) keys as you launch the application.
Adobe Save for Web Preferences

Photoshop retains its Save for Web settings in the Adobe Save for Web Prefs file. You can find it at:
Windows: C:\Documents and Settings\[username]\Application Data\Adobe\Save For Web\10.0\

Mac OS X: Library/Preferences folder in your home directory
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To restore Save for Web to its default settings, quit Photoshop, rename the file or move it to the Trash,
and restart Photoshop.

Accelerated Actions

The default playback option in Photoshop CS3 is now set to "Accelerated." If you'd like to see each step
of an action on playback, you can change the playback option, found in the Action pop-up, to "Step by
Step."

Compressed Drives and Virtual Memory (Windows only)

Adobe Systems recommends that you do not set either the Windows swap file or Photoshop's scratch
disk to a compressed disk drive.

Installing Photoshop from a Network File Server (Mac only)

The Photoshop installer uses Mac OSX Authorization Services for user authentication, allowing it to
install files in the correct location with the correct permissions. The Photoshop installer may not work
correctly from a network file server.

For those users who access their Photoshop installer from a network server, the solution is to copy the
installer to the local machine, or to change the permissions on the server so the group "everyone" can
read the server volume in question. Contact your IS manager about making this change to your servers.
System Shortcut Key Preference (Mac only)

Due to a change with Mac OS 10.4, the shortcut F5 that used to open the Brushes palette is now a Mac
OS system shortcut that displays the spotlight search field. To use F5 to open the Brushes palette, you
can turn off the shortcut in the Mac OS System Preferences.

Known issues

USING ADOBE PHOTOSHOP CS3 WITH WINDOWS

The following sections include useful information about using Photoshop software with different
versions of Windows. (Please note that Photoshop CS3 does not support Windows 3.1.x, Windows 95,
Windows ME, Windows 98, Windows NT 4 or Windows 2000.)

Opening raw files in Adobe Camera Raw on Vista

Double clicking raw files from an OS folder to launch ACR is not enabled on Vista. In order to open
raw files on Vista, launch Photoshop CS3 and open your raw file from the file menu.

Using Droplets on Vista

To use Droplets on Vista, make sure that Photoshop and the Droplet exe are running at the same level of
User Access Control. If Photoshop is elevated to run as administrator the droplet exe should be elevated
as well. If Photoshop is not running elevated, the default configuration of a droplet will work as
expected.

Shared Files

Many files installed by Photoshop - such as TWAIN support files and MSVCRT*.* files (Microsoft
runtime files) are shared with other programs. When you install or uninstall other programs that use
these shared files, the file versions used by Photoshop may be overwritten or deleted. If you experience
problems with features that depend on shared files, please reinstall Photoshop.

Thumbnail Icons for .psd files

Photoshop CS3 does not provide thumbnail icons of .psd files through operating system folder
windows. Please use the Adobe Bridge to view your .psd thumbnail files.

Running Adobe Photoshop Over a Network

Photoshop is not designed (nor was it tested) to be run when Windows is multi-launched over a
network. If you want to run Photoshop on multiple Windows systems, make sure that each system has
its own copy of Windows and Photoshop installed on the hard drive.

Language Settings

If you are using the English version of Windows XP and add Chinese Traditional, Chinese Simplified,
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Korean, or Japanese language components, you must set the language correctly in the Control Panel.
For Windows XP, set the Language for non-Unicode programs in the Regional and Language Options
control panel Advanced tab. Your system will then require a reboot. If the language is not set correctly,
you will experience display problems with text, file I/O, and Web features.

SCRIPTING PHOTOSHOP
Scripting Support is built into Photoshop. Scripts can be written in

Windows: Visual Basic or JavaScript
Mac: AppleScript or JavaScript

Scripts let you automate operations in Photoshop. They can range from simple manipulation of a single
selected object to complex control of multiple documents. You can even create workflows across
multiple applications. Check out the built-in scripts, or load your own by choosing File > Scripts in
Photoshop.

For further assistance, please see the scripting and language reference guides on your Photoshop DVD
or in the Scripting Guide folder installed with Photoshop.

VB Scripting on Vista:

Due to security restrictions in Microsoft Vista, it is not possible to execute VBScripts when logged in as a non-administrator, nor
is it possible to run as administrator when logged in as a non-administrator. Vista Home Edition also blocks the execution of all
VBScripts. Please contact Microsoft directly with questions related to Administrator accounts or running VBScripts on Vista.

COMPATIBILITY ISSUES

Large File Printing Limitations

Photoshop CS3 can create and open documents as large as 300,000 x 300,000 pixels. Due to various
OS and printer driver limitations, Photoshop can only print documents up to 30,000 x 30,000 pixels.
When working with documents larger than 30,000 pixels in either direction, the Print menu item will be
disabled. For more information on this issue, see the tech note "Print command unavailable for
documents larger than 30,000 pixels (Photoshop CS-CS3)" at
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=329548

Text Positioning

Due to the way the Photoshop CS3 text engine renders certain text blocks, opening documents created
in versions of Photoshop earlier than Photoshop CS may change the position of a text block. This
specifically affects text blocks with hanging carriage returns, but may affect others as well.

Graphics Card Issues

A variety of graphics card drivers may provide intermittent cursor display problems. These problems
can include flickering cursors, on-screen artifacts, and cursors that don't immediately update when a new
tool or cursor type is chosen. None of these display issues will affect the functionality of Photoshop. If
you are experiencing any of these problems with your graphics card, ensure that you have the latest
driver for the card.

Printing Using LPR (Mac only) -- checking if this is still valid

If you are printing to a printer connected through LPR on Mac OS X, ensure the Encoding setting in the
Photoshop print options is set to "ASCIL."

Printing from the Epson 2200

Photoshop CS3 does not automatically expand and maximize the printable area of a document.
Therefore, on the Epson 2200, it is possible to see large and asymmetric margins when printing. To fix
this, check either the "Center" or "Minimize Margins" checkbox in the Epson Document Properties
dialog (go to Page Set-up in Photoshop print dialog.)

ISSUES SPECIFIC TO PHOTOSHOP CS3 EXTENDED

6 0of 9 5/11/07 4:22 PM



Adobe Photoshop CS3 Read Me file://1ocalhost/Users/ashley/Documents/red %20pill/endgame/Photos...

70of 9

Note: To verify if you have Photoshop CS3 Extended or Photoshop CS3, go to Photoshop>About
Photoshop (Macintosh) or Help>About Photoshop (Windows). The splash screen will indicate
whether you have Photoshop CS3 or Photoshop CS3 Extended.

Using 3D layers in Photoshop CS3 Extended

Video Card support

Photoshop CS3 Extended defaults to using 3D acceleration on the video card. We recommend using a
graphics card with 128 MB of video RAM or higher and Pixel Shader 2 or higher. We specifically
recommend the following graphics cards:

ATI 1000 Series or higher

ATI Fire GL FireGL V3300 or higher
Nvidia GeForce 6000 series or higher
Nvidia Quadro 1000 series or higher

If your video card does not have sufficient memory, then 3D acceleration in Photoshop must be turned
off. To do this, go to Preferences>Performance and uncheck the "Enable 3D Acceleration" box.

In addition, there are known problems with the NVidia 5200 card, including problems tiling. We do not
recommend using 3D in Photoshop CS3 Extended with this card.

KMZ file format support in Photoshop CS3 Extended

Photoshop CS3 Extended supports the ability to import .kmz files created from Google Earth 4 or
exported from Sketch-up in the Google Earth 4 format. Photoshop CS3 Extended cannot open Google
Earth files. If you have a Google Earth file, you can convert it to a Google Earth 4 format with the free
version of Sketch-up.

Cross Sectioning Models with Bump Maps
Creating a cross section in a 3D file with a bump map is not supported in Photoshop CS3 Extended. If
you have a 3D layer that has a bump map as texture, the cross section tool will be disabled.

Texture resolution limits

If your textures are not displaying in Photoshop, they might be too large. Photoshop has a hard
resolution limit of 4096 x 4096. In addition, some video cards have lower limits, such as 2048 x 2048.
To fix this problem, scale your texture down.

Perspective Versus Orthographic Views

There are two different types of camera views in Photoshop: perspective and orthographic. The 3D
camera in Photoshop defaults to perspective view when opening a file that either has no default camera
or has a default perspective view. Photoshop also offers specific orthographic pre-set views such as
"Top", "Right", "Left", etc. If you are compositing 3D content against a 2D background, you should not
use the pre-set orthographic views, but rather position the 3D content using the object or camera tools in
the options bar.

Returning a 3D Layer from Vanishing Point to Photoshop

When returning a 3D layer from Vanishing Point, sometimes the camera's field of view needs to be
adjusted to match the background image. To adjust the camera field of view:

Select the returned 3D layer in the Layers Palette

Go to Layers>3D Layers> Transform 3D Layer

Select Edit the 3D Camera by clicking the camera icon

Select the Zoom the 3D Camera Tool

Click + drag up and down in the image to adjust the camera’s field of view to match the
background image
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Using Video Layers in Photoshop CS3 Extended

Audio Preview

When in Timeline mode, audio will playback within Photoshop when you hold down the Option (Mac)
or Alt (Win) key while clicking on the play button in the Animation palette. Video that hasn't been
cached will skip frames to ensure audio playback is consistent. Cache up video first by playing the
section of video for which you want to increase the number of frames displayed. Then play the cached
area using option + play button to see the video. Audio Preview is not supported with Video Layers that
have had their frame rate changed through Interpret Footage.

Audio Export with Render Video

Audio is only supported for export in QuickTime files. You can open other video file types that
QuickTime supports and export as QuickTime movie, the audio should be retained (except for MPEG).
You can open .mov files which contain audio only; on open they will come in at a fixed size and be
transparent. Video Layers from files that are sound only will be transparent. You can also open other
sound files that QuickTime supports. On Mac, in the open dialog select All Documents, in the Enable
popup and select QuickTime in the format popup. On Windows use the Open As option in the file menu
select QuickTime from the Open As list. Audio export is not supported with Video Layers that have had
their frame rate changed through Interpret Footage.

Color Management for Video

The Color Profile option in Interpret Footage is available when the document has a color profile. For
more information, see the section on managing color in video layers in the Video and Animation section
in Help.

QuickTime

There are several known issues running QuickTime on Vista that can result in problems such as
QuickTime file corruption when saving on Vista. When an updated version of QuickTime becomes
available for Vista, we recommend that you download it.

Using HDR In Photoshop CS3 Extended

If you are working with HDR images containing very large values, we recommend that you save the file
as either 32-bit TIFF or as a .PSD. EXR support is limited to 16-bit in Photoshop CS3. Saving these
files in EXR or 16-bit TIFF will likely produce artifacts due to clipping of the large values when you
reopen that file in Photoshop.

Customer care

Customer Service

Adobe Customer Service provides assistance with product information, sales, registration, and other
non-technical issues. To find out how to contact Adobe Customer Service, please visit Adobe.com’s
main page for your region or country and click on ‘Contact’.

Support Plan Options and Technical Resources

If you require technical assistance for your product, including information on free and paid support
options and troubleshooting resources, more information is available at
http://www.adobe.com/go/support/. Free troubleshooting resources include Adobe’s support
knowledgebase, Adobe user-to-user forums and more.

If you are having any issues with installing or uninstalling any of your Creative Suite 3 applications,
please try rebooting your system prior to contacting Support.

Other resources

Documentation
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Order printed documentation at www.adobe.com/go/buy books.

Online Resources

Photoshop Product Home

Adobe Certification Program

© 2007 Adobe Systems Incorporated. All rights reserved.
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