Accessibility

Note di pubblicazione di FreeHand

FreeHand MX 11.0.1 Note sulla versione

Informazioni su FreeHand MX

Macromedia FreeHand MX è la soluzione che consente di progettare facilmente contenuti ricchi di immagini sia per la stampa che per il Web. L'ampia gamma di strumenti per il disegno e le immagini permette ai designer di creare effetti visivi molto speciali mentre le funzioni di modifica, layout e pubblicazione forniscono un ambiente di lavoro aperto ed essenziale per progetti multi-publishing. Strumenti flessibili per 'organizzare i progetti, aggiungere interattività e pubblicare in formato SWF, fanno di FreeHand lo strumento ideale per sviluppare layout, collegamenti e contenuti Macromedia Flash®.

Nuova versione di FreeHand MX

È disponibile una nuova versione di FreeHand MX (Versione 11.0.1) per i seguenti sistemi operativi:

  • Macintosh® OS X 10.2.6
  • Microsoft® Windows 98 SE, Windows XP e Windows 2000

Nella versione 11.0.1 di FreeHand MX sono stati corretti tutti i problemi segnalati nella versione 11.0; la nuova versione include anche la funzione di attivazione dei prodotti. Questa versione viene fornita con Studio MX 2004.  Dal momento che questa versione non sostituisce la copia originale di FreeHand MX (versione 11.0), la versione aggiornata (11.0.1) viene riportata con il nome FreeHand MXa nel menu Start.

Per ulteriori informazioni, vedere Panoramica di FreeHand 11.0.1 e FAQ (Domande frequenti) su FreeHand 11.0.1.

Nota: se si desidera installare la versione aggiornata e sul sistema è presente FreeHand MX versione 11.0, si consiglia di disinstallare la versione 11.0 prima di installare FreeHand MX versione 11.0.1. Quando si disinstalla FreeHand MX versione 11.0, è possibile mantenere il file delle preferenze dell'utente.

Problemi comuni in Macintosh e Windows

Lettura dei nuovi attributi di FreeHand MX: tenere presente che né Flash MX e né Fireworks MX sono in grado di riconoscere i nuovi attributi di FreeHand MX. Inoltre, entrambi questi prodotti non sono in grado di interpretare tutte le operazioni eseguibili tramite FreeHand MX su percorsi o testo. Di conseguenza, se si importano dati FreeHand MX (sia tramite un'operazione di importazione file che tramite operazioni Copia/Incolla), a volte è possibile che in Flash MX o Fireworks MX vengano creati più o meno oggetti di quelli del documento originale FreeHand MX.

Xtra: Strumenti Xtra e Operazioni Xtra sono stati completamente integrati in FreeHand MX. Strumenti Xtra è ora disponibile insieme alle altre famiglie di strumenti nella barra degli strumenti principale. L'accesso a Operazioni Xtra è possibile dai menu Elabora o Xtra principali. Per abilitare le barre degli strumenti mobili di Operazioni Xtra e Strumenti Xtra, utilizzare il menu Finestra>Barre degli strumenti. Dal momento che tutti gli strumenti e tutte le operazioni sono ora disponibili direttamente all'avvio, Xtras Manager non è più disponibile in FreeHand MX.

In Macintosh, è possibile aggiungere Xtra di terze parti alla cartella Xtras che si trova nella cartella dell'applicazione principale. In Windows, è possibile aggiungere Xtra di terze parti alla cartella Xtras che si trova nella cartella della lingua del programma. Per attivare i nuovi Xtra, riavviare FreeHand MX dopo aver aggiunto i relativi file alla cartella Xtras.

Modelli predefiniti: i modelli predefiniti utilizzati da FreeHand MX per creare nuovi documenti includono ora numerosi stili, pennelli e simboli grafici utilizzati dai pennelli. I nuovi modelli predefiniti consentono di scegliere tra un'ampia gamma di possibilità in un nuovo documento e gli utenti non hanno più la necessità di dover importare manualmente le librerie. FreeHand MX viene fornito anche con un pacchetto di modelli base di FreeHand delle versioni precedenti, per gli utenti che non desiderano essere sommersi dai nuovi modelli aggiunti quando creano un nuovo documento. Passare da un modello all'altro è semplice. Basta accedere alla sezione Documenti di Preferenze e selezionare un modello dall'elenco a discesa  Modello per documento nuovo .

Pannello Risposte: il pannello Risposte, incluso nella versione 11.0 di FreeHand MX, è stato eliminato in FreeHand MX versione 11.0.1.

Download delle versioni di valutazione: il download delle versioni di valutazione di prodotti Macromedia è disponibile nella pagina Downloads di Macromedia .

Problemi solo in Windows

Problemi di allocazione risorse: in Windows 98 è possibile che si verifichino problemi di allocazione risorse quando si eseguono più di due applicazioni contemporaneamente. Se si notano problemi durante il ridisegno dei documenti, ad esempio le icone scompaiono dall'interfaccia utente, provare a diminuire il numero delle applicazioni in esecuzione. A causa delle limitazioni di questo sistema operativo, il problema non si risolve aumentando lo spazio sul disco rigido o la memoria RAM.

Problemi solo in Macintosh

Caratteri Type 1: In Macintosh, un carattere Type 1 è spesso costituito da due file: uno che contiene le informazioni sui contorni dei glifi del carattere (file outline) e l'altro che contiene una rappresentazione bitmap del carattere. Questi caratteri sono anche chiamati caratteri LaserWriter.

Nelle versioni precedenti di FreeHand, l'applicazione includeva i caratteri Type 1 nei menu dei caratteri anche se non era possibile trovare sul disco i file outline di questi caratteri. Quando questi caratteri venivano utilizzati in un documento, se il carattere non era stato scaricato in modo permanente sulla stampante, la stampante sostituiva il carattere incompleto con il carattere Courier.

FreeHand MX include l'opzione "Elenca tipi di caratteri incompleti" che consente di controllare la presenza di caratteri Type 1 incompleti nei menu dei caratteri dell'applicazione.

Questa opzione è deselezionata per impostazione predefinita. Se non è selezionata, i caratteri Type 1 incompleti non vengono riportati nell'elenco dei caratteri di FreeHand.

Se è selezionata, il comportamento FreeHand 10 viene ripristinato. Tutti i caratteri, inclusi quelli Type 1 incompleti, vengono visualizzati nell'elenco dei caratteri di FreeHand.

Errori nella documentazione

Visualizzazione degli attributi type: nella Guida in linea e a pagina 248 del manuale Uso di FreeHand MX , la procedura che spiega come visualizzare gli attributi type non è corretta. Di seguito è riportato il testo dei primi tre punti della procedura:

  1. Per visualizzare gli attributi type nel pannello Oggetto:
  2. Selezionare Finestra > Oggetto per aprire il pannello Oggetto.
  3. Effettuare una delle seguenti operazioni:
    • Utilizzare lo strumento Puntatore per selezionare un blocco di testo nel documento.
    • Utilizzare lo strumento Testo per selezionare una parte del testo.
    • Selezionare Modifica > Seleziona > Nessuno per deselezionare tutti gli oggetti del documento, quindi selezionare uno stile di testo nel pannello Stili (Finestra > Stili).
  4. Fare clic sulla proprietà Text nell'elenco Proprietà del pannello Oggetto. Si tratta della proprietà con una A visualizzata accanto a essa.

    Una proprietà text dello stile del testo (come visualizzata nel pannello Oggetto) risulta sulla riga sotto la "proprietà con una A visualizzata accanto a essa".

    Il testo corretto del terzo punto è il seguente:

  5. Fare clic sulla proprietà Text nell'elenco Proprietà del pannello Oggetto. Si tratta della proprietà con "Text:" e il nome e la dimensione del carattere dello stile accanto a essa.

Segnalazione degli errori al team Macromedia FreeHand

Se si scopre un errore, per prima cosa contattare il Centro di assistenza per Macromedia. Il Centro di assistenza può suggerire la risoluzione ai problemi individuati e, inoltre, registrarli. Per utilizzare il servizio offerto dal Centro di assistenza, compilare l'apposito modulo Macromedia Software Feature Request and Bug Report.

Nota: a causa dell'elevato volume di messaggi e-mail ricevuti, non si assicura la risposta a ogni richiesta.

Grazie per aver utilizzato Macromedia FreeHand MX e per aver inviato al team i vostri commenti.

Note, termini, condizioni e attribuzioni

Questo software può contenere software di terze parti per il quale si rimanda a note e/o termini e condizioni specifici. Tali note e/o termini e condizioni specifici del software di terze parti sono parte integrante dell'accordo EULA (End User License Agreement) relativo al presente software.

Copyright© 1998-2003 Macromedia, Inc. e dei suoi concessori di licenza. Tutti i diritti riservati. Macromedia, il logo Macromedia e Fireworks sono marchi o marchi registrati di Macromedia, Inc. negli Stati Uniti e/o in altri Paesi. Gli altri marchi appartengono ai rispettivi proprietari.

Protetto da uno o più dei brevetti statunitensi N . 5,353,396, 5,361,333, 5,434,959, 5,467,443, 5,500,927, 5,594,855, 5,623,593, 5,808,610, 5,845,299, 5,911,145, 6.373.490 e brevetti in attesa di approvazione.

Questo programma informatico è protetto dalle leggi sul copyright e dai trattati internazionali. L'uso non autorizzato, la riproduzione o la distribuzione di questo programma, o di parte di esso, saranno perseguibili civilmente e penalmente nella misura massima consentita dalla legge.

Le note, i termini e le condizioni relativi al software di terze parti sono disponibili all'indirizzo http://www.macromedia.com/go/thirdparty_it/ e incorporati nel presente testo per riferimento.

Recensioni

 

Risorse sui prodotti

 

Supporto e formazione

 

Comunità

 

Download