Downloads

Camera Raw 5.6 update

This new version of the Camera Raw plug-in replaces the original Camera Raw plug-in that was installed with Adobe® Creative Suite® 4, Adobe Photoshop® CS4, Adobe Photoshop Elements 8 and Premiere® Elements 8 software.

Important notice:
Read the following installation instructions carefully. Incorrect installation will prevent Adobe Bridge and Camera Raw 5.6 from reading raw images correctly.

Support for the following cameras has been added in this update. Visit the Camera Raw page for a complete list of supported cameras.


  • Canon EOS 1D Mark IV

  • Canon EOS 7D

  • Canon PowerShot G11

  • Canon PowerShot S90

  • Leaf Aptus-II 5

  • Mamiya DM22

  • Mamiya DM28

  • Mamiya DM33

  • Mamiya DM56

  • Mamiya M18

  • Mamiya M22

  • Mamiya M31

  • Nikon D3s

  • Olympus E-P2

  • Panasonic DMC-FZ38

  • Pentax K-x

  • Sigma DP1s

  • Sony A500

  • Sony A550

  • Sony A850


Refer to the following ReadMe file for other updates in this version:

The Camera Raw 5.6 plug-in is not compatible with versions of Photoshop earlier than Photoshop CS4, versions of Photoshop Elements earlier than Photoshop Elements 7.0, or versions of Premiere Elements earlier than 7.0.


  • The latest version of the Camera Raw plug-in available for Photoshop Elements 3.0 customers is Camera Raw 3.6.

  • The latest version of the Camera Raw plug-in available for Photoshop Elements 4.0 (Windows) is Camera Raw 3.7.

  • The latest version of the Camera Raw plug-in available for Photoshop Elements 5.0 (Windows) is Camera Raw 4.5.

  • The latest version of the Camera Raw plug-in available for Photoshop Elements 6.0 (Windows) is Camera Raw 5.5.



For Photoshop CS4 and Creative Suite 4 customers, we recommend that you install Camera Raw 5.6 by selecting Updates from the Help menu and follow the on-screen dialogs to download and install the latest available Camera Raw update. You can also download the stand-alone Camera Raw 5.6 installer for Photoshop CS4 and Creative Suite 4.

File Information

Product Adobe Camera Raw and DNG Converter
Version 5.6
Platform Windows
File Name Camera_Raw_5_6.zip
File Size 48.3MB
Proceed to Download


System requirements

See the system requirements for Adobe Creative Suite 4 software, Photoshop CS4, or Photoshop Elements 8.

Installation Instructions

After downloading a ".zip" file, use the operating system or a utility such as WinZip or PKZIP to access the file's contents.

Need help with downloading? See our Downloading Help documents.

This new version of the Camera Raw plug-in replaces the original Camera Raw plug-in that was installed with Adobe Creative Suite 4, Photoshop CS4, Photoshop Elements 7.0 or 8 and Premiere Elements 7.0 or 8.

To install with Adobe Creative Suite 4 or Photoshop CS4:

Automated installation on Mac or Windows®:

1. Select "Updates..." from the Help menu
2. Follow the on-screen dialogs to download and install the latest available Camera Raw update

Manual installation on Windows®:

1. Exit Photoshop CS4 and Adobe Bridge.
2. Open the download file and double-click CameraProfiles.exe and follow the on-screen instructions.
3. Open My Computer.
4. Double-click Local Disk (C:).
5. Navigate to: (Please read directory carefully)

Program Files\Common Files\Adobe\Plug-Ins\CS4\File Formats

6. Move the existing Camera Raw.8bi plug-in to another location (for example, a new folder on your desktop). Ensure you keep this version in case you need to revert back.
7. Copy the Camera Raw plug-in, Camera Raw.8bi, from the download into the same folder as Step 5.
8. Launch Photoshop CS4 or Adobe Bridge.

Manual 64-bit installation on Windows®:

If you are using Photoshop CS4 as a 64-bit application, you can use the Adobe Update Manager to install Camera Raw 5.6. If a manual update of the plug-in is required, please install the Camera Raw plug-in in two locations:
a. The CameraRaw.8bi found at the top level of the zip folder should be placed in the following directory:

Program Files (x86)\Common Files\Adobe\Plug-Ins\CS4\File Formats

b. The CameraRaw.8bi found in the folder labeled 64-bit should be placed in the following directory:

Program Files\Common Files\Adobe\Plug-Ins\CS4\File Formats


NOTE: If generic camera thumbnails appear in Adobe Bridge, follow these steps:
1. Check to make sure the plug-in was installed in the correct directory in step 4 above.
2. Start Bridge.
3. Choose Tools > Cache > Purge Central Cache.

Important: Purging the Central Cache deletes cached thumbnail information for all folders. It also deletes labels, ratings, and rotation settings for read-only files (for example, files on a CD or locked files) or file formats that don't have XMP support.


To install with Adobe Photoshop Elements:
NOTE: You must follow all of the new instructions in order to successfully install the Camera Raw Plug-in for Photoshop Elements.

1. Exit Photoshop Elements
2. Open the download file and double-click CameraProfiles.exe and follow the on-screen instructions
3. Open My Computer
4. Double-click Local Disk (C:)
5. Navigate to the location designated by your version of Photoshop Elements: (Please read directory carefully)

a. Photoshop Elements 7.0: Program Files\Adobe\Photoshop Elements 7.0\Plug-Ins\File Formats

b. Photoshop Elements 8.0: C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 8\File Formats\

6. Move the existing Camera Raw.8bi plug-in to another location (for example, a new folder on your desktop). Ensure you keep this version in case you need to revert back.
7. Copy the Camera Raw plug-in, Camera Raw.8bi, from the download into the same folder as Step 5.
8. Launch Photoshop Elements.

To install with Adobe Premiere Elements: NOTE: You must follow all of the new instructions in order to successfully install the Camera Raw Plug-in for Premiere Elements.

1. Exit Premiere Elements
2. Open the download file and double-click CameraProfiles.exe and follow the on-screen instructions.
3. Open My Computer
4. Double-click Local Disk (C:)
5. Navigate to location designated by your version of Premiere Elements: (Please read directory carefully)

a. Premiere Elements 7.0: Program Files\Adobe\Adobe Premiere Elements 7.0\Plug-Ins\Common\PSA

b. Premiere Elements 8.0: C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 8\File Formats\
6. Move the existing Camera Raw.8bi plug-in to another location (for example, a new folder on your desktop). Ensure you keep this version in case you need to revert back.
7. Copy the Camera Raw plug-in, Camera Raw.8bi, from the download into the same folder as Step 5.
8. Launch Premiere Elements.

License agreement

License agreement

By using software of Adobe Systems Incorporated or its subsidiaries ("Adobe"); you agree to the following terms and conditions. If you do not agree with such terms and conditions; do not use the software. The terms of an end user license agreement accompanying a particular software file upon installation or download of the software shall supersede the terms presented below.

The export and re-export of Adobe software products are controlled by the United States Export Administration Regulations and such software may not be exported or re-exported to Cuba; Iran; Iraq; Libya; North Korea; Sudan; or Syria or any country to which the United States embargoes goods. In addition; Adobe software may not be distributed to persons on the Table of Denial Orders; the Entity List; or the List of Specially Designated Nationals.

By downloading or using an Adobe software product you are certifying that you are not a national of Cuba; Iran; Iraq; Libya; North Korea; Sudan; or Syria or any country to which the United States embargoes goods and that you are not a person on the Table of Denial Orders; the Entity List; or the List of Specially Designated Nationals.

If the software is designed for use with an application software product (the "Host Application") published by Adobe; Adobe grants you a non-exclusive license to use such software with the Host Application only; provided you possess a valid license from Adobe for the Host Application. Except as set forth below; such software is licensed to you subject to the terms and conditions of the End User License Agreement from Adobe governing your use of the Host Application.

DISCLAIMER OF WARRANTIES: YOU AGREE THAT ADOBE HAS MADE NO EXPRESS WARRANTIES TO YOU REGARDING THE SOFTWARE AND THAT THE SOFTWARE IS BEING PROVIDED TO YOU "AS IS" WITHOUT WARRANTY OF ANY KIND. ADOBE DISCLAIMS ALL WARRANTIES WITH REGARD TO THE SOFTWARE; EXPRESS OR IMPLIED; INCLUDING; WITHOUT LIMITATION; ANY IMPLIED WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE; MERCHANTABILITY; MERCHANTABLE QUALITY OR NONINFRINGEMENT OF THIRD PARTY RIGHTS. Some states or jurisdictions do not allow the exclusion of implied warranties; so the above limitations may not apply to you.

LIMIT OF LIABILITY: IN NO EVENT WILL ADOBE BE LIABLE TO YOU FOR ANY LOSS OF USE; INTERRUPTION OF BUSINESS; OR ANY DIRECT; INDIRECT; SPECIAL; INCIDENTAL; OR CONSEQUENTIAL DAMAGES OF ANY KIND (INCLUDING LOST PROFITS) REGARDLESS OF THE FORM OF ACTION WHETHER IN CONTRACT; TORT (INCLUDING NEGLIGENCE); STRICT PRODUCT LIABILITY OR OTHERWISE; EVEN IF ADOBE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Some states or jurisdictions do not allow the exclusion or limitation of incidental or consequential damages; so the above limitation or exclusion may not apply to you.