Accessibility
 
Breadcrumb {international nav OR 10x10 spacer gif}
Create a new Flash MX document

1 In Macromedia Flash, select File > New.
A new document appears on the Stage.
2 In the Property inspector (Window > Properties), click the Size control.
The Document Properties dialog box appears.

3 In the Document Properties dialog box, enter the following settings:
Enter 650 px in the width dimension text box.
Enter 175 px in the height dimension text box.
Select black (#000000) from the Background Color pop-up menu.
Leave Frame Rate set to the default value of 12 fps.
4 Click OK.
The document resizes to 650 x 175 pixels with a black background.
5 If necessary, use the scroll bars at the bottom and to the right of the Stage to center the document in the Document window. This will help you view the entire document area as you work.
6 Save the new file (File > Save) as tiger.fla.
In Wildlife Project 6: Defining your Dreamweaver MX site, you should have created a folder called flash within the site. When you save the new tiger.fla file, save it inside this folder. It is good practice to keep all of your FLA files for your site in a central location.
To Table of Contents Back to Previous document Forward to next document