Accessibility
 
Breadcrumb {international nav OR 10x10 spacer gif}
Import and convert the Fireworks MX file

Next you'll import the downloaded tiger.jpg file and convert it to a symbol. A symbol is a graphic, button, or movie clip that you create once in Macromedia Flash MX and can reuse throughout your movie or in other movies. Using symbols in your movies dramatically reduces file size. Any symbol you create automatically becomes part of the library for the current document.

1 With your new tiger.fla file open in Macromedia Flash, select File > Import.
2 Navigate to the images folder of your Dreamweaver site, select the tiger.jpg file, and click Open.
The tiger.jpg file appears at the center of the Stage. The file also appears in the Macromedia Flash Library (Window > Library).

Note: If the image is not perfectly centered on the Stage, use the arrow keys on your computer keyboard to move the image up, down, left, or right one pixel at a time.
The imported bitmap image is selected on the Stage (denoted by a gray band around the perimeter). Be sure not to click on the Stage once you've imported the image. The image needs to be selected for the next step.
3 Select Insert > Convert to Symbol.
The Convert to Symbol dialog box appears.

4 Type Tiger Symbol in the Name text field.
5 Select Graphic from the Behavior radio button list.
6 Click OK.
The imported bitmap is converted to a symbol on the Stage. The new symbol also appears in the Library (Window > Library).
A blue line around the perimeter of the new symbol indicates that it is selected. If the symbol is not perfectly centered on the Stage, use the arrow keys on your computer keyboard to move the symbol up, down, left, or right one pixel at a time.
7 Examine the Timeline (View > Timeline).

Right now the document contains one layer, called Layer 1. Layer 1 contains the tiger symbol you just created.
8 Double-click "Layer 1" in the Timeline. The layer name becomes editable.
9 Re-name the layer tiger and press Enter (Windows) or Return (Macintosh).
To Table of Contents Back to Previous document Forward to next document