Accessibility
 
Breadcrumb {international nav OR 10x10 spacer gif}
Create a text layer and symbol

Next you'll create another layer to hold text, and convert the text to a symbol. The contents of the text layer and the contents of the tiger layer will fade in separately in the finished Macromedia Flash movie.

1 Select Insert > Layer.
A new layer (Layer 2) appears above the tiger layer in the Timeline.
2 Double-click the layer name, re-name the layer text, and press Enter (Windows) or Return (Macintosh). Make sure you don't accidentally deselect the layer by clicking outside of it. The text layer needs to remain selected for the following steps.
3 Click the Text tool in the Tools panel.

4 In the Property inspector (Window > Properties), do the following:
Select a text from the Text pop-up menu. For this tutorial, we selected Palatino Linotype.
Enter 18 in the Font Size text box.
Select white (#FFFFFF) from the Color pop-up menu.
Click the Bold button.
Click the Center Justify button.
Click the Format button, enter -3 in the Line Spacing text box, and click Done.

5 Click once on the Stage below the words THE WILDLIFE PROJECT.
A new text block with a round handle appears.

The round handle indicates that the text block is extendible.
6 Type the words Saving the world's on the first line of the text block, then press Enter (Windows) or Return (Macintosh).
7 Type the words endangered species on the second line of the text block.
Note: The text for the text block is different from the text on the live sample site. Don't worry about this now. You'll alter the text in a later tutorial.
8 Click outside the text block to apply your text entry.

9 If necessary, click the Arrow tool in the Tools panel, select the text block, and drag the text block to center your text below the words THE WILDLIFE PROJECT. Alternatively, you can use the arrow keys on your computer keyboard to move the selected text block up, down, left, or right one pixel at a time.
10 With the text block selected, select Insert > Convert to Symbol.
11 In the Convert to Symbol dialog box, type Text Symbol in the Name text box, select Graphic from the radio button list, and click OK.
The text block is converted to a symbol and appears in the Library panel (Window > Library).
To Table of Contents Back to Previous document Forward to next document