Accessibility
 
Home > Products > Dreamweaver > Support > Working with Studio MX
Dreamweaver Icon Macromedia Dreamweaver Support Center - Working with Studio MX
Export the banner graphic

Once you've optimized your graphic, you're ready to export it as a GIF file.

1 Select File > Export.
The Export dialog box appears.

The filename listed has a .gif extension. Fireworks chose this file format because you selected it in the Optimize panel.
2 Navigate to the images folder in your Wildlife Project site.
In Wildlife Project 6: Defining your Dreamweaver MX site, you should have created a folder called images within the site. It is good practice to keep all of your image files in a central location.
3 Ensure that the Save As Type (Windows) or Save As (Macintosh) pop-up menu reads Images Only, and click Save.
The GIF file is exported to the images folder within your Dreamweaver site.
Remember that the PNG file is your source file, or working file. Although you've exported your document in GIF format, you must also save the PNG so that any changes you've made will be reflected in the source file as well.
4 Select File > Save to save the changes to the PNG file.
For more information, see Fireworks Help (Help > Using Fireworks > Optimizing and Exporting).

Submit feedback about this tutorial.

To Table of Contents Back to Previous document