Accessibility
 
Home > Products > Dreamweaver > Support > Working with Studio MX
Dreamweaver Icon Macromedia Dreamweaver Support Center - Working with Studio MX
Draw Layout tables

Now you'll draw the Layout tables for your layout.

1 With the index.cfm page still open, make sure that you are in Layout view.
2 Click once on the page to see the insertion point at the top left corner of the page.
3 Click the Draw Layout Table button in the Layout category of the Insert bar.

The pointer changes to a cross-hair pointer.
4 Drag the cross-hair pointer on the page to create a layout table as shown below.

The table appears outlined in green on your page. (Green is the default outline color for layout tables.) A tab labeled "Layout Table" appears at the top of each table you draw, to help you select the table and distinguish it from other elements on your page.
By default, the width of the table (in pixels, or as a percentage of the page width) is displayed in the column header area along the top of the table. Don't worry about the exact height and width of the layout table right now. You'll set table properties later.
5 Create another layout table by clicking the Draw Layout Table button again and dragging a layout table below the one you just drew.
You must click the Draw Layout Table button each time you draw a new table on the page. To draw more than one layout table without having to repeatedly click the Draw Layout Table button, Control-click (Windows) or Command-click (Macintosh) the Draw Layout Table button, then drag. When you finish drawing a layout table, you can immediately draw another one.
6 Continue drawing layout tables until you have a layout similar to the one pictured below.

When you are finished, you should have a total of four layout tables drawn on the index page.
Note: You can't draw a layout table next to existing content. If your page already contains any content, you can draw a new layout table only below the bottom of the existing content. If you try to draw a layout table below existing content but the no-draw pointer appears, try resizing the Document window to create more blank space between the bottom of the existing content and the bottom of the window.
To Table of Contents Back to Previous document Forward to next document