Accessibility
 
Home > Products > Dreamweaver > Support > Working with Studio MX
Dreamweaver Icon Macromedia Dreamweaver Support Center - Working with Studio MX
Export the document to HTML format

Your document is now ready for export.

1 Select File > Export.
The Export dialog box appears.

2 Navigate to the images folder in your Wildlife Project site.
In Wildlife Project 6: Defining your Dreamweaver MX site, you should have created a folder called images within the site. It is good practice to keep all of your image files in a central location.
3 Ensure that the File name text box reads navbar.htm, and that the Save As Type (Windows) or Save As (Macintosh) pop-up menu reads HTML and Images.
4 Ensure that Export HTML File is selected in the HTML pop-up menu and Export Slices is selected in the Slices pop-up menu.
5 Select Include Areas without Slices, and make sure Put Images in Subfolder is not selected.
6 Click Save.
The nav bar files are exported to the images folder in your Dreamweaver site.
Remember that the PNG file is your source file, or working file. Although you've exported your document in HTML and GIF format, you must also save the PNG so that any changes you've made will be reflected in the source file as well.
7 Select File > Save to save the changes to the PNG file.
For more information, see Fireworks Help (Help > Using Fireworks > Optimizing and Exporting).

To Table of Contents Back to Previous document Forward to next document