Accessibility
 
Home > Products > Dreamweaver > Support > Working with Studio MX
Dreamweaver Icon Macromedia Dreamweaver Support Center - Working with Studio MX
View the Fireworks HTML file in a browser

Now that you've examined the exported files, you're ready to test the nav bar in a browser.

1 Open a web browser and select File > Open (Internet Explorer) or File > Open File (Netscape). Then navigate to the navbar.htm file that you exported to the images folder of your Dreamweaver site.
Alternatively, you can navigate to the images folder of your Dreamweaver site from your desktop and drag the navbar.htm file to an open web browser.
Your nav bar appears in the browser window.

2 In the browser, click the buttons you added to test the links. The Home button, which links to the file index.cfm, will be a broken link because you haven't uploaded that file to a server yet. If you added live links to the other buttons (such as http://www.macromedia.com), your web browser will display the corresponding live pages when you click the appropriate button.
3 Most web browsers let you view the source code with a command such as View > Source. Find and execute the command that lets you view the code.

4 Scroll through the source code. If you know HTML and JavaScript, you will recognize the code that Fireworks created for you. If you don't know HTML and JavaScript, you can appreciate that Fireworks gives you no compelling reason to have to learn either.
For more information about creating buttons and building navigation bars, see Fireworks Help (Help > Using Fireworks > Creating Buttons and Pop-up Menus).

Submit feedback about this tutorial.

To Table of Contents Back to Previous document