Home > Products > FreeHand > Support > Basics
Macromedia FreeHand Support Center - Basics
Convert a vector object into a symbol

1 In FreeHand, choose File > Open, navigate to the tutorial file, and click Open (Windows) or Choose (Macintosh).
2 The tutorial file contains a vector drawing of a woman with elaborate jewelry and a patterned dress. She is standing behind a window. The wall in which the window is set contains several patterns.
This tutorial focuses on the patterns on the wall. A later tutorial will focus on creating brush strokes to form the patterns on the woman's dress and jewelry.

3 With the Zoom tool, drag a selection marquee around the entire image.
4 Choose the Pointer tool and select the grouped border object at the top of the wall.

5 Choose Modify > Ungroup to ungroup it. Notice that the pattern on the border consists of dozens of the same object.

6 Shift-click the border and one of the objects in the pattern to deselect them and press Delete to delete the remaining objects.
7 With the Pointer tool, select the border further down the page that matches the first border and choose Modify > Ungroup to ungroup it.
8 Shift-click the border to deselect it and press Delete to delete the pattern objects.
9 If the Library is not already open, choose Window > Library to open it.
10 Drag the remaining pattern object from the top of the border to the List view area in the Library to convert it to a symbol.

11 Double-click the symbol name, Graphic-01, type Stylized S as the new name for the symbol, and press Enter.
To Table of Contents Forward to next document