Home > Products > FreeHand > Support > Basics
Macromedia FreeHand Support Center - Basics

The Duplicate command duplicates not only objects, but transformations (move, scale, skew, reflect, and rotate) to duplicated objects. For example, you can move, scale, or skew a duplicate, and the transformation will be applied to successive duplicates. You can also combine several transformations for duplication.

Note: You cannot combine scaling and skewing during power-duplication.

Objects power-duplicated by moving, rotating, and scaling

To power-duplicate objects:

1 Select the object or objects.
2 Choose Edit > Duplicate.
3 Transform the object(s) by choosing one or more of the following:
Modify > Transform > Scale
Modify > Transform > Move
Modify > Transform > Rotate
Modify > Transform > Reflect
Modify > Transform > Skew
4 Without deselecting the duplicated object, choose Edit > Duplicate again, as many times as you want to duplicate the selected object.
For more information on duplicating, see the corresponding section in FreeHand Help or the Using FreeHand manual.

To Table of Contents Back to Previous document Forward to next document