Home > Products > FreeHand > Support > Learning FreeHand MX
Macromedia FreeHand Support Center - Learning FreeHand MX
Create and save a new document

Now that you've viewed the completed file, you're ready to begin your project. First, you'll create and save a new document.

1 In FreeHand, select File > New.
2 Select File > Save As.
The Save Document (Windows) or Save (Macintosh) dialog box appears.
3 Browse to the FHMX_Tutorial folder on your desktop.
4 Name the file mylogo.fh11. FH11 is the native file format for FreeHand MX.
5 Click Save.
The title bar of the Document window displays the new filename.
As you complete the tutorial, remember to save your work frequently by selecting File > Save.

Note: While completing the tutorial, you may find it useful to undo a change you've made. To undo the most recent change, select Edit > Undo. FreeHand can undo your recent changes, up to the number of undo steps you have set in Preferences. For more information about Preferences, see Using FreeHand MX or search the FreeHand Help topics.

To Table of Contents Back to Previous document Forward to next document