Home > Products > FreeHand > Support > Learning FreeHand MX
Macromedia FreeHand Support Center - Learning FreeHand MX
Preview the document in Macromedia Flash Player

FreeHand contains its own internal Flash Player, so you can easily test, preview, and define settings for SWF documents prior to exporting them for viewing on the web or in the stand-alone Flash Player.

1 If the FreeHand Flash controller isn't already displayed, select Window > Toolbars > Controller.

2 Click the Settings button in the Controller.

The Movie Settings dialog box appears.
3 In the Export Options section, select the Flatten option for Layers. This option translates all FreeHand layers per page to a single movie frame.

4 Leave all other options as they are, and click OK.
5 Click the Test button in the Controller.

FreeHand launches Flash Player, displaying the brochure you created in SWF format, along with the nested SWF animation you imported in the previous procedure.
6 Select File > Close when you finish viewing the brochure in Flash Player.
7 Select File > Save to save your changes to the mybrochure.fh11 file.
To Table of Contents Back to Previous document Forward to next document