Accessibility
 
Breadcrumb {international nav OR 10x10 spacer gif}
Previsualización del documento en Macromedia Flash Player

FreeHand incluye su propio reproductor Flash interno de forma que pueda probar, previsualizar y definir fácilmente los ajustes de los documentos SWF antes de exportarlos para la web o el reproductor Flash independiente.

1 Si el controlador FreeHand Flash no es visible, seleccione Ventana > Barras de herramientas > Controlador.



2 Haga clic en el botón Configuración del Controlador.



Aparece el cuadro de diálogo Configuración de pelcula.
3 En la sección Opciones de exportación, seleccione la opción Allanar de Capas. Esta opción convierte todas las capas de FreeHand de cada página en un fotograma de pelcula.



4 Deje el resto de las opciones tal como están y haga clic en OK (Macintosh) o en Aceptar (Windows).
5 Haga clic en el botón Probar del Controlador.



FreeHand ejecuta el reproductor de Flash, mostrando el folleto creado en el formato SWF, junto con la animación SWF anidada que ha importado en el procedimiento anterior.
6 Seleccione Archivo > Cerrar para cerrar el folleto en el reproductor de Flash.
7 Seleccione Archivo > Guardar para guardar sus cambios en el archivo mybrochure.fh11.
To Table of Contents Back to previous document Forward to next document