Accessibility
 
Breadcrumb {international nav OR 10x10 spacer gif}
Aplicación de efectos especiales

A continuación, realizará diversas operaciones con los gráficos para crear efectos nicos. En los procedimientos siguientes, modificará el gráfico del PDA creando perspectiva, aplicando una sombra y creando transparencia.

 
Extrusión de un objeto
La extrusión constituye una potente función de FreeHand. Permite crear un aspecto tridimensional (3D) en los objetos bidimensionales (2D). Ahora creará una extrusión en el cuerpo del gráfico del PDA.

1 En el panel Capas, haga clic en el icono de candado situado junto a la capa PDA Background para desbloquearla.
2 Haga clic en la herramienta Extrusión del panel Herramientas.



Si la herramienta Extrusión no está visible es posible que lo esté otra herramienta. En este caso, mantenga presionado el botón de la herramienta Difuminar o Sombreado para ver el men emergente de la herramienta. Después, seleccione la herramienta Extrusión. Las herramientas que tengan mens emergentes muestran una pequea flecha en la esquina inferior derecha.



3 Arrastre desde el centro del gráfico del PDA hacia la esquina inferior derecha tal como se muestra a continuación. Al arrastrar, aparece un contorno del objeto extruido y el puntero del ratón arrastra el punto de fuga del objeto.



Los atributos de extrusión aparecen en la parte inferior del panel Objeto.



4 Defina la longitud del objeto extruido en 70.
Si escribe un valor en lugar de utilizar el deslizador, asegrese de presionar Intro (Windows) o Retorno (Macintosh) para aplicar los nuevos valores. Esta regla se aplica a cualquier opción de FreeHand en la que hay más de una forma para especificar un valor.
5 Defina los valores x e y para el punto de fuga del objeto extruido en 730 y 110. Recuerde que, al escribir un valor en un cuadro de texto, debe presionar Intro (Windows) o Retorno (Macintosh) para aplicar el nuevo valor.
A continuación, debe definir el aspecto de la superficie para los lados del objeto extruido. Debe definir una fuente de luz para crear el aspecto del sombreado.
6 Haga clic en el botón Superficie del panel Objeto para ver los atributos de superficie.



7 Seleccione Izquierda en el men emergente Luz 2 del panel Objeto.
Ahora definirá el perfil del objeto extruido. El perfil define la forma del trazado que seguirán los lados del objeto extruido. Para definir el perfil, copiará y pegará un trazado desde un smbolo de biblioteca.
8 Si el panel Biblioteca no estuviera abierto, seleccione Ventana > Biblioteca.
9 En la lista de smbolos del panel Biblioteca, haga doble clic en el icono que se encuentra junto al smbolo Bevel.
Aparece una ventana de edición con un trazado.
10 Seleccione Edición > Seleccionar > Todo y seleccione Edición > Copiar. El trazado se copia en el Portapapeles.
11 Cierre la ventana de edición para volver al documento.
12 Haga clic en el botón Perfil del panel Objeto para ver los atributos de perfil.



13 Seleccione Bisel en el men emergente de tipo de extrusión.



El cuadro de previsualización del perfil que aparece en la parte inferior muestra el perfil del objeto extruido.
14 Haga clic en botón Pegar.
La previsualización y el objeto extruido en el documento cambian con el trazado que acaba de copiar y pegar de la biblioteca.



15 En la ventana del documento, haga clic fuera del objeto extruido para aplicar los ajustes de extrusión.
 
Aplicación de una sombra como un efecto automático
Si ha realizado el primer tutorial de esta serie, ya habrá aplicado un efecto automático, el efecto desigual, al gráfico de la tinta en el logotipo. El efecto Desigual es un efecto vectorial. Los efectos vectoriales automáticos producen gráficos vectoriales. FreeHand también permite aplicar efectos ráster automáticos. Estos efectos producen gráficos de mapa de bits incluso cuando se aplican a objetos vectoriales.

La diferencia entre ambos tipos es algo que debe tenerse en cuenta a la hora de planificar un proyecto. El tamao y la escala de los efectos vectoriales pueden cambiarse con facilidad sin importar la resolución del monitor o de la impresora, sin embargo, los efectos ráster aparecen mejor cuando se representan en la resolución correcta del monitor o dispositivo de salida para el que van destinados.

Ya que el destino del folleto es la impresión y la creación de una pelcula, la resolución de los efectos se ha definido en 144 ppp. Aunque este ajuste no es excesivamente alto para una salida impresa, es mayor que el necesario para una salida en pantalla. Con esta resolución, los efectos ráster aparecerán de forma similar cuando se impriman o se visualicen en pantalla en una pelcula SWF. Para más información sobre el ajuste de la resolución de los efectos ráster, consulte Utilización de FreeHand MX o busque en la Ayuda de FreeHand.

En este procedimiento, mejorará el aspecto 3D del gráfico del PDA aplicando una sombra, que es un efecto ráster.

1 Haga clic en la herramienta Puntero del panel Herramientas.



2 Seleccione el gráfico extruido del PDA y haga clic en el botón Aadir efecto del panel Objeto.



3 Seleccione Sombrear e iluminar > Sombra en el men emergente de tipo de efecto.
Se aplica una sombra al gráfico del PDA.
El efecto Sombra es un efecto ráster automático. Compárelo con el efecto vectorial automático que aplicó en el tutorial anterior. Puede ver qué efectos automáticos son efectos vectoriales y cuáles son ráster segn su posición en el men emergente de tipo de efecto. Los efectos de la parte superior del men emergente son efectos vectoriales y los de la parte inferior son efectos ráster.
4 En la parte inferior del panel Objeto, defina los atributos siguientes para la sombra y recuerde presionar Intro (Windows) o Retorno (Macintosh) si escribe valores en lugar de utilizar el deslizador o el dial:
Anchura: 15
Contraste: 50
Suavidad: 15
ngulo: 315



5 En el panel Capas, bloquee la capa PDA Background haciendo clic en el icono de candado de modo que no seleccione ni desplace los objetos que contenga.
En este procedimiento ha comprobado las diferencias existentes entre los dos tipos de efectos automáticos: vectoriales y ráster. En el procedimiento siguiente aplicará otro efecto ráster automático.

 
Aplicación de máscaras de degradado como un efecto automático
A continuación, aplicará otro efecto ráster automático, una máscara de degradado, a la pantalla del PDA.

Las máscaras constituyen potentes herramientas en el diseo gráfico. Puede ocultar o mostrar objetos que se encuentren debajo segn los colores utilizados en la máscara. Al utilizar un degradado como máscara, se consigue una transparencia gradual en los objetos.

1 En el panel capas, desbloquee la capa PDA Screen haciendo clic en su icono de candado.
2 Haga clic en la pantalla de color blanco del gráfico de PDA para seleccionarla.
3 Haga clic en el botón Aadir efecto del panel Objeto.
4 Seleccione Transparencia > Máscara de degradado en el men emergente de tipo de efecto. Se aplica una mascara de degradado a la pantalla del PDA.
También aparecen en el objeto los selectores de degradado. El selector redondo es el punto inicial del degradado y el selector cuadrado es el punto final. Si arrastra el punto inicial se cambiará la posición de todo el degradado y si arrastra el punto final se ajustará la longitud y el ángulo del degradado.
5 Site los selectores de degradado de modo que aparezcan como se indica en la siguiente ilustración. Arrastre primero el punto inicial y después el punto final.



6 Bloquee la capa PDA Screen en el panel Capas para no mover accidentalmente la pantalla del PDA.
Debido a la máscara de degradado que ha aplicado, la pantalla del PDA aparecerá semitransparente y reflectante. Después podrá ver el efecto completo cuando utilice la pantalla del PDA como un trazado de recorte para una animación importada.

Sugerencia: Recuerde almacenar su documento a menudo mediante Archivo > Guardar.

To Table of Contents Back to previous document Forward to next document