Accessibility
 
Home > Products > FreeHand > Support > Downloads
Macromedia FreeHand Support Center - Release Notes
FreeHand 9.0.1 Macintosh and 9.0.2 Windows Updater Juni 2000
Der FreeHand 9.0.1/9.0.2 Updater beseitigt Schwierigkeiten mit verknüpften Bildern, verbessert die TIFF-Vorschau in EPS-Dateien sowie den Export von Dateien in die Formate PDF und SWF. Darüber hinaus beseitigt FreeHand 9.0.2 Schriftartprobleme bei der Ausgabe auf einem PostScript Drucker unter Windows.

Installation
Aktualisierungen
Verbesserung des Macromedia Flash (SWF) Exports
Verbesserung des PDF Exports

Installation

Macintosh
1

Falls FreeHand 9.0 installiert ist, wählen Sie bitte Ablage > Beenden.

2

Starten Sie mit einem Doppelklick die FreeHand 9.0.1 De Updater Datei.

3 Folgen Sie bitte den Anweisungen auf dem Bildschirm.
4 Wenn das Update abgeschlossen ist, starten Sie bitte FreeHand und wählen Sie anschließend „Über FreeHand" aus dem Apple Menü. Stellen Sie sicher, dass in der Dialogbox die FreeHand Version 9.0.1 angezeigt wird.
Windows
1

Falls FreeHand 9 installiert ist, wählen Sie bitte Datei > Beenden.

2

Starten Sie mit einem Doppelklick die Updater Datei FH9up.exe.

3 Folgen Sie bitte den Anweisungen auf dem Bildschirm.
4 Wenn das Update abgeschlossen ist, starten Sie bitte FreeHand und wählen Sie anschließend Hilfe > Über FreeHand. Stellen Sie sicher, dass in der Dialogbox die FreeHand Version 9.0.2 angezeigt wird.

Aktualisierungen

Windows und Macintosh
> Der Macromedia Flash (SWF) Export wandelt Striche nun sehr viel genauer um, wenn die Option „Gestrichelte Linien nachzeichnen" in der Dialogbox „Exportoptionen" ausgewählt wird.
> FreeHand Seitenverknüpfungen werden nun unterstützt, wenn Dokumente als Flash Datei (SWF) exportiert werden.
> Die Leistung für das Neuzeichnen ist verbessert worden, wenn die Sichtbarkeit im Ebenen-Bedienfeld aktiviert oder deaktiviert wird.
> Das Xtra „Zu Grauskala Konvertieren" schließt nun bei der Ausgabe alle Grautöne als Farbtöne der schwarzen Farbpalette ein.
> Das Öffnen der Dialogbox Bearbeiten > Verknüpfungen während eine FreeHand 9 Datei geöffnet ist - die mit verknüpften Bildern aus FreeHand 8 konvertiert und anschließend in FreeHand 9 eingebettet wurde - ermöglicht es nun dem Anwender, auf die Bildverknüpfung zuzugreifen und sie zu ändern.
> Mögliche Beschädigungen von Dokumenten werden entdeckt und korrigiert. In Fällen, in denen eine Beschädigung erfolgen könnte, wird eine Meldung ausgegeben und dem Anwender wird empfohlen, das Dokument in einer anderen Datei zu speichern.
>

Die Auswahl von „Abbrechen" nach dem Aufheben der Gruppierung einer Grafik verursacht keine Fehler mehr.

Nur Macintosh
> Das Pop-up-Menü der Schriftarten Symbolleiste listet nun genau sämtliche verfügbaren Schriftarten auf, wenn sich die Symbolleiste am unteren Bildschirmrand befindet.
> Die Leistung beim Öffnen komplexer Dokumente wurde verbessert. Zuvor musste der Anwender den URL-Editor aus dem Xtra Ordner entfernen, um die Leistung zu steigern. In FreeHand 9.0.1 muss lediglich das Bedienfeld des URL-Editors geschlossen werden, um eine maximale Leistung zu erreichen.
Nur Windows
> ASCII Großbuchstaben in Type-1-Schriften werden nun korrekt gedruckt. Zuvor sind bestimmte Buchstaben in Type-1-Schriften mit Adobe Verschlüsselung bei Ausdrucken auf PostScript Druckern nicht oder falsch gedruckt worden.
> Type-1-Schriften werden nun innerhalb derselben Weite wie ihre Text-Container, bzw. wie auf dem Bildschirm angezeigt, gedruckt. Zuvor wurde Text in diesen Schriften mit einem größeren Zeichenabstand gedruckt.
> Unter Windows 95 und Windows 98 stehen nun Ersatzschriftarten bzw. [FontSubstitutes] für zentral- und osteuropäische Zeichensätze von Unicode Schriften zur Verfügung. Diese Zeichensätze stehen in FreeHand nicht zur Verfügung, wenn Windows NT4 oder Windows 2000 installiert ist.

Macromedia Flash (SWF) Export
In FreeHand 9.0.1/9.0.2 bleiben Seitenverknüpfungen innerhalb eines Dokuments erhalten, wenn es in das Format Macromedia Flash (SWF) exportiert wird. Mit dem URL-Editor kann der Anwender jeder Seitenverknüpfung eines Objektes eine beliebe Seite des Dokuments zuordnen. Bei einem Macromedia Flash (SWF) Export bleiben diese Seitenverknüpfungen erhalten und somit ist die Ausgabe und Navigation innerhalb des gleichen, in FreeHand generierten, SWF-Dokuments möglich.

So verwenden Sie Seitenverknüpfungen für die Erstellung einer Präsentation in Macromedia Flash (SWF) Export:

1

Erstellen Sie ein FreeHand 9 Dokument mit mehreren Seiten und Objekten auf jeder Seite.

2

Wählen Sie Fenster > Xtras > URL-Editor.

3 Wählen Sie auf der ersten Seite ein Objekt aus und klicken Sie im URL-Editor eine andere Seitennummer an.
4 Wählen Sie die Objekte aus und verwenden Sie die gewünschten Seitenverknüpfungen.
5

Exportieren Sie das Dokument in das Format Macromedia Flash (SWF) ohne die Option „Autoplay" zu wählen und mit der Animationseinstellung "Seiten" oder "Ebenen und Seiten". Hierdurch wird eine Flash Datei, mit einer zugeordneten "Go to and Stop"-Aktion erstellt, wie in der Macromedia Flash 4 Anwendung festgelegt. Wenn Sie die erstellte Flash Datei im Flash Player oder Ihrem Browser betrachten, gelangen Sie durch einen Klick auf ein Objekt zu der verknüpften Seite.

So verwenden Sie Seitenverknüpfungen für die Erstellung einer Präsentation mit der "Load Movie" Funktion in Flash Export:

1 Erstellen Sie ein FreeHand 9 Dokument mit mehreren Seiten.
> Die erste Seite sollte das Gerüst bilden, in dem die übrigen Seiten angezeigt werden.
>

Untergeordnete Seiten können animiert oder statisch sein. Für weitere Informationen zur Erstellung animierter SWF-Dateien, sehen Sie bitte unter Exportieren einer Flash Animation im Index des FreeHand Handbuchs nach, oder verwenden Sie die Hilfefunktion von FreeHand.

2

Wählen Sie Fenster > Xtras > URL-Editor.

3 Wählen Sie ein Objekt der Seite eins aus und klicken Sie im URL-Editor eine andere Seitenummer an.
4 Wählen Sie die Objekte aus und verwenden Sie die gewünschten Seitenverknüpfungen.
5

Exportieren Sie das Dokument in das Macromedia Flash Format (SWF) ohne die Option „Autoplay" zu wählen und mit der Animationseinstellung "Ebenen" oder "Keine". Hierdurch wird von der ersten Seite eine SWF-Datei mit einer zugeordneten "Load Movie"-Aktion erstellt, wie in der Macromedia Flash 4 Anwendung festgelegt. FreeHand erstellt aus jeder der untergeordneten Seiten separate SWF-Dateien. Die Filme dieser Seiten werden so generiert, dass sie über dem zuerst geladenen Film abgespielt werden. Wenn Sie die erstellte SWF-Datei der ersten FreeHand Seite im Macromedia Flash Player oder Ihrem Browser betrachten, gelangen Sie durch das Anklicken eines Objekts zu der verknüpften Seite. Dies geschieht dadurch, dass die SWF-Datei geladen wird, die von der dieser Verknüpfung zugeordneten Seite erstellt wurde.

PDF export
In FreeHand 9.0.1/9.0.2 bleiben Seitenverknüpfungen innerhalb des Dokuments erhalten, wenn es in das PDF-Format exportiert wird. Durch die Verwendung des URL-Editors kann der Anwender der Seitenverknüpfung eines Objektes eine beliebige Seite des Dokuments zuordnen. Beim PDF-Export bleiben diese Seitenverknüpfungen erhalten, was dem Anwender die Ausgabe und Navigation innerhalb des selben Dokuments ermöglicht. Darüber hinaus bleiben auch die Seitenverknüpfungen von PDF-Dateien erhalten, die zunächst aus FreeHand exportiert wurden und dann wieder mit FreeHand geöffnet werden.