Accessibility
 
Home / Products / FreeHand / Support / Release Notes
Macromedia FreeHand Support Center - Release Notes

Macromedia FreeHand MX Versionshinweise
Dieses Dokument beinhaltet aktuelle Informationen, die nicht in der Dokumentation zu FreeHand beschrieben sind, und kann auch in Zukunft weiter aktualisiert werden.

Systemanforderungen
Windows und Macintosh betreffende Themen
Nur Windows betreffende Themen
Nur Macintosh betreffende Themen
Dokumentationsfehler
Senden von Problemberichten an das FreeHand-Team

 

Systemanforderungen
Windows    Macintosh
300 MHz Intel® Pentium® II Prozessor oder besser    Power Macintosh® G3 Prozessor oder besser
Windows® 98 SE, Windows Me, Windows NT4 (Service Pack 6), Windows 2000 oder Windows XP    Mac® OS 9.1 und höher oder OS X 10.1 und höher
64 MB Arbeitsspeicher (128 MB empfohlen)    64 MB Arbeitsspeicher (128 MB empfohlen)
70 MB freier Speicherplatz    70 MB freier Speicherplatz
1024 x 768, 16-Bit (Tausende Farben) Farbanzeige oder besser    1024 x 768, 16-Bit (Tausende Farben) Farbanzeige oder besser
Adobe® Type Manager® Version 4 oder höher zur Verwendung mit Type 1-Schriftarten (Windows-Systeme 98, ME, NT 4)    Adobe® Type Manager® Version 4.6.1 oder höher zur Verwendung mit Type 1-Schriftarten (für Mac OS 9.1 und höher)
Postscript Level 2-kompatibler Drucker oder besser (empfohlen)   Postscript Level 2-kompatibler Drucker oder besser (empfohlen)
CD-ROM-Laufwerk   CD-ROM-Laufwerk
    QuickTime® 6.0 (für Mac OS 9.1 und höher)

Windows und Macintosh betreffende Themen

FreeHand Reader - Mit FreeHand MX werden Reader für Macromedia Flash MX und Fireworks MX installiert, mit denen Sie FreeHand MX-Dateien in Flash MX bzw. Fireworks MX importieren können.

  • FreeHand MX Reader für Fireworks MX - Mit dem FreeHand MX Reader für Fireworks MX können Sie in den Formaten FreeHand 9, FreeHand 10 und FreeHand MX gespeicherte Dateien in Fireworks MX öffnen oder importieren. Dateien im Format FreeHand 8 müssen, bevor Sie sie in Fireworks MX öffnen können, aktualisiert werden. Öffnen Sie die Dateien dazu in FreeHand MX, und speichern Sie sie als native FreeHand MX-Dateien.

    Die Mac OS 9.x Version von Fireworks MX wurde für Carbon nicht aktualisiert. Deshalb können Sie den FreeHand MX Reader nicht für Fireworks MX für Mac OS 9 verwenden. Um FreeHand MX-Dateien mit dieser Komponente zu öffnen, benötigen Sie Fireworks MX für Mac OS X 10.1 oder später.

    Folgende Änderungen wurden am Fireworks Schnellexportmenü für FreeHand vorgenommen:
    • Der Befehl "Nach FreeHand exportierenĚ" wurde in “Nach FreeHand 10 exportierenĚ” umbenannt, weil diese Funktionalität älteren Versionen von FreeHand zu eigen ist. Mit FreeHand MX können Sie Fireworks PNG-Dateien direkt öffnen.
    • Mit dem Befehl "Kopieren" können Sie jetzt Fireworks PNG-Daten für FreeHand MX kopieren und dabei nicht nur mehr Objekte, sondern auch die Bildkonsistenz erhalten. Beim Kopieren von Fireworks MX in ältere Versionen werden nur Vektorinformationen übertragen.
    • Mit dem Befehl "FreeHand starten" können Sie jetzt FreeHand starten, wenn es auf dem System installiert ist.
  • FreeHand MX Reader für Macromedia Flash MX - Mit dem FreeHand MX Reader für Flash MX können Sie in den Formaten FreeHand 8, FreeHand 9, FreeHand 10 und FreeHand MX gespeicherte Dateien in Flash MX importieren.

    Installation von FreeHand MX oder der Reader auf einem Mac OS - Hängen Sie vor der Installation alle verbundenen iDisk-Volumen aus. Wenn Sie dies nicht tun, wird der Installationsprozess unnötig verlängert.

    Mehrfachinstallationen der Reader auf einem Mac - Wenn Sie mehrere Versionen von Flash MX oder Fireworks MX auf einem Mac installiert haben, werden Sie vom FreeHand MX Installer gefragt, welchen Reader Sie aktualisieren möchten. Bei der Installation wird für Fireworks MX und Flash MX je ein Reader-Installer im FreeHand-Programmordner abgelegt. Sie können diese jederzeit ausführen, um zusätzliche Installationen zu aktualisieren. Außerdem erweisen sie sich als nützlich, wenn Fireworks MX und Flash MX auf einem anderen Rechner installiert sind. Kopieren Sie nach der Installation von FreeHand MX einfach den entsprechenden Installer auf den Rechner mit Fireworks MX und Flash MX, und führen Sie ihn dort aus.

    Lesen von Mehrfachattributen von FreeHand MX - Bitte beachten Sie, dass weder Flash MX noch Fireworks MXdie neuen Mehrfachattribute von FreeHand MX erkennen kann. Außerdem kann auch keines der beiden Programme die FreeHand MX-Aktionen bezüglich Pfaden und Text interpretieren. Deshalb kommt es zuweilen vor, dass in Flash MX oder Fireworks MX importierte (durch Importieren einer Datei oder Kopieren und Einfügen) FreeHand MX-Daten mehr oder weniger Objekte aufweisen als das ursprüngliche FreeHand MX-Dokument.

Herunterladen von Testversionen - Testversionen von Macromedia Produkten können Sie von der Seite Macromedia Downloads herunterladen.

Xtras - Xtra-Werkzeuge und -Funktionen sind mittlerweile fester Bestandteil von FreeHand MX. Die Xtra-Werkzeuge sind über die entsprechenden Familien über das Haupt-Werkzeugfeld verfügbar. Auf Xtra-Funktionen können Sie über die Menüs "Modifizieren" und "Xtras" zugreifen. Die schwebenden Werkzeugleisten für Xtra-Funktionen und -Werkzeuge können Sie über das Menü "Fenster > Symbolleisten" aktivieren. Da alle Werkzeuge und Funktionen bei Veröffentlichung der Software verfügbar sind, ist der Xtras Manager in FreeHand MX nicht mehr enthalten.

Auf dem Macintosh können Sie Xtras von Drittanbietern über den im Stammverzeichnis befindlichen Ordner "Xtras", unter Windows über den jeweiligen Sprachordner (z. B. German) des Programmverzeichnisses hinzufügen. Sie aktivieren diese Xtras, indem Sie FreeHand MX nach dem Hinzufügen neu starten.

Standardvorlagen - Neu in FreeHand MX: Die von FreeHand verwendeten Standardvorlagen zur Erstellung neuer Dokumente enthalten jetzt eine große Anzahl Stile, Pinsel und von diesen Pinseln verwendete grafische Symbole. Diese Vorlagen bieten dem Benutzer eine größere Auswahlvielfalt für neue Dokumente, ohne dass er Bibliotheken manuell importieren muss. Nicht wenige Benutzer entscheiden vielleicht, dass sie diese neuen Vorlagen nicht für jedes neu erstellte Dokument brauchen. Aus diesem Grund enthält das Programm auch einen Satz mit Standardvorlagen, die eher den in früheren FreeHand-Versionen verwendeten Vorlagen entsprechen. Das Umschalten zwischen diesen Vorlagen ist kinderleicht. Öffnen Sie einfach die Registerkarte "Dokument" des Dialogfelds "Voreinstellungen", und wählen Sie eine Vorlage aus der Dropdown-Liste unter "Neue Dokumentvorlage" aus.

Netzwerklizenzerkennung und Firewalls - Beim Start einer Macromedia-Anwendung kann es sein, dass auf Rechnern mit einer Firewall-Software eine Warnmeldung ausgegeben wird, weil das Programm versucht, auf das Internet zuzugreifen. Dieser Alarm wird vom Netzwerklizenzerkennungscode verursacht, der im gesamten lokalen Netzwerk aktiv ist. Während der Netzwerklizenzerkennung werden keine Daten an Macromedia gesendet.

Die Netzwerklizenzerkennung soll verhindern, dass eine Einzelbenutzerlizenz gleichzeitig auf mehreren Rechnern als Mehrfachlizenz verwendet wird. Die Netzwerklizenzerkennung erkennt eine Lizenzverletzung und verhindert, dass weitere Versionen der Anwendung gestartet werden.

In der Dokumentation zu Ihrer Firewall-Software finden Sie Informationen darüber, wie Sie diesen Alarm beim Start der Anwendung unterdrücken können.

CE-Schriftarten - FreeHand unterstützt CE-Schriftarten die die Central European-Codeseiten korrekt verwenden.

 
Dokumentationsfehler

Anzeigen von Textattributen - In der Hilfe und dem Benutzerhandbuch FreeHand MX verwenden ist das Verfahren zur Anzeige von Textattributen fehlerhaft beschrieben. Die ersten drei Schritte des Verfahrens lauten wie folgt:

So zeigen Sie Textattribute im Bedienfeld "Objekt" an:

1 Wählen Sie "Fenster" > "Objekt", um das Bedienfeld "Objekt" einzublenden, sofern es noch nicht angezeigt wird.

2
Verwenden Sie eines der folgenden Verfahren:

  • Wählen Sie mit dem Auswahlwerkzeug einen Textblock aus dem Dokument aus.
  • Wählen Sie mit dem Auswahlwerkzeug einen Textbereich aus.
  • Wählen Sie "Bearbeiten" > "Auswählen" > "Nichts", um alle Objekte im Dokument zu deselektieren, und wählen Sie dann einen Textstil aus dem Bedienfeld "Stil" (anzuzeigen über "Fenster" > "Stil") aus.

3 Klicken Sie in der Eigenschaftenliste des Bedienfelds "Objekt" auf den Eintrag für Text. Das ist die Eigenschaft mit dem A daneben.

Die Texteigenschaft eines Textstils (wie im Bedienfeld "Objekt" dargestellt) wird allerdings in der Zeile oberhalb der Eigenschaft mit dem A angezeigt.

Deshalb muss der dritte Schritt korrekt lauten:

3 Klicken Sie in der Eigenschaftenliste des Bedienfelds "Objekt" auf den Eintrag für Text. Das ist die mit dem Wort "Text" plus Stilnamen und Stilgröße bezeichnete Eigenschaft.

 
Nur Windows betreffende Themen

Ressourcenprobleme - Wenn Sie mehr unter Windows 98 oder Windows ME als zwei Anwendungen gleichzeitig ausführen, können Ressourcenprobleme auftreten. Wenn beim Neuaufbau innerhalb der Schnittstelle Probleme wie verschwundene Symbole auftreten, schließen Sie einige der ausgeführten Anwendungen. Dieses Problem lässt sich auch durch zusätzlichen Festplatten- oder RAM-Speicher nicht beheben, da seine Ursprünge in einer Beschränkung des Betriebssystems liegen.

FreeHand MX Clipart Viewer - Der FreeHand Clipart Viewer für Windows wurde entfernt. Der FreeHand-Installer fügt dem Windows Explorer eine Erweiterung hinzu, damit Sie FreeHand-Dateien, die eine Vorschau enthalten, anzeigen können (FreeHand 8.0 bis FreeHand MX). Diese Funktion ist nur für Windows 2000, Windows ME und Windows XP verfügbar.

 

Nur Macintosh betreffende Themen

Type 1-Schriftarten - Auf einem Macintosh-System sind Type 1-Schriftarten oft auf zwei Dateien verteilt. Eine Datei enthält die Informationen zu den Konturen der Glyphen in der Schriftart, die andere ihre Bitmap-Repräsentation. Diese Schriftarten werden auch LaserWriter-Schriftarten genannt.

In früheren FreeHand-Versionen waren Type 1-Schriftarten in den Schriftartenmenüs enthalten, ihre Konturdateien aber fehlten. Wurden diese Schriftarten in einem Dokument verwendet und nicht permanent auf den Drucker heruntergeladen, wurden sie vom Drucker als unvollständige Schriftarten mit der Schriftart Courier ersetzt.

In FreeHand MX ist eine Einstellung mit Namen "Unvollständige Schriftarten auflisten" enthalten, mit der Sie erkennen können, ob unvollständige Type 1-Schriftarten in den Schriftartenmenüs der Anwendung enthalten sind.

Diese Einstellung ist standardmäßig deaktiviert. Bleibt sie deaktiviert, tauchen unvollständige Type 1-Schriftarten nicht in der Schriftartenliste von FreeHand auf.

Wird die neue Einstellung aktiviert, wird das Verhalten von FreeHand 10 zurückgesetzt. Alle Schriftarten, auch die unvollständigen Type 1-Schriftarten, werden in der Schriftartenliste von FreeHand angezeigt.

FreeHand MX File Viewer - Der FreeHand Clipart Viewer wurde auf dem Macintosh durch den FreeHand MX File Viewer ersetzt. Mit dem Viewer kann der Benutzer FreeHand-Dateien anzeigen, die eine Vorschau enthalten. Der Viewer wird mit der Anwendung installiert und ist auf der CD nicht verfügbar.

Mac OS 9.x betreffende Themen

  • CarbonLib 1.6 - FreeHand MX erfordert die CarbonLib Version 1.6 Systemerweiterung. Diese Erweiterung wird auf dem Mac OS 9 automatisch im entsprechenden Ordner installiert. Starten Sie nach der Installation von FreeHand auf dem Mac OS 9 Ihren Rechner erneut, um die neue Version von CarbonLib zu aktivieren. Wenn Sie prüfen möchten, welche Version auf Ihrem PC installiert ist, navigieren Sie zu CarbonLib im Erweiterungsordner und führen Sie den Befehl "Info abrufen" aus.
  • Ältere Versionen von CarbonLib - Wenn FreeHand MX entdeckt, dass CarbonLib 1.6 durch eine ältere Version ersetzt wurde, wird ein Warndialog angezeigt, und das Programm wird nicht gestartet. In diesem Fall müssen Sie, um FreeHand MX ausführen zu können, CarbonLib 1.6 neu installieren. Installieren Sie dazu FreeHand MX erneut. Installer für CarbonLib-Updates sind ebenfalls über Software-Updates von Apple und die Firmenwebsite verfügbar.
  • QuickTime 6.0 - Um Transparenzen in Bildern und Rastereffekte korrekt handhaben zu können, benötigt FreeHand MX QuickTime 6.0.
  • Adobe Type Manager - Um OpenType-Schriftarten mit FreeHand MX verwenden zu können, müssen Sie Adobe Type Manager (ATM) Version 4.6.1 oder später installieren.
  • OpenType-Schriftarten - FreeHand MX unterstützt OTF-Schriftarten, bietet aber keinen Zugriff auf erweiterte typografische Funktionen oder Zeichensätze. Um diese Schriftarten auf dem Mac OS 9 verwenden zu können, benötigen Sie ATM 4.6.1.
  • Lizenzierung für mehrere Benutzerkonten - Im Rahmen der FreeHand MX-Lizenz kann der Eigentümer FreeHand MX auf mehreren Rechnern installieren und ausführen. Wenn Sie FreeHand MX auf einem Rechner mit mehreren Benutzerkonten installiert haben, können Sie für alle Benutzer auf diesem Rechner die gleiche Seriennummer verwenden. Es kann aber sein, dass jeder dieser Benutzer beim erstmaligen Start seiner Version von FreeHand MX diese Seriennummer eingeben muss.

Auf Mac OS X Version 10.1 und höher zutreffende Probleme - FreeHand MX wird auf dem Mac OS X als native Anwendung ausgeführt und kann dadurch viele der verfügbaren Funktionen nutzen, wie die verbesserte Unterstützung für virtuellen Speicher und das systemgestützte Double-Buffering. Bei der Ausführung von FreeHand MX auf Mac OS X können folgende Probleme auftreten:

  • Quartz 2D - Das dem Mac OS X Betriebssystem zugrunde liegende Quartz 2D-Zeichenmodell unterstützt vielleicht nicht alle in der aktuellen Version der PDF-Spezifikation verfügbaren PDF-Funktionen. Es kann also sein, dass die PDF-Exportfunktion in FreeHand MX Dateien erstellt, die Quartz 2D nicht korrekt rendern kann. Das wird dann zum Problem, wenn Sie diese PDF-Dateien in anderen MAC OS X-Anwendungen verwenden möchten. Wenn die von Ihnen mit FreeHand MX erstellten PDF-Dateien nicht korrekt mit den MAC OS X-Anwendungen funktionieren, erstellen Sie die Dateien mit PDF-Exportoptionen, die mit früheren Versionen der PDF-Spezifikation kompatibel sind.
 
Senden von Problemberichten an das FreeHand-Team
Sie haben ein Problem entdeckt? Kontaktieren Sie als erstes den Macromedia-Kundendienst. Der kann bei der Problembehebung helfen und Probleme protokollieren. Wenn Sie für den Support nicht mehr registriert sind, füllen Sie das Formular Macromedia Softwarefunktionsanforderung und Problembericht aus.

Hinweis: Wegen der Vielzahl der eingehenden E-Mails können wir uns leider nicht mit allen Anfragen befassen.

Vielen Dank, dass Sie sich für Macromedia FreeHand MX entschieden und sich die Zeit genommen haben, uns Ihr Feedback zu schicken.